Author Options:

NEXT button missing in some 'Ibles Answered

I have noticed that in some of the newer 'Ibles, the NEXT button (and corresponding previous step button) at the bottom of each step are missing. I have just gone back to an 'Ible that I know had them and they are also gone.

New: Kalacs-Hungarian-Sweet-Bread
Older: Lawnmower-Power-Generator-With-A-Twist

I am using IE8 v 8.0.7600.16385
Computer is a ~1.5 yr old HP AMD Phenom II X4 830, 2800 Mhz, 4 core with 6 Gb RAM and 1 Tb hd.


I've got the same problem. I'm running Firefox. The tab isn't visable, but when you hover the mouse over the area it's supposed to be in the cursor changes like the button is there.

Which version of Firefox? I've kept my system at 3.6.x, because there seem to be a lot of problems with both the (withdrawn) Firefox 4 and the new Firefox 5 releases.

I'm using Firefox 6.0 at home, but have the same issue using IE at work.

I had the same problem. The button is actually there. If you hover your mouse over the spot it turns into a selecting icon. I solved my problem by going into tools / options / accessibility and telling it to ignore colors specified on webpages.


6 years ago

I'm running IE7 and the Next botton is missing often, although I can figure out where to click. Sometimes pictures are covering text until I hit F5 to refresh. Otherwise I think Instructables is great.

Must be an IE8 thing. Firefox works fine. Hmmmmm...


I'm missing the next and previous buttons, too and I run IE8. I just switched over to Firefox and they're back on again.

I'm on a MacOSX running Firefox 3.6.19, and I don't see what you see -- the NEXT and PREVIOUS step buttons are both there, right above the comments. I looked at both of the I'bles you linked.

Perhaps there's an incompatibility between the scripting code used on I'bles and IE8?