Author Options:

Neither uploader working for me :( Answered

Tried to upload an image to a 'Ride' forum topic. Tried using the old uploader. Nothing doing. Buttons highlight when rolled over but that's it.
Running OSX 10.8.2 on Safari.


4 Replies

mikeasaurus (author)2013-01-22

Please make sure you do not have any browser add-ons active (like Ad Block) as they prevent the site from loading/displaying correctly. Also, make sure you have cookies enabled and they you are using the latest version of your browser. Then, try refreshing the page.

Select as Best AnswerUndo Best Answer

Josehf Murchison (author)2013-01-19

You may find them in your photo library
I up load photoes in my profile and post from my photo library

Select as Best AnswerUndo Best Answer

EffieGirl (author)2013-01-19

I just signed up today, I'm having the same issues. I can't update my profile photo and many of the links are not working. Very frustrating. Doesn't give the desire to go Pro with it. I'm running Safari also.

Select as Best AnswerUndo Best Answer

liquidhandwash (author)2013-01-19

I have also had the same issue with uploading images to forums over the last few weeks sometimes it works sometimes not.
ubuntu 10.04 OS on firefox

Select as Best AnswerUndo Best Answer