371Views32Replies

Author Options:

New instructables stats don't work Answered

I noticed Instructables updated the stats with a newer version last night, but it does not work properly right now! Now I can't see where my traffic comes from as the tabs are not working! It keeps loading forever and wont ever show up.

Windows 7 64-bit
Chrome 45.0.2454.101
https://www.instructables.com/id/Drakan-Grey-Dragon/
http://i60.tinypic.com/2ykn8e0.png

Steps to reproduce
- Click on the stats icon in your instructable
- go to the other tabs which are not summary.
It will keep loading forever.


32 Replies

user
Basp (author)2016-01-09

This is still happening for me. Any news?

Select as Best AnswerUndo Best Answer

user
ohoilett (author)Basp2016-01-23

It looks like they moved back to the old method.

Select as Best AnswerUndo Best Answer

user
Penolopy Bulnick (author)Basp2016-01-11

Is it not loading for you or is it just not giving you information? I can get all the tabs in stats to load (though some tabs will give me "no data") and I am using a Mac and Google Chrome. What are you using?

Select as Best AnswerUndo Best Answer

user
Basp (author)Penolopy Bulnick2016-01-11

I can only see data in the "Summary" tab. All the other ones only show the "bouncing bars" animation. I've tried it on Windows 8.1 in both IE and Chrome.

Select as Best AnswerUndo Best Answer

user
Penolopy Bulnick (author)Basp2016-01-11

Hmm, what version of chrome are you using [mine is Version 47.0.2526.106 (64-bit)]? Could you try clearing your cookies and cache and see if that makes any differnece at all?

Select as Best AnswerUndo Best Answer

user

I get bars loading on any device I use. They just keep loading, and loading and loading, and loading......

Select as Best AnswerUndo Best Answer

user

Can you use this link to tell me what you are using? Does clearing your cache and cookies help at all?

http://whatsmyuseragent.com/

Select as Best AnswerUndo Best Answer

user

Win7 pro 64 Chrome version 47.0.2526.106

Anything you pick from the tab menus will display the bouncing bars...

Select as Best AnswerUndo Best Answer

user

Okay, I actually just found out that we have plans to bring stats back to the way they are before. So you probably won't see an updates with the current stats since they'll be focusing on changing it back.

Select as Best AnswerUndo Best Answer

user
Basp (author)Penolopy Bulnick2016-01-12

Any idea on an ETA for the old stats?

Select as Best AnswerUndo Best Answer

user
Penolopy Bulnick (author)Basp2016-01-12

Unfortunetly, not at this time.

Select as Best AnswerUndo Best Answer

user

Looks like new stats are up now!

Select as Best AnswerUndo Best Answer

user
Basp (author)Penolopy Bulnick2016-01-21

I gave up after letting the loading indicator spin on "Crunching Numbers! This may take up to minute or two" for two hours with no result. I'm not sure what's happening, but it doesn't seem to work yet.

Select as Best AnswerUndo Best Answer

user
Penolopy Bulnick (author)Basp2016-01-21

You see "Crunching Numbers!" since the update yesterday? It should be different from what you saw before under stats. If you are having issues, I would suggest clearing your cache and cookies, that usually works for me :)

Select as Best AnswerUndo Best Answer

user

it seems that the stats are wrong my view count is 12000+ but when added the views up in the stats it is 6509

Select as Best AnswerUndo Best Answer

user

From my understanding, some people coming into the site simply don't carry the referrer information. So, the stats are going to show referrer information it can gather, the source of the rest of the views is unknown.

Select as Best AnswerUndo Best Answer

user
Jonathanrjpereira (author)2015-11-05

I face the same problem too

Select as Best AnswerUndo Best Answer

user

HQ are working on the stats issue. Part of the problem is that the stats are driven by software that is not part of this site. (The old stats mechanism interfered with posting comments, and large parts of the world were shut out of the forums for two or three hours per day.)

As well as fixing the problem, they are looking at other ways of supplying the data to members (format, medium etc) - if you have any thoughts on how you would like to get that information, a forum topic in feedback or an email to service@instructables.com would be useful.

Select as Best AnswerUndo Best Answer

user
blockfish (author)2015-11-04

Any update? This is still broken in current Firefox, Chrome, and Safari using El C(r)apitan OS X. Perhaps some sort of clue to the nature of the problem?

Select as Best AnswerUndo Best Answer

user
mtairymd (author)2015-10-22

Any updates on the stats?

Select as Best AnswerUndo Best Answer

user
bricabracwizard (author)2015-10-19

Apart from the stats not working, it also doesn't show the date when the instructable was posted. Plus even as a pro member signed in I get ads all over the page until I refresh the page.....very annoying!

Select as Best AnswerUndo Best Answer

user
Cicko (author)2015-10-19

Windows 10 build 10565 (previous ones also) has this problem with Edge, Firefox and Chrome. It seems it's not OS/Browser related.

Select as Best AnswerUndo Best Answer

user
Metalfist (author)2015-10-15

It would be nice if Instructables would either fix it or go back to the previous version that worked so I can see my traffic (so there is no broken version online).

Select as Best AnswerUndo Best Answer

user
Kiteman (author)Metalfist2015-10-15

I happen to know that HQ are working on the stats issue. Part of the problem is that the stats are driven by software that is not part of this site. (The old stats mechanism interfered with posting comments, and large parts of the world were shut out of the forums for two or three hours per day.)

As well as fixing the problem, they are looking at other ways of supplying the data to members (format, medium etc) - if you have any thoughts on how you would like to get that information, a forum topic in feedback or an email to service@instructables.com would be useful.

Select as Best AnswerUndo Best Answer

user
chrisma0 (author)2015-10-12

Yup, still broken today.

Both on Chrome/Chromium and Firefox on Debian.

Would be nice, if that could be fixed soon.

Select as Best AnswerUndo Best Answer

user
Kiteman (author)2015-10-01

Oh, they fixed the stats?

Ah, no, I confirm the bug on Windows 10 / Firefox.

Select as Best AnswerUndo Best Answer

user
caitlinsdad (author)Kiteman2015-10-04

The bouncing graph icon is kinda nice.

Select as Best AnswerUndo Best Answer

user
OrigamiAirEnforcer (author)2015-10-04

All sorts of statistics are malfunctioning for me. Dates, views, favorites. Site wide too.

Select as Best AnswerUndo Best Answer

user
makendo (author)2015-10-02

Glad to see it's being updated, because it's been broken for what seems like forever... but yeah, not actually working yet

Select as Best AnswerUndo Best Answer

user
bravoechonovember1 (author)2015-10-01

I get that too

also the stats on my instructables are in the old stats thing

Select as Best AnswerUndo Best Answer

user
MacmeDan (author)2015-10-01

Have confirmed this bug on El Capitan 10.11 (15A284) 64-bit

Chrome Version 45.0.2454.101 (64-bit)

Select as Best AnswerUndo Best Answer