1Views3Replies

Author Options:

No HDMI signal? Answered

I have hooked everything up. all the gear is from amazon with the brands mentioned. The red light comes on steady, and the green light flashes and never goes off. My TV says, "no signal." I have looked on the web, and they recommend changing the config files. I can't find the config files to change. Frustrated.

3 Replies

user
bekathwiaBest Answer (author)2017-08-26

Sorry to hear you are having trouble. Your Pi will attempt to pick a video output on startup, so make sure you're plugging in your display before turning on the Pi's power, and that your TV is set to the correct input. You can also SSH into your Pi from another computer aka operating "headless" https://www.raspberrypi.org/documentation/remote-a...https://learn.adafruit.com/adafruits-raspberry-pi-...

Here is another option: https://learn.adafruit.com/adafruit-raspberry-pi-l...

Select as Best AnswerUndo Best Answer

user
born2code (author)bekathwia2017-09-10

Hi,

I have also loaded NOOBS to my SD Card and I am also facing the same issue where the PI show "red signal only", but the TV output showing as NO SIGNAL.. I have also changed the power to standard mobile charger and still the same.

Select as Best AnswerUndo Best Answer

user
born2code (author)born2code2017-09-11

Finally, it worked. Looks like the problem is with SD card. I changed to higher version of SD Card and installed directly RASBIAN OS instead of NOOBS and just worked smoothly without any issues.

Select as Best AnswerUndo Best Answer