39Views7Replies

Author Options:

No instructions visible? Answered

In this instruction:  https://www.instructables.com/id/Carpenters-Workbench-Build/
there are no instructions visible.  The only way I can see them is to select download.  This hasn't been the situation in the past.  Has something changed or is there a glitch in either my computer or in the Instructable page?  

Does anybody else have this issue? 

7 Replies

user
ThirdEarthDesign (author)2017-03-11

It looks fine to me, you may want to consider trying another browser or clearing your browser cache to see if that makes any difference.

Select as Best AnswerUndo Best Answer

user
d_duck (author)ThirdEarthDesign2017-03-11

I appreciate the answers. I am using Firefox and I had no problems with the many other Instructables I viewed. Now, going back to check, I have no problem with seeing the steps. I did refresh the page earlier and that made no difference at that time. One of those mysteries, I guess. Thanks again for the responses.

Select as Best AnswerUndo Best Answer

user
Vyger (author)d_duck2017-03-12

Another possibility is that the author might have been editing it just at that time and it was in the process of being recompiled. I have sometimes wondered if that has an impact on people viewing it at that moment that I hit the save button after I have made some changes.

Select as Best AnswerUndo Best Answer

user
Yonatan24 (author)Vyger2017-03-13

I don't think so. See my comment - it was on the homepage.

If I save an I'ble, then refresh the preview version of it, it will update immediately. Only the people that click on your I'ble after you clicked "save" will see the updated version...

Select as Best AnswerUndo Best Answer

user
Yonatan24 (author)2017-03-11

I clicked on that I'ble yesterday from my phone, and was wondering why a 1 step I'ble was on the homepage...

It seems to work fine now.

Select as Best AnswerUndo Best Answer

user
Downunder35m (author)2017-03-11

No problems here either...
If it was not a glitch than I am now quite certain the problem is at the users endpoint.

Select as Best AnswerUndo Best Answer

user
Vyger (author)2017-03-11

I can see it just fine also. Something that might help you to know is that the site is primarily made to be viewed with Firefox. Your problem could be caused by using a different web browser.

Select as Best AnswerUndo Best Answer