112Views12Replies

Author Options:

One of my pictures has suddenly quit working Answered

Could someone take a look into this and find out why some of the pictures spontaneously stopped working?
https://www.instructables.com/id/Pocket-Sized-Camp-Stove-The-Improved-quotPenny-/

12 Replies

user
Kiteman (author)2012-08-06

I get three image errors in that project.

In steps one and 18, the image called "warning.jpg" is missing, replaced by what appears to be a link, which in turn gives the message "The requested content cannot be loaded. Please try again later."

In step 8, the third image is missing from the normal image, but present when you click on it.

In step 15, the third image is missing completely ("The requested content cannot be loaded. Please try again later.")

---------------------

Like Canucksgirl, my first thought is that you may have accidentally deleted the images from your library, but I'm passing this on as a bug report as well.

---------------------

(@ dev team, I'm using FF13.0 under XP Home edition)

Select as Best AnswerUndo Best Answer

user
Javin007 (author)Kiteman2012-08-07

Interestingly, if I download the PDF, all images are included. Even in custom PDFs, which I assume are being generated in real-time.

Select as Best AnswerUndo Best Answer

user
Kiteman (author)Javin0072012-08-07

In that case, the issue is with the way the image is displayed (I think?).

Select as Best AnswerUndo Best Answer

user
Javin007 (author)Kiteman2012-08-07

If the images are missing, it's certainly a bug. I haven't touched any instructable (or my library) for years.

Select as Best AnswerUndo Best Answer

user
Javin007 (author)Javin0072012-08-07

Worse still, I have no way of recovering those images anymore.

Select as Best AnswerUndo Best Answer

user
Kiteman (author)Javin0072012-08-07

I'll give the team a prod.

Select as Best AnswerUndo Best Answer

user
caitlinsdad (author)Kiteman2012-08-06

if I try to open image in new tab i get:
https://cdn.instructables.com/FQS/CKOS/FWMO3LHW/FQSCKOSFWMO3LHW.LARGE.jpg

This XML file does not appear to have any style information associated with it. The document tree is shown below.
Error>
Code>NoSuchKey
Message>The specified key does not exist.
Key>FQS/CKOS/FWMO3LHW/FQSCKOSFWMO3LHW.LARGE.jpg
RequestId>135B5EBB5392C9E9
HostId>
3ZmRhee5Twys1rnhhEiqGeq+T9ve1gxKB5ZgBRaH0Tb1/HaGZMmfESNASQ9V18bv
/HostId>
/Error>

and pasting code messes up the comments

Select as Best AnswerUndo Best Answer

user
Javin007 (author)caitlinsdad2012-08-07

Yep, that's what I get too.

Select as Best AnswerUndo Best Answer

user
frenzy (author)2012-08-07

Hello!

So i'm personally looking into this bug, as we launched a new file server last week. The good news is, i can still access your images: https://www.instructables.com/files/deriv/FQS/CKOS/FWMO3LHW/FQSCKOSFWMO3LHW.LARGE.jpg for example works

you images are on our file servers, but for some reason your image is not on our amazon cloud which is why you are seeing these errors. I will look into this today and see if its a serious problem or just a one off fluke.

Select as Best AnswerUndo Best Answer

user
caitlinsdad (author)frenzy2012-08-07

Ah, a response from the devs, well, QA at least. I will look into this today and see if its a serious problem or just a one off fluke. :P

Select as Best AnswerUndo Best Answer

user
canucksgirl (author)2012-08-06

The error message I get says the image doesn't exist.

Is there a chance that you may have accidentally deleted it from your Image Library? Also, have you checked your Image Library to see if its still there?

Select as Best AnswerUndo Best Answer