79Views5Replies

Author Options:

Pdfs not downloading Answered

Hi all, 

since ive upadated my new iPad Pro to the newest operating system from Apple I cannot download PDFs anymore, it worked fine before I downloaded the new operating system, anyone else have that problem?
anyone know how I can fix the issue?

Tags:iPadPro

5 Replies

user
JohnnyB97 (author)2017-03-30

I haven' upgraded and I am on a desk top computer. I am a premium member and have been downloading just fine until just recently. When I download the PDF, it will download but not with any extension so I can't use it. What can I do to get the PDF to download as a PDF?

Select as Best AnswerUndo Best Answer

user
Kiteman (author)JohnnyB972017-03-30

Are there specific projects causing the issue?

Select as Best AnswerUndo Best Answer

user
Kiteman (author)2016-11-26

Question number one: are you a premium / pro member?

Select as Best AnswerUndo Best Answer

user
cockleman1 (author)Kiteman2016-11-26

Hi, yes, I have been pro since 2009.
I have worked outish the problem that I can download into iBooks as long as I don't press custom download.
This was not a problem with iOS 9.3.3.
The problem only came about when I went from 9.3.3 and installed iOS 10.
I recently upgraded from iPad Air to a iPad Pro and on getting the iPad Pro it was running on iOS 9.3.3 and everything worked but on install iOS 10 the trouble started.
Cheers

Select as Best AnswerUndo Best Answer

user
Downunder35m (author)cockleman12016-11-26

As I said in onther topic for this:
Complain to Apple first.
I fail to see the point of the whole world bending over for the rotten fruits every time the "update" something....

Select as Best AnswerUndo Best Answer