550Views25Replies

Author Options:

Robot not sending me notifications? SOLVED !!! (as_a_work_around) Answered

"For the past month, I have not been receiving notifications for questions I have asked, or comments on my instructables. They do seem to appear in the orange board, and I have checked my settings for email notifications twice on different computers to verify it is not just me."

Come On  AUTODESK  put some resources on this snafu !

I do get Best Answerand featured projects

25 Replies

user
iceng (author)2015-03-27

I want to Congratulate the code-monkeys on copy & insert text which seems to be working, Kudos people ! !

It would also be interesting to learn where they are chained in some secret dungeon or in a vacated sub under the bay, we never hear much about their labors. There certainly are plenty of us who could understand generalities of programming efforts and certainly some could learn from real life experiences if not from lines of code per curmudgeon per fortnight :)

Select as Best AnswerUndo Best Answer

user
antoniraj (author)iceng2015-03-28

copy & insert text works for me from long time ago. Sometimes I make the descriptions in plain text document or in a word document then copy / paste in the steps as required. Was it not working for you earlier...?

Select as Best AnswerUndo Best Answer

user
Kiteman (author)antoniraj2015-03-28

Oddly, copy/paste works for me at home, in Firefox, but if I use a school computer I have to re-type quotes & URLs by hand.

Select as Best AnswerUndo Best Answer

user
antoniraj (author)Kiteman2015-03-28

Kiteman, typing all those quotes & URLs is a back-breaking job. This is due to Java plugin and not due to those guys in the dungeon. In your school computer, java or its updates might have been disabled. Try this at your school computer

Go to control panel, where you can find the Java icon.

Right click and then 'Open'

Click 'Advanced' and see 'Default Java for Browsers'. you may find Microsoft IE is already selected. If you use other browsers, enable it here or option like 'Mozilla Family'

Now copy paste should work for you. If not enable 'Show console' which is just above 'Default Java for Browsers' under 'Java Console'

If this option also not working, then Click 'Updates' on top and then 'Update Now' in the bottom right of the window.

I hope this should solve your problem

Select as Best AnswerUndo Best Answer

user
antoniraj (author)2015-03-17

It was the same with me (and still is) . I did a little modifications to the settings and it works now with a little bit delay.

Go to you Page, settings and email alerts

You might have marked all those notification like Comments, Messages and following as "As they are made"

Now change it to "Once an Hour" and save settings.

In my case it worked and I am getting notifications after about an hour. Changing the settings back to "As they are made" still does not work

Select as Best AnswerUndo Best Answer

user
iceng (author)antoniraj2015-03-17

Trying it now. WOW WOWIE WOW SUPER

You sir have solved a month long problem when HQ only served up platitudes.

I am sending you a well deserved patch and so should the wizards at HQ.

Gratefully appreciated.

Select as Best AnswerUndo Best Answer

user
makendo (author)iceng2015-03-23

Also worked for me; got emails within a hour saying I had 54 new comments and 9 new messages. Interestingly, it looks like some of the alerts have never worked (those associated with contests). Thanks!

Select as Best AnswerUndo Best Answer

user
iceng (author)makendo2015-03-23

It is fun to suddenly receive long lost communications from the way way beyond :-D

Select as Best AnswerUndo Best Answer

user
iceng (author)makendo2015-03-23

Glad for you :-)

HQ Code-Monkeys are too busy on something else to care about us..

Select as Best AnswerUndo Best Answer

user
Ninzerbean (author)iceng2015-03-18

This is fantastic news! I am sending him a patch as well.

Select as Best AnswerUndo Best Answer

user
antoniraj (author)Ninzerbean2015-03-18
user
antoniraj (author)iceng2015-03-17

thank you iceng for your patch...

Select as Best AnswerUndo Best Answer

user
iceng (author)antoniraj2015-03-17

I'm not as observant as you,

Because on retrospect when changing my settings away from

As they are made, three of the ones that were once a day were the ones I was in fact receiving.

Thanks very much again from a Grateful Czech :-D

Select as Best AnswerUndo Best Answer

user
liquidhandwash (author)antoniraj2015-03-17

Thanks for the input, I dont know if that will fix it though I just checked my settings and the comments were already set to once an hour, and Ive missed a few in the last two weeks.

Select as Best AnswerUndo Best Answer

user
iceng (author)liquidhandwash2015-03-17

Try changing one to as it happensand another to once a day

for 25 hrs and back to once an hour.

Select as Best AnswerUndo Best Answer

user
iceng (author)iceng2015-03-17

You know Mark Twain once told a very ill old spinster that if she cut back smoking, and swearing. If she stopped eating mint pie after midnight, drinking whiskey and carousing till dawn she would be cured as fast as he was !

She replied " but Iv Never done any of those things.."

Twain " There you have it a few bad habits would have saved her :-/ "

True story - Territorial Enterprise still published Virgina City Nevada

pronounced Neveda

Select as Best AnswerUndo Best Answer

user
goldlego (author)2015-07-12

Hello all! I have not been receiving notifications of any kind for the past few months now and just realized it. I've tried playing around with my email notification settings to try to find a work around as mentioned below, but sadly nothing has worked... Any ideas on what I should do?

Select as Best AnswerUndo Best Answer

user
Downunder35m (author)2015-03-18

Well, "solved" seems to be a bit premature.

Workaround is more like it.

Why?

I can cahnge to daily notification and I guess tomorrow I will see it working, but notifications on an hourly base or when a comment was made still does not work for me.

At least daily (if working) is much better than not getting anything and missing out.

Select as Best AnswerUndo Best Answer

user
iceng (author)Downunder35m2015-03-18

Well it is my question that is the solve :-)

But I accept your point.

Try changing one to as it happensand another to once a day

for 25 hrs and back to once an hour.

Select as Best AnswerUndo Best Answer

user
Downunder35m (author)iceng2015-03-18

I have set it back to daily and got my first notification today, so that part is indeed working now :)

Not sure if I try the instant system again now as for me it is enough to check once a day if I missed something.

Will do some more checks during easter holidays to see what I can get to work and what not.

Anyway it is good to know that there is a way to get notifications back again :)

Select as Best AnswerUndo Best Answer

user
iceng (author)2015-03-17

Just started reading 104 comments

Welcomed 5 new subscribers

17 new messages

and 4 new answers to some old questions

No wonder I have been a clinically depressed & almost a canceled Czech ;-)

Select as Best AnswerUndo Best Answer

user
Kiteman (author)2015-03-17

I understand the code-monkeys «are» working on this bug, but the fact that it only affects some people is making it hard to fix.

Select as Best AnswerUndo Best Answer

user
Downunder35m (author)Kiteman2015-03-17

I don't know if you have any interns working for Instructables, but if so:

Did anyone think of using them to provide fresh bananas to the monkeys? ;)

No really that hard if it is one of the common problems.
I know from my forums that a lot of users prefer freemailers.

Hotmail,
GMX and a lot more are known to be lost when it comes to notifications
as the default settings serverside simply ignore those unless fixed.
And then there is the problem of the message limits.
A lot of providers only allow a certain amount of Emails to be sent within a specific timeframe to prevent spam and server load.

If these defaults are not addressed correctly a lot mails simply get lost.
For example:
2000 Emails per hour allowed by the server provider.
Software set up to send out notification automated by shedule or event.
If,
in such a case, the software tries to simply send notifications to more
than 2000 users per hour, everything after 2000 will be "cut off".

These are just two of the most common problems I encountered in my times.
Another, rare one, is a linked timezone for the users.
Not sure how to explain this one properly :(
Let's say it is linked to the notifications and the Emails are set to be send at 2PM.

Then
it could mean that users outside the same timezone will either get the
notification later (when they have 2PM) or not at all (if they are
already after 2PM).

Select as Best AnswerUndo Best Answer

user
iceng (author)Kiteman2015-03-17

As coder myself I do understand, but also you and I know a slip in code does not make these bugs by its self. It takes these same code-gremlins to make this bug.

I have had to go back to software and find my error s in my past. While these days there is an illogical approach to problem solving by stacking code on top of code which is why in my opinion this bug is sooooo laasting.

Have a pint on me :)

Select as Best AnswerUndo Best Answer

user
liquidhandwash (author)2015-03-17

ive also had the same problem

Select as Best AnswerUndo Best Answer