94Views11Replies

Author Options:

Search Broken Answered

Search does not return any results for anything.

Tags:Search

11 Replies

user
StumpChunkman (author)2012-01-12

Please click the "Show Graphical Search" link.

Select as Best AnswerUndo Best Answer

user

The fix for this is going out tonight...but the Graphical Search link should work fine until then.

Also, Firefox seems to work great.

Select as Best AnswerUndo Best Answer

user
Kiteman (author)2012-01-12

What operating system and browser are you using? I've just searched for "hat", and received over seventy pages of results.

Select as Best AnswerUndo Best Answer

user
G_K (author)Kiteman2012-01-12

OSX(10.7.2) and Chrome(16.0.912.75) search returns 0 results for ANY keyword

Select as Best AnswerUndo Best Answer

user
Kiteman (author)G_K2012-01-12

Gosh.

Are you able to try any other browsers?

Select as Best AnswerUndo Best Answer

user
Scurge (author)Kiteman2012-01-12

That's the version of chrome I am using. When using the IE tab app in Chrome the search results come in. According to the "About Google Chrome" window, this is the latest version of Chrome. Cookies are accepted, java script is enabled. Running on Windows 7.

Select as Best AnswerUndo Best Answer

user
Scurge (author)Kiteman2012-01-12

I'm using Chrome, and it isn't working for me either. searching 360 controller produces no site results, only 2 web results pop up.

Select as Best AnswerUndo Best Answer

user
kelseymh (author)Scurge2012-01-12

I got About 7,080 results (0.18 seconds) for that same search, using the latest version of Chrome.

Select as Best AnswerUndo Best Answer

user
Kiteman (author)Scurge2012-01-12

Odd - using FF in XP, I get 10 pages for that search.

Select as Best AnswerUndo Best Answer

user
Kiteman (author)Kiteman2012-01-12

(23 pages if I switch to graphical search.)

Select as Best AnswerUndo Best Answer

user
kelseymh (author)2012-01-12

I don't see this. Using the same version of Chrome you mentioned below (16.0.912.75) a search for "360 controller" in the I'bles search box returned About 7,080 results (0.18 seconds).

Do you have any peculiar security settings? Are you accepting cookies from www.instructables.com (you don't need to accept cookies from everywhere, just from the site itself)? Do you have JavaScript enabled?

Select as Best AnswerUndo Best Answer