103Views18Replies

Author Options:

Solution (for me) to the "Thumbnails Not Enlarging" bug Answered

Just sharing what worked for me (sorry if posting it as it's own subject is against the rules, I do so so those with the issue will easily find this).

Adblock Plus is the culprit to our problems (as found by Kiteman, his find pointed me in the right direction). Simply updating your filter subscriptions will solve the issue.

In Firefox: click on Tools, mouse-over Adblock Plus, select Filter Preferences, click Actions and choose Update Filters. All that's left is to refresh the page and all should be fixed (it was in my case, mileage may vary).

I hope this helps you guys and gals who have this issue.

18 Replies

user
steveastrouk (author)2012-04-12

I don't have ANY ad blocking or script blocking on Ibles, and its still doesn't work.

Select as Best AnswerUndo Best Answer

user
mikeasaurus (author)steveastrouk2012-04-12

We fixed this issue with the last release. Have you tried clearing your cache and refreshing the page? What browser/OS are you using?

Select as Best AnswerUndo Best Answer

user
steveastrouk (author)mikeasaurus2012-04-13

FF11 XP

On a completely vanilla FF11, no antiscripting running.

Select as Best AnswerUndo Best Answer

user

I lied, since I forbid Facebook, I had that blocked still - guess what, if I permit facebook to see what I click, it works.

Guess I'll never click a thumbnail again.

Steve

Select as Best AnswerUndo Best Answer

user
Kiteman (author)steveastrouk2012-04-13

I'm confused - I have never signed in using FB, and I run adblock, and I can see all the thumbnails.

(Still no sign if the ratings stars, though.)

Select as Best AnswerUndo Best Answer

user
steveastrouk (author)Kiteman2012-04-14

This is the console message, when I click on a thumbnail- in this case in SisterGldnhair's get well thread. .

For reasons I what not of, bloody Google is involved again

[10:32:45.516] GET http://www.google-analytics.com/__utm.gif?utmwv=5.2.8&utms=30&utmn=2141170263&utmhn=www.instructables.com&utmcs=UTF-8&utmsr=1280x800&utmvp=1280x649&utmsc=24-bit&utmul=en-gb&utmje=1&utmfl=11.2%20r202&utmdt=Get%20well%20soon%20sistergldnhair!&utmhid=1156997891&utmr=0&utmp=%2Fcommunity%2FGet-well-soon-sistergldnhair%2Fimage1%2F&utmac=UA-306473-1&utmcc=__utma%3D36707320.1935234901.1334337463.1334345671.1334394704.3%3B%2B__utmz%3D36707320.1334337463.1.1.utmcsr%3D(direct)%7Cutmccn%3D(direct)%7Cutmcmd%3D(none)%3B&utmu=qAC~ [HTTP/1.1 200 OK 62ms]

Select as Best AnswerUndo Best Answer

user
mikeasaurus (author)steveastrouk2012-04-14

I've passed this along to our Dev. Team. Thanks!

Select as Best AnswerUndo Best Answer

user
steveastrouk (author)mikeasaurus2012-04-17

Everything works as of this morning, even with google analytics and googleadservices turned off.

If you turn off googleapi, then every thumbnail opens in a child window.

Something changed ?

Select as Best AnswerUndo Best Answer

user
Kiteman (author)steveastrouk2012-04-17

Using my iPod, I have a similar thing - images open in a new browser page.

Select as Best AnswerUndo Best Answer

user
Kiteman (author)Kiteman2012-04-17

Oops, not a new window, it just goes to a page that only contains the image.

The back button takes me back to where I started, though.

Select as Best AnswerUndo Best Answer

user
Kiteman (author)Kiteman2012-04-17

Just switched to netbook running FF11 - on a forum topic, clicking a thumbnail takes me to a new page with just the image on it, but on an instructable, the thumbnails work as expected.

Select as Best AnswerUndo Best Answer

user
Kiteman (author)steveastrouk2012-04-14

So it is...

I know HQ keep track of what traffic goes where, and from, could that be it?

Select as Best AnswerUndo Best Answer

user
Lithium Rain (author)Kiteman2012-04-14

Seeing as how the url says it's google analytics...yeah, I'm thinking so. :P

Select as Best AnswerUndo Best Answer

user
mikeasaurus (author)Kiteman2012-04-14

Ad-block is most likely what is interfering with the starts showing up on your browser.

Select as Best AnswerUndo Best Answer

user
Kiteman (author)mikeasaurus2012-04-14

No, I've tried with and without Adblock, still no stars.

Select as Best AnswerUndo Best Answer

user
Dwelling Mechanic (author)2012-04-15

This is wonderful and helped me a lot. I couldnt figure it out, ever since the site updated way back when. Thank you so much it was a big help :)

Select as Best AnswerUndo Best Answer

user
BodhiWalter (author)2012-04-12

Thanks! This has been frustrating me for a LONG time. Adblock Plus is indeed the problem, but your fix didn't work for me. This way did work: In Firefox: click on Tools, mouse-over Adblock Plus, click "disable on Instructables.com". A check mark will appear. If you want to re-enable Adblock Plus on Instructables.com, just click "disable on Instructables.com" again to remove the check mark.

Select as Best AnswerUndo Best Answer

user
Kiteman (author)2012-02-12

I didn't find it - I was passing it on.

Select as Best AnswerUndo Best Answer