102Views9Replies

Author Options:

Some of the hyperlink in the last couple of newsletter is not working. Answered

Some of the hyperlink in the last couple of newsletter is not working. From Editors Picks down to Contests

9 Replies

user
JWBaker (author)2016-02-22

The problem is also still happening for me, but I've been working around it by clicking the "view in browser" link at the top of the emails in Outlook. The links work fine in my browser (Chrome).

Select as Best AnswerUndo Best Answer

user
Untulis (author)2016-02-21

It is happening again right now.

Select as Best AnswerUndo Best Answer

user
Untulis (author)Untulis2016-04-07

It is still happening. It only happens with Instructables emails and I am using the same Outlook that I have been for years. When is this going to be fixed?

Select as Best AnswerUndo Best Answer

user
dpasqual (author)2016-03-13

I have the same problem. As from the 9 feb 2016 newsletter, only the pictures before the Editors'picks have a hyperlink to the web. The following pictures have no link to the web contents. This is true for the firefox web brother. I have Windows 10.

Someone have the solution?

Select as Best AnswerUndo Best Answer

user
dpasqual (author)Brooklyntonia2016-03-17

Thank you for the reply

OK ! Now I see that the newsletters have no links since I began using outlook 2016. Outlook.com works fine and I have the links. I also make investigations directly on the files of my provider. There I also see the links. So, the problem is certainly due to outlook 2016.

BUT now ! What appens in outlook ?. At this time, I really don't know.

Maybe you have an idee?

(excuse me for but my language is normaly not english but french)

Select as Best AnswerUndo Best Answer

user
lsippell (author)2016-03-08

Same thing for me. Non of the editors' picks have links. I get my newsleter email in thubderbird.

Select as Best AnswerUndo Best Answer

user
kbr (author)2016-02-18

I hate to tell you this but it is the same problem in the latest to (I am not sure if it what you mean whit the message beneath)

Select as Best AnswerUndo Best Answer

user
wkube (author)2016-02-18

Yes, I've been having this problem for a week or more. The top hyperlink in the newsletter email is active, as are the items in "Contests". But everything is the "Editors' Picks" does not have a hyperlink. This is in today's "3D Scan Anything With a Camera" email.

Select as Best AnswerUndo Best Answer