198Views24Replies

Author Options:

Startling new images from the BBC Answered

The BBC has used some amazing new footage of penguins in its new promo for the iPlayer service.

Click here to watch.

I think this is my favourite clip of the day.

24 Replies

user
dsman195276 (author)2008-04-01

this is kinda off topic but, what is happaning with you new instructable?

Select as Best AnswerUndo Best Answer

user
Kiteman (author)dsman1952762008-04-01

I have no idea - I think maybe I broke the site (again).

Select as Best AnswerUndo Best Answer

user
Kiteman (author)dsman1952762008-04-02

Never, ever, ever start a thread title with two full stops.

Select as Best AnswerUndo Best Answer

user
dsman195276 (author)Kiteman2008-04-02

what do you mean by "stops" (i think i am about to feel really stupid!)

Select as Best AnswerUndo Best Answer

user
Kiteman (author)dsman1952762008-04-02

"Full stops" are the little dotty things usually found at the end of a sentence. Look, there's one. And another. And another....

Select as Best AnswerUndo Best Answer

user
canida (author)Kiteman2008-04-03

Those last "dotty things" were ellipses. Full stop.

Select as Best AnswerUndo Best Answer

user
Kiteman (author)canida2008-04-03

And this thing I'm blowing at the monitor is a raspberry ;-)

Select as Best AnswerUndo Best Answer

user
NachoMahma (author)dsman1952762008-04-02

. Outside the UK, they're called periods. :)

Select as Best AnswerUndo Best Answer

user
dsman195276 (author)NachoMahma2008-04-02

that helps! :) so what happens if i have a forum topic with two periods in the title?

Select as Best AnswerUndo Best Answer

user
Kiteman (author)dsman1952762008-04-03

If you start the title with two full stops ("periods" to Americans), then it does something manky to the system, messes up addresses and things.

Select as Best AnswerUndo Best Answer

user
dsman195276 (author)Kiteman2008-04-03

hmm, i wonder why? maybe that is some command in the code they used, so the system trys to execute the command and it can't do.

Select as Best AnswerUndo Best Answer

user
tech-king (author)dsman1952762008-04-02

you break ibles. actually, i think someone broke it today, too. for about 10 minutes, i got nothing but cannot connect errors. my internet worked fine though.

Select as Best AnswerUndo Best Answer

user
tech-king (author)dsman1952762008-04-02

i wonder if kiteman had something to do with it?

Select as Best AnswerUndo Best Answer

user
dsman195276 (author)tech-king2008-04-02

maybe, is kiteman hiding something? :-)

Select as Best AnswerUndo Best Answer

user
tech-king (author)dsman1952762008-04-01

not again. will you please stop breaking the site?

Select as Best AnswerUndo Best Answer

user
Spl1nt3rC3ll (author)tech-king2008-04-01

*Sigh* Go get the Crazy Glue while I change "Like a bull in a china shop" to "Like Kiteman on an Instructables website"

Select as Best AnswerUndo Best Answer

user
tech-king (author)Spl1nt3rC3ll2008-04-02

the superglue is obviously not good enough. someone drag out the TIG welder unit and the epoxy resin.

Select as Best AnswerUndo Best Answer

user
w00ty32 (author)Spl1nt3rC3ll2008-04-02

HEY! You are giving bulls a bad name! The mythbusters disproved that statement!

Select as Best AnswerUndo Best Answer

user
Goodhart (author)w00ty322008-04-02

Ah, but did they motivate the bull with a cattle prod ? :-)

Select as Best AnswerUndo Best Answer

user
Spl1nt3rC3ll (author)2008-04-01

We are sorry but you don't appear to have any compatible media plugins.

:(

Select as Best AnswerUndo Best Answer

user
Goodhart (author)2008-04-01