426Views3Replies

Author Options:

TP-link configuring issues!!!! PLS help? Answered

i have bought a brand new TP-link wireless router but i hav got problems in configuring it, after a long conversation with the technical support from the company i could not fix my problem, some pls help me to fix the problem!!?

i'm from india i use a Broadband connection provided my BSNL(ISP name) i use dynamic ip, i connect the cable directly to my computer and use internet, it is a cable modem which i use, and i can access the router via192.168.1.1

Tags:TPlink

3 Replies

user
steveastrouk (author)2009-12-19

Sorry to say TP-Link are VERY poor units - we have had their wireless cards and gave up. Can't beat Netgear I'm afraid.

Select as Best AnswerUndo Best Answer

user
frollard (author)2009-12-18

Plug the internet from cable modem into the Internet/WAN port on the router
Plug a cable from your computer to one of the network ports on the router (or connect via wifi.

Press and hold the 'reset' button on the back of the router near the power connection.  This will set it to factory settings.

Once rebooted, go into the router configuration settings and find the 'status' page - make sure the router is getting an IP address that is NOT starting with 127, 10, or 169.  These are bad addresses and mean the router is being denied an IP from your service provider.

You should have internet by this point...what exactly are the symptoms?

Select as Best AnswerUndo Best Answer

user
seandogue (author)2009-12-18

you didn't say what the problem is.

Select as Best AnswerUndo Best Answer