188Views23Replies

Author Options:

The little instructables logo thing next to the site doesn't appear!! Answered

The little icon next to the website and next to the tab doesn't appear!!! It used to be some sort of orange circle..

23 Replies

user
NachoMahma (author)2008-04-28

. I _think_ he's referring to the favicons.

Select as Best AnswerUndo Best Answer

user
Keith-Kid (author)NachoMahma2008-04-28

that's the word!!!!!!! I had forgotten the word!!!

Select as Best AnswerUndo Best Answer

user
NachoMahma (author)Keith-Kid2008-04-28

. Mine are working, too. Try clearing your cache. Not sure that will work, but it seems to fix a lot of problems.

Select as Best AnswerUndo Best Answer

user
NachoMahma (author)Keith-Kid2008-04-30

. In FF2, Tools:Advanced:Network, click Clear Now btn.

Select as Best AnswerUndo Best Answer

user
Keith-Kid (author)NachoMahma2008-04-30

it worked! Although it disappears at random moments....

Select as Best AnswerUndo Best Answer

user
Goodhart (author)2008-04-28

Oh ok, that little orangish colored flat bottomed elipse with an orange paper symbol in it?

Select as Best AnswerUndo Best Answer

user
Goodhart (author)Keith-Kid2008-04-29

I can see mine, it is also in my FF favorites list. :-)

Select as Best AnswerUndo Best Answer

user
Keith-Kid (author)Goodhart2008-04-29

its still in the ff favorites of course, but not in the tab

Select as Best AnswerUndo Best Answer

user
Goodhart (author)Keith-Kid2008-04-29

Hmm, I see it on my tab and in the URL bar above it. Maybe you have a gremlin ? :-)

Select as Best AnswerUndo Best Answer

user
Keith-Kid (author)Goodhart2008-04-29

he must be very tiny to fit inside the internet.....

Select as Best AnswerUndo Best Answer

user
Goodhart (author)Keith-Kid2008-04-29

The internet is a big place....but he is probably no more than 1's and 0's LOL

Select as Best AnswerUndo Best Answer

user
Goodhart (author)Keith-Kid2008-04-29

Um, just noticed this.....it seems to "go away" temporarily, when "in between pages" or processing the next HTML page.

Select as Best AnswerUndo Best Answer

user
Labot2001 (author)2008-04-29

The favicon? It's there...

Select as Best AnswerUndo Best Answer

user
Labot2001 (author)Keith-Kid2008-04-29

Are you using IE, or Firefox? Make sure you use the latest version of Firefox.

Select as Best AnswerUndo Best Answer

user
Keith-Kid (author)Labot20012008-04-29

I just installed updates (FireFox) like a week ago....

Select as Best AnswerUndo Best Answer

user
xACIDITYx (author)2008-04-29

The Favicon? It works for me sometimes, sometimes it doesn't.

Select as Best AnswerUndo Best Answer

user
Doctor What (author)2008-04-28

Yeah, what on earth are you talking about?

Select as Best AnswerUndo Best Answer

user
Goodhart (author)2008-04-28

I am confused at where you mean

Select as Best AnswerUndo Best Answer