Author Options:

Unable to Post Comments (Established User w/Valid Login) Answered

I have found that I am unable to post comments in areas where I have successfully done so in the past; I checked to make sure that I was logged in, even logging out & back in, refreshing the page, assuring that Javascript and Flash were enabled.  Then I restarted the browser (Safari, Mac, OSX 10.8.3).

Still no luck.

3 Replies

mikeasaurus (author)2013-06-17

Please make sure you are not using any script-blocking add-ons (like Ad-Block or GreaseMonkey), and that you are using the latest browser, with cookies enabled. Then refrsh the page. Try first leaving a comment (not a reply) and solving the Captcha (you will only have to do this once).
Also, make sure your browser text is at the default (ctrl+0) so that the Captcha window shows up correctly.

Did any of that help?

Select as Best AnswerUndo Best Answer

iFirefly (author)mikeasaurus2013-06-24

When I went to reply (https://www.instructables.com/community/Unable-to-Post-Comments-Established-User-wValid-/), it did not work - just the same as entering a comment - clicking on the Preview or Post buttons does nothing. I have turned off pop-up blocking and Java is enable & updated, as is Flash. I do not have ad-blocking on this site.

I anticipate the system will not process my reply, so I may have to reply to your original e-mail. Oh Joy! The Preview worked, so I wonder why it doesn't work in the forums? What now?

Select as Best AnswerUndo Best Answer

Kiteman (author)2013-06-16

What is the actual problem? Are the reply buttons missing? Or do you get any messages?

Select as Best AnswerUndo Best Answer