90Views8Replies

Author Options:

Unable to make comments Answered

every time I come across an instructable and try to post a comment no matter how many times I click Make Comment nothing happens it will not post my Comment at all. I don't know if it is because the instructable is too old or what one said on the last posted comment 3 months ago, another was 8 months and the third one was 2 years ago. I just don't know why I can't make any comments. Please Help.

8 Replies

user
Graydant (author)2014-11-19

I thought of something, I'm using an older browser Firefox 19 and that could be part the problem having an outdated browser can cause a lot of stuff not to work right online I refuse to update it though b/c after that Firefox got rid of the separate download window and made it into a library thing that I just rather would not have.

Select as Best AnswerUndo Best Answer

user
JM1999 (author)Graydant2014-11-23

Sometimes when there is a new update in firefox they will throw a bug in the old version to make you upgrade.

The last bug they threw in for me was one that wouldn't allow you to close tabs at all so I had to upgrade.

Maybe this is a script-blocking bug and you need to upgrade.

Select as Best AnswerUndo Best Answer

user
Kiteman (author)Graydant2014-11-23

Have you tried Chrome, then?

Select as Best AnswerUndo Best Answer

user
Kiteman (author)2014-11-18

Several people are reporting problems with the comment system. Try this:

Type your comment.

Click "Make Comment".

Click outside the comment box.

Click "Make Comment" again.

Once you've tried it, can you let me know if it worked?

Select as Best AnswerUndo Best Answer

user
Yorkshire Lass (author)Kiteman2014-11-23

This works for me some of the time, but not every time. Clearing the cache doesn't seem to help.

Select as Best AnswerUndo Best Answer

user
Graydant (author)Kiteman2014-11-19

Yes, I tried that and it worked. Thank you.

Select as Best AnswerUndo Best Answer

user
liquidhandwash (author)2014-11-18

sometime I cant make comments either, same problem

Select as Best AnswerUndo Best Answer

user
JM1999 (author)2014-11-18

Have you cleared your browser cache?

Select as Best AnswerUndo Best Answer