132Views24Replies

Author Options:

What have I broken now?? Answered

Here is a weird problem, one that I find difficult to work around. Whenever I hit the apostrophe key, I do not get an apostrophe. Instead, the "quick find" toolbar appears at the bottom of the screen. ?? I just missed the full stop ("period") key and hit the slash next to it, and the same thing happened. Please, will somebody tell me how to fix this before I can only type "ggggg" because all the other keys do something odd?

24 Replies

user
Flumpkins (author)2008-08-27

hmmm.... did you try attempting the angry german kid?

http://www.youtube.com/watch?v=PbcctWbC8Q0

Select as Best AnswerUndo Best Answer

user
Derin (author)2008-08-27

gggggggggggggggggggggggggggggggggggggg.gggggggggggggggggggg.ggggggggggggggggggggggggggg gggggggggggggggggggggggggggggggg ggggggggggggggggg(ggggggggg ggggggggg).ggggggggggggggggggggggggggg!gggggggggggg?ggggggg ggggggggggg ggg ggg gg gggggggggggg ggggg ggggg.

Select as Best AnswerUndo Best Answer

user
Kiteman (author)Derin2008-08-27

Very funny, but please remember that this is a family site.

Select as Best AnswerUndo Best Answer

user
Derin (author)Kiteman2008-08-27

i remember,but how can a bunch of g's not be fit for this site?

Select as Best AnswerUndo Best Answer

user
Kiteman (author)Derin2008-08-27

Sorry, thought you were joining in with Adrian Monk's joke (read below).

Select as Best AnswerUndo Best Answer

user
Derin (author)Kiteman2008-08-27

it was close,both are just a pile of G's but i don't know about Adrian Monk.

Select as Best AnswerUndo Best Answer

user
Lithium Rain (author)Kiteman2008-08-25

Ggggggg. Gggg, ggg, gggggggg. Gg.

Select as Best AnswerUndo Best Answer

user
Lithium Rain (author)Kiteman2008-08-25

Ggggggg! Ggggg! Ggggg...g. Ggg,(ggggg gg g gggg g) ggg.

Select as Best AnswerUndo Best Answer

user
Kiteman (author)Lithium Rain2008-08-26

Oh, sorry, I didn't know you meant there.

Select as Best AnswerUndo Best Answer

user
Lithium Rain (author)Kiteman2008-08-26

Well, don't assume things.

Select as Best AnswerUndo Best Answer

user
GorillazMiko (author)2008-08-25

That happens to me sometimes. Oh, do I hate that little bug.

Select as Best AnswerUndo Best Answer

user
Kiteman (author)GorillazMiko2008-08-25

I did PKM's fix, and I've not had a problem since.

Select as Best AnswerUndo Best Answer

user
KentsOkay (author)2008-08-25

I have the same problem, westfw seems to have the right answer...

Select as Best AnswerUndo Best Answer

user
westfw (author)2008-08-23

firefox has this "neat feature" that typing something when viewing a web page results in a search for that string. For some reason in instructables, when you do things that open a box where you should enter text, firefox doesn't seem to notice that the keyboard focus should be IN THAT BOX, ENTERING TEXT, and still does the search thing when you start typing. In my experience, you can always "fix" this by clicking on/in the text entry box... I don't know enough about web page design to know what Instructables should do to make sure the focus ends up in the text box where it belongs...

Select as Best AnswerUndo Best Answer

user
Kiteman (author)westfw2008-08-24

So... it's not me?

Relaxes slightly

I'd best report a bug (Oh, look, it works today '/'/'/'/'/'/'/'/' Typical.)

Select as Best AnswerUndo Best Answer

user
PKM (author)Kiteman2008-08-24

My brother has endlessly cursed out Firefox for this "feature", but it has never bothered me. I think the problem is oner of two things: - If you stop typing for, say, more than ten seconds then press ', FF will assume you want to search rather than type. Typing quickly will presumably alleviate this, but specifically not stopping in the middle of an "it's" or "don't" should do the trick. - Alternatively, if you don't have focus on a text field then typing won't make any sense, and FF will naturally assume you want to search the text of the web page- if you click outside of the text entry box then type ' it will quite rightly try to search. Testing it out quickly, the second one is true for me but the first one isn't- if this problem occurs, make sure the cursor is in the text entry box, and if that doesn't work delete a few characters and take a "run up" :)

Select as Best AnswerUndo Best Answer

user
PKM (author)PKM2008-08-24

Google-fu to the rescue- a quick search for "disable firefox apostrophe find" turns up:

In the address bar type about:config

Navigate to accessibility.typeaheadfind.flashBar This entry should be set to a default value of 1. If it`s set to anything else right click on the entry and select reset. This should set the value to 1.

Select as Best AnswerUndo Best Answer

user
Kiteman (author)PKM2008-08-24

Cool, thanks - it was set at 0 (I'm not sure what I've just done, but I've done it.)

Select as Best AnswerUndo Best Answer

user
NachoMahma (author)2008-08-23

. If it only happens in Firefox, then I suspect an add-on is reassigning keys. (I can't find a key re-assignment option in FF.) Try disabling your add-ons, one-by-one, until things straighten out. You may need to restart FF after each change.

Select as Best AnswerUndo Best Answer

user
LinuxH4x0r (author)2008-08-23

Maybe another key is stuck. If its on a desktop try a different keyboard. If its a laptop tap on the fn, control, alt, command, and similar keys to make sure they are not stuck

Select as Best AnswerUndo Best Answer

user
Firebert010 (author)2008-08-23

You may have reassigned the key. Run any new programs lately? They may have changed a key to work in a special way. You should update your keyboard drivers. A few minutes on the web should prove enough to find the drivers. Hope I helped.

Select as Best AnswerUndo Best Answer