184Views14Replies

Author Options:

You page and discussions tab won't load Answered

Picture of

Hello everyone, I've been having trouble over the past few days trying to load the You page and discussions tab. The problem still occurs when browser add-ons are disabled. The picture is what comes up when trying to load it. I use Google Chrome and Windows 8. Thanks in advance for the help!

Edit (11/1/13): The discussions tab works now, and the you page loads sometimes but doesn't load other times.

Edit (8/13/14): The you page is loading for me now! Yay!

14 Replies

user
mikeasaurus (author)2013-10-20
  • Log out.
  • Disable any and all browser add ons (AdBlock, GreaseMonkey, LastPass).
  • Clear browser cache completely.
  • Restart browser (update browser to latest version, if required).
  • Log back in to you You page

Select as Best AnswerUndo Best Answer

user
mikeasaurus (author)2013-10-12

Please try clearing your browser cookies (specifically the APPDATA cookie), then refresh the page. Did that solve it?

Select as Best AnswerUndo Best Answer

user
Shadowman39 (author)mikeasaurus2013-10-12

Same as Sorunome, it didn't work for me.

Select as Best AnswerUndo Best Answer

user
mikeasaurus (author)Shadowman392013-10-20

I can access You page on Chrome and Firefox. Please try the process outlined in the top comment of this thread.

Select as Best AnswerUndo Best Answer

user
Shadowman39 (author)mikeasaurus2013-10-21

I tried the fix and it still doesn't work. My Chrome is up to date (version 30.0.1599.101 m).

Select as Best AnswerUndo Best Answer

user

Didn't work for me.
Cleared all cookies, then restarted firefox, I still got the "instructables is down"

Select as Best AnswerUndo Best Answer

user
Sorunome (author)mikeasaurus2013-10-12

didn't do the magic for me (I'm experiencing the same issue)

Select as Best AnswerUndo Best Answer

user
Sorunome (author)2013-10-20

So, is this been worked on currently?
Because it is quite annoying.

Select as Best AnswerUndo Best Answer

user
mikeasaurus (author)Sorunome2013-10-20

I can access You page on Chrome and Firefox. Please try the process outlined in the top comment of this thread.

Select as Best AnswerUndo Best Answer

user
Sorunome (author)mikeasaurus2013-10-21

I tried it - without success (on chrome, firefox and opera (i have the latest versions of each, i believe)).

my operation system: archlinux

Chrome: 30.0.1599.101
Firefox: 24.0
Opera: 12.16

Select as Best AnswerUndo Best Answer

user
www139 (author)2013-10-15

Go to the settings and change it so that it is at any rate different. Then try again.

Select as Best AnswerUndo Best Answer

user
Shadowman39 (author)www1392013-10-15

I don't understand, what do you mean by that?

Select as Best AnswerUndo Best Answer

user
www139 (author)Shadowman392013-10-17

Oh...I was wrong!(like Im never wrong...)
You could email instructables at "info@instructables.com" and ask whats wrong.
In the mean time, go ahead and check out the twitter page.

Select as Best AnswerUndo Best Answer

user
Sorunome (author)2013-10-12

I can confirm this on archlinux, using google chrome, firefox or opera, so it is pretty likley a server-sided issue

Select as Best AnswerUndo Best Answer