97Views13Replies

Author Options:

another bug (UPDATE!!!!) Answered


hey guys i have had this bug for about a week now and its annoying me because i cant view all ibles or favorites
If i click the "next" button on some ones page all it does is refresh the page and dosent show the other ibles and the same for favorites, questions, favroites, and forums and i have tried many diffrent peoples pages and there all the same. also if im on a ible and i click next to view more comments it just refreshes the page.

i have recntly went on to our family computer because mine is down so im looking around ibles and the next buttons still dont work. BUT they do all work fine on IE 8 and Google chrome i have no idea why it is like this any ideas?

13 Replies

user
instruct39 (author)2010-08-08

i had this same problem a while ago!

Select as Best AnswerUndo Best Answer

user
kcls (author)2010-08-02

This happened to me for awhile. Are you using firefox? If so, try disabling all of your add-ons and press the "next" button. Re-enable them one by one testing the "next" button as you go until you find the one that was causing the problem. Worked for me!

Select as Best AnswerUndo Best Answer

user

i do have firefox and i disabled all my add-ons nothing diffrent happned

Select as Best AnswerUndo Best Answer

user

Then try doing what StumpChunkman says, and clear your browsers cookies/cache and restart your computer.

Select as Best AnswerUndo Best Answer

user

Well, then what version of FF are you using? Try updating.

Select as Best AnswerUndo Best Answer

user

i have 3.6.8. and it is the newest version right now

Select as Best AnswerUndo Best Answer

user

Hmmm... Well you've got me on that one.

Select as Best AnswerUndo Best Answer

user
StumpChunkman (author)2010-08-02

Which next button are you clicking?

I tried next for most of the categories on Kiteman's page (thanks for posting Kiteman, that made my choice easy), including instructables, questions, and comments. All of them worked fine for me.

Like kcls pointed out, what internet browser are you using?

Select as Best AnswerUndo Best Answer

user

i have firefox and ill put up some images of the buttons

Select as Best AnswerUndo Best Answer

user

Interseting...

...Unfortunately I have no idea why you're not able to click next. There were some people having this problem a while ago, but it got fixed. So let's try a few things...

If you wouldn't mind deleting your browsers cookies/cache and then shutting down and restarting your computer.

Once your back on, log in, and see if you're still having issues. If you are, let me know, I'll pm you email address so you can send my your instructables cookies.

Hopefully that'll give us a picture of what's going on.

(hopefully the clearing and restarting will fix it...it always works for me)

Select as Best AnswerUndo Best Answer

user
Kiteman (author)2010-08-02