441Views12Replies

Author Options:

'forgot password' link sends no activation code Answered

So I forgot my password and hit the "forgot password" link. I get a form telling me to submit an activation code that I will get in my email, but this is the email I get:

Welcome to Instructables! Log in at

https://www.instructables.com/account/activate?email=xxx@yyy&code=ZZZZZ

Your account information is as follows:

Username: abc
Email: xxx@yyy
Join Date: Jul 24, 2008. 9:31 AM

Cheers,
Instructables Robot

If I follow the link, it just gets redirected to https://www.instructables.com/home

12 Replies

user
DocRon (author)2010-01-29

I forgot the email I registered with, and can't figure out how to get into my main account.

I created this alternative account so I could send a private message to my MAIN account.  Didn't get the message. 

Can't figure out how to contact Instructables for help!

Select as Best AnswerUndo Best Answer

user
temporaryglen (author)2009-06-08

I'm having the same problem June 2009. I finally bit the bullet and registered a temp UID on a different email, but even doing a new registration the robot won't send me a PW change code for my NEW UID. using firefox 3.0.10 on an xp machine.

Select as Best AnswerUndo Best Answer

user
forgesmith (author)2009-05-20

The system just did that to me, several requests to send and re-send for a new password yielding no email's sent, even tried a cookie purge. I'm lucky I finally remembered it.

Select as Best AnswerUndo Best Answer

user
Steelsmith1 (author)forgesmith2009-05-28

I had a computer failure, had to get a new computer. As I could not remember my password, I've tried for a week and a half to get the robot to send me the code for my new password. Never got any Emails. I had to open a new account today at an alternate Email address.

Select as Best AnswerUndo Best Answer

user
Tuon (author)2009-05-07

And I also had to create a NEW account for the same reason.

Select as Best AnswerUndo Best Answer

user
marian_22 (author)2009-04-25

I am having the same problem but I am not getting an email at all.

Select as Best AnswerUndo Best Answer

user
Kiteman (author)marian_222009-04-26

If you don't know your password, how are you posting this..?

Select as Best AnswerUndo Best Answer

user
xACIDITYx (author)Kiteman2009-05-01

Maybe they made a new account, or maybe they were just trying to reset, to see if the bug is 4realz.

Select as Best AnswerUndo Best Answer

user
MrMoose2 (author)2009-05-01

I just tried to reset my password 3 times and did not receive the email either.

Select as Best AnswerUndo Best Answer

user
CantResetMyPassword (author)2009-04-28

me too. I had to make another account so I could post to the bug blog. I hit send email, but no email ever comes.

Select as Best AnswerUndo Best Answer

user
rachel (author)2008-07-30

This problem will be fixed in the next site release, later this week.

Select as Best AnswerUndo Best Answer

user
abbers (author)rachel2009-04-21

I also get this problem. Nearly one year on from your post.

Select as Best AnswerUndo Best Answer