83Views7Replies

Author Options:

[help] Error message ! Answered

Picture of

Hi,
I was creating a new instrutable when suddenly this error occurred when I was uploading 3 pictures.
I was working on my laptop with Windows 7.
browser: Chrome (version it's the most recent)

Please help me, I can't even delete the instructable.
thanks in advance

7 Replies

user
mikeasaurus (author)2013-02-11

This might have happened if one of your pictures was too large. I've had more success uploading pictures through the Image Uploader on your YOU page first, then adding them into a project after.

Can you send me the URL of the unpublished project?

Select as Best AnswerUndo Best Answer

user
RuiSantos (author)mikeasaurus2013-02-11

I think it was a chrome bug or something, but i still can't delete the post even using firefox
https://www.instructables.com/id/E2XSMV4HCV91RA9/

but I've uploaded the exact same pictures using mozilla firefox and i was sucessfull
https://www.instructables.com/id/Arduino-Control-LEDs-with-a-Remote-Control/

so i really don't understand what happen...

Select as Best AnswerUndo Best Answer

user
mikeasaurus (author)RuiSantos2013-02-11

I've deleted that instructable. Your pictures are still uploaded, so just start a new Instructable and use the pictures you like. Please make sure you are not using any special letters or symbols, and not to copy and paste directly from a Word Processor (use a text editor that has no special types of characters).

Select as Best AnswerUndo Best Answer

user
RuiSantos (author)mikeasaurus2013-02-11

thanks so much,
I will do what you said next time!

Select as Best AnswerUndo Best Answer

user
rimar2000 (author)2013-02-10
user
RuiSantos (author)rimar20002013-02-10

no that's not the problem.
I've already refreshed the website , no luck at all, i cant do anything to the post, i can't even delete :S

Select as Best AnswerUndo Best Answer

user
rimar2000 (author)RuiSantos2013-02-11

If so, send a PM to someone from the staff.

Select as Best AnswerUndo Best Answer