276Views4Replies

Author Options:

how do i turn auto logoff off? Answered

its simple, for a game i need to keep logged on. but after a certain amount of time, it logs off. windows XP service pack 3. ask for more info if u need.

4 Replies

user
mathews (author)2009-10-02

Is it windows logging out, or the game? If it is windows, look at the screensaver and power management options. If it is the game, contact their customer support.

Select as Best AnswerUndo Best Answer

user
godofal (author)mathews2009-10-03

windows, the game works fine... (altough town is pretty laggy >.<) but i cant find it at screensaver/power management... PM is the first place i checked...

Select as Best AnswerUndo Best Answer

user
le-Sid (author)2009-10-02

Check out your options in display properties, under the screensaver tab, you can usually set out there an option to auto logoff when going out of the screensaver state or the timeouts for the different states (screensaver, sleep mode and hibernate)

Select as Best AnswerUndo Best Answer

user
godofal (author)le-Sid2009-10-03

hmm cant find that option, for now i just turned off the screensaver, lets see if that makes a difference...

Select as Best AnswerUndo Best Answer