208Views28Replies

Author Options:

thumbnails won't enlarge Answered

when i click in the thumbnails in any instructable nothing happens.
the same thing happens on my pc and mac. both are running firefox

28 Replies

user
mikeasaurus (author)2012-02-14

We rolled back the release we pushed out recently.

Select as Best AnswerUndo Best Answer

user
cougarmandan (author)2012-02-16

Disabling Adblock plus on instructables has fixed the issue. So I am now in business. Thanks for the help guys.

Select as Best AnswerUndo Best Answer

user
leendertbob (author)2012-02-16

I will NOT disable the restrictions on this PC for the Instrucables website.
I cannot because it is not my PC.
I enjoyed this website but will have to do without it, a pity.

Select as Best AnswerUndo Best Answer

user
Spokehedz (author)2012-02-16

Disabled Adblock for just Instructables.com and images work. What changed within the last couple of weeks?

Select as Best AnswerUndo Best Answer

user
ouss76 (author)2012-02-12

same problem with FF 10.0.1 with AdBlockPlus and CSlite.
disabling ABP and allowing "doubleclick.net" and "googleadservices.com" in CSlite all return to normal.

in fact if now we have to disable our security options to be able to use this site it isn't something nice (my 2cent)

Select as Best AnswerUndo Best Answer

user
Kiteman (author)ouss762012-02-12

Are you sure you had to fiddle with CSlite? Altering ABP was all I needed to do.

Select as Best AnswerUndo Best Answer

user
ouss76 (author)Kiteman2012-02-12

yes if i only disable ABP, i can't see other pics than the first one in a thumbnail.

Select as Best AnswerUndo Best Answer

user
jmurockstar (author)ouss762012-02-15

same here. I run NoScript and have to enable scripting from doubleclick and googleadservices in order to enlarge the other images. No way I'm leaving either of those enabled.

Select as Best AnswerUndo Best Answer

user
jmurockstar (author)jmurockstar2012-02-15

I thought I'd better explain my stance on third party scripting. Basically, I don't trust it. It can be hijacked far too easily. In this case, blocking googleadservices also blocks doubleclick... so doubleclick code is being brought into the instructables page through googleadservices code. why are 2 ad services involved with showing the larger version of an image?

Select as Best AnswerUndo Best Answer

user
kill-a-watt (author)jmurockstar2012-02-15

Exactly. Don't surf without protection.

Select as Best AnswerUndo Best Answer

user
Demonic69 (author)2012-02-15

I started having this problem a few weeks ago, Windows 7 with Chrome 16.0.912.75 m. It's the same if I'm signed in or out and I don't have any extensions installed at all.

Select as Best AnswerUndo Best Answer

user
TucknDar (author)2012-02-13

I've also had this problem, and found that the Chrome extension "Facebook Disconnect" was the culprit. Unfortunately that extension can't be disabled for instructables only, so I'll have to keep it disabled until the problem is fixed.

Hope this helps other chrome/chromium users!

Select as Best AnswerUndo Best Answer

user
tigerbomb8 (author)2012-02-13

well it just started working for me again with adblocker on

Select as Best AnswerUndo Best Answer

user
DeusXMachina (author)2012-02-12

I had the same error. Clicked the ABP (Ad-Block Plus) icon in my addon bar and selected "Disable on Instructables.com" and now I can click on secondary images.

Thanks to whoever figured that one out :)

Select as Best AnswerUndo Best Answer

user
diykiwibloke (author)2012-02-12

Ditto thumbs don't enlarge FF 10.0.0.1

Select as Best AnswerUndo Best Answer

user

Yeah...with AdBlock Plus disabled all works fine

Select as Best AnswerUndo Best Answer

user
CameronSS (author)2012-02-11
user
Silvera (author)2012-02-11

Same here. Chrome 16.0.912.77 m, Adblock Plus, secondary images and the rectangles in the pics don't display (Hadn't caught that at first). When I disabled Adblock Plus and reloaded the pages the images displayed/behaved properly.

Select as Best AnswerUndo Best Answer

user
Silvera (author)Silvera2012-02-11

Sorry to reply to my own message, but just tried enabling Adblock Plus while whitelisting instructables.com and images were back to being broken. Also found that I couldn't click the "Reply" button to reply to this post. Disabled Adblock again and reloaded this page and we're back to working.

Select as Best AnswerUndo Best Answer

user
verence (author)2012-02-11

Same problem here - Firefox 10.0 with Adblock Plus. When Adblock is switched off, it works.

Select as Best AnswerUndo Best Answer

user
Kiteman (author)verence2012-02-11

Confirmed!

With adblock off (or disabled for Instructables.com), the thumbnails work.

Select as Best AnswerUndo Best Answer

user
Kiteman (author)2012-02-11

Thumbnails will not enlarge when using FF 9.0.1 on my PC, but will enlarge on Safari on my iPod.

Select as Best AnswerUndo Best Answer

user
bigfatton (author)2012-02-10

Having same problem in both Chrome (17.0.963.46) and Firefox (10.0) on a Windows XP system

Select as Best AnswerUndo Best Answer

user
mister9 (author)2012-02-10

I'm also having this problem in Firefox. It works for me in Chrome and Safari tho (Mac OSX Lion). I'd imagine its from adblock or something but its odd that it just started happening within the past week or so and I've had that addon for some time now.

Select as Best AnswerUndo Best Answer

user
jmurockstar (author)2012-02-10

Does the same for me in firefox. I summoned all of my courage and opened up IE to try it. Other than having to go through that Demonic cleansing ritual afterwards, it worked fine.

Select as Best AnswerUndo Best Answer

user
tigerbomb8 (author)2012-02-10

i tried safari on my mac and it work fine

Select as Best AnswerUndo Best Answer

user
heibert (author)2012-02-10

I use Chrome and same trouble - only first thumbnail enlaged. Both on PC and MAC.

Select as Best AnswerUndo Best Answer