285Views64Replies

Author Options:

unable to edit instructable Answered

when i try to edit one of my instructables, the edit page comes up, but it is greyed out and a little timer bar with the word "updating..." appears. it doesn't go away after waiting a while (more 10 mins.).

am i missing something?

Discussions

You guys, you guys, you guys. I have this IDEA. To deal with the editor bugs. Actually to deal with 99% of all bugs on the site.

Now, this is a CRAZY idea, but hear me out on this one. It's crazy, but it might be crazy enough to work.

What if Instructables had some sort of...like...test server...where they deployed and tested changes before making them live...you know, to work out the bugs and get feedback before throwing untested code on LIVE PRODUCTION MACHINES. We could call it...hmm...like, oh, oh, I know - BETA TESTING!

Naaaaaaaaaaaaah, that'd never work. After all, it's not like it's industry bare-bones minimum standard procedure or anything.

Oh wait.

That is now my new wallpaper.

FYI, the new editor was tested (I helped, because if code can survive me, it can survive most things). There were bugs, which got fixed.

The bugs we're seeing now are all new bugs, not present before release, and the team are working hard on fixing them.

If ALL code is thoroughly tested before release, then there cannot be any new bugs. Either the code is not getting tested thoroughly enough (I'm not saying that because there are ANY bugs, but because of the ridiculously massive extent of all of these bugs), or new code is being introduced without testing it.

It appears I can edit and do everything with an Ible made by clicking the "Submit" tab and going about it like I wasn't pro or was going to make a guide. I normally use my personal area and go to private "Start a new Instructable." I'm able to work on a new one this morning but my old stuff is still locked up.

0
user
angler

6 years ago

In the past, when I created or edited an instructable, I typically cut & pasted the relevant text into an editor (vim for me), did my editing, then copied it back (updating the a links as appropriate).

Prior to doing that, I found stuff would disappear unaccountably on me.

This was many months ago. however.

I still cant publish,
I write everything and when I go to publish it deletes everything and then saves by its self. I've got aroung seven unpublishable instructables now and I keep on getting new ideas.
What I dont get is that some people can publish fine.
Maybe we are cursed by the instructables robot or maybe this is for s reason???????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????:-)??????????????????????????.

[object Object]
parsererror
SyntaxError: Unexpected token F

Getting this error message :(

A little more detail. This happens when I go from Intro to Step1. I'm using Chrome on windows7.

having the same problem with a video instructable.
I cannot edit it, cannot delete it. It doesn't even have the video embed code saved, all it has is a title.
I'm not even trying to upload anything, just trying to embed a video which is already uploaded at youtube. But still it says "updating" forever and it never saves.

I have exactly the same problem. Plus when I did actually succeed in updating something it just gave me a still picture and not the video. This meant I had someone writing asking where the video was - I notice I have 45 views already, so I presume there are another 44 people wondering too! I looked down this list and noticed one needs to use the old embed code - I have done this and still a grey screen and "updating" forever. I know that in my recent video, one of the problems was with the text of the title, I have my youtube videos in English and French and the accents will not work - I could not edit them out either so had to start again. H E L P! Is it me or just some early spooks in the machine for Halloween! Thanks

My title doesn't have any special characters but I probably used the new embed code...I just whatever is default at youtube when you click embed.
So now how do I get the old code out and put the new code in, when the edit page is frozen in this 'updating' limbo?

That's a problem too, you can't ever seem to edit a video once it has frozen as far as I can see you have to start all over again. Even when I got a prompt to 'publish' the screen still went grey and froze. However, even when I started over with the correct code and without the accents it still didn't work. I think there is a really serious software conflict with youtube and Instructables. I googled it and it came up with upteen problems people had had trying to upload from Youtube to here. I hope you have better luck! I would suggest you retry with the correct 'old code' and see what happens.

Well, I've tried three times, each with different YouTube video code and with/without adding thumbnail, and it still won't work. Now I have 3 'Unpublished' submissions killed by the 'updating' screen of death... It must be some kind of Halloween curse... : /

Sorry Stormdrane, I beat you on this, I have 4 Unpublished submissions. Hey why don't we start a new Halloween group 'The Children of the Night - Undead Videos'. Is there anybody out there at Instructables who can answer this - knock once for yes. H E L P.

I have 13 unpublished ones, all the same.
And they really are undead videos- they are for vampire coffins!

undead videos.jpeg

Congratulations you are the winner of the Béla Lugosi award for perseverance! You will shortly receive your hammer and pointed stake with which to deal with your problem. However, according to Stormdrane, Professor van Helsing is on the way - Hurrah!

I saw Kiteman post in another 'BUG' thread: "There are a bunch of bugs affecting the new editor - HQ are busy working on them"

Same problem here with the 'updating' limbo, and 'unsupported video host' message when trying to add the embed code... Most annoying.

Okay so i've never posted a project here before. I came upon this site a few days ago, and my friend and I decided to make a project for one of the halloween contests. We finished the project and have all the pictures, but i have no idea how to put it on Instructables! I have the same problems that people have seemed to be posting here..can anyone tell me what i'm supposed to do? Thanks so much!

same problem. I've been trying for 5 days now and I still cant.
When I do all the text on one page ( I was testing it.) when I click publish it deletes every thing.
But I noticed that a week ago the image uploader had changed.
Maybe it is the new up;oader.
Im going to try on another computer tomorrow.

I have had the problem below now for the last 4 days. It still isn't working.

If editing Instructable and you select one of the steps you have done before it does not change to the text you wrote for that step.
It keeps the first steps text instead.
So you can not edit your steps.

I have tried for days to create an Instructable. At first, I had it almost done, several photos, several separate pages of text. Suddenly, the text on the first page appeared on every page and I lost all my work. (This was after I tried to add captions on a photo and they appeared on every, different photo.) Tonight, it got worse and worse, and after doing two pages I went back and previewed, and found I had two photos and none of the text.

Oh, I forgot. In the middle of all this, I went back to a couple of my unfinished Instructables, that were saved ok, and find the first page text was on all of them.

When editing Instructable and you select one of the steps you have done before it does not change to the text you wrote for that step.
It keeps the first steps text instead.
So you can not edit your steps.

So I left my "upload" go for an entire day and night with no results, I just tried again and the same this is happening :/ I removed punctuations but still no results. Also when I opened a new tab on Instructables A blurb came up saying unsupported video host :S can anyone help me out? I want to enter the Epic Costumes contest

0
user
nsnip

6 years ago

I'm having problems adding annotations to my images. I'm working on a photo instructable and cannot navigate between the images that I have added, which is preventing me from adding annotations to each image. I was able to annotate the first image. I tried using chrome, IE, and safari.

I'm hoping this gets fixed, because I have a submission for the make it stick contest that closes Monday.

nsnip you should be able to click individual images to embiggen them now.

please let me know if you're still having problems.

0
user
Hisart

6 years ago

I have been trying to submit my first "ible" and I get get "edit page comes up, but it is greyed out and a little timer bar with the word "updating..." appears. it doesn't go away after waiting a while (more 10 mins.)."

This is a problem for me as the contest closes today at midnight.

I haven't gotten beyond the first click on add photo, HELP!!!

Kiteman: nice loop on the see also! LOL

I have the same problem - I have tried 4 times now to upload an instructable and it has grayed out endlessly updating.

It's OK for me in FireFox - what browser are you using?

I tried Firefox, IE, Chrome, and Lunascape. Later I noticed a note in FAQ about apostrophes in the title giving trouble so I removed an apostrophe and I had no problems after that.
I barely made it though - done in a hurry, I finished about 4:30AM here in Oz and didn't have time to really check it out before I fell asleep.

I would send an email to service@instructables.com, just to make a claim for the time-stamp, so you can enter the contest.

Okay, sent one off a few minutes ago. I'm going to try again and see if they have fixed it.

Well, looks like they fixed it and everything went through okay, take a look here.

I still have exactly the same problem.

Again, no particular hurry, but the problem is not fixed for me.

Hi there, I have the same problem. Do we know if this has been fixed? Thanks.

thanks Kiteman! Maybe I should just wait a few days...

It is the weekend, after all. Even Robot needs a day off now and again...

Nope, I'm working on it.

Angler, your Instructable has an apostrophe in the title. That causes a problem with the new editor, which I've fixed but haven't been able to release yet.

So please just give me a little bit more time, I'll try to release fixes for known issues tomorrow or first thing Monday morning.