Author Options:

why so hard to add pics is it on purpose to make you get pro edition? Answered

come on


I feel like a total idiot...I'm trying to imbed a picture inside of a step, so that it isn't at the very top clustered with all the other pictures. Is this no longer possible? I can't see a "view source" button, I can't seem to embed it as code, I am totally flummoxed. What am I missing?

Penelopy -
Thank you for your response.
I tried for several hours yesterday to add these images to the instructable, "$10 Smartphone to Digital Microscope Conversion". It wouldn't even accept a post from me sans the images.
Alas, today, the images posted there, and there wasn't any problem at all.
It's all inexplicable to me.
Thank you again for looking into it.

We released an updated version of the site which should fix this issue moving forward. That might explain the ease with which you uploaded images today.

Hmmm...I went back to the same instructable again and tried to upload more images as a comment. No dice again. Click on "Add images" >> get nothing. On this page I can click through "Add images" >> "Select Files" but after selecting the images on my computer it doesn't add them, just sends me back to the "Select Files" screen again. Just thought you would want to know.

There wasn't a prompt letting me know that my photos had been uploaded to my library of images, but sure enough the image was in there ready to be added to a comment. Try clicking over to your library after uploading photos to see if they've appeared there.


Doesn't work for me either. If I go through the process of adding an image on this page it works. But on the instructable I want to add an image to ("$10 Smartphone to Digital Microscope Conversion") it doesn't. Nothing happens when I click "Add Images" there. Using Internet Explorer 8.0 without add-ons or enhanced security, and pop up blocker off. Bummer.

Cell phone microscopy, left to right: Plumeria rust, plumeria rust scotch tape slide, cercospora leaf spot of beach morning glory, powdery mildew, pseudocercospora leaf spot of Rhapis palm

Plumeria Rust #2.jpgPlumeria Rust Scotch Tape Slide.jpgCercospora Beach Morning Glory #3.jpgPlumeria Powdery Mildew #3.jpgPseudocercospora Leaf Spot Rhapis Palm #3.jpg

Do you have the same issues with Firefox? What page are you adding the images to? Your Library, an Instructable, or a comment?

Yep. Same problem. I cannot upload a picture from my Mac. It's a small jpg file, It shows that it uploads but never appears. Often, when I 'click' on upload, nothing happens. The site is 'frozen.' I have to reload it and then I cannot upload. I've tried probably 7 times so far....

What browser are you using? Do you have any add-ons, or enhanced security choices? The "new uploader" uses Flash for the interface; if you have your browser set to disable that, then the uploading just won't work.

One option is to try the link to the "old uploader," which doesn't use Flash, and can be more reliable in some ways.

Both Pro and free members add pictures the same way. What issues are you running into? Also, we are coming out with a new editor in the near future which is supposed to make adding images even easier.