My Ipod photo (4th gen) is stuck at the connect to power screen (a normal part of restore). Suggestions?

I restored my ipod because I have just replaced the HD (It worked without the restore so I know the HD is good, I just restored to get rid of the other crap on it). These ipods had to connect to a wall charger after restore. That is where I am stuck.). I first tried my wall charger. It is not apple brand so that could be the problem. I cannot try an OEM charger because I do not have one, nor do I know anyone who does.) An outline of what i've done I have connected to many power sources for a long time. I have tired disconnecting the battery  I have taken apart the ipod; there is no obvious physical defect. More I can't remeber. I bashed my head on this for a while. If I can't get a solution I am going to take out the Hard drive and format it an I will have to restore again. Maybe It will work this time..  My ipod is a paperweight until I fix this. I have tried every solution on the internet (OK that I have FOUND on the internet so far). Suggestions? Thanks in advance 

Question by mattp1133   |  last reply


Troubleshoot iPod Touch 4th gen?

The music that I download from my computer and iTunes to my iPod disappers from my iPod when I connect it to the  computer. Is there a way to keep that from happening?

Question by 1KingDavid   |  last reply


4th gen iPod classic hack?

I'm wondering if anyone else has tried this flash memory hack ... I've successfully converted my old 4th gen over, and have a nice library of music on there now, except every time I listen to music it freezes after the first song, and I have to do a hard reset to bring me back to ethe menu. Anyone else experience this issue or have any ideas on how to fix it? Thanks!

Question by cangus1   |  last reply


why doesnt the 4 gen ipod nano charge on certain chargers that work perfectly fine with all other previous generations?

I have a 2 gen ipod nano that would charge in my wall socket charger and the car adapter i got for christmas. My dad has a 3rd gen nano that also works with said chargers. But why wont the 4th generation work with these chargers? it simply says on the screen "charging is not supported with this accessory"

Question by deedeedee9   |  last reply


Ipod charger?

Ok i have looked at all the ipod charger instructables, and my ipod nano 4th gen won't charge! I hook it exactly like the ibles and no response! Some body please help!!!!!

Question by Adum24   |  last reply


i am thinking about a i-pod touch Answered

Should i try to get one? if yes say so if no say so also. Edit: i am getting a new 4th gen! P.S the pic is of an iphone i think so don't comment saying thats an iphone please!

Question by cj81499   |  last reply


Help with iPod Touch Storage?

I have an iPod Touch(4th gen, 8GB) and I've noticed a few discrepancies in the storage. When I add up the space taken up by my 'stuff'(apps, music, etc) I get about 1.6 GB, but the thing on the iPod say I've taken up 3.4 GB. Is this normal, and if not, what can I do about it?

Question by black hole   |  last reply


Anybody know what i can do to fix my ipod?

My brand new ipod touch 4th gen will not sync correctly, the music will not play, and I cannot use the apps that do get put on, because they have a loading bar on them that says "waiting". Anybody know what I can do to fix this? The music shows up, and if I try to play it, it says that it is playing, but nothing happens. Help!!!

Question by VerendusVir   |  last reply


How would you make a direct link from a phone to an iPod through the TRS jacks to record ringtones? Answered

Hello! This is my first post on this site so I hope it will be a good one! I have both a Samsung Messager and an iPod Touch 4th Gen (I'm not too sure if versions matter in this or not). The phone has a 3.5 mm TRS headphone jack with both three and four conductor capabilities and my iPod has the same. Now, this is the conundrum I am in: My phone has the capabilities to record sound one of two ways, through the built in mic or through the headset (which also has a mic). However, when I do the recording sounds garbled, static-like, and all around horrible. Would there be a way to make a direct link from my iPod to my phone through the TRS jacks? I was thinking that if I did this then the digital sound quality would be much better. Then I could play my iPod, turn on the recording feature on my phone, and easily record the songs as they play. Then I could use those recordings as ringtones. If at all possible I would not like to take apart my phone or iPod but I don't care about the headsets, I have plenty. I have experience in soldering and a bit in cicuitry. Thanks in advance!

Question by ben_xman   |  last reply


Can someone help me plan a solar USB charger(5V)?

I have three solar panels that I would like to use for a solar USB charging kit. I don't know how they should be put together. Two are 5V panels at 100 and 200MA each, and the third is 5.5V I believe at 320MA. The third panel came as part of a kit from Brown Dog Gadgets but I accidentally soldered two points together that weren't supposed to connect (they were too close together :( and the circuit started smoking). I'd like to make something that could charge my iPod touch 4th gen as well as other USB devices.

Question by zyx296   |  last reply


Would it be worth it to buy a new computer?

I have a HP Pavilion Slimline at 2.5GHz Dual-Core processor. It's using a Radeon 7750, a DVD RW CD RW optical drive, and a 286GB I think it is solid state hard drive. It's 2009 with an intel pentium processor and Windows 7 operating system. It has 3 USB 2.0 ports that are broken but with a 4 usb 2.0 port hub and 3GB of RAM. I would like to know if it would be worth it buying a new computer OR if it would be better buying an Intel i7 processor (3rd or 4th gen) and installing it manually. What are some problems I could face with installing one manually? I've seen processors that have Intel HD 4000 graphics in it already without a graphics card, would that interfere with my Radeon 7750? Could I fix that? Would it be worth buying a new gaming computer or would it be better buying an intel i7 processor at 3rd or 4th generation? If I were to buy a computer, I would buy one of the following: http://www.ebay.com/itm/BRAND-NEW-HP-Pavilion-HPE-H8-1360T-PC-i7-3770-3-4GHz-1TB-Windows-7-Desktop-/111163226377?pt=Desktop_PCs&hash;=item19e1d83909 http://www.ebay.com/itm/CyberpowerPC-AMD-FX-Series-8GB-DDR3-2TB-HDD-Capacity-Desktop-PC-Windows-8-64-Bit-/290968920890 http://www.ebay.com/itm/CyberpowerPC-AMD-FX-Series-8GB-DDR3-1TB-HDD-Capacity-Desktop-PC-Windows-8-64-Bit-/290971505030 Or something that is below $720 and is at least quad core i7 or at least hex core AMD. I would much prefer Intel i7 though. And I would need at least my Radeon 7750 or better. I only use Windows 7, not Windows 8 so if it comes with 8 I will install 7. If I buy an i7 processor and install it into my current computer, what processor would be compatible with my computer? LASTLY: I will pay no more than $350 for the i7 processor. Thanks for reading!

Question by knexpert1700   |  last reply


redsn0w jailbreak issues (6.1.3)? Answered

Hello, recently I updated my iPod touch 4th gen to the newest update (6.1.3) And of course I wanted to jailbreak it. I've been stuck on 4.x for a while now and I wanted to install some packages that were 5.x+ only. So I did some research on the status of  a jailbreak on 6.1.3 and I found one. http://www.evasionjailbreak.com/jailbreak-6.1.3-semi-untethered-ios-on-iphone-4-3gs-ipod-touch-4g/ So after going through the steps, (downloading the 6.0 ipsw, and readying up redsn0w, ect. ect) I jailbroke and rebooted my device. It worked perfectly. So I went about installing the usual must-haves for any jailbroken device. Bytafont, Fakecarrier, Activator, iFile, Colorkeyboard, openssh, Iconoclasm and a few others. At that point it was still working fine. I was kind of proud of myself. Then I installed a theme and forgot It required Winterboard, so I found and installed it. It was still working fine until I had to respring to show the theme. that's when the device rebooted (instead of  a respring) and I assume the springboard crashed. I was somewhat expecting that to happen, so I went to boot the device again through redsn0w. After I put the device into DFU mode it rebooted, but with the vanilla apple logo and without the redsn0w pineapple logo. I thought that was weird and I unlocked the device. (it still has the font and the different keyboard i installed.) I then went straight to Winterboard to try at getting that theme working again, but now it crashes when I open it. i then went to boot it though redsn0w once more and now it gets an error that says exploit failed. the device won't go back into the other jailbroken state any more and  redsn0w keeps getting the exploit failed message. Just looking for some insight on what might be wrong. i can format the ipod and reinstall everything but i don't have the time now.  any suggestions on what to do?

Question by unominame   |  last reply