COMPUTER HELP AGAIN ! .......and again

OK I just installed windows xp on my computer. But when I boot it up ( just after Bios's first screen ) it says:Incorrect boot.iniBOOT FROM : C:/windowsThen it just restarts WHAT IS GOING ON ? Meanwhile waiting for someones response I will reinstall Windows XP .... NOTICE:EDIT: I Got Xp to work and it is in its setup process now.... BUT ITS FROZEN (Do I turn it off ?)

Topic by littlechef37   |  last reply


Delayed again!!!

I have been working on my plasma speaker for a long time, after I got everything working, I was about to take a good video of it working. But just then, the MOSFET exploded, and made a huge puff of smoke... Dang! Delayed again! I made and completed the instructable on making a plasma speaker (some of you might had seen it as you are subscribed to me), but I just need a video to prove that the plasma speaker is working. I was going to post the instructable today, but the MOSFET delayed it... :-( It may be a few more days before the instructable is published...

Topic by Plasmana   |  last reply


OVERHEATED!!!.....again.

So my old laptop overheated again, i need help on stopping this...

Topic by Yerboogieman   |  last reply


Breadboard (again)

These are some new pics of my breadboard circuits. I also have figured out how to wire my 7 segment LED.

Topic by DELETED_Nicker987   |  last reply


Crabfu is at it again!

Crabfu has made another uniquely special kind of robot.Based on the mechanism that controls the angle of the blades of an RC helicopter, it's called SwashBot.I'll let Crabfu explain it properly: More swashbot videos:SwashBot meets the catLarger, SwashBot 2SwashBot 2, finished.

Topic by Kiteman   |  last reply


Portable aircon blowing the compressor again and again? Answered

I have my sisters protable aircon here and with the summer on the way I am now finally required to see if I can fix it. But I am somehow lost with this one... Problem: The aircon runs perfectly fine as it is supposed to for about 3 - 4 weeks with usage depending on how hot it is between 4 and 6 hours a day. But without any warning, noise or things like that the compressor simply stops running - or does not start. Noone really noticed what happened but noticed it no longer cools. Fixes so far: During the warranty period, which is over now, the unit was replaced twice by the shop. After that it had to be dropped off at a repair center where the compressor was replaced twice. After each compressor replacement we were told the compressor failed because the unit was not used for weeks and then it had to run for too long - total bogus if you ask me.... Checks from my side: Twice I measured the failed compressors and there was no resistance in the motor anywhere, totally burnt out or a thermo fuse blown I would say. Even after 3 hours of ongoing use the compressor won't get any warmer than my fridge or freezer compressor. So I rule out overheating. Pressure levels seem to be fine too although I can only measure from the service port and can't check hot and cold side seperatly. However: The unit seems to have a timing/safety problem. On my aircons it is impossible to make the compressor start again once it completed a cycle, only once the gas pressure has equalised it will turn on again. If, for example, the aircon just shut off and you set a lower temp on the dial the compressor will jump in right away. Even worse if an additional fan is blowing in the wrong direction, then the unit might turn on again seconds after it shut off. Conclusions so far: I am at the point where I say the starting under still high pressure is causing the motor to stall and then burn out. Only other thing I can think of would be a very badly designed compressor.... Since the compressor is still working (so far) I am now tempted to add a resettable fuse that is just a bit higher than the nominal motor current. Questions: A fuse might help to protect the motor but certainly is not the best solution. Am I correct to assume that the motor will need far more power to start if the system is still under nominal pressure and not equalised yet? If all my assumptions are more or less correct then what would be the best place to add a timer that prevents the compressor from starting again too early? From what I can understand from the electronics inside it seems a set of triacs of thyristors is switching the compressor, but all marking on them are removed ROFL Would have to do some more digging to check for they are driven to draw a better conclusion on the type, might even be tiny SSR's !? ;) At this stage I would consider a simple 555 timer that activates once the compressor is turned off by the electronics. Once running the timer will block the signal to the triacs or whatever is used until the time is run out. Might even go for a simple timer relay if I can find one in my spre parts boxes. If I go for a 555, how can I integrate it ? Can I just keep the start signal for the timer high as long as the compressor runs? How do I "block" the start signal from the electronics to simply reset the timer before it runs out? Currently confusing myself here with the starting, stopping, timing and getting it between electronics and compressor :(

Question by Downunder35m   |  last reply


Same question again? Answered

Hey Guys, Here I am with the same question. Sorry for asking the same thing over and over again but im not very bright... Ok so I'm going to attach three pictures can anyone of you tell me which one will be brighter for longer?

Question by The Prickly Potato   |  last reply


Yet again PICAXE? Answered

I wanted ti make a matrix using picaxe plzzzzzzzzzzzzzzz HELP

Question by sanjivani   |  last reply


again, camera help

Again, i need help buying a camera. any cameras that you are happy with? one that will last a long time? not a point and shoot though, i hate them. has to be under 500 dollars US thanks in advance for all your help

Topic by ledzep567   |  last reply


Gearing a gearmotor again?

Http://www.mcmaster.com/#cadinlnord/6409k15/=ij4q34 This is the CAD of the gearmotor I want to purchase. I need to gear it AGAIN to attain my design goal of 120-150 lb in of Torque (approx. 3:1 gear ratio). Anybody familiar with this or know if it possible? Any gearboxes to recommend?

Question by nkay3   |  last reply


Broken Camera Again... :.(

GRRR My new Sony DSC W150 isn't working, when i turn it on the lens goes in and out and then the screen says "Turn the power off and on again" I've done that all morning, I've tried blowing some dust removal into the lens but that didn't work, I think its time to send it to Sony, Please Help if you can!

Question by Emsaid   |  last reply


iPod crash question? Answered

Roger-X's iPod Touch appears to have crashed. He was watching a programme via the BBC iPlayer app and turned the iPod over 180°. The picture started to rotate as expected, got to about 45°, then froze for about 30 seconds. After that, the screen switched to a pale-white glowing screen with no image or text. It is not responding to the home button or the main power button, plugging it into our PC gets no response (the PC does not register its existence, either) and, of course, the local Apple store closed 10 minutes before it broke. Any ideas for a fix, folks?

Question by Kiteman   |  last reply


OOPS! SONY DID IT AGAIN - NEW MALWARE ROOTKITS

If you have a SONY product you're screwed. Especially SONY USB products for PC's. Drop the bomb on SONY and let them go OOB with a bang!!! Love your Playstation? Just hack the $#!+ out of it! SONY forfeited their DMCA rights. Stop brown-nosing SONY or you'll get computer-AIDS! They haven't learned their lesson. Search for SONY USB ROOTKIT and get as pi$$ed as me! SONY is the reason I haven't touched Windows since their first illegal megahack in 2005. They either owe me a fortune or I own their sorry @$$3$!!! (By default they acknowledge my Pandora's Box/Predictive Music Synth tech, since they did not choose to instead compensate me for actual damages by "SPECIFIC HARM MUSIC" ... which they did not acknowledge as Malware). I am not liable for this rant. I have first amendment rights and this is true.

Topic by VIRON   |  last reply


Sigh...future posts again...

Eric? It's happening again...

Topic by Lithium Rain   |  last reply


It's that time of year again...

...and my computer is sounding like a friggin' jet engine. This happens every year, whenever it gets hot out. It starts up normal, then it eventually gets up to RRRRRRRRRRRR and then goes down for a bit and then gets really loud again. I just put my headphones on and I'm actually getting noise in them, coming from the noise in my computer. Holy crap. I just tried recording the sound using a microphone, but it doesn't really work. How can I get it to be quieter (NO HARDWARE MODS PLZKTHX)?

Topic by Aeshir   |  last reply


hard drive problem, AGAIN!!

Hello, i accidentally dropped my ''serial ATA hard drive, and a plastic peace of the enclosure chipped off near the pins and will not let me plug it in my computer since it obviously will not work, all i get from the internet are ways of taking apart the entire thing, i need my hard drive in one peace and I'm in need of any help. What can i do to fix it ? Thanks.

Question by drummerx5000   |  last reply


iphone solar charger (again)

Have read through alot of topics but cant find my question answered... If i use 5v solar panels, with lets say 1000mA  power, and simply solder wires from panels to a female usb connector ex. if i buy a usb extension (male one end /female other end) and cut away the male part and solder the other female part to panels would this simple circuit charge a iphone ,,or would there have to be other electronic parts involved to make charging happen? If this does not work , im thinking of buying a car usb socket and solder to 12-15v panels ,   that should be bombproof as long as you now that the specific socket works with iphone right ? Downside of that , as i read somewhere on the net is that you loose power when transforming current down from 12 to 5v ? is that right ok hope someone has got a answer to me  regards

Topic by kristerh   |  last reply


arduino button problems, again

I have a problem with two buttons and a RGB LED. I want the two buttons to be pressed and then the brightness decreases/increases but it isn't working. When i press it, it decreases it but then it doesn't do it again. Any help would be appreciated. Code included below (problem is in bold) : int button = 8; int button_two = 7; int redPin = 6; int greenPin = 5; int bluePin = 3; int val = 0; int val_two = 0; int numb = 0; int r = 0; int g = 0; int b = 0; int i = 0; void setup() {   pinMode(redPin, OUTPUT);   pinMode(greenPin, OUTPUT);   pinMode(bluePin, OUTPUT);   pinMode(button, INPUT);   pinMode(button_two, INPUT);   Serial.begin(9600); } void loop() {   val = digitalRead(button);   val_two = digitalRead(button_two);     if (val == HIGH && val_two == LOW && numb < 7) {     numb++;     delay(300);     } else if (val_two == HIGH && val == LOW && numb > 1) {     numb--;     delay(300);     } else {     numb=numb;   }     if (numb == 1){       r = 255;       g = 255;       b = 255;   }   if (numb == 2){       r = 255;       g = 0;       b = 0;   }   if (numb == 3){       r = 0;       g = 255;       b = 0;   }   if (numb == 4){       r = 0;       g = 0;       b = 255;   }   if (numb == 5){       r = 255;       g = 255;       b = 0;   }    if (numb == 6){       r = 255;       g = 0;       b = 255;   }    if (numb == 7){       r = 0;       g = 255;       b = 255;   }   if (val == HIGH && val_two == HIGH) {       int r_cal = r / 5;     int g_cal = g / 5;     int b_cal = b / 5;         r = r - r_cal;     g = g - g_cal;     b = b - b_cal;   Serial.println(r);   Serial.println(g);   Serial.println(b);   delay(300);   } else {     val == LOW;     val_two == LOW;   }   analogWrite(redPin, r);   analogWrite(greenPin, g);   analogWrite(bluePin, b); }

Topic by Isaac Emery 


Holy Toledo! Z2K9!!!

Right, so this is a weird one: we're getting tons of reports—tons—about failing Zune 30s. Apparently, the players began freezing at about midnight last night, becoming totally unresponsive and practically useless.D:It's true! My Zune gave me a picture of a battery with a sad face when I turned it on!GAPS!"They" speculate that it has something to do with the "leap second" this year.It's like Y2K all over again! BUT WORSE.Read the whole thing here, from Gizmodo.

Topic by Labot2001   |  last reply


Once again, I need Batch Help

Is there a command that can count the times a code "plays/runs" and then do something with that number? such as....@ECHO OFF echo.Echo HiEcho. pause >nulEcho.:againstart Blah.txtgoto :againIf goto :again = 5 times goto :end <---- concept Idea:end echo.echo now its opened 5 timesecho.pauseNow if it went to again 5 times is there a way that i can send it another anchor in the script?

Topic by spiker   |  last reply


Error Adding to Collection. Please try again. ?

Everytime I try to add a new instructable to my Collection. I always displays "Error Adding to Collection. Please try again.". Is there a limit on the number of instructables inside a collection?

Question by 2elev8   |  last reply


Serial terminal emulation help, please? (again...) Answered

Before you read below, read this: https://www.instructables.com/answers/Updating-1980s-X-Terminals/ I've finally gotten around to setting up PuTTY to work with the serial line. Communication is fine, I'm pretty sure I have the baud rate and everything set up correctly, but I still have one problem. The POS program has a login phase, which works perfectly. However, right after the program itself starts and finishes spitting out its splash screen, copyright information, etc., problems start emerging. Putty doesn't seem to be rendering formatting correctly, or maybe not at all. Whenever text needs to be highlighted, or there need to be shape characters like ┌, or ┤, all I see in the window is garble like this: ae&ae;&ae;&ae;&. Also, no line breaks are given. How should I fix this? Should I change a specific setting in PuTTY? Should I be using a different program? ***More information about the original terminal, more specific examples and screen-shots will supplied shortly.*** Kind-of update: Wait, what? So apparently, those two characters above give the same garble on html as on the terminal. They are supposed to be ASCII characters 218 and 195. Note that these are part of the extended ASCII codes (I just realized that). Does PuTTY have an option support ASCII characters 128 to 255? In the character encoding pane of PuTTY setup, I've tried every encoding available. Do I need to type in a name of an encoding manually?

Question by aelias36   |  last reply


Never type again -how slackers make instructables

Check out my new instructable. It shows you how to never have to type using a free service called jott. You can then take that, add pictures, and make a complete ible without ever touching your keyboard.https://www.instructables.com/id/Never-type-an-instructable-again-using-Jott/What do you think?Eric, do you approve? Other Instructables staff?

Topic by LinuxH4x0r   |  last reply


I need some help with a color organ again (sorry).

So, here's the color organ (video form) I'm using (or going to use). I was wondering, since the input is from a 3.5 mm audio jack, could I take a direct line from a speaker instead of the jack. I want to use the speaker from this pig and have it as the direct input. Would that work? Would I have to bypass the amplifier in the color organ? All I want is to make the color organ work with the pig, but have the music playing from my iPod on the doc in the pig. (Or maybe the iPod dock might have the same output as a standard 3.5mm jack and I could split it). I am also thinking of buying two kits, one for each speaker, so that I can have the left and right LEDs flash independently. Please help!

Question by Metalio 


Chromehounds shall rise again!!! (at least I hope so)

 Hey Ibles members and random guests! As very few of you know, Chromehounds was shut down in January. Well, this left mech game lovers with two series to choose from. Armoured Core or mechwarrior. I didn't like either and loved the customization and gameplay in Chromehounds. So using the UDK (unreal development kit), I plan on remaking a basic version of chromehounds then slowly upgrading models and textures until it's basically the same as the original. But I have another reason. I am searching through career options at the moment (still in high school), and videogame design is near the top of the list. So, I'm building the game from the bottom up using Chromehounds as a basis, so I can see if this is how I want to spend a portion (or all) of my life on.     Now to the fancy images. These are the RFZ-CL-1 (tracks), RFZ-WMG-2 (Machine Guns), and M04CK Stuart (cockpit, the thing in the middle). Sorry about the brightness in the rendered image, haven't quite figured out this new renderer. All of these are mostly done but are all still WIP (work in progress).     P.S. For the techies: I used Google Sketch Up and  V-ray (renderer). pic 1: Rendered pic 2: Unrendered, exported from Sketch Up pic 3: Screenshot for accuracy comparison P.S.S. YES!!! I know the guns are different!!! The screenshots I used are from teamxbox.com, exact part numbers were from addictedgamer.com, and all models involved in this were originally created by From Software and SEGA. I just used screenshots to reconstruct them.

Topic by ry25920   |  last reply


When my electricity goes for 1 minute and comes again, i have to restart my Air Conditioner again from remote?

When my electricity goes for 1 minute and comes again, i have to restart my Air Conditioner again from remote? is it possible to make my air conditioner of auto restart mode when electriciy comes? my ac is of hier company. thank you

Question by nadeemsdk   |  last reply


how do i get my windows to start up again? Answered

Soo i tried to install windows vista to replace my windows xp but i had some problems, at first it worked out well but when i restarted my computer it wouldnt start all the way, i tried to load it in safe boot and i tried the diagnostics test on it, but all it says is "windows failed to load because the system registry file is missing, or corrupt"...can some one please help me out?

Question by sudoka   |  last reply


another problem with my splitter thing can someone help. . . . again?

Ok so i have this splittedr thing and everyone tells me i need a mixer circuit and i under stant that compleatly and when i perfect the master vol and selecter switches i will do that but for now i need help making the master vol and switches to work the swtches problem is that if you turn off the switch (the 1/8" jack switch for example) sound still goes through the only hing the switch is doing is turning down my subwoofer to almost being unaudible  --no one needs that-- also turning what seems like voice and bass guitar off making a song instrumintal :/   and the volume ccontrol is acting like a ballance controller not volume. it is switchin my left speaker with my right so all sound goes to one set or another or the volume is halfed so how can i fix this other than the placement of the jack its looks exactly like the real thing i know the first piture is confuseign so use the other pic as a referance

Question by fastcar123   |  last reply



Hey, when did the "ANSWERS" link show up again on the top orange bar? Answered

I just noticed it is back on the home page even. 

Question by Re-design   |  last reply


Some instructables force you to login again and then do not acccept your login. Why?

At the top of the page there is a YOU, after a search, you select a topic (e.g fixing antique sewing machines), and you get thrown out of YOU into LOGIN, and then get told you have to go PRO, so you select PRO even though you are already a PRO member, and then the whole stupid process starts again.

Question by TheStudio7   |  last reply




can the magnetic ribbon/tape be repaired on cell phone to make display operable again?

I have a samsung "rugby" flip phone which is less that 4 months old.  in going for a walk, i dropped it leaving the magnetic tape/ribbon (i believe i'm using the correct term(s) here) torn apart.  is there a way that i can connect the ribbon  or put the ribbon back together to make my display work again and if so, what kind of materials would i need to get this project done

Question by johnshericosmo   |  last reply


If I update my arduino software will it make me have to install the drivers again? Answered

I was just wondering because I want to update the software.

Question by nerd7473   |  last reply


Need a design for an outdoor wheelchair that converts to a bed for handicapped person to go camping again?

I would like to build an all-terrain wheelchair that folds into a bed so I can take my adult brother with MS camping again.  Could use soft balloon tires and something like a lounge chair style that lies flat to make a bed.  It needs to have at least one firm arm that he can pull on to turn himself a little.  Ideally it could be converted to a bed while he is in it so he can rest if he needs to.  I would be so grateful for any help.  -CJ

Question by cjkip   |  last reply


what does it mean when a instructable "is not found"? and will i ever be able to access it again??

Im kinda new to this site, so if this is a question already floating around, point me towards it, and i'll put on my dunce cap. With that said, it seems like most of the questions i could find were about authors who's instructables took more than a day or two to show up. i was attempting to build a laser (because who doesn't like lasers) based off moomeat42's "burning lasers for beginners." I recently attempted to look at it again, and the instructable link would send me back to the home page with the message "we're sorry, we couldn't find that one!" displayed on the top. I was wondering what actually happened (did the author take it down, or did the site glitch?) and if i would ever be able to view it again, or if it was gone forever? Also, this is kinda secondary, but that same instructable was not going to my favorites list, and i was wondering if anyone knew why.

Question by MAN OF MERR   |  last reply


Arduino Help (again) - For some reason map() is messing up my analogRead value

Hi again.I am still messing around with this Arduino and have hit another barrier. I have given up on the last idea. This time I am trying to make 5 LED's light up as I turn the potentiometer. I assigned all the pins to what they were (names and pinMode() ). I then, just to see if I was actually getting the wanted value, I made it write to the serial monitor. Before using map(), when turned fully one direction it read 0 and when I turned it to the opposite side, it read 1023 (which is correct). I tried mapping it and then read the value. It would start off at 400 (with no interaction with the potentiometer) and drop all the way down to around 330 (when it was mapped with a toLow value of 1 and toHigh value of 5 (because I have 5 LED's)). Here is the code...(Any help would be greatly appreciated, Thanks)int ledPin1 = 0;int ledPin2 = 2; int ledPin3 = 4; int ledPin4 = 6; int ledPin5 = 8;int potPin = 5;void setup() { // put your setup code here, to run once:pinMode(ledPin1, OUTPUT); pinMode(ledPin2, OUTPUT); pinMode(ledPin3, OUTPUT); pinMode(ledPin4, OUTPUT); pinMode(ledPin5, OUTPUT);pinMode(potPin, INPUT);Serial.begin(9600); }void loop() { // put your main code here, to run repeatedly: int potPin1 = map(potPin, 0, 1023, 1, 5);int potPinVal = analogRead(potPin1);Serial.println(potPinVal); delay(1);}

Topic by LOU_DEW747   |  last reply


Going Pro Membership Failure

I have gone PRO...but can't get any PDF Downloads...They keep asking to sigh up for PRO membership...What can I say...again asked again and again...I already have PRO membership...What is going on!!!...Please Let Me Know...Jeff Smith

Question by railsf   |  last reply




How Do I Put The Magic Smoke Back Into Electronic Parts So They Work Again?

Magic Smoke Is what makes all electronics go...mine escaped one evening when I applied power to a circuit board.

Question by Dr.Bill   |  last reply


How do I capture the collapsing field of a coil so I can use it again?

If I energize a coil and then switch it off, I get a collapsing field, I would like to capture this field and use it to energize a seperate coil, is that possible, and how would I do it. Thanks.

Question by joecarey   |  last reply


The transformer in my Tesla coil fried, how can i prevent this from happening again? Answered

I recently built a tesla coil, and after some demonstrational use in school the transformer burnt out (it wouldn't do anything, and a red light appeared inside). I have already ordered a new one, but i want to prevent this from happening again. Any tips from experienced tesla coilers? thx in advance, all help is appreciated.                  additional details: transformer: 6500v, 21 ma. ordered here. the tesla coil has gone without sparking for a few seconds at a time, however resumed after turning it off and back on. could this be related to the spark gap length or something similar?

Question by biolethal   |  last reply


How best to transfer 2 liters of liquid from one container to another and back again?

I'm bulding a cleaning machine. I need to transfer 2 liters (.53 Gal) of liquid (water with a small amount of cleaning agent) from one container through a filter to another empty container of the same size, quickly. I would like to accomplish this buy pressing a button. Then transfer the liquid back to the original container. Looking suggestions on how best to accomplish this. Thanks

Question by MarkS786   |  last reply


AT&T Pantech Matrix says invalid card. How do I get it to work again? Answered

I was board on a long road trip so I tried to hook my iPod touch up to my Pantech Matrix via Bluetooth. It asked for my phones password but I didn't have one so I went in to set one up. I tried to exit but it asked for my SKU number. I didn't know what it was so I kept guessing and then it said invalid Sim card. What do I do?

Question by DBMods   |  last reply


I have to constantly login at every page

I have to login at every page, I login, do a search and the results I have to login again, then when I click on a project I have to login again then go back to search I have to do it again....any suggestions?  I am running windows IE 8 and vista please help......this is annoying

Topic by carrigangroup   |  last reply


How to get the pdf after becoming pro member?

After purchasing the pro membership I can not get a pdf,  full set, etc., even having trouble saying so because comments dont stick. In addition I am asked again and again to login, trying to save a comment yields "session expired" then after login again goes to a blank screen. What is going on please? thanks, Jeff

Question by gerlin   |  last reply



Ive got a 12V PC fan with stripped wires, whats the best way to get it to work again? Answered

I was hoping for a battery powered fan, but im not so sure.

Question by Z1ggy   |  last reply