Problems?

Somethings wrong with Instructables! (Check out the pictures) Any ideas?

Topic by GorillazMiko   |  last reply


A computer problem

Ok. We were troubleshooting our vonage internet phone service when mom disconnected the phone and then I plugged it back. then, the keyboard and mouse failed and I had to reboot several times (wireless keyboard and mouse) any idea?

Topic by DJ Radio   |  last reply


iTunes problem

This has NOTHING to do with instructables but i figured theres alot of smart people out there willing to share their wisdom with me. I cannot connect to the iTunes store but i can connect to the internet (CLICK!!) just like that. it says my network connection has timed out

Topic by computerfaker3   |  last reply


Led Problem? Answered

I hooked up 12 3mm red leds in parallel and then powered them with 2x 1.5v rechargeable batteries, and it worked, until 2 blew 3 got damaged and they all started flickering. Why, and what should I do to fix it? Feel free to ask any questions. Thanks Big   

Question by alexw2150   |  last reply


Computer Problem! Answered

I was using my computer and then all of a sudden it turned off! Now won't switch on again. I have hoovered it out and I let it cool down. When I switch it on The cooling fan for the processor jumps but doesn't move, and a red light under the power symbol flashes and there is no signal being sent to the monitor. Also the fan for the psu does not move.  Nothing on the mother board looks like it has burned out. I was only running the internet. I am now using an old laptop All comments welcome Oscar

Question by oscarthompson   |  last reply


Ubuntu Problem? Answered

I have been experiencing problems every time I try to install a version of ubuntu 9.04, Xubuntu10.04 ,ubuntu 10.04 on my win98 system (RAM = 300+mb). The error occurs everytime I try to load ubuntu from the cd. Heres what happens 1. Insert CD 2. boot and load cd 3. choose  load ubuntu without any change to my computer 4. attempts to load then error message "init line 7: can't load dev/sdb: No Medium found I am using the windows 7 iso burner to burn the iso UPDATE 1 I am currently installing ubuntu 9.10 and it works just fine. The same message came up but continued to boot instead of just freezing Thank you for your responses. Update 2 The hdd was not connected to the right socket. Still don't know why it did'nt search all the sockets but anyway.

Question by vorlock   |  last reply


SPAM PROBLEMS?

I have a problem with spam i have been recieving. i have been getting mail from somebody who has managed to give it MY address, and it has no actual unsubscribe link. this is illegal in many ways and is an irritation to me and probably any other person who has this problem. please advise on how i should try to fix this problem.

Question by mettaurlover   |  last reply


Windows Problems?

Someone help me a problem with a PC, point out that I'm not too good with computers. I wanted to say that I can not use because whenever I turn on my desktop image appears blue with many codes. Does anyone know what this means?

Question by sara23   |  last reply


CNC problem?

Hello all of you, i have a problem with DIY cnc. I guess missing steps? I would ask you to give your opinion? On pictures you can see CNC, and problem. Circle is not closed. I try with backlash in mach and i get a bit bether result but still not perfect circle

Question by bciric   |  last reply


.what's the problem?

The network is fully functional and the wireless laptop connection is enabled, but the laptop cannot connect to the network.

Question by mbasa.ntshili   |  last reply


Problems with Firefox?

I upgraded Firefox to the newest version a week or so ago and I have been encountering problems in Google Docs and Pandora. Google Docs shows an error message (pictured below) and Pandora loads for a bit then displays an error message (also pictured below). Both sites work in Internet Explorer on the same computer.  I can't find anyone else encountering this problem online. Any advice as to how to fix this? Thanks, Noah

Question by noahh   |  last reply


Comment Problem

Ok so I noticed that my comment tracker disagrees with my instructables card thingy. Help?

Topic by jamesdude   |  last reply


battery problem?

 hello, i have helecopter and i wanna add some device that make battery gives same current depend on throtle for any voltage, i have problem  the problem is that when battery is full charge the throtle differ than when its not fully chge i want it to be same all time , current mirror works here i wont to burn the helicopter?are  

Question by britich   |  last reply


Led problem

Hello, I apologize for my bad English, I'm from a country where English is not the official. I have a problem, I made ​​a circuit to synchronize the lights to music with a TIP31. the problem is when I connect it to the amplifier is blown, I fixed it, but I do not understand why it burns, can you help me? Is it because TIP31 is powered by 12V? If you could help me find a solution?

Topic by mitza sb   |  last reply


Backlight problems? Answered

The backlight on my computer monitor turns off 2 seconds after turning on the monitor.

Question by coolpizzadude   |  last reply


Camera Problem

I was hacking a CVS camcorder to work in the dark and after removing the IR filter, The picture became blury. Can someone help me? Please.

Topic by ry25920   |  last reply


problem with amp....? Answered

There is power but no sound output,there are relays in side that click on iv have a prob and there is power to about half the board just not out put stage and i know that there is a speaker protection that is probable not letting power through for some unknown reason\r\nsansui au-x410r rated at 180 w   240v does any1 have a surgestions on problem or how to get hold of a service manuel

Question by andybuda   |  last reply


PSP Problems? Answered

I have a Sony PSP that I have had for about a month.  I have been playing multiple games.  Then, one day my PSP would only read one disk.  You could select it off the main menu of the PSP, but it wouldn't load.  It makes clunking noises when you load it the game that won't work.  Any help or suggestions would be appreciated!!  Thanks!!

Question by Goalie1   |  last reply


Computer problems

Ok i have a mac computer and every time it loads up in the top left hand corner this appers:  sh-2.05a#. Now every time i turn on my computer that is there. You can type stuff in like reboot, shut down and such have you. I have typed this in on google and found a code to check your hard drive and it is fine but i still can't log on. PLEASE HELP!

Topic by Kruegem   |  last reply


Capacitor problem Answered

I needed a 2.2 and a 10 uf capacitor to make a metal detector, but the values printed on my capacitors are not less than 5. I want to find that if the values on the capacitors are in uf, nf or pf. And if they are none of them. 

Question by tanyutsharma   |  last reply


battery problem

I have a 12 volt 7ah rechargeable lead-calcium battery, but no charger. i want to build a charger, but the diagrams ive found are for lead acid. does anyone have a good circuit for lead calcium battery chargers?

Topic by tech-king   |  last reply


Everyday Problems

We were tasked as a team to design a machine or process that will better the lives of workers in all occupations. So I want to ask you all, What are some small, but annoying things you wished you had a solution to? It can be things that you problems that frequently occur at work, home, and anywhere you go. Thanks

Question by BBQCheerios   |  last reply


server problem Answered

i recently found a server in a trash bin wich works almost perfectly. there are two problems: 1)   the video port does not function 2)   you need a password to log into it. so my questions are: 1)    does anyone know a company who makes pci ( and not VGA OR pci express) video cards 2)    does anyone know how to break through a password thanks for responding!

Question by didgitalpunk   |  last reply


Problems in Eagle?

Hi, I once accidentally clicked 'drop' in Eagle, and apparently it deleted the part in question. After that, I tried to re-install Eagle to see if it was there again. It wasn't, and on top of that, I couldn't search for any parts, none would come up, even if I searched something like "resistor."

Question by MatanSilver 


Drone problem

Built a plus quadcopter. faced a 100 issues. solved all of them. suddenly i am getting another issue. yellow light is flashing and mission planner says 'need 3d fix'. i just want to fly on stabilize mode. dont need gps for now. need help. thanks.

Question by prash319   |  last reply


Rectifier Problems!?

Hi! I got a problem in my rectifier it is not able to charge my cell phone but it's giving out 4.5 volts of current i measured it with my  multimeter  and my cell phone also needs and input voltage of 4.5 volts.  I think my rectifier ( it's circuit is in the given in the image! )  is not good and need to be modified so i can charge my cell phone. Can anybody give me the circuit with a output voltage of 4.5 volts and it's so rectified that it can charge my cell phone .

Question by ubdussamad   |  last reply


truck problem? Answered

I have a 1994 ford truck with twin gas tank. The truck has had a new starter, gas relay, and battery, along with the usual oil change, spark plugs, and basic tune up. Now the truck will not start i know that it might need wiring. i need a schematic of this truck so then i can find out

Question by dorotheabrown37   |  last reply


problem with arduino?

I have some questions about Arduino Uno. I connect my board and within 5 minutes (no code is running or anything), the chip becomes hot. Plus, none of the IDE is recognizing my board. I'm always getting the error "avrdude: stk500_getsync(): not in sync: resp=0x00". Can someone help me with these issues? 

Question by sgupta95   |  last reply


ups problem Answered

I found an mge ups system in a trash bin tried to make it work but failed epicaly. so i tried to find the manual online but ended up with nothing. so if anyone has info(or tips) about the Pulsar Extreme 2200c, please please please tell me what you know .thank you :) added some pics.

Question by didgitalpunk   |  last reply


Photocell Problems

I'm trying to add a photocell light sensor to a device that sits under a liquor bottle that lights it up Only when it's dark. However the photocell (or at least I'm pretty sure it's a photocell) only completes the circuit when there is light shining on it, rather than when there is not. I removed the photocell from a broken night light that's been gathering dust in my junk cabinet. The night light logically lit up at night, but the sensor seems to be doing the opposite. Does anyone know what component I would require to reverse the effect of the cell? The first picture below is the circuit wired simply on a mini breadboard with a LED to test for continuity. The photocell is the only other component on the board, and is causing the LED to shine dimly. The second picture has a light shining on the photocell. It is hard to see, but the LED is lit much more brightly. I want to reverse this effect. All suggestions are welcome!

Topic by Firebert010   |  last reply


The Ammonia problem...

I am still trying to build a half decent absorption fridge/freezer for the hot summer days down here. Usually anhydrous ammonia and water is used for these old style systems. Problem is that destilling it at home is not the nicest thing, especially in the currently hot weather. So I called up a few refrigeration guys to inquire on the price of some Ammonia if they fill the system for me instead. No matter how I try these guys will only fill certified systems but nothing build in your backyard that is missing the required certifications. Not even for a proof of concept to see if it is working and the gas removed when done with that. Was also informed that making or just having highly concetrated or even anhydrous ammonia would require that I obtain a permit first :( Big question: What are the alternives for R707 or Ammonia in an old style "Icy Ball" system? Small question: Has anyone done it and is willing to share some tips here?

Question by Downunder35m   |  last reply


attiny85 problems

OK so I recently discovered the ATTiny85 microcontroller and have though of many ways to use it.  After figuring out how to program it, I began testing its limits.  The pins I have been able to use so far are; VCC+GND (obviously), Reset, PWM 0+1, and A1.  A2+A2 however, I have not been able to use as analog input.  Does anyone know why?  I am using a Mac and arduino uno as ISP if that makes any difference.  Any help would be greatly appreciated.  P.S.  I'm pretty new to this, so please use simple language :)

Topic by dudes   |  last reply


Switch problem

I have a question for the electronics gurus out there. I have a circuit that I want to activate for a set length of time (I'm using a 555 timer for this) when a door is closed and not operate again until the door is opened and then closed again.  I'm an electronics newbie.  The one-shot 555 circuits I have seen rely on using a momentary switch, but in this case the switch will remain closed as long as the door is so the circuit will remain active.  Are there switches available that will close and open while remaining fully depressed?  Or is there an equivalent circuit that will work with an ordinary momentary switch? Two more things:  the door is very small so the solution must be small; also the circuit will run on batteries so the solution can't be a power drain. Thanks in advance, I hope this makes sense to someone! Kerry

Topic by number8wire   |  last reply


Accelerative problem...

Ok I'm in the planning stage of a secret project that is going ot be very risky if it isn't right, I need to accelerate ~100kg from ~20km/h to ~100km/h (I gave it all metric to help) over a reasonably short period of time, any improvement on 100km/h is welcome because I've done this without rockets in the past. Can anyone give me any idea where to get rockets that would be of suitable power, the largest estes rocket peaks at 25N of thrust and falls to 10N of thrust for only 2.5s after this, 10 of them would cause an acceleration of 1.41666. m/s2 which isn't much use to me. Unless I did my maths wrong, it's been a good while since i've done anything like this... Basically I'm looking for thrust and alot of it, preferably from something inexpensive but on this one I wouldn't mind paying a bit... Also I did look at the homemade candy rockets but I wasn't sure I'd be able to achieve the amount of thrust safely...

Topic by killerjackalope   |  last reply


iPad Problems - 14 Problems with Apple's iPad

Apple just revealed the new Apple iPad Tablet that will probably make it one of the first failures by Apple's latest line of products. Apple revealed this new Tablet PC as a challenger to netbooks. However, it's already been labeled a "less powerful, but more expensive netbook." Here are 14 iPad problems that made this Apple iPad an iDisappointment. 1. No Multitasking The Apple iPad is just like the iPhone, in that there is no multitasking. You can't work on a document and talk on AIM or Gtalk. In other words, the iPad just a giant iPod Touch (the iPod Touch being better) and cannot match netbooks. 2. It Has an Awkward Design The design is a bit awkward because you have to hold it in one hand and balance it while your other hand uses the functionality or more likely you will need to put it on your knees to use it properly. It's like holding a monitor, I'm sure nothing will happen to it. Some people complain about the Bezel being too large, but perhaps this was necessary so that you don't constantly give commands while moving around. 3. No Adobe Flash Were you considering watching Hulu on this? How about youtube (well we'll have to wait for an app for that)? Thinking of playing flash games while waiting on the bus? Oh well. 4. No USB, Need Adapters Again with the iPod design, you need to plug in the special Apple adapter. If you lose it, you'll have to buy another. If you want to plug in multiple devices you need USB to iPad adapters! Since it's not even using Mac OS, most USB devices would probably not work anyway. 5. AT&T; Once Again Are you thinking of purchasing the 3G version? You'll need to get it with AT&T; and think of how overloaded their service will be now. There is no Verizon, T-Mobile, or Sprint service available for this product, some of which has better coverage. You can't use T-Mobile's 3G at all because of their MicroSIM made specifically for AT&T.; 6. Memory Business Model Apple will charge you extra for higher memory. It's a business model they use for all their products to increase profits. That's why they don't want other storage devices being inserted to improve memory. You're also stuck with a limit of 64GB, so don't think about putting in all your music, movies, or games. 7. Touch Keyboard Many people were complaining about the touchscreen keyboard. Which would be fine if it worked perfectly and you didn't have to sit it exactly on your lap and make sure it's flat. You can however, attach an Apple keyboard, just another way for Apple to make money. 8. App Store Again Just like the iPod Touch you have to download everything from an App store. Meaning if you don't like Safari, you're stuck with it. Some apps may be banned once again. 9. No Cameras Yeah no web cams on the front, and no cameras for photos or videos from the back either. 10. No Removable Battery You can't just take an extra battery with you on a long trip because the battery works the same way as an iPod (though my bet is, it doesn't last as long). 11. No HDMI/DVI Output You can't plug this thing into your TV to display your HD movies. You'd need AppleTV for that. 12. No Widescreen 16:9 ain't happening, you're stuck with a 4:3 screen. 13. No GPS There's no GPS, so --unlike the T-Mobile MyTouch or the Verizon Droid which both run on Android, can multitask and have GPS so that you can use the Beta Google Maps Navigation system for turn-by-turn directions-- you're stuck with locating yourself via WiFi hotspots. 14. It's Large, Slow, and Clunky Not only will you have to buy accessories to protect your device, it's very large making it easy to drop and probably won't live a healthy life in a backpack filled with notebooks and other possibly sharp objects. There may be a number of accessories sold by Apple to cover some of these problems. The iPad max speed is 1GHz (A4 processor) and will probably be just as slow surfing the web as most other smartphones and it won't match up to netbooks. There is no Mac OS X or anything either, it's definitely the iPhone OS except without the Phone capability and of course I'm sure they will ban Google Voice and Skype. The iPad is about the size of a Kindle, so it is nice for reading e-books I suppose, but then I'm not sure why I wouldn't just buy a Kindle. As with all companies that initially have much success, they get a little overconfident and launch a product just to create more hype and increase their stock prices.   More related iPad Problem resources: ipad wiki - What you need to know about iPad The iPad is a tablet computer developed by Apple Inc. Announced on January 27, 2010, it is similar in functionality to the iPhone and iPod touch, running the same operating system (iPhone OS) and almost all of the same applications...

Topic by newstigers   |  last reply


BIG Computer Problem

I have a used computer I bought yesterday and I have a problem. I was adding parts for a computer that "died" and I ran into a problem. I added some RAM and it worked fine. The problem came when I tried to add the hard drive. I pluged it in and while it was starting it said it couldn't find the boot file. I shut it down, removed the hard drive and now in says " NTLDR is missing". WHAT HAPPENED???

Topic by ry25920   |  last reply


harddisk problem. Help

My external harddisk has some problem. when i add it into the laptop, the laptop won't register it. Inside the 'computer' file, i won't see it. Could you Please help me.?

Question by Evesneon 


Problem deleting an instructable.

I cant delete an instructable because it says It cant be deleted because it is entered in a contest, when i know that it isnt in a contest. What should I do?

Question by StyleCore   |  last reply


electronic problem solving

Here's a problem that I can solve, it's for a portable rechargable usb charger. The original plan used mini relays, but they consumed too much energy, so I need to solve this somehow. There's 1 usb port, I need it so whenever you plug it in a computer it powers the charging circuit, but when it's not plugged in and some other thing, such as an ipod is attached to the same usb port, the boost circuit (i'm using a lithium battery) connects to the usb port, but it doesn't charge the battery in an inefficient cycle. The boost circuit I'm using is the max1709.

Topic by guyfrom7up   |  last reply


Quotation mark problem

Well for some reason ever since i installed windows the (" ")(' ') have not been working i have to hit the key twice then it comes out twice. or i press the quotation key then any letter or key and the two keys come out.

Topic by chrischavez   |  last reply


Dual monitor problem?

I have two VGA ports on my pc, so i recently plugged in two monitors. Only one of them will turn on. Vista doesn't even know the second one is there. What can i do to make vista recognize the second one? There are some pics to help you diagnose ze problemo. EDIT!: Look at picture two.

Question by Millawi Legend   |  last reply


Picaxe and Servo problem

Ive been using this picaxe uC for a while and have had no problems, but in my latest project I wanted to pan a servo back and forth. Problem: for the life of me I can only get the servo to move in one direction. It is a GWS pico servo and I have "operated" it on 5v and 6v, so i dont believe it to be a voltage issue. coding issue perhaps? ( I have tried the SERVO command, the SERVO and SERVOPOS command, and even the correct PULSOUT commands to no avail) I have scoured other forums, even rev-ed.com's, but no one seems to have my same problem. As far as I know the SERVO command SHOULD work fine but doesnt. I have tried the commands with and without a 220 ohm resistor on the signal wire, but this seems negligible. When my picaxe 18x is loaded with any servo capable code and the connections are all hooked up, the servo simply moves all the way and stops. the only way i can "reset" my servo to its original position is by quickly removing and tapping the V+ or GND supply wire to the servo. after the servo has moved I can feel the tiny motor jiggle whenever I tap the signal wire as if trying to work. ANY suggestions are welcome!

Topic by Aleator777   |  last reply


Coding problems for Arduino...?

I am trying to set up an accelerometer with 3 LED lights that light up dependent on the Y axis reading... the following code I have but I am getting error messages relating to the "{" on some of my lines of code. Please please could someone enlighten me on whats going wrong or even if I have the right code! /*  ADXL3xx    Reads an Analog Devices ADXL3xx accelerometer and communicates the  acceleration to the computer.  The pins used are designed to be easily  compatible with the breakout boards from Sparkfun, available from:  http://www.sparkfun.com/commerce/categories.php?c=80   http://www.arduino.cc/en/Tutorial/ADXL3xx   The circuit:  analog 0: accelerometer self test  analog 1: z-axis  analog 2: y-axis  analog 3: x-axis  nalog 4: ground  analog 5: vcc    created 2 Jul 2008  by David A. Mellis  modified 4 Sep 2010  by Tom Igoe   modified 21 Dec 2010    This example code is in the public domain. */ // these constants describe the pins. They won't change: const int groundpin = 18;             // analog input pin 18 -- ground const int powerpin = 19;              // analog input pin 19 -- voltage const int xpin = A3;                  // x-axis of the accelerometer const int ypin = A2;                  // y-axis const int zpin = A1;                  // z-axis (only on 3-axis models)  void setup() const int ledPINKPin =  9;      // the number of the LED pin const int ledBLUEPin = 10; const int ledGREENPin = 11; const int ypin = A2;                  // y-axis {                                // initialize the serial communications:  Serial.begin(9600);                   // bluetooth baud rate     pinMode(groundpin, OUTPUT);   pinMode(powerpin, OUTPUT);   digitalWrite(groundpin, LOW);    digitalWrite(powerpin, HIGH);     // print the sensor values:   //Serial.print("ypin: ");   Serial.print(analogRead(ypin));  // print a tab between values:   Serial.print("\t");   //Serial.print("ypin: ");   // delay before next reading:   delay(2000); } if (analogRead(ypin) > 1000 then       // turn LED on:        digitalWrite(ledPINKPin, HIGH);    else {     // turn LED off:     digitalWrite(ledPINKPin, LOW); { if (analogRead(ypin) > 600 then       // turn LED on:        digitalWrite(ledGREENPin, HIGH);    }   else {     // turn LED off:     digitalWrite(ledGREENPin, LOW);     if (analogRead(ypin) > 40 then       // turn LED on:        digitalWrite(ledBLUEPin, HIGH);    }   else {     // turn LED off:     digitalWrite(ledBLUEPin, LOW);

Question by lucystanger   |  last reply


problem with ethernet udp

Hi im try to set up a simple client server model that allows me to send strings between Python running on PC and the arduino over Ethernet. code of the server side software is: #include //Load Ethernet Library #include //Load the Udp Library #include //Load SPI Library float tempC; //Declare variable for Temp in C float temp; byte mac[] ={ 0xDE, 0xAD, 0xBE, 0xEF, 0xFE, 0xED}; //Assign mac address IPAddress ip(192,168,0,252); //Assign the IP Adress unsigned int localPort = 80; // Assign a port to talk over char packetBuffer[UDP_TX_PACKET_MAX_SIZE]; //dimensian a char array to hold our data packet String datReq; //String for our data int packetSize; //Size of the packet EthernetUDP Udp; // Create a UDP Object void setup() { Serial.begin(9600); //Initialize Serial Port Ethernet.begin( mac, ip); //Inialize the Ethernet Udp.begin(localPort); //Initialize Udp delay(1500); //delay } void loop() { packetSize =Udp.parsePacket(); //Reads the packet size       Serial.print(tempC); if(packetSize>0)  //if packetSize is >0, that means someone has sent a request {                         Udp.read(packetBuffer, UDP_TX_PACKET_MAX_SIZE); //Read the data request             String datReq(packetBuffer); //Convert char array packetBuffer into a string called datReq if (datReq =="Temperature")  //Do the following if Temperature is requested     {       temp = analogRead(0); //read analog input on pin A0       tempC = temp * 5.0 * 100.0/1024.0; // ADC to celcius conversion       Udp.beginPacket(Udp.remoteIP(), Udp.remotePort()); //Initialize packet send       Udp.print(tempC); //Send the temperature data       Udp.endPacket(); //End the packet } }   memset(packetBuffer, 0, UDP_TX_PACKET_MAX_SIZE); //clear out the packetBuffer array } code python of the client is: from socket import * import time address = ('192.168.0.252', 80) #define server IP and port client_socket =socket(AF_INET, SOCK_DGRAM) #Set up the Socket client_socket.settimeout(1) #Only wait 1 second for a response while(1):     data = "Temperature" #Set data request to Temperature     client_socket.sendto( data, address) #Send the data request     try:         rec_data, addr = client_socket.recvfrom(2048) #Read response from arduino         temp = float(rec_data) #Convert string rec_data to float temp         print "The Measured Temperature is ", temp, " degrees C." # Print the result     except:         pass     time.sleep(2) #delay before sending next command     print "" please any help when i run the programe nothing happen and i don't no why ???

Question by SoufianeG 


People with a filter problem

This topic is for people who have an internet filter that likes to block anything interesting. This includes school, corporate and just about anywhere else that has an internet blocker installed. Please do not post the pr0xy word unless it is spelled like before: pr0xy And whatever you do, don't put a pr0xy website that works otherwise it will be blocked in a second.

Topic by RedFlash   |  last reply


MCP2210 Configuration Problem? Answered

Using the MCP2210 USB to SPI Converter (Similar to MOD-1013), utility for IC runs with factory default settings for the IC but can't connect to MCP2210 I have plugged into the USB port. Computer sees it, shows it in Device Manager but lists error for it and Code 43.  How do I get the MCP2210 utility from Microchip to recognize the chip plugged into the computer?

Question by Electric Spectre1   |  last reply


Computer screen problem Answered

I've got windows vista home premium 64 bit with an HP w2338h display. Whenever I open a picture in windows photo gallery or sometimes when I maximize a youtube video the picture goes black and white, with verticle lines, and out of resolution as well-- help?

Question by MatanSilver   |  last reply


Help... keyboard problems

I need to know what wires go into what spot... make sense?

Question by Katsense   |  last reply


Problem with my Beetlebot

Here is the problemTHe only thing not mentioned in the video is that it doesnt has the 3rd connector from the battery...Here is my video of beetlebothttp://www.zippyvideos.com/8113817887730076/zak_bot/It would be great if u can help

Topic by sydazak 


imovie 11 problem? Answered

When I try to upload a video to vimeo or you tube imovie says "sharing requires more memory to be available quit iMovie and relaunch it". I've tried to upload a video like a billion times.  DETAILS: I'm doing this on a almost new computer with 16gb memory THANK YOU!

Question by www139   |  last reply