How to uninstall Steam

I really need to uninstall Steam because it is taking up a lot of space on my computer. I was originally going to use it to play Garry's Mod, but then never used it, and now it is just stuck taking up space... so here is the problem....i went to add or remove programs, but when i tried to remove it it did not work.... any suggestions???

Topic by TeacherOfTheWays   |  last reply


How do you uninstall kubuntu?

I am dual booting kubuntu and win7, kubuntu is one of the poorest linux versions I have used and would like to remove it.  I hope I don't need the linux disk because I just gave it back to my friend, and I hope I don't have to run linux because it doesn't even work anymore.  I don't see the partion in windows, but I saw the win partion in linux so... Thanks for any input you have, I saw this http://www.linuxquestions.org/questions/ubuntu-63/how-to-uninstall-kubuntu-from-a-duel-boot-system-526632/ would that by chance work for win7?

Question by jj.inc   |  last reply


CLAM restraining system program it restrains what you can do on your pc i need a hand uninstalling it thanks in advance

My HDD in my laptop stopped working so i tried a few different drives, one was password protected and i couildnt get on it so i went in safe mode and made a new user, it has a program called CLAM on it, it limits what you can do on the computer, im looking on how to uninstall it because when i try it comes up with: "clam requires 256 colours or more. installation has been aborted" help would be appriciated thanks in advance.?

Question by freerunnin1   |  last reply


What are these programms and do I need them?

Hi, ive just bought a laptop to use for music playback and storage. I dont want it for anything else (not even internet), its a basic XP toshiba and I got it second hand. So i went to start uninstalling any non essential programms to give me as much space for storage as I can and to help it run quicker. However i can see several programms ive never heard of and wondered if anyone wold be kind enough to explain to me what they do and if I need them or I can uninstall them. Thanks REALTEK Gigabit and fast Ethernet NIC driver Blue tooth stack for Windows by toshiba Sonic DLA Texas Instruments Also what is Inervideo WinDVD creator 2, i have some Idea but dont want to unistall if it does something to the computer

Question by Boba Jett   |  last reply


How to uninstall and reinstall a network adapter? Answered

My title is a simplified version of my problem. I accidentally clicked uninstall instead of disable on my wireless network adapter. I don't have the CD to install it. My WLAN adapter is a Cisco Linksys WUSB54GC Wireless Network Adapter version 3. I've uninstalled the device multiple times but when I reinstall it, it simply says 'The name is already in use or a service display name' and then when I go back to device manager it says the name of the adapter and then a #14 and the next time I attempt to reinstall it, it says #15 then #16 and so on. What I am doing is I'm going to device manager, updating the driver software for my adapter, then clicking 'Let me pick from a list of drivers on my computer' and then clicking 'Have Disk' and choosing the netr system information file. After that, that's when it gives me the name is already in use or a service display name error. I've reset my computer a couple times, searched bing and google a lot and got similar problems but none specific to my situation. Please help, I don't recall trying to install or uninstall in any certain order so my mess there could have corrupted something, maybe. Thanks!

Question by knexpert1700   |  last reply


Update Arduino Uninstalling the old software on computer? Answered

How do i uninstall the old software completely from 0018 to 0021

Question by MACKattacksnipe   |  last reply


How do I trace/log software install on Mac?

I need to install something from a dubious source on my Mac, and be able to remove it COMPLETELY including all system file changes and links. Will Time Machine be enough to revert any changes? If not, what is the best way to log all files written by the installer?   I thought of using lsof or opensnoop, but I'm not sure which is better for my needs. Thanks! 

Question by Morgantao   |  last reply


Premiere pro wont load, uninstalled and re-installed, still won't load ?premiere pro wont load?

Loading premiere pro, won't load. I uninstalled, and re-installed. Still same results. Says can't move file.

Question by ShawnS106   |  last reply


How do i uninstall steam but keep it on another hardrive?

So I installed steam on my sdd accidentally and i wanted it on my hdd but i cant delete it off my sdd because it says its running even though i have everything closed but the program files and it says its still running, im now installing my games onto my hdd :) someone please help!!!

Topic by Undwe   |  last reply


How do you reinstall a network adapter into windows.

I wasn't able to get internet, even though I have had it in their in the past. Like one day it just disappears and I couldn't connect to the internet even though I can on my phone. Anyway my laptops an Asus Windows. so I looked up how to get it and it was suggest to uninstall the network adapter then reinstall it. I uninstalled it but then when I went back to reinstall it, the entire folder was missing and now I'm not able find it again nor get internet. How do I get the network adapter back and fix the Internet.  

Question by Chickensalad99   |  last reply


How to reinstall OSX in Macbook. Apple ID cannot verify work?

Hi suddenly I uninstall the OSX and cannot install new. When I enter apple id it cannot goes to next step. Please help

Question by ImranJ   |  last reply


COSMOS and Visual C# issues...?

Alrighty, so i'm workin with COSMOS. So I have VS2010 and it says that the new version works with that. And its express BTW. So of course it gives me an error. Well, I tried it with 2008 on another pc and got no errors. The problem is, I cannot install 2008 b/c it thinks it's already installed. And its not! It used to be but I un-installed it! :P WTF??? Any ideas? Wehn I try 2 install it, it lets me uninstall or reinstall/repair. Well, if I uninstall it, it still wont lemme install it and if i re-install/repair, it doesnt even do anything. Any ideas?

Question by sci4me 


xp wifi issues

I try connecting to my home network but it keeps saying windows was unable to find a cirtificate to log you onto the network i have tried disabling ieee but it keeps re enabling, i have tried un installing the adapter but it wont uninstall, what should i do?

Question by The nerdling   |  last reply


opps i dropped my acer extenisa5420-5687on the corner and now the internal dvd/cd player wont work

I bought a external dvd/cd writer and tried to install it but no luck do i have to uninstall the one thats internal first HELP PLEASE

Question by DELETED_lane6lane   |  last reply


Can't download photos from my Canon SD1000 power shot camera. Installed solution disk, used memory card and cable.

What am I doing wrong? I find empty folders. What are the steps to use either the memory card or cable? Do I need to uninstall the solution disk?

Question by    |  last reply


Help :-(

Unfortunately, i believe i have uninstalled the wireless driver for my hp desktop computer. i have attempted my own searches for something online, and failed. i believe im using a linksys adapter and don't have the cd for it. does anyone know where i can get the driver for an HP, linksys, or whatever it may be. i am stupid

Topic by alvincredible   |  last reply


Connecting Wiimote to Bluetooth - Trouble with Bluesoleil

 I'm trying to connect the wiimote to my bluetooth adapter. Bluesoleil gets to the connect human interface and runs for 10 minutes then freezes. I've uninstalled and installed the Bs program several times and it doesn't seem to help. Should the connection take a long time and how do you get and install the wiimote driver ? Thanks for any and all help.

Question by clfd1   |  last reply


error from microsoft word when opening, : This file does not have a program associated with it...? Answered

All office programs will not open and pop up an error according to the appropriate program: error from microsoft word when opening, : This file does not have a program associated with it, for performing this action create an association in the control panel. I have uninstalled and reinstalled and still receive the error

Question by alfonsine   |  last reply


MSIE v.8 BETA - Opinions please

Has anyone else been "bold enough" (or maybe in my case, stupid enough) to download and test the new MSIE v. 8 browser - BETA ? I am finding it hard to get configured to "contact the web" *sigh* I am about ready to uninstall it and reinstall v.7 (I only use it when absolutely necessary)

Topic by Goodhart   |  last reply


Laptop reverb

I have a laptop running vista and is a compact.it has a built in mic every time i try to record i get some very annoying reverb even with the speakers muted i one installed a virtual line in but then uninstalled it. can any one help. i included a small 3 to demonstrate what happens. i would recomend putting the volume down the piano is soft but the reverb is not

Topic by chrischavez   |  last reply


Can VMWare prevent Supreme Commander from running?

I recently brought a copy of Supreme Commander: Forged Alliance from Best Buy. I installed it on my tower pc running Vista SP1 without any problems and played for a while. I decided to install it on my laptop, which is running XP SP3. When I attempt to run the game it tells me to disable any emulation software or virtual disks. I've uninstalled every piece of emulation software I have, along with any virtual drives. It still brings up the same error message. The only thing left is VMWare, version 6.5.0 build 118.166, which I can't uninstall due to time constrains when I need to reinstall it later. The tower PC also has VMWare installed, version 6.0.4 93057 (I haven't gotten around to updating it yet). Could the newer VMWare be the problem? If it is, could someone give me an email for their tech support or tell me a way to unlock the game somehow?

Question by Nofew 


my acer extensa 5620-6830 keeps on hanging...

Earlier it used to hang only when i was using ares for downloading...i used start the downloads at night and would find it hanged in the morning...5 out of 10 times this would happen.. then, i uninstalled ares... now it hangs the moment it is left idle for 15-20 minutes...plz help? i have vista and 1 GB DDR2 RAM..

Question by    |  last reply


Make partie of my c drive with windows xp Plz help noob guide

I want to make a partie of my c drive so i can install a second OS on my computer but i cant figure out how to do it without uninstaling my windows blabla please help cuz i want full 4 gb ram support but dont want to uninstall wxp

Question by la-main   |  last reply


Converting quicktime movies to Windows Movie Make. NEED URGENT HELP!!

O'Kok, Recently I had a group project where we had to make a movie. I used a kodak easy share.Point is, the movies open with quicktime!!!!I'm looking for a SAFE converter or some other method to import them into Movie Maker.I know that uninstalling quicktime is a way, but does it affect itunes or anything else?I need to finish it urgently!!!!!

Topic by Keith-Kid   |  last reply


Question about upgrading Windows XP to Windows Vista? Answered

I am trying to upgrade a Windows XP Pro system with Service pack 3 to a Vista Ultimate system with the end goal of then upgrading to Win 7. Again the intention is to do an upgrade, not a clean install. This particular OS started life as a Win 95 system. Was upgraded to Win 98 then 98 second edition and then finally to XP. It has run on multiple motherboards and processors and many many hard drives. But I have hit a snag. Vista ultimate will not give the option of upgrading. And by the way, this IS the upgrade version. It says so on the box and on the DVD.  The option to upgrade is there but it is grayed out and a note says that it needs to do a clean install. If I wanted to do that I would skip Vista and go right to 7 to start with. So something is causing the install process to not want to make the upgrade. I am thinking it might be the service pack 3 of XP since the SP3 came out after Vista did. But I can't find any information about it. After all this is more than 10 years in the past.  I am of course working off a clone drive so I can experiment and would just uninstall SP3 to try it but the uninstall is not available.  As far as I can figure a repair was done using a SP3 disk of XP and that eliminated the uninstall. Now I can try doing a repair with a SP2 disk of XP in order to roll it back to SP2  but that might cause it to become unbootable and if not would for certain cause it to need to be activated again, which now will not happen over the internet but requires that you call somebody in India and read long strings of numbers back and forth to each other. I would hate to go through all of that and discover that it still will not upgrade. So the question is: is anyone familiar with this upgrade process and is there a way to force the upgrade option? By the way, I have both the 32 bit and 64 bit versions of Vista and the XP is a 32 bit version. So that should not be the problem.  Any thoughts about this?

Question by Vyger   |  last reply


Is Call of Duty 2 for PC working right?

I have Call of Duty 2 (or COD2) for PC. I've had it running fine on my computer before. Then I got a virus and then had to run it again, which is this time. I put it into my disk drive...nothing happened. I went to device manager and it said that my two CD drives were not working properly. I uninstalled them and reinstalled them. I restarted my computer, put it in and nothing happened. When i go "My Computer" it says that the disk drive is empty. I have Windows XP.

Question by lil larry   |  last reply


MSN MESSENGER :BUG:

I was recently on msn messenger when one of my contacts kept on trying to sen me a virus, when all of a sudden it downloaded itself to me and i do not know where to find this virus to remove it! It send messages to some of my friends without me knowing saying: Do you think these pictures are ok for myspace? and after the question it shows a Zip Folder. Now I do not want to be blocked by all of my contacts because of this so how can i remove it? Anyone know how i could remove it? Could I do A system Restore? or Uninstall Msn Messenger and Reinstall It?

Topic by rickick   |  last reply


My Stardock Mycolor won't let me install a theme for my Windows 7 starter - it used to work fine

I installed Stardock Mycolor for my Windows 7 Starter, and it's worked fine for the last 6 months. One day I turn my computer on and find my theme back to the classic windows theme. I have tried uninstalling and installing Mycolor several times with success, but when I attempt to apply a theme my computer won't react. It's like it applys it halfway then reverses the whole thing. what could be the problem? - Henni

Question by Henni   |  last reply


Is it possible to install the Mac OS X operating system on any computer ? Answered

Today, I found a mac book pro box in a bin! And Inside were all the installation disks stickers etc. What I would like to know is if you could install the operating system on any computer or does it require a certain infrastructure to work? I have just received a home built PC and do not have many files with it. So if it is possible would I be able to uninstall Windows and replace it with the OS X operating system and how would this be achieved? All comments welcome Thanks Oscar

Question by oscarthompson   |  last reply


How to disable this openDNS thing?

I'm using a Mac. So, every time I open a website like twitter and youtube and facebook, openDNS always blocks it. It redirects it to a website (block-websites.com) and I'm not sure why this is happening. Just a minute ago it was okay. I left it like for only 30 minutes (didn't shut it down) and then when I try restarting my Safari, I could not access these websites. Before I left it, I could open it. The only thing I did is to open some youtube videos and download "genio" (not sure what it is) and installed it and then uninstalled it. why is this happening? and how to fix this? Thanks (:

Question by spikeyshot 


Boot-up Options? Answered

I had installed Ubuntu as a program that I can run within windows, just to try it out. Turns out it didn't quite fit my needs. When my computer boots up, it gave me the option to boot from windows or Ubuntu. Well, since I no longer want Ubuntu, I uninstalled it following the directions given by their website. I still have the option to boot Ubuntu when my computer starts up, but when I select it, It won't boot. I want Ubuntu out of my options to boot from. Anybody know how I would remove it from the list?

Question by dkop1   |  last reply


Why is yahoo appearing without an internet connection?

I recently picked up an old computer from the dump and it powers up and works fine, but i found out that the anti virus software xoftspy is fake software that does nothing (not virus though). I uninstalled it and i began to suspect that there was a virus on the computer because it said that a windows update was just downloaded and that norton was installed, but it wasn't. I opened up internet explorer and i found that it opened to my.yahoo.com even though there was no internet. another strange thing was that the copyright said 2004. Is this usual if the site was frequently visited? Specs. Windows xp Professional AMD proccessor 400 mhz 20 gigabyte hdd maxtor 600 mb ram no anti virus

Question by danielemur   |  last reply


wondering, if i replace the hard drive in my system do i need a new mother board?

Tried to reinstall my op system in my old dell dimension 4300 (my kid chewed it up and spit it out!!) but find that my hard drive is shot and needs to be replaced...if i do this will i need to replace the mother board as well?? is there anything else i need to keep in mind when i do this, i am new to doing repairs like this....by the way any tips or hints on uninstalling and re-installing system ops would be greatly appreciated, just to make sure i'm doing it right!! LOL thanx much...

Question by hunnynspice   |  last reply


My speakers won't give sound (Realtek HD Audio)?

To start off, I'll tell how it all happened. First, almost 3 months ago I bought a PCI Wireless card from newegg, it came in a week later and it was defective. I returned it for a new one and got it another two weeks later (Very slow shipping). It was working, but when I installed what was on the disk it came with, my HD Audio Manager went wacky and said I was plugging in and out audio devices. I just clicked OK on all of them. So I got good speeds but I realized I hadn't any audio coming from my speakers. The realtek HD audio was set to default playback device and both ports on the audio jack were securely in. It simply wouldn't work. A restart didn't fix it either. So I uninstalled and reinstalled the drivers for the PCI Wireless card a couple of times, restarting time after time just going through troubleshooting processes in hope that one would fix it. So during the process, after the first time of uninstalling I found the card defective again only giving 0.8Mb/s download speed just as the first defective card. Over the whole convoluted process I hadn't fixed my speakers, my mouse drivers broke so I had to put it into a different port, and I have another defective PCI wireless card. So my question is, how would I fix my speakers? The speakers are in my monitor and what it's usually named is Realtek HD Audio or something but now it's named High Definition Audio Device. Are there any fixes I can try? Or is more information needed? Thanks!

Question by knexpert1700 


Can someone please help - our Dell Inspirion 1525 Vista Integrated Webcam is not working?

Hi. We have a Dell Inspiron 1525 laptop, running on Vista 32-bit. The integrated webcam packed up today after it was working yesterday. Just keep getting advice to connect webcam before accessing various things we need webcam for (esp Skype). No Imaging Devices folder in device manager, so can't enable through there, so we have tried uninstalling/re-installing the drivers, tried updating the drivers, tried using the original drivers, all to no avail :o( Can anyone advise anything to try, other than upgrading to Windows 7 or buying an external webcam please? it's driving me mad!!!!?

Question by mrsmarbles   |  last reply


Question about the New Editor that is driving me crazy: ''since I seem to have all the ODDball problems with the forums :-) ...''

For the past week or so, I have posted a few times that I was having difficulties bringing up the "new" editor. It would error out. I "believe" I have traced it to one of the old greaseMonkey scripts I have installed (I have one installed for IE, and one for FF, which also serves Flock. It seems to be the only thing that has been changed (except for the newest upgrade of FF) that could be causing the problem. (there is another thing being caused; if I do a "comment" search, the comments come up that are found, for about 2 seconds, then they are turned into blank boxes *shrug*). Is there a procedure to "uninstall" the scripts, or will deleting them fix it?

Topic by Goodhart   |  last reply


FTDI VCOM port USB2.0 my head meeting the wall

OK  for real this has been going on for days n' days. I cant get my windows xp pro sp3   - to see any attached device other than the USB2.0-SERIAL  it sees when I hook up my UNO clone-ATMega 328 w/ arduino bootloader already "factory "installed   - Using the USB,  I keep getting  NEW DEVICE USB2.0-SERIAL , and YES, I've followed ALL+ the step by steps out there for doing this...it's just I dont get an UNO nor anything but the USB2.0 message. The FTDI  bit and the virtual com port did nothing...er capital N-othing. I uninstalled -reinstalled tried different USB ports. I just want to play with my UNO!!!   anyone?

Question by schel 


Weird junk characters in Firefox?

So, I have this annoying problem with Firefox... As I browse the web, opening and closing tabs, I get an accumulation of (Japanese?) characters all over the tabs at the top of the screen.  It starts with one or two, but soon builds up to obscure the tabs, so that I can't find the Xs to close tabs, or even switch between them (see the screenshot). The characters occur no matter what websites I do or do not visit. It eventually gets to the point where I have to close the software to get rid of the mess. The problem has persisted through uninstall/reinstall of the browser, and the only add-ons I have running are a dictionary and McAfee site advisor. Yes, I know I could just switch to Chrome, but FF is my favourite browser. Anybody know a cure?

Topic by Kiteman   |  last reply


Problem with Samsung New PC Studio for mobile(S3500): USB device identified as Custt13 Development Platform ?

Hi      I recently bought a Samsung Mobile (S3500) and installed its PC software (New PC Studio) along with the USB drivers into my computer.     But when I plugged the USB into the PC, a message came Custt13 Development  Platform Found and the Found New Hardware Wizard of Windows tells a problem with the installation of this CUSTT13 development platform and asks for the re-installation of its drivers. The New PC Studio also tells of an error during software installation and that it won't work properly. Despite of installing and uninstalling the software(New PC Studio) many a times I have no relief.     Moreover, the Device Manager  identifies the USB cable connected to my mobile and to the PC at other end as "Other Devices" and not as a USB device. Please help.

Question by ygsh   |  last reply


Windows 7 explorer becomes unresponsive Answered

Sometimes my computer glitches and  I am not able to click on anything that has to do with the windows explorer process (desktop icons, taskbar programs, etc.)  I have tried ending the explorer.exe process, but i cant start it back up again because starting explorer.exe opens an explorer window (my computer, my docs, etc.).  The only way to fix this is by restarting.  Does anyone know how to prevent this?  The laptop I'm on is a Dell XPS L501X (i5 460M, 4GB ram (2x 2GB) NVIDIA GeForce GT 425M (1GB))  I am running Windows 7 home premium 64-bit EDIT:  This problem got weirder...Now it happens less frequently, but the problem goes away if I open Revo Uninstaller (maybe because the UAC message refreshes the explorer process?).  Does anyone know if that is the reason?

Question by budabob07   |  last reply


Unjailbreaking Help

I have a 4th generation ipod touch that is jailbroken. I jailbroke it by using redsnow. Some of the apps cash now so i can't use them, and its a little slower than usual. So, i've decided to unjailbreak it. If I restore it on itunes, will it go back to normal? If I restore it and put on the backed up data, will it include all of the save data on apps, bookmarks on safari, contacts data, and other stuff like that? Do I need to uninstall redsnow from my computer before I restore it? Is there anything that could happen that could possibly make my ipod forever unusable and broken? And does it take a couple hours for it to restore and put on all of the back up data, because I have about 28 gigs of stuff on my ipod? Sorry for all of the questions, but I'm just really concerned that if i try to restore it, something will happen and it will just be a $300 paperweight. Thanks in advance to anyone who can answer these questions.

Topic by vortex weasel   |  last reply


One Excel 2010 user corrupts spreadsheets Answered

Hey guys, hoping for some insight on an issue I am facing: We have one user that is running Excel 2010. When she opens a spreadsheet, works on it, then saves it, it opens with errors the next time anyone tries to use it. It gives an "Unreadable content error message" and asks if you want to repair the file. It seems to only happen if she saves it as .xlsx, saving it as .xls doesn't seem to cause the same problem. Exact Error: "Excel found unreadable content in filename.xls. Do you want to recover the contents of this workbook? If you trust the source of this workbook, click Yes." She is running Office 2010 Home & Business on Windows 7 Pro x64 I have tried repairing Office 2010, uninstalling and reinstalling Office 2010, making sure it has the latest updates and service packs. Any insight into this issue would be greatly appreciated! Thanks

Question by VioletGriffith   |  last reply


My PC all of a sudden lags on all games.

Here's what happened. I got on today and started up MW2 on my PC. I had just installed a new mod, so i thought nothing of it when it lagged down to 20 FPS, perhaps, when it usually runs at 40-60 FPS. I got bored eventually and went to organize my PC, which included uninstalling a lot of old programs and making new folders. I decided to play borderlands when I was done. I noticed there was a considerable difference in frame rate from the previous day. Same thing with all of my other games, Minecraft, HL2 and all others. The only thing i did overnight was install that MW2 mod through bittorrent ( don't worry, it's legal. Alteriwnet, google it.) I've played around with my GFX card, AMD Raedeon 6540, and no dice. I've played with the clock in catalyst to no avail. I've installed game booster and boosted, but i can't get the lag to go away. The best results I've had are ending one of the 2 processes named wininitt.exe. My FPS almost got back to normal. I Think it has something to do with graphics, as nothing else is really slowed down. Also, I've tried uninstalling the MW2 mod. I played around with my windows 7 theme, too. PC specs Intel i5-2400@3.10 GHz Dual core 4 GB ram AMD Raedeon HD 6450 GFX Windows 7 Home premium -NYPA -Update The lag has been abolished. I don't know how, but it's gone. I did not touch my computer for a long time, iI guess to wait it out, but i'm not the only user of my computer, so it was used. Protips for people coming to this thread because they have the same problem, Scan for viruses Do regular HDD cleaning, i.e defragment, delete old files, registry clean. Lower GFX settings Update drivers Clean the computer's internals -NYPA

Question by NYPA   |  last reply


Some of my computer programs aren't opening?

I try to open some of my computer programs and I get the same message every time. The message is "(Application name) has stopped working" and it's looking for a solution. Also it says something about Microsoft client (I think that's what it is) has stopped working also. It's been doing this for a few days now and I don't know why, Here is a list of all the programs that I noticed it with.  1. Itunes 2. Sims 3  3. Tony Hawk Pro Skater HD 4. Sony Vegas Pro 11.0 That's all I noticed but there could also be more, does anyone know why this is doing this? Could it be virus related? I just wanna know what it is and how I can fix it..  Thanks,  Also I can't uninstall Sims 3 and I was wondering could this have to do with it too? Maybe? I don't know that's why I'm asking.

Question by vincentkolpak   |  last reply


bogged down with to many safety programs please help it is driving me crazy both pc xp and vista laptop run okay but ? Answered

I have spybot - superanti spy ware (free one) as will as ccleaner and system mechanic as well as corporate edition of symetec and revno uninstaller is this good or bad they do not seem to conflict at all. the only ones that run at the same time is system mechanic guard dog and spybot oh and systemic full time protection,would you say this is to much of an over kill I am running xp ???? on the vista laptop I have I am running much the same now on vista I keep getting this thing that logs onto the computer from iyogi no one can stop it not even the tecs at Iyogi as I stopped the service if I put it back to factory settings will this get rid of Iyogi this thing is bugging me what should I do about the vista and the xp I have it seems like it is  to many thing running any advice ?????

Question by dogofwar   |  last reply


Dell Inspiron 1501 audio issues!! PLEASE? HELP ME!!!!! Answered

Hi all. I bought my Dell Inspiron 1501 about ..... 2-3 years ago... its WELL out of waranty. So, about 5 months ago, i got sick of win vista, so i uninstalled that and installed win xp. Ok fine. So, the first and MOST IMPORTANT issue is that the audio doesnt work... i dont even see a little speaker/volume thing in the system tray. This laptop has a built in audio adapter and built in speakers. The audio simply doesnt work. I tried to play Grand Theft Auto San Andreas, and it wont let me play because of the audio thing..., it says something like.. Gta San Andreas cannot detect any installed audio adapter or something like that. So, PPPLLLEEEAAASSSEEE HHHEEELLLPPP MMMEEE!!!!!!!!!!!!!!!! I SERIOUSLY NEED THIS LAPTOP TO WORK PROPERLY!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! THX.

Question by sci4me   |  last reply


My RW DVD ROM DRIVE just stopped reading CDs!!! It will read DVDs fine but not audio or data cds, Need help please !!!

My Gateway laptop cd drive,  model  HL-DT-ST RW/DVD GCC_4243N, has been working perfectly fine till about a month ago when I realised it was not playing my CDs.  It will play DVDs so I know it's working, Device Manager reports that it is working properly and the troubleshooting process does not cover my scenario ( apparently the problem is usually the other way around).  I've tried updating driver but that says I have the most recent driver.  Scans don't show anything.  The only thing that I had done which might relate was that I had installed Bluetooth on my laptop but it kept giving me an error message re audio wireless which would not load.  I ignored it at first but when I started having trouble with my CD drive I uninstalled it, unfortunately that didn't help.

Question by tinker65   |  last reply


Thinkpad Question

Hey guys, I just re-installed my thinkpad r51, and I've been having all sorts of problems installing the drivers. I have a video driver finally from windows update but the actual driver package I got of the site for it still doesn't want to install. My wireless won't install either. Lenovo offers 3 different drivers for my particular model and I've tried all three, the first two said they were installing it, but nothing happened, third one installed and it worked as far as the installation but for whatever reason it got very very very slow like there was some dead device holding my computer up. As soon as I uninstalled it, it was fine again, and no I could not manage to even try the wifi because it was so slow, got the window open a few times but it crashed. I have no bloody idea! I've already reinstalled this machine and everything was fine, and all the driver packages installed not a problem. I definatly need the driver for my wireless and the video driver will be helpful so I can control the outputs (seeing as it's a laptop with 3 diff video outputS)

Topic by Punkguyta 


why dont I have a Partition table? Answered

OK so a week or so ago I decided to give ubuntu 10.04 lucid lynx a spin, just to see how it runs.  I've installed linux before, both with wubi and off of a disc, but this time I ran into a problem, I have no partition table : This is a HUGE problem for me because I need windows, and with no partition table ubuntu dosnt know I have windows, if it did I could install them using the "install side by side" option, but i can't.  I have even reinstalled windows and i still have no partition table.  Its not incredibly imprtant that this works but I really want to dual boot linux.  I'm in a love-hate relationship with linux; I like the idea but usually uninstall after a little while of using it :P.  I dont want to re install windows again, so does anyone know how I can set up a partition table?  If it hepls my computer's specifications are: 1.7Ghz Intel celeron 256 mb Intel GMA X3100 graphics card 128GB SSD 1GB ram 32bit Windows 7 professional

Question by junits15   |  last reply


How to make antivirus programs stop blocking my software? Answered

I am in the beta testing stages of a program I recently developed.  One of the problems that I have with it is that anti-virus programs tend to block it due to the fact that they do not recognise it.  Also, microsoft smart screen and google chrome try to block it because it is not a commonly downloaded file (yet... yes, I tend to be optimistic).  In addition to the program not being well known, the program is designed to automate tasks used in computer repair... especially remote computer repair.  This can make good antivirus programs suspicious since a lot of what technicians do to a computer could also be used maliciously (some of the tasks that this program does are editing the registry, turning the firewall on and off, etc. just to name a few). Is there an easy way to get my program recognised as a safe application by these programs?  I have tried sending the file to the antivirus companies for analysis on the programs that support that feature, but evidently they are too busy or just don't care since my program is still blocked. Thanks in advance for your help! Edit: Here is a detailed explanation of what the program does... it is broken into two different parts (1) automated remote access and (2) a technician's toolkit. So basically my original idea was to create a program to automate the sending of remote assistance invitations (since I was just getting fed up with walking people through how to setup a remote assistance program over the phone).  This program just prompts for a ticket number (obtained from the technician on the phone); then creates an .msrcIncident file using the ticket number as the password.  Once the technician connects, the remote program has the toolbox built into it (I am also making the toolbox available separately).  This toolbox prompts the technician to select which tools the technician thinks he/she will need; and then downloads those programs automatically.  Once the programs are downloaded, it allows the technician to launch them from the program, or if the technician later realises that he/she needs more programs than he/she originally downloaded; they can download them directly from the toolbox.  Most of the programs have portable versions that the toolbox deletes on exit; but for the few programs that do not have a portable version, there is a shortcut to uninstall the program.  Any programs that are still installed are automatically uninstalled when the toolbox closes, it deletes the portable versions, closes any pinholes that it opened to allow the remote assistance through, etc.  Basically the same things that we do every time that we go to a computer; only a lot easier and faster. Since the program is not built to allow anything malicious to be done with it, I'm sure that anyone who reviewed the code would find that it is fine.  I'm not asking if there is a way for the antivirus programs to blindly trust my program... I wouldn't want that either.  What I am asking is would there be any way to send these anti-virus companies my source code to have them analyse it? Thanks!

Question by thegeeke   |  last reply