Windows Problems?

Someone help me a problem with a PC, point out that I'm not too good with computers. I wanted to say that I can not use because whenever I turn on my desktop image appears blue with many codes. Does anyone know what this means?

Question by sara23   |  last reply


windows xp screen problem?

Iv got a windows xp and da screen is sideways. help me!!!!!!!!!!!!!!!!!!!!! tis is really important!!!!!!!!!!!!!!!!!!!!!!!!!

Question by sci4me   |  last reply


Windows XP computer problem

Hey everyone. The other day, I had to shut down my primary computer by holding down the power button for several seconds. When I restarted, however, instead of Windows loading, this screen popped up that said DHCP and a little spinning thing next to it. Either waiting a few seconds or pressing the escape key took me to a screen that said "NTLDR is missing, Press any key to restart." A friend had fixed this problem before by simply pressing a few keys, but he lives in a different state now and I can't contact him. Does anyone know how to fix this problem? Thanks in advance.

Topic by SnuffyDaPenguin   |  last reply


Solution to computer problems (Windows 7???, hardware???)?

I had asked 2 questions about my 6 weeks during computer problem:' is Windows 7 That Bad??', and 'help'... Windows XP seemed to get slow and somewhat erratic, so instead of re-installing XP, I installed the 64b version of W7 ultimate, downloaded as 'freeware'. It was a chore to install, and much of my hardware was not recognized (no network port (= internet), only generic CD ROM instead of DVDRW, etc.).  Problems shutting down, and SLOOOOWWW. So after a while, I re-installed my trusted XP, but things did not get better (at all!). This was not normal! Since my HDDs came on and off, I figured it ought to be the motherboard. It always (2 1/2 years) worked fine, but after some internet search (I also do have a laptop), it seemed to be one of the worst MBs ever made... But a spare laptop HDD got fried instantly (motor+ is dead)... So I ordered a new one: A nice old fat Asrock, with 4 memory slots, and 7.1 sound.  It lasted 4 hours... No more picture, not by the board, not by the added card... By warranty, the MB might have been bad, so I got the replacement. But I did not trust my TRUST power supply anymore. So I bought a new 500 GB HDD and new (Cooler master 460 W power supply). Everything was wired up, Windows 7 installed, and it runs great!!! The laptop disk is dead, but my old system disk is most often recognized...  There was still a lot of important, non backed up data on it (!). I was able to secure all of it!!! So my conclusion is: it probably was the power supply: don't trust TRUST!!!

Question by BobS   |  last reply


Computer screen problem Answered

I've got windows vista home premium 64 bit with an HP w2338h display. Whenever I open a picture in windows photo gallery or sometimes when I maximize a youtube video the picture goes black and white, with verticle lines, and out of resolution as well-- help?

Question by MatanSilver   |  last reply


Windows passwords? Answered

Does anyone know where you can find your password under windows? is it even possible to find it? i recently installed linux ubuntu on a trashed server and it allready had win2k on it but i do not have the passwords for the windows part. how do i retreive them? >update<  wow i did not think so many people would answer this question so thank you all! could you give me all the sites/ programs you know for reseting/retrieving passwords please? that would be even better! thanks and merry christmas!  ho and to do this i have access to the ubuntu partition of my server and NOT to the windows one. on the windows one, i do not have any passwords. I did try the "administrator" trick but as i thought it does not work.

Question by didgitalpunk   |  last reply


Ubuntu Problem? Answered

I have been experiencing problems every time I try to install a version of ubuntu 9.04, Xubuntu10.04 ,ubuntu 10.04 on my win98 system (RAM = 300+mb). The error occurs everytime I try to load ubuntu from the cd. Heres what happens 1. Insert CD 2. boot and load cd 3. choose  load ubuntu without any change to my computer 4. attempts to load then error message "init line 7: can't load dev/sdb: No Medium found I am using the windows 7 iso burner to burn the iso UPDATE 1 I am currently installing ubuntu 9.10 and it works just fine. The same message came up but continued to boot instead of just freezing Thank you for your responses. Update 2 The hdd was not connected to the right socket. Still don't know why it did'nt search all the sockets but anyway.

Question by vorlock   |  last reply


Windows XP

Hello, I am one of the benefidiary of your site wherein i get lot of replies to solve my computer problems. Now i have a problem.Kindly help me out. I have downloaded some music file and stored in a folder. I wanted to delete the folder, but it says access denied. When i saw the properties it shows the file is read only. How to delete this folder. Similarly i have zip file it is also not being deleted. Kindly advice. regards, Balatv

Topic by balatv44   |  last reply


windows XP login password problems

I have never been prompted to enter a username or password to login to my PC computer running windows XP since I purchased my computer 4-6- years ago. I had it unplugged for about 2 weeks while I moved recently. When I plugged it back in, it prompted me for a password and since I never had one or set up the computer to use one to login, its impossible to use the computer or login. I would appreciate any help with this that doesn't require formatting the hard drive. I also don't understand why windows all of a sudden asked me for a password and won't let me login without one or at least run me through the process of setting up one since I never had to use one for this computer.

Topic by swpaulo   |  last reply


Problem with Editor--Unable to enter text

My earlier instructables were easy and the editor worked fine.  I'm running Windows 10 now (vs. 7 on my old machine) if that makes a difference.  now I click "start instructable" and a box comes up to "enter a title". But the box is not active.   Does anyone have an idea what is going on?  I have not used Instructables for several months, but something is different here. Thanks for any advice.  I'm on Windows 10, and tried it on MS  Edge and also Firefox. John

Question by Dr_K   |  last reply


driver and update problem with windows 7

I've had my computer since last April. it has Windows 7 home premium sp1. the problem started about 6 months ago. whenever i plug in any new usb device, it fails to install any drivers. hardware installed before this started still works perfectly, only new stuff won't work. and the attached picture is what it looks like when i open windows update. both problems started around the same time, so i assume its the same problem, and i am just completely out of ideas as to what it could be. any help is greatly appreciated.

Question by mr.mountaineer   |  last reply


My computer problem? Answered

My computer has these dots all over the screen but not on the start up so im not sure whats wrong. i have a windows 7. any help is appreciated.

Question by mooner77   |  last reply


How do I load the WIreless drivers onto linux to allow it to work on a dual bootable linux-windows computer?

I loaded Linux Ubuntu onto a ASUS 1005 making the computer dual bootable, windows-linux. I can access the wireless router thru windows but am unable to access it via linux. When I went into the cmd menu I was able to see that the router was disabled and disconnected. I was unable to find the required .inf file to load as the driver for the wireless router. I would appreciate any help that you can provide.

Question by akadans   |  last reply


whats wrong with the wireless on my laptop? Answered

I try to connect and it says "Windows cannot configure this wireless connection If you have enabled another program to manage this wireless connection use that software..." how can i fix this

Question by gantyman   |  last reply


No Search..

Wow, instructables is great when I enter from a link but useless when I can't search.. Windows 8.1, Chrome.. Just nothing happens when I enter search criteria and hit go..!! Please!! I joined, donated etc. and need it.. Thanks, Alan

Question by alancpike   |  last reply


Quotation mark problem

Well for some reason ever since i installed windows the (" ")(' ') have not been working i have to hit the key twice then it comes out twice. or i press the quotation key then any letter or key and the two keys come out.

Topic by chrischavez   |  last reply


ubuntu WiFi problems?

Recently after replacing the router in the house, my main ubuntu machine wifi has become extremely slow and unreliable. The culprit appears to be the speed at which the connection get set at 15mb/s or 1mb/s. The Belkin N300 USB WiFi card is capable of 150mb/s, but for some reason it only operates at really nice blazing speeds for a few seconds to minutes after connecting, showing speeds up to 10Gbit/sec transient when first connecting, and the average internet speeds of ~5-10mb/s, but then instantly dropping down into the k bit/s range in the system monitor. * A wired connection is not an option * I have tried "sudo iwconfig wlan1 rate 150"  and "sudo iwconfig wlan1 bit 150" Seems to do nothing. * I have also tried "sudo iw wlan1 set bitrates legacy-2.4 9" This seems to change the connection bitrate, but has no permanent effects, and absolutely no noticeable effects on the actual transfer speeds. * I have tried installing device drivers using windows drivers on the disc, and using "windows wireless drivers" application in linux, though it seemed to have no effect. (I don't think ubuntu is even using those drivers!) At this point I am at a complete loss as to what the problem is. I know that this wireless chip works fine in windows. Any ideas, I am not an expert at this stuff.

Question by -max-   |  last reply


How do you get the pictures on a single instructable to display?

I am looking at Silky, Stretchy, Conditioner & Cornstarch Play Dough instructable and it has an arrow below the 1st and only picture and it says Show all 17 pictures. When I click on the arrow it just jumps down to the next paragraph but it doesn't display any of the additional pictures. If I click in the blank space just below the one pic that does display then a second window opens and a second picture displays but that is as many as I can see.  I have tried several intructables and they all react the same way. Even when I click View All, I get the same results. I was able to see all associated photos until a coulple weeks ago. I am signed in but it doesn't seem to matter. Sometimes people assign one picture to each step, those I can see. but if there are multiple pictures in any one step, they do not display. I would really like to be able to see the pics, especially since many people use pictures in place of more detailed written explanations.

Question by lbuser   |  last reply


Internet connection problems? Answered

Hi!  I am running Windows XP on a virtual machine.  My NIC settings are for a bridged adapter, and I need to keep it that way.  The host computer can communicate with microsoft.com and silverlight just fine, but my virtual machine can not (although every other website that I have tried works just fine... I'm actually posting this from my Virtual machine).  I also have a server that is running server 2003 that has the same problem.  All other PCs are running either Windows 7 Pro, (and my parents have Vista Home Premium).  Every computer including my parents work just fine with microsoft.com and silverlight.  My router is running DD-WRT micro, but I don't know if that helps any.  Since Server 2003 and XP both have the same problem, and Server 2003 is based off of XP, I'm wondering if it has something to do with XP.  I am using my virtual machine for testing purposes, and I need it to work with silverlight.  Any suggestions on how I might fix this? Thanks!

Question by thegeekkid   |  last reply


DVD burning problem?

Everytime I burn a DVD (I use windows DVD Maker) It works on the computer, but only a few DVD players. I have an older one and a portable one that only some of the DVDs will wok on, otherwise I just get error messages. I also have a newer DVD player in which they all work on. Does anyone know whats going on? BTW- I'm using DVD-Rs. Thanks!

Question by transistorguy   |  last reply


windows server 2k?

Okay as in my previous "adventures" with my server, i installed ubuntu 32-bit.g Great it works! but when i started the server again, it asks me to choose between Ubuntu( wich i will call U from now on), U(recovery version), memory tests, and... what? Win2K. first of all, why would it not load exept after i installed U? second of all, I'm stuck at the login screen. So if anyone knows how to recover a password or change a password without opening you session please tell me And if anyone has a link to Win2K's user's manual, please tell me that too. thanks again to everyone :)

Question by didgitalpunk 


New computer freezing problem

So I just built myself a new computer with the following specs gigabyte motherboard model: GA-MA770T-UD3P (rev. 1.0) phenom 2 tri core processor 4gb ddr3 mushkin ram radeon 4670 tp link wireless card 2 LCD's hooked up to the 4670 Windows 7 64-bit/ XP 64-bit (not at the same time) +tons of cooling so nothing is over heating I installed windows 7 and it kept freezing up every once in a while and I tried just about everything to fix it. Updating bios, cleaning the registry, making sure all the drivers are up to date, all sorts of things. So I thought it was Windows 7 giving me the problem. I uninstall windows 7 and installed windows xp. I loaded up everything got the drivers up to date and after a couple of hours it froze up. Then I rebooted and bam another freeze 3 minutes into being on the computer. And again the next time 15 minutes into being on the computer. Now Im not sure if the freezing is happening on windows 7 for the same reason as on Windows xp and it is driving me crazy not being able to use my new computer Any ideas on what I can do to fix the problem? Thanks for any help. Got some more details. 1) I noticed when I move a window around I my cp usage spikes from 1% to close to 30%. Not sure if this is normal but with tri core 2.8ghz doesnt seem like this is good. 2) When I have 3+ windows open and I drag them over each other it leaves a trail or shadow of its edge so it looks like I am dragging many windows. Sometimes this shadow is just white. 3) Also when I try to install a game the computer will always freeze before it finishes and most of the time right at the beginning. 4) When I press the button to force it to go off and then turn it back on it often just comes up with a black screen and I have to repeat. it always turns on the second time. How can I tell if it is my hardware? Just did a video stress test and benchmark. Everything was normal. Ran "cpu stability test 6.0". Watched it for 20 minutes then I left the computer and came back to see it frozen in screen saver. Speedfan temps- Temp 1- 26c temp2- 25c HD0- 26C core- 15c It is pretty cold in my room. I also found something that makes it freeze every single time I have done it so far. When trying to install world of warcraft as soon as I click agree in the install setup it freezes. 6 out of 6 times. My power supply is 500w "stable power"

Topic by Tanners   |  last reply


Command Problems! Windows 98, and MS-DOS. Answered

What is MS-DOS? I seem to have it as a "replace" for Command Prompt. Why can't I get Command Prompt?

Question by JohnJY   |  last reply


Annoying GPU problems

While playing games and namely online games on my computer my GPU seems to crash at random times but always during actions. While playing World of Warcraft during some boss fights and in a handful of areas where the colors consist of mainly whites blues and dark grays they screen will distort all colors, freeze, and then eventually just turn black and not come back on until I restart the computer. Motherboard: Asus P7P55D EVO Processor: Intel i7 860 (Quad) Memory: 8.00GB GPU: EVGA GeForce GTS 250 PSU: 1000W Windows 7 64bit I checked the GPU and CPU temps and they are running at normal levels GPU stays around 40-42 without load and gets to 54-56 under load and CPU is 50 idle and 62-64 under the max load i could put it under which was only about 40% or so. I'm just trying to see what could be causing it to crash at such inconvenient times. I have updated the drivers and searched the Nvidia and EVGA websites for any other people having similar problems with no luck.?

Question by Wabba86   |  last reply


Ipod headphone connector problem!?

 So, i have the 3rd gen ipod, and the contacts for the connectors to the ribbon cable broke off the ribbon cable... any good sources to get these new headphone connector piece for under $30. Thanks!

Question by led235 


System interrupts causing problems?

I have a Windows 8.1 laptop with Intel i7, 8gb memory, 750gb hdd, and 2gb Nvidia video card that is about 3 years old. I've never had any problems until recently. When I play audio or video, there is a lag in the sound and everything freezes for less than a second. It does this anytime, even when just browsing the internet. I watched the performance monitor in the cpu section and there are usage spikes in 3 of the 8 cpu usage graphs when it lags. I think it comes from system interrupts, but I don't know what it means. I tried turning off audio enhancements, as some suggested for this problem, but it did not change anything. I have not made any recent changes to my laptop, so I don't know why this has just started. Any suggestions?

Question by Arya42   |  last reply


Computer turns on by itself, BIOS problem?

Not too much information, the BIOS is Phoenix Technologies, LTD. 3.05, 11/27/2003 the computer turns on seemingly at random, hours after it shuts down manually.

Question by DELETED_DragonHeart247   |  last reply


Internet Explorer Problem No Can not display this web page? Answered

Every Time I open internet explorer It comes up (After Pointless Loading) with can not display this web page. I am connected and have done nothing to it Operating System: Windows Xp Internet Explorer: Microsoft Windows Internet Explorer 7

Question by vorlock   |  last reply


Instal windows os on server?

Hello! Can some experienced guy can say me do I can instal win7 on server? I have an old HP ProLiant DL580 G2 .. what actually runs with winserver 2000. 4 years didn't done anything, just yesterday figured out to turn it on! First I had problems : Parity check 2 memory Dimm problems but they are solved now! I just though What can I instal on this server? It is clean and there is no os in hard drive. It asks to boot from cd... so I'm wondering what can I instal on it!! Please any suggestions? Thanks!

Question by coolsawas1993   |  last reply


iATKOS v1.0i partition problem Answered

Hi, i am trying to use iATKOS v1.0I to install OS X on a Intel based PC.  when i go to terminal and type "diskutil list", my partition list comes up.  my windows partition is partition 1, but for some reason the only other partition is partition 5, nothing in between.  i cant select partition 5 in the darwin boot utility and therefore cant install boot EFI.  does anyone know how to change the partition number to 2?

Question by budabob07   |  last reply


Severe Windows Vista Home Basic laptop problem?

I just turned on my Vista and it made all the usual sounds of the fans and hard drive. The lcd screen was black and the caps lock light was blinking at a pretty fast speed. So i waited and nothing happened. The light just kept on blinking and the lcd did nothing. What do i do?? Please help me!!!!!!!!!!!!!!!!

Question by sci4me   |  last reply


My Toshiba Satellite L500?has a problem,

My Toshiba Satellite L500?has a problem, it wont start it reaches the Windows Recovery page highlights Windows Repair NOT Start Windows Normally, then it brings a blue screen "..BIOS is not ACPI Compliant" N/B: Earlier I had ever replaced the hard disk and put the laptop on AND also the Keyboard is not responding (the NUM LOCK light flashes on start BUT even pressing F2or F12 brings a menu page but I cant move the Arrow keys) Many said it was the faulty charger or the old battery am using. Help me

Question by zaxiez   |  last reply


How to fix Windows 7 laptop after downgrading from Windows 10?

I recently upgraded  to windows 10 to try out the new OS. However I found that I preferred my old windows 7 OS better. Thus, I decided to revert back to my old operation system. I went into settings and under recovery found where it said "Go back to Windows 7" and clicked on it. I let it go about its business and when I come back, my computer no longer starts up. It repeatedly gives me an error along the lines of "The computer encountered an unexpected error. Windows installation cannot proceed. To install Windows, click 'OK' to restart the computer , and then restart the installation." But when I click okay, the computer simply restarts and I get the same message again.  The problem is that I do not have an external backup of all of my files because I did not expect anything like this to happen. If there is any way I can solve this problem without losing the files that I have I am all ears. Please provide any help or suggestions you can as I need to get my laptop up and running again. The laptop is an Acer Aspire 7750G-9807 running Windows 7 Home Premium. Please help, anything in greatly appreciated!

Question by Science102   |  last reply


My Hp compaq laptop has too many problems.

My hp compaq nc6220 is annoying me. It began to say power surge on hub port. I then began to freeze until i press on the keyboard area.It now doesn;t start up. I was thinking the problem was on the hard drive. Now i believe it is internal

Question by pk_excel   |  last reply


Strange problems with the mouse and keyboard? Answered

Must be bad karma for the new year but both my mouse and my keyboard are playing games with me on the PC. Of course they are wireless, mouse is a Logitech, keyboard some very old Aldi brand. After many years of good service they started to fail at the same time. And yes, I tried fresh batteries several times with no luck ;) Here are the current symptoms: 1. Keyboard Randomly keys I press fail to show up although the blinking on the receiver indicates an action was received. When typing a bit faster, and for me that is the two-finger-best-hope method a lot gets lost. My speed is slow enough to make a bad typist laugh in tears LOL In some rare cases I also get totally wrong results, usually somethe graphical character that otherwise need and ascii input to appear. 2. Mouse At times when the keyboard plays up the little rodent does the same. Here it means the pointer disappears or moves in jumps. Also mouse clicks on let's say a tab in the bowser often grab the tab or are not registered at all. It is now starting to annoy me, mainly bcause I failed to rectify this problem in any good way. Only system change in or before the problems started was the usual Windows 7 monthly update, but that came about a week before it all started. To make things worse the mouse uses Logitechs old wireles tech while the keyboard is in a totally different frequency and as said dirt cheap. I also fail to replicate the problem consistently or find a common cause. Funny thing: If used on my old Nexus tablet both perform just fine even from over 5m away. Would love to hear some thoughts on things to try or check... But so you know: Tried the drivers, different ports relocating the receivers and even a rollback of Windows to a state from Nov last year. Everything else connected to the USB ports performs fine. Am at the stage where I even accept weird things to try, so fire up please!

Question by Downunder35m   |  last reply


Is there a free way to emulate Windows XP on a Linux based system?

I'm getting a bit annoyed at Windows, and almost everything I use is freeware already anyway. My problem is that most, if not all, of the programs I use were designed for Windows. If I could make a Linux system work with all my Windows programs, I think I would be much happier.

Question by Ria Hawk   |  last reply


i have recently installed windows 7 in my TOSHIBA A300 but there are problems with my hardware?

I have recently installed windows 7 but while the assistant manager says that the camera and the microphone are active I cant use them in msn or to record some sounds

Question by arv_christos   |  last reply


Sound card configuration problems

Want to configure my 7.1 sound card, which is embedded in the motherboard. Run windows 7. I used to just split the 'green' channel between my small 2.1 computer speaker system and home built full range 'rear' tower speakers with passive crossover, powered by an old 2X 100W RMS Sony amp, with very satisfactory results (movies, mostly reggae music). But finally I got a nice 10" subwoofer!  Time to make a proper setup! So I tried to plug the tower speakers in the black channel, and for now, the headphones, in the orange channel (while wiring the sub into a 4 X 40W  mono setup- Parallel , I assume????). To the control panel, sound, manage audio devices, speakers, configure (5,1 for now). Works like a charm: all tests OK, can hear all test sounds.  Restart... But W Media player, as well as other players (want to customize with Foobar_X_over eventually) don't provide any sound, except for the green channel. What am I doing wrong?

Question by BobS   |  last reply


Android and windows 8 Bluetooth

Well here is my problem, I have seen the many awesome things on instructables that you use an app preloaded on an SD card to control an arduino through a Bluetooth module. But I might get the new windows 8 phones and I don't see any windows 8 phone projects. I would assume that I could easily connect to the Bluetooth module and but what about the app.? Does anyone know where I could possibly find a tutorial?  Please help! 

Topic by broskiz 


Question about upgrading Windows XP to Windows Vista? Answered

I am trying to upgrade a Windows XP Pro system with Service pack 3 to a Vista Ultimate system with the end goal of then upgrading to Win 7. Again the intention is to do an upgrade, not a clean install. This particular OS started life as a Win 95 system. Was upgraded to Win 98 then 98 second edition and then finally to XP. It has run on multiple motherboards and processors and many many hard drives. But I have hit a snag. Vista ultimate will not give the option of upgrading. And by the way, this IS the upgrade version. It says so on the box and on the DVD.  The option to upgrade is there but it is grayed out and a note says that it needs to do a clean install. If I wanted to do that I would skip Vista and go right to 7 to start with. So something is causing the install process to not want to make the upgrade. I am thinking it might be the service pack 3 of XP since the SP3 came out after Vista did. But I can't find any information about it. After all this is more than 10 years in the past.  I am of course working off a clone drive so I can experiment and would just uninstall SP3 to try it but the uninstall is not available.  As far as I can figure a repair was done using a SP3 disk of XP and that eliminated the uninstall. Now I can try doing a repair with a SP2 disk of XP in order to roll it back to SP2  but that might cause it to become unbootable and if not would for certain cause it to need to be activated again, which now will not happen over the internet but requires that you call somebody in India and read long strings of numbers back and forth to each other. I would hate to go through all of that and discover that it still will not upgrade. So the question is: is anyone familiar with this upgrade process and is there a way to force the upgrade option? By the way, I have both the 32 bit and 64 bit versions of Vista and the XP is a 32 bit version. So that should not be the problem.  Any thoughts about this?

Question by Vyger   |  last reply


Problems with Modern Warfare 2 (PC)

Ok so i just bought MW 2 on Steam and after i installed it and clicked play on single player, it would crash. I can hear the Infinity Ward Logo do that spinning thing, and then it crashes.  I get the IW4SP.EXE error.  In the past 3 days, ive been able to play single player once.   When i try to play multiplayer, i get the menu screen for multiplayer but i cannot move my mouse into the menu (I have two monitors).  I tried unplugging my second monitor and i still couldnt move my cursor.   I tried all of the "remedies" online and nothing seems to work.   My PC specs are 8GB of ram, Intel i7-2720QM @2.20GHz, Windows Pro, NVIDIA Quadro 1000M (Updated it the day before getting the game).  HP ElietBook 8560w any help would be greatly appreciated, as I have no where else to turn and I'll be really mad if I spent 15 bucks on a game I got to play once. Thanks!!

Topic by sjo232   |  last reply


Wifi Home Network connection problems

Hello, I have a Toshiba portege m900 laptop. After a couple of years of connecting properly, it suddenly cannot connect to my home network. It just says Connections are available and displays the home network, but when I click connect, it eventually returns with "windows can't connect to ". Other wifi capable devices in the house connect normally, just as they have done before. The laptop can still connect to other networks that I have access to.                                                                                                                                                                                                                                                                           When I start the troubleshooter it returns with 1) Windows cant connect to the hidden network , 2) problem with wireless adapter or access point 3) A network cable is not properly plugged and may be broken. I have been downloading large-sized files before the time I can't connect. Does it have anything to do with my sudden disconnection? Thank you for your help!

Question by lsnacion   |  last reply


weird PC power problem? Answered

Hi, I'm experiencing a weird problem with my PC. recently (about 2 months ago) i have upgraded my video card to a Sapphire 7970 and about 2 weeks ago installed a second monitor to my system (dual D2342P , added one first, bought new desk, added second one). in the past 2 weeks i have had no problems at all. in the past 2 DAYS my PC has randomly shutdown abut 6 times (most recent 1hr before this was posted). the first few were relatively close together, about 2 - 4 hr apart. the most recent ones have been almost exactly 12 hrs apart. (~11 am - ~11pm) . yesterday (Monday) i replaced all 7 case fans and cleaned the filters. (they needed doing. running for almost 6 years) currently have disconnected second monitor connected by D-Sub and CPU temp has dropped by 12C (72C - 60C) if needed i will post the AIDA summary. Motherboard: ASUS Commando CPU: Intel Q6600 Ram: 4x 2GB sticks (2x Micron, 2x Generic) OS: Windows 7 Ultimate (genuine) At time of posting CPU temp  is 69C

Question by furby   |  last reply


How do I fix a certain problem in Windows XP?

During a recent freeze, I cut the power to my desktop. Now every time I restart it, it comes up with a black screen with a perfectly operational cursor that receives input from my mouse and tablet and nothing else. I read that it is because no processes are running. Now is there anything that I can do to fix this that doesn't involve me reinstalling Windows? It gives me an option to run it in a crippled "safe mode", so I can access my files.

Question by Ausm   |  last reply


PC Internet connection trouble? Answered

Hi, So recently my PC started getting connection trouble at first it said after about 10 mins. Internet connection lost, then I fixed it and it was okay again for about 10 mins etc. But now I have no Internet at all. A few useful facts - It's a very old PC but everything else works perfectly fine. - I have tried the difference between Firefox, Chrome and Internet explorer. - I have Windows XP professional I don't know the bits i'l check and update soon. - I am using an Internet plug (as shown in the picture.) - That internet plug works fine when I use it on a laptop (currently using that) even when it is in exactly the same spot/plug. - For those who are familiar with these plugs: all the three lights are on, and glow steadily. - The trouble has only started for about a month or two. before that it was perfectly fine. - The PC nor the router has recently been moved or something. - Even though my Internet connection is crappy all the other things in our home work perectly fine at the same time (other PC's and the Xbox etc.) Is there a cheap way to solve this? remember it is an old one so I don't want to spent much money on it. If you feel like there's some info missed out please tell me and i'll try and update that ASAP. Thanks, AUG-5OM3.

Question by AUG-5OM3   |  last reply


Driver for arduino on Windows 7?

I have recently had to wipe the hard drive of my computer due to a virus. Consequently I had to re install all of my arduino stuff. I got my IDE arduino 0022, but when I plugged in my board to get the driver again I ran into some problems. First off it came up in other devices on my control panel, and when I tried to update my driver, the ArduinoUno.inf did not come up in the driver folder. I moved the file to its own folder, so that it would actually come up when I tried to update the driver, but even when I selected the file I knew for absolute certain was correct the computer said that there was no driver in that file for my device. What is going on and what can I do?

Question by Higgs Boson   |  last reply


Problems with Pivot Stickfigure Animator! PANIC!!!

AAAAAAAAAAAHHH!!!!I downloaded a bunch of stk. files to use with Pivot Stickfigure Animator. Some of them required version 3, I have version 2.Anyway, when I click on the file, Windows ask me to choose an installation package, even though Pivot is already installed, and I can import stks with the program. I basically have to go to the program each time I want to see a file. What's going on?!!!

Topic by Keith-Kid   |  last reply


The file may be corrupted, located on a server that is not responding, or read only.

Hello, I have Win 7 and Excel 2007. When I try to open my .xls files I always get the same error message: The file may be corrupted, located on a server that is not responding, or read only. I`m sure that all my files are on the C disk and they are not read only…just week ago I was able to open it. My friend adviced me to make a scan disk and check my computer for viruses, but it didn`t help in the issue. Can you give me some tips how could I solve this problem?

Topic by AddyMaddy   |  last reply


How do I make the eraser larger on WINDOWS 7 MS paint? Answered

Hi! Another technical problem. I've been getting into paint to try doing some manga on it and I've run into a problem. I can't make the eraser larger. I've worked with the previous paints but none of those hotkeys work. I looked it up on the internet and it said to use fn+ctrl+? but it didn't make any difference. Remember this is windows 7! Any help?

Question by Tornado96   |  last reply


i want a login screen!!!!

I have just changed the administrator account password with a CMD, but now the problem is, instead of showing any login thingie (like typing user password or the click user==> enter password) it just starts straight up to a guest account, how can i disable this (i cannot do alot on this PC, no configuration screen or users...)?

Question by godofal