BUGS

1. Legitimate requests for support that are not related to any instructable are no longer shown.2. There is no way to submit such a question other than as a general forum topic mixed in with everything else.3. There is no way to separate "answered" topics from others,4. Everything is sorted by recent - If I want to see if my "topic" was answered I have to scroll through many many topics to find it.5. although there is a small box above to identify this as a question - Not many will see it, what does it do, in principle it looks useful.

Question by rickharris   |  last reply


BUG

Unable to edit the answer to a question.Can't delete my answers.No good, people changes their mindes.

Topic by rickharris   |  last reply


is this a bug or......

Is this a bug i dont think it is a bug but im not sure I think this was when u guys were updating your website and i was half way through making my ible which did not save

Topic by DELETED_Gavabc123   |  last reply


bug

Is this normal ? That i got a warning from malweare?

Topic by ashley van steenacker   |  last reply


Bugs

Help please.  I keep getting "loading" bar across the photos in Instructables.  The pictures show up, but I'm wondering if the labels for the photos are not "loading"

Topic by porcupinemamma   |  last reply


BUG

Two bugs actually #1 view all steps at once doesn't work anymore #2...where did the bug tracker go?

Topic by crapflinger   |  last reply


Is it a bug? Answered

In Community : help : feedback does not appears the name of the author. Another suggestion: In each "Featured Author" would be good that the photo/avatar of that author be visible.

Question by rimar2000   |  last reply


Bug???

When there are 3 tricks and the how to enter this contest entries in the window there only stands there is 1 entrie just curious what is it? Dunnos

Topic by dunnos   |  last reply


Not a bug, but...

Years ago I am seeing a feature of Instructables that works bad (IMHO):  I will try to explain it with my "yes bwana" English, please tell me if you don't understand any expression. The publishing date and time is apparently the only used to register and ordering instructables. But there is in reality another date-time, those of showing in the web page, after the revision process. When I choose ALL RECENT daily (my default option, many times each day), I see the last instructables showed in the page, until I see others previously seen.  That method shows almost all new instructables, since there are eventually others that where published a day or two before today, and they are some pages below. but showed today.   In fact, some my instructable has been showed one or two days after its publishing, and it was possibly missing by many persons. I still think Instructables is one of  the better (or the best) managed site in the web, but this features is a little annoying, because it forces me to look some days back, to avoid lost some very interesting thing. That happened to me more than once. The solution is conceptually easy, I don't know how hard it is technically: To add to the database the showing_date_time as an attribute of each instructable, and ordering RECENT by that date-time. It is not valid to replace "date-published", because that date-time is essential in case of authorship dispute.

Topic by rimar2000   |  last reply


Small bug

Just a small bug, on my profile page it says 46% of my ibles are featured...... im not a mathematician, but dont think 6 out of 12 is 46%.

Topic by knutknackebröd   |  last reply


RE: A Bug!

There is a bug on this page. I cannot use "enter" to go downward in lines. I tried. First, the site's page, https://www.instructables.com/id/Beer-Bottle-Lock/, has a bad download link in IE for the looking.stl file. I had to use Google Chrome to download the looking.stl file. The keep.stl file works on IE, though.

Topic by dfunct 


Answers bug

When ever i try to go to answers page it gives me this error i just started seeing this error today this is what is says.ERROR 500: solr Ex !Exceptionorg.apache.solr.client.solrj.SolrServerException: Service UnavailableCaused by:Server side exception, status = 503: Service Unavailable at org.apache.solr.client.solrj.impl.CommonsHttpSolrServer.request(CommonsHttpSolrServer.java:175) at org.apache.solr.client.solrj.query.SolrQuery.process(SolrQuery.java:297) at com.instructables.solr.SolrSearchServlet.doGet(SolrSearchServlet.java:486) at javax.servlet.http.HttpServlet.service(HttpServlet.java:115) at javax.servlet.http.HttpServlet.service(HttpServlet.java:92) at com.caucho.server.dispatch.ServletFilterChain.doFilter(ServletFilterChain.java:106) at com.caucho.filters.GzipFilter.doFilter(GzipFilter.java:208) at com.instructables.filter.FilterWrapperFilter.doFilter(FilterWrapperFilter.java:47) at com.caucho.server.dispatch.FilterFilterChain.doFilter(FilterFilterChain.java:70) at com.instructables.filter.HibernateSessionRequestFilter.doFilter(HibernateSessionRequestFilter.java:45) at com.caucho.server.dispatch.FilterFilterChain.doFilter(FilterFilterChain.java:70) at com.instructables.filter.TemporaryProFilter.doFilter(TemporaryProFilter.java:77) at com.caucho.server.dispatch.FilterFilterChain.doFilter(FilterFilterChain.java:70) at com.instructables.filter.SecurityFilter.doFilter(SecurityFilter.java:140) at com.caucho.server.dispatch.FilterFilterChain.doFilter(FilterFilterChain.java:70) at com.instructables.filter.SetupFilter.doFilter(SetupFilter.java:68) at com.caucho.server.dispatch.FilterFilterChain.doFilter(FilterFilterChain.java:70) at com.caucho.server.webapp.WebAppFilterChain.doFilter(WebAppFilterChain.java:173) at com.caucho.server.dispatch.ServletInvocation.service(ServletInvocation.java:229) at com.caucho.server.http.HttpRequest.handleRequest(HttpRequest.java:274) at com.caucho.server.port.TcpConnection.run(TcpConnection.java:514) at com.caucho.util.ThreadPool.runTasks(ThreadPool.java:527) at com.caucho.util.ThreadPool.run(ThreadPool.java:449) at java.lang.Thread.run(Thread.java:595)

Topic by albylovesscience   |  last reply


Software Bugs

Hi all, I came to the forums to ask you to try and break my software. You will find the link to it in my instructable. If you manage to break the software please inform me. Thanks, PREDATOR

Topic by PREDATOR_UK   |  last reply


Editor Bugs

When I try to make an image note in the editor, sometimes all that happens is a error sign shows up, sometimes it works other it does not. Also sometimes I cannot drag the cost and difficulty bar when I publish. Any help?

Topic by E-R-IC 


Bug Fixes

Hello, I am very new to the Pro forums, so new in fact that this is my first post :) I was wondering about bug fixes? I have already reported a bug in the reg. forums that I encountered with a group that I had started, but since then I have found that this is happening to every group I visit. I have tried using different PC's and different browsers but the bug is still there, does this mean that it is specific to my account? Does anyone else have this issue? The post I made originally is Here I guess the more important question(s) should be: What is the procedure for reporting bugs on Instructabes as a Pro member and should we expect our issues to be addressed promptly or should we patiently wait for them to be reviewed and corrected in future site updates?

Topic by Skater_j10   |  last reply



LOL, is this a bug?

Look at the picture:

Topic by DJ Radio   |  last reply


Answer Bug

Sigh, found a bug in answers when a replied comment was declared the best answer, its reply doesn't follow it

Topic by Chicken2209   |  last reply


Orangebored bug

On orangeboreds you can't press anymore the next button to show more comments. PHP errors, read page is blank.

Topic by Sorunome   |  last reply


Bug? Or silliness?

I don't know if it's a bug, or if somebody's been "quiet bumping" old threads, but when I click the second page of forum topics, most of them are 2 years old.

Topic by Kiteman   |  last reply


TOTAL BUG

In _ANY_ page shows: ERROR 500: javax.servlet.jsp.JspException: ServletException in '/common/newlayout.jspx': Can't insert page '/pages/explore/newrightbar.jsp' : ISO-8859-10

Topic by zetas   |  last reply


Bug in webpage

Does reporting bugs in the site still qualify for Pro membership? I found a bug in the site that I can't believe hasn't been reported or dealt with yet. Requirements: User must be logged in. Reproducible: Always Bug: If you click on "You" a dropdown box appears as shown in the below image. The Settings hyperlink points to /you when it should point to /you/settings The other hyperlinks appear to be correct. I want my bug bounty :D

Topic by gregoryfenton   |  last reply


Image Bug?

Last night there was a bad image bug.. every image said it Wasn't Found. It is OK now, but kiteman said other where having the problem, and they still might. I don't get it... not found?

Topic by Atomman 


Inbox bug

Next to my inbox in the top left page I nolonger have a number, so I never really know if I have any mail inless I check manually.

Topic by guyfrom7up   |  last reply


Class bug

I have completed three classes and it says that I have only completed one. After I finish the class, I look back and it says that I only finished about half of the lessons. I am not sure if this is a bug, or if I am doing something wrong.

Topic by random_builder   |  last reply


Zeitgeist bug

The zeitgeist hasnt changed in a week or so even with new comments for example the highlighter rocket by pryo man is on top yet it hasnt been rated nor commented on this year and it is slightly annoying

Topic by King_Banana   |  last reply


views bug

When checking out my views statistics, it says it's all from today, when in fact it can't be right. :) 

Topic by NirL   |  last reply


Search Bug.

Whenever I use the search tool in the search bar, my avatar in the corner changes to what I think is Logic Boy's avatar. Below is a screenshot. Anyone know what's happening?

Topic by The Jamalam   |  last reply


Homepage bug

Every once and a while when I go to the home page, the Featured/Popular/Recent buttons are a little off the Grey middle part. Not too annoying, just thought I'd let you know.

Topic by kcls   |  last reply


bug with website?

I tried to submit a video to the contest, however neither youtube or google video work, it reports unsupported host, but its listed as a choice, Please HELP!

Topic by firehopper   |  last reply


Website bug

I was idling on this page: https://www.instructables.com/id/Use-ssh-to-talk-with-your-Raspberry-Pi/  When chrome automatically re-routed to this page, no interaction, no new tab or window: https://aerizconvergenciadigital.com/5961483452812/363975c60f5c3dced50072fc456408f1/8992e8e71c6b9ea1bff3724b05754a1d.html Dodgy advertisers?

Topic by GregA69 


Photo bug

Hi, when I'm reading instructables I'm having a problem with the pictures. If there are multiple pics in 1 step and I want to see the next pic on the same step it always opens in a new window and very tiny. Please help. Thanks Steven

Topic by Stevooo1985   |  last reply


New bug

When I searched for knex today, I clicked on rating, recent, and popular, along with the other sections, and the listings never changed at all. This is the first time I have witnessed thig bug, and I am wondering if anyone else has found this. If you look at the pictures this will explain the problem fully. Does any one of the instructables team think they can fix this?

Topic by The Jamalam   |  last reply


reporting a bug

Two people who are pro members were not able to download my PDF with images. Since I am not a pro member myself, I could not either. They suggested I report the bug, and I thought posting in the forum would make sure the images aren't loading for anyone.

Topic by tesseliot   |  last reply


Formatting Bug

When I am editing an Instructables draft, the ENTER key 'appears' to work, but after I save it and then view it in preview mode it is not formatted correctly. Every line I created to separate paragraphs completely vanishes. I have tried several times to be sure it wasn't an error on my part. It appears that the New Editor has a bug. This bug prevents me from separating paragraphs and correctly formatting my instructable. Also, if it helps I have recreated the same issue using Safari and Google Chrome. Thanks!

Topic by goldlego   |  last reply


Search Bug

Bug while searching: When searching for something with not many results (ex: bertwert) the page will after the results, on a new section, 50 random instructables. Then it will reproduce the page after and after infinite times. This does not happen when there are no results but other then that it always happens. See images for details. System details: Windows 8.1 Chrome 39 Reproduction: Search a term and scroll down to the end. (ex: https://www.instructables.com/howto/bertwert/) Thanks :-)

Topic by DELETED_bertwert   |  last reply


Ibles bug

Whenever anyone clicks on step 10 or above on the latest instructable that I posted, the link redirects them to the intro page. The same thing happens to me, and I can't access it. Help?

Topic by The Jamalam   |  last reply


Note bug

When I try to add an image note that includes a double quote character, the note won't "take". It doesn't show any error, but when I view the instructable later, the note isn't there anymore.

Topic by JesusFreke   |  last reply


Picture Bug

When I try to click on a photo after the first people provide to show the steps, it continues to show the first photo and none of the ones I click. It's almost like a broken link but it has to do with a setting on my computer and have tried to fix it but can't figure it out. I'm running a windows 7 machine and Firefox 9.0.1.

Topic by mdstb   |  last reply


Dash Bug

I had several dashes (Zero- Zero-Zero) in the title line of one of the steps and on uploading it froze and then I couldn't go back and delete. I rebooted and tried again, no luck. This is the error code:  There's been a problem updating your Instructable parsererror SyntaxError: JSON.parse: bad control character in string literal Any ideas, help?

Topic by n314pc   |  last reply


Pixlr Bug

I want to post an ible with writing on the cover photo. I have done it before, so I clicked on the "edit in pixlr" button and it makes the picture go grey. It doesn't do anything and when I click on the back button it doesn't go back to the picture, so I have to restart or us the draft. Help would be appreciated.

Topic by random_builder   |  last reply


New Bug

Hello, fellow instructablers! I have located a bug. When you click on someones location, or on one of their interests, it comes up with the same page that comes up whenever you search for an instructable with a keyword that doesn't exist; the one with the instructables robot saying:No results foundTake this opportunity to submit one!When I have seen instructablers who have the same locations/interests as me.Can anyone fix this?Thanks, The Jamalam

Topic by The Jamalam 


Groups Bug

I cannot seem to remove an instructable from my group.When I click ' Manage this Group' and then click the orange cross on that particular instructable, nothing happens and 'Error on page' is displayed in the IE 8 Status bar.I use IE 8 and Windows XP.Any reasons why ??? Kabir

Topic by mhkabir   |  last reply


Collection bug

When I try to add an ible to one of my collections, I get an error. Also when I try to unpublish or save the collection the error occures. It's only this one, the other collections are fine. I'm using a mac, 10.6.8 and Firefox, latest version

Topic by Tipple   |  last reply


Bug in captcha

I've got a bug when replying on a comment. I can type a message, but when I click post it asks to fill in the captcha. But there is no captcha displayed. Only the text that says "This helps us reduce spam" is displayed under the textfield (see image).  If I fill in the captcha on top of the page (the one that is with the normal message box) it also doesn't work.  Tried it in IE and Chrome, both don't work... Hope there is a simple solution for the problem :)

Topic by Douwe 66   |  last reply


Contest Bug...

I entered my  Super Pom Poms in the Toy Challenge back on Feb 6th. They are officially entered in the challenge but there isn't a Toy Challenge- Vote now! header on that Ible's page.  There never has been, which puts this ible at an extreme disadvantage for garnering votes.  I bring this to the forefront because I'm sure the contest gods aren't conspiring against little 'ol me and it's inevitable this must be happening to other ibles, as well.

Topic by bajablue   |  last reply


Bug in Search

1> Search for any keyword (should result in more than 3 page search result) 2> Click on page 3 3> Click on any of the search results on page 3. 4> click back on your browser, (expected : We should see the search results on page 3 ) but instead it goes to the 1st page .

Topic by Strydon   |  last reply


Possible bug

I keep getting this popup that only happens on Instructables.com it doesn't matter which Instructable I am looking at when it occurs. I thought it might just be my PC but it has happened on other PCs outside of my own system and house. After it happens explorer goes blank and I have to hit the back button, and sometimes it happens again and sometimes I return to the page. This happens frequently. is this happening to anyone else? (I know I know use Firefox, but I get a Java error with that one.)

Topic by Mr. Rig It   |  last reply


Unsubscribing bug?

Someone made a forum topic, and I don't remember what it was about, and I had never saw the poster before. I clicked on the name to bring up their profile, and then, just kinda for a joke, I followed them, but I wanted to unfollow later. I forgot about it, until today, they posted their first instructable. I don't really want to have that kind of thing in my feed (no offence to them) so I was going to unsub. I click on the unsub button, but it just sits and tries to load, but does nothing, no matter how long you wait. I know subbing to a random person in dumb, and I see that now, but is there some way I can unsub?  Thanks for understanding!

Topic by random_builder   |  last reply


Competition Bug?

Hello chaps, just tried to put my recent instructable into the competition (which i have JUST submitted) and the Fix & Improve It Contest wont let me submit it as apparently i have not published within the time frame? https://www.instructables.com/id/My-Robot-conversion-Monkey-to-Man/ this is my new ible. Also... im still having a really difficult time with the log on thing, ever since you bought in the log in with facebook thing... there are certain instructables that refuse to believe that i am logged in... I REALLY want to fav the spaghetti in meatballs ible.. and vote for it... but for some reason (despite being logged in in another tab, or pressing log in) it just wont let me participate.

Topic by Biggsy   |  last reply