Can't find my instructable!?

I wanted to publish my instructable , but it didn't show up in recent. Also I can't find it with keywords. Only way it can be seen is through my profile Post can be found here - https://www.instructables.com/id/5-New-life-hacks/

Topic by MadScienceHacks   |  last reply


I can't find this ible!

First of all, I wasn't sure where to post this, so I posted it here. Anyways... I'm making an ible (muhahahahaaaaa!) and I need to find something that I saw a while ago... It's a giant Rube Goldberg machine that in the end smashes a custard egg. I think that this won a contest, so why can't I find it??? If you made this or know where it is, tell me pleeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeease!

Topic by watermelonhead   |  last reply


Can't find my favorites.

The drop-down menu under "you" no longer has favorites as a menu selection. How do I find my favorites?

Question by JohnW51   |  last reply


Can't find my followers.

I know this has been asked before, but I have not seen a response. (at least, not from anyone working at Instructables)  How do I find the list of my followers?  I have several new followers and I like to look at their pages as well to see what they build, or are interested in.  Can anyone at Instructables.com help me with this?

Topic by Attmos   |  last reply


Can't Find my Instructable after heavy searching

Hello, I made a recent instuctable(photo) and after heavy searching I can't find it in "Explore". Please Help. The link for the instructable is https://www.instructables.com/id/Batch-Game-Noughts-and-Crosses-using-a-save-folder/ Please help me. Than you in advance. p.s. I've looked at other similar questions in the forums, but none of them work for me [ : ( ]

Topic by Monacraft   |  last reply


Hey, I can't find something....

I have been searching for an instructable for a Coaster Station, but I can't seem to find it. I know it's on the site because I've seen it before. It had pictures of book instructions I think. Any help?

Topic by mickygrules   |  last reply


Can't find own Instructable on the site??

Hey, I recently submitted an instructable, and I can't find it on the site by going to the recently added, or just by searching the keywords. Does anyone know why this is happening? https://www.instructables.com/id/Making-the-shell-for-a-functional-full-size-Apertu/

Topic by Numbuh1   |  last reply


Can't find unlock link for pro

I received a code for a pro membership, but i cant find a link to redeem the code, does anyone know where i'd go to find this?

Topic by Philisawesome   |  last reply


I can't find my instructable

Hello!  I've seen it's been there a couple of times, but I don't know what should I do. I wanted to publish my instructable , but it didn't show up in recent, Also I can't find it with keywords. Only way it can be seen is through my profile. I read something about filters. What should I do to don't end in them?  Thanks everybody for answers! Eldalote

Topic by Eldalote   |  last reply


Can't find or send patches. Why?

I'm a pro member (from getting featured multiple times), have been for about a year. I just recently found out about patches and I want to create some custom ones and give a few away to my following when I reach 100 followers. I can't find any of the settings or anything related to patches on any of my profile/settings/you pages. Have the patches been phased out? Am I looking in the wrong places? Why can't I access them?Help is appreciated, thanks!

Question by Dangerously Explosive 


Can't find name for guitar accessory

My guitar teacher and I were talking today about Fade to Blackwe were talking about the solo around 2:45 and he said they might be using a somethinginstead of pickingThis item supposedly creates a continuous ring, he said it might involve a magnetbut I can remember the name of it

Question by Chicken2209   |  last reply


Can't find project: help with search

I am trying to find a project that I downloaded the plans for a year or two ago.  It was a project for building a portable work surface.  It was wooden, made out of a single piece of 4'x4' plywood.  It was a hinged box with a slanted surface.  It held a power strip, a spool for solder and wires, and two helping hands made out of thick copper wire.  I have tried over a dozen keyword combinations, but all of them seem too generic. Can anybody out there point me in the right direction?  If it helps, I think the project was featured in the makezine blog. Thanks, Keith

Topic by randomthinks   |  last reply


First timer can't find the drafts

Opened the editor for the first time, added text, photos, videos, keywords, and clicked a "save" button. Where is my draft? No link. My little account icon pops up a menu with a logout button, a new instructable button, and links labeled "You" "Inbox" "Feed" "Enrolled Classes" and that's it. None of these links produce a page with "Drafts" on it. The how-to's and FAQ's say nothing. I don't dare log out because everything I've done might vanish without a link. Where is it? Thanks.Hallelujah!3Disciple

Question by 3Disciple   |  last reply


Can't stay signed on.?

Once again upon my Pro renewal I'm being constantly askde to reset password. I can't do anything without being kicked off, even find help.

Question by zappenfusen   |  last reply


Where to find a scorpion? Answered

 I live in Arizona and have been looking in my backyard for scorpions but I can't find any! What are some scorpion finding tips?

Question by WerdnaN   |  last reply


Finding a person's profile

I'm new to inscrutables today because someone told me to find their stuff on here but I can't figure out how to search for their profile.  Can someone help me?

Topic by jminshall1   |  last reply


Can't read Russian? Answered

Why is it when someone makes a comment in russian that is shows up on the IBLE as a random string of characters, but when I go to their profile it shows the correct letters? I am able to copy the russian text from the profile comments and run it through a translation program to find out what is said, so that is not a problem ... I am just wondering why it comes up as gobbldy-gookk on the IBLE.

Question by Lorddrake   |  last reply


Can't Access Hompage

Posted it as a question first because I had trouble finding the bug page: https://www.instructables.com/answers/Anyone-having-trouble-opening-the-instructables-ho/ I've tried with FF4.0 and IE with no luck. No viruses, cookies enabled. I can access all of the pages I have tried *EXCEPT* the home page, no matter how I navigate there.  I get the error "Firefox has detected that the server is redirecting the request for this address in a way that will never complete."

Topic by roccopeterbilt   |  last reply


Can anyone help me find a new jacket like this? Answered

I want a new photojournalist jacket, not a Safari jacket. Like this one.  I've looked all over the net and can't find a source.  I've been buying a new one everyother year and need a new one but can't find one. Maybe someone of you out there has a contact that I don't know about.

Question by Re-design   |  last reply


Can't find my saved in-progress instructable?

Hi, I spent time writing up a portion of an instructable (a lot of time).  I clicked the save button, and it indicated it was saved.  I've searched around my account page and can't find anywhere to get back to it so I can continue editing it.  Help anyone?  This seems silly, but I can't find a link anywhere.  (I found some threads about finding published instructables, but not about finding those that are saved, but not yet published.)  Thanks in advance!

Topic by Modustrial Maker   |  last reply


I can't find my instructable on explore

I published my instructable and now i can't find it anywhere except “You” This is the address of my project:https://www.instructables.com/id/3Dprinter-WolfWorks-Extruder-Upgrad/ Is it because it involves too much Chinese? I think this is not the reason why Who can come out to help me?

Topic by AlmusYang 


Can't find info on revenue sharing on instructables

Surely there is some information on how instructables pays all its contributors/writers/photographers/videographers for making the site what it is? How to find the reference on how they could even pay a pittance to users thru paypal? Maybe there is a section in the FAQ that helps us contributers make money else where. I can't find it. don't call me shirley

Topic by wallm   |  last reply


Sorry, we just can't find that one! -

I just published the following Instructable https://www.instructables.com/id/Raspberry-Pi-Smart-Target/ and I can only access If im logged in. I shared the link and I'm getting complaints that is not working.  Getting this message: Sorry, we just can't find that one! - But it actually shows up on the Technology Featured page. Can someone check?

Topic by noelportugal   |  last reply


Sorry, we just can't find that one! -

Sorry, we just can't find that one! -   We're sorry, the URL https://www.instructables.com/id/Party-game-gamepad-game-development/ is either incorrect or no longer available. Maybe you are looking for one of the following Instructables below. is the message displayed when someone who is not logged in visits my ible..... i published the ible a day ago but the problem has not been resolved:( can anyone please help solve this? thanks, KnutKnackebröd

Topic by knutknackebröd   |  last reply


Can't find the right pins on flyback transformer

 I used various guides to find the negative 0V pin but all outputs give the same values. What can I do to find it? It's one of those 'new' transformers. Also, my transformer to test the thing and use the multimeter is about 14VDC (and the readings when testing give about 16V :P). Should this work? As I live in Europe it should run on 240V. Something else regarding this: Do I really need to make a circuit driver for it or can I use the onboard waveform transformer thingy too? And, if I get this thing to work, could I make a 2N3055 driver but with a different transistor? (I have a IRF630N transistor, would that work? I've also got  C546B and C556B transistors....help!)

Question by snateraar   |  last reply


Can't even find link to download ebooks

I became a pro member yesterday, and the membership appears to be working correctly -- I can download full instructables including pdfs. But I'm having trouble with ebooks. When I click on "Download the ebook" I'm taken to a page that allows me to download Adobe Reader, Calibre, and the iBooks app. But I don't see links anywhere to download the actual book. (PDF is my preferred format.) I can see from this forum that many others are having similar problems, so this is clearly a frequently asked question. But I don't see a hint of an answer anywhere. Can someone please help?

Topic by rcfinn   |  last reply


Can't Upload Photos

I'm brand new to Instructables and can't even get a small icon photo to upload. The new uploader won't even respond at all and the old uploader will let me select photos but stalls instantly when I try to upload them. It will grind away indefinitely with no results. I even let it go for several hours on a small photo icon I use regularly with no results. For what it's worth I use Safari on a Mac runing OSX 10.5.8 Thanks, Hope someone can get me running on this. I tried the FAQ and found nothing relevant. Most of what I did find was 2007 & 2008

Topic by BrianJewett   |  last reply


Where to Find Good Leather Sketchbooks

I live in Westerville OH and for some reason can't find any good leather journals/sketchbooks.  I say sketchbook because I don't want it to have any lines.  I checked barnes and nobles but all of their good leather journals have lines.  Any ideas on where to find some locally?  I don't really want to have to resort to ordering one off the internet because then I can't find out how good of quality the leather is and whatnot. 

Topic by dustin61   |  last reply


Can't publish a collection.

Hi, I am having a problem trying to publish a collection. When I hit publish, I get an error message that says "Opps, something went wrong!". If I click the x on the message the message goes a way but the Publish Your Collection pop up stays with a cursor that spins forever. Please look at the screenshot for reference. Here is as much information as I can provide. Collection id is OYNUVW5IAWDJBHYU, currently listed as a draft collection. Slackware Linux 14.1 Firefox 31.7.0 Chromium 43.0.2357.130 (64 bit) https://www.instructables.com/editCollection/OYNUVW5IAWDJBHY The steps to reproduce this is: Select You -> Drafts Find my Collection and press draft (url above). Press Publish Press Publish on Choose Cover Image pop up. I get the error message.

Topic by galen   |  last reply


Drafts can't be deleted

It's been a few days since I've started to have problems with the drafts. After the last update I can't see the preview anymore, the same problem it's been reported by other users in  the bug report "Drafts messed up". The problem cannot be solved by changing the browser and refreshing the page after removing the cookies, and since then every new drafts (only step by step) ends up messed up in the same way. As if it wasn't enough I found the drafts cannot be reliably deleted. I first noticed it as I was making new drafts; after I saw they were still messed I deleted them just to find them again in the Draft page; apparently they disappeared on their own after some days. Are the problems related? I noticed that as I press "Delete"  for a split second a message appears: "sorry, there's been a problem updating your instructable", I tried to take a picture of it but it is too fast. I am waiting for theese problems to be solved since I would like to take part in some contests.  Thanks in advance

Topic by Nicholas87   |  last reply


Eple Sheet Music

Does anyone know where I can get Eple original edit sheet music? I've searched and searched, but can't seem to find it.

Topic by puffyfluff   |  last reply


Finding non live wires?

I have had new wiring put in my house but I can't remember were they are, is there a piece of equipment to enable me to locate the new wire?

Question by MartinK185   |  last reply


Where to get orange hair dye??

I would like to dye my hair obright bright orange and blue but i can't find bright orange hair dye anywhere and i've been looking for the past 2 months =/   so yea if u know somehere i could get it that swould be very helpful 

Question by andieXcandie   |  last reply


Confirmation Email, Cant find? Answered

I entered my instructable yesterday and i got a confirmation email saying it way posted but i can't find it anywhere, what should i do?

Question by gogglecrab   |  last reply


component recognition software? Answered

Finding datasheets for stuff i have lying around is a PITA!!! i also can't find datasheets for some stuff i scavenge because i don't know what they are. is there a sort of "facial recognition software" but for electronic components? also is there a program that indexes the characteristics of components i have, kind of like mouser's or digi-key's website?

Question by the judge   |  last reply


Finding that perfect brownie

Ok, I have tried and tried and I need some assistance from the Instructable community. My favorite brownies in the world are Ghirardelli's Triple Chocolate Brownie mix. It's a delicious chocolatey blend with 3 different chocolate chips inside (semisweet, milk and bittersweet/dark). The batch comes dry and you add 1/3 oil, 1/3 cup water (though I use coffee), and 1 egg for a 8x8 pan of brownies. My issue is I want to figure out how to make these from scratch. As much as I love them, I'm a scratch kind of girl and I just don't feel like I can call a recipe mine if I'm using a box mix. There's tons of brownie recipes online but none that seem similar. I figured out that the dry mix must obviously have their cocoa powder in it, but I can't find a recipe that has you add egg, oil and water to a dry mix. Many of the recipes I found have you melt one of the chocolates into your chocolate batter, rather than use cocoa powder, but I don't think Ghirardelli does that, unless I'm wrong. And if they did, how would it come as a dry mix? Others might have used powder but then they call for a lot of butter instead just a 1/3 cup of oil. Are there any brownie experts who can figure this one out for me? 

Topic by Rahkitty   |  last reply


resources

Hi, i would just like to say that i have great difficulty getting resources for instructables, this is probably because i'm only 13 and live in the u.k. I have a small town near me but i barely ever go in, almost always with my parents (partly because i can't be bothered to go on my own). Hopefully i might get a debit card soon but even then im worried about bank statements my parents might look at.

Topic by pyro-jim   |  last reply


Heeelp! Can't find saved instructable I was writing

I've started an I'ble and saved it but can't find it anywhere... Thanks!

Topic by perec3   |  last reply


Can't find my instructable under you / instructables

Hi, can't find my instructables under you/instructables:"You haven't published any instructables, yet" - but this is wrong - i published it allready - I have to search it like any other project so i can view and edit it. Is this normal? thanks

Topic by hidis   |  last reply


Why can't google find/ index my site? Answered

Please help me. I updated my site (ascas.tk) a week ago, since I made a major site reconstruction. This time google can't find my site. As usual I use google's webmaster's tools and added meta tags, still the site doesn't appear in the search engine. Is there something wrong with my source code?  Site: ascas.tk

Question by ASCAS   |  last reply


Why can't I find instructable based on keywords

I was trying to find my latest instructable by searching on any of the keywords I entered "penetration testing", forensics, beagleboard, linux, etc. and nothing came up.  Any idea why this might be the case?

Topic by ppolstra   |  last reply


Can't find a library or manual for my rfid reader?

So I recently got one of these http://www.sainsmart.com/sainsmart-serial-uart-13-56mhz-rfid-reader-writer-module-kits-for-arduino.html  and it mentions I should download the manual for insturction on the commands, but I can't find the manual or any libraries for the life of me! So i was wondering if the good people of instructables might be able to help me out on locating this manual/library so that i can pop it into my arduino projects :P

Question by JakeWhelchel   |  last reply


Can't find unglazed terra cotta bowl! Help!?

Greetings to all, I have been working on my Terra Cotta smoker and I'm looking for the bowl that acts as the lid. I'm looking for one that is 18". If you know where I can get it, please let me know. Thanks, Tom

Question by tearl42   |  last reply


I won a pro membership, but I can't find it?

Hello! My pro membership is about to expire, and I looked at my account because I've earned a couple of free memberships, and I wanted to activate them. I see one I got for having a featured instructable or something (3 mos) but I'm pretty sure I won a free 1 yr membership when I won a contest this summer, but I don't see anything in my account about that. Please help? Thanks!

Topic by DotatDabbled   |  last reply


What is an Instructable someone wants to see? Answered

Any instructables you can't find, or is not understandable that you want to see? What would you like to see on instructables?

Question by Atomman   |  last reply


Where do you buy tin-snips? Answered

 It can't be K-mart. We don't have K-mart. We don't have dollar store. We don't have Radio Shack. Actually we have a different version of the Dollar Store, but I couldn't find any tin-snips there either. I can't order online because I would have to pay $500 just for the shipping.

Question by nutsandbolts_64   |  last reply


Find 50 bands in this picture

Since there's a glitch on image notes, lets see if we can get all 50 bands in this picture :DTag them as you work them out, no cheating!If you can't make it out, then the hi-res version is here. Just open it up and come back here when you find one :)

Topic by whatsisface   |  last reply


Help me find a part!

Hello everyone. Looking for some help on this one. I can't find a clear defined picture of what is operating this sliding mirror. The dealers that carry it don't stock the mirror so can't tell me either unless I buy one, 3k isn't in my budget. I was thinking Linear Motion system but thats a high cost. From the picture I can see the stainless steel-track is L shaped. You can also see the mirror is set away some from the main cabinet, and also that the mirror is at the same height as the cabinet base. I've looked for casters, slides and other things I could hack but nothing seems to fit. You should not be able to see the hardware and thats a feature I would like to keep. I'd love your ideas or links to information. Thanks in advice. You can zoom well on this site. http://www.stylepark.com/en/agape/027

Topic by edwinston14   |  last reply


Several instructables not showing up and unable to add to groups

I've uploaded several instructables but only two of them show up anywhere other than my own page . . .i can't even add them to groups and such. I pmed fungus amungus a while back but i guess he's really busy because i never got a reply. . . .anyone know what could be causing this?

Topic by Kaelessin   |  last reply


Help me find a place for an Instructables sticker! Win a patch!

I have an extra sticker from Instructables, but the problem is that I don't know where to put it.  I need your help to help me find a place to put it. Here's a few places where I can't put it: - iPod nano (already has an instructables sticker on it) - Cell phone (Already has an Apple sticker on it - Laptop (Already has Apple sticker on it) - Desktop (Already has Apple sticker) - Video camera (Sticker is too big to fit on the camera) I'm not putting it on low-ticket items like printers, or on fabrics like a backpack.  So if you can think of a place where I can put the sticker, post a comment.  If I like your suggestion, you win a patch.  Thanks for your help!

Topic by DJ Radio   |  last reply