Search for Frustration in Topics


Frustrated...

I just can't seen to get a project started and completed in time anymore....and now I have missed another deadline...

Topic by Goodhart    |  last reply


Ible frustration.

I went through the "food" category of Instructables and I stopped around 60 or so. Now I find I have to click forever to get to the point I left off. I am so frustrated I simply quit looking. Why can't you put a box near the number bar at the bottom of a page so you can type in a number such as (60) and jump to it? I simply won't keep clicking anymore and a number of authors will have to suffer from someone not being exposed to their ideas.

Topic by meddler    |  last reply


Browsing frustration

There seems to be at least 3 different formats for browsing Instructables. The frustration I have is, if I want to spend any amount of time browsing a specific searched subject, I don't dare wander off the main page to view an Instuctable. Once I do, I have to start at the beginning of the many pages I have preciously browsed and scroll through dozens of pages to return to my spot. A similar thing happens with the contest pages. It keeps loading more entries on the same page as I get to the bottom of the page. If I view an entry, I have to start at the beginning again. When a contest has over 600 entries like one of the current contests, I find myself not looking at ibles I'd like to see because I don't want to find my place again after the back button returns me to the beginning of the first page. When I browse the featured page, it's much better because I can flip through a page at a time and return to my most recent page when I hit the back button after checking out a great Instructable. If this could be changed, it would extend my browsing time and also give members who have made instructables, every opportunity to get well deserved views. If I'm missing something obvious, please let me know.

Topic by zimitt    |  last reply


Still Irritated Only More So!!!

Apparently another problem is not being able to reply to comments. This is the fifth attempt to do so; this time I will try a new topic rather than a reply. When I reply, and click "Post", I get an "Oops, your session has timed out" message, and am dumped back onto the logon page - I believe that's the twenty-third logon today so far! There it says "After you log in, we'll send you on your way to: 'edit/post' ". I log on (again) and am taken to a blank page.  Let me add that one of these "time outs" occurred exactly 19 seconds after I had logged on! In reply to the comment from randofo - I am indeed using IE8, with internet security set to medium-high. Cookies are enabled. I have searched the forums and tried what "fixes" I found to no beneficial result.  One of those suggested removing all security, which I tried very briefly.  No help. I occasionally use private browsing mode, but not at instructables.com. In reply to caitlinsdad, thanks for the helpful comment. When a site charges for a service, they have declared themselves to be professional and need to accept those standards.

Topic by branhamr    |  last reply


I get logged off when trying to view a new Instructable

Hello. I just got a newsletter and tried to look at a post from it (The universal multicolour torch (flashlight) ). The page said I wasn't logged in. When I tried to log in, it did not recognize my Username or password, so I reset my password and tried again. I was already logged in, but when I went to the project page, I was no longer logged in. Most frustrating! Thank you for a wonderful site and I look forward to being able to download this project soon. Sebastian Andrew

Topic by SebastianHyde    |  last reply


WHAT THE HECK!

A few weeks ago i published an instructable(the Pyro System) and it remained unpublished for several days. eventually it just dissapeared from everywhere and the link i was given said it had been removed by the author(me) which i had not done. but on halloween i remade the instructable and republished it. it remained unpublished until today when just a couple of minutes ago, it too was deleated and cannot be found anywhere. please help.

Topic by budsiskos  


White particles in water?

Ok, this is now driving me crazy. When I pour a glass (empty glass, no ice yet) of water (filtered, old filter) the water is clear. Pour over ice and big puffy white flakes appear. At first, I think that there must be crap in my ice. So I buy a silicone ice cube tray and use filtered water to make ice cubes. Second iteration: filtered water over filtered ice. Results: BIG FLUFFY WHITE FLAKES. So, that didn't work. My next thought was that maybe I messed up with the ice cubes. So, I switched to distilled water for the ice cubes. Third iteration: filtered water over distilled water ice cubes. Results: BIG FLUFFY WHITE FLAKES. Again I found myself with nasty debris floating in my water. What's next? Oh, maybe it's the detergent I used to wash my glasses. So, I wash a glass by hand with Dawn soap. Fourth iteration: filtered water over distilled water ice cubes. Results: you guessed it... BIG FLUFFY ****** WHITE FLAKES. Gotta say, it makes me want to pull out my hair! I just don't get it. So, here's my question: what's causing the white flakes? I read somewhere that cold temperatures can cause certain salts (not table salt) to precipitate out of solution. This can also be the case with Magnesium and Manganese. Does anyone else have a solution? I just want to drink some nice clear water. I thought for sure a Brita filter would do it for me.

Question by kakashibatosi    |  last reply


Zelda games are too frustrating

I am currently attempting to play Legend of Zelda Windwaker. I am at the art where I must obtain the second triforce shard. It sucks, because I find myself constantly having to look at online guides, which aren't very helpful. Am I crazy to say that Windwaker is one of the most frustrating games ever?

Topic by Medrephobic    |  last reply


How come this image appears all over my computer where there should be a photo?

How come this image appears all over my computer where there should be a photo? Online? Even on this website.

Question by alpe_97    |  last reply


AAAAAAaaaaaaaaaahh!!!!! WHY WHY WHY Cant my computer see my Arduino? Answered

Going on my 2nd week...thats 14 days  of trying EVERYTHING I can find to get my Win xp pro 32bit - sp3 to see anything beyond the USBasp?   I've completely given up on trying to get the UNO direct USB hookup...I only get NEW DEVICE- USB2.0-SERIAL . Uninstalled-reinstalled- repeat with port changes and following the SAME directions posted all over the interwebs.  My DIYduinos have UNO and 2 with Deum'nove bootloaded and blink sketch installed when I purchased them....they give the blinkin LED when powered up. I've also had several unsuccessful attempts at the FTDI driver....the USB2.0 "official" drivers...the Arduino IDE USB driver..you name it...I probably tried it.  nothin' I'm no baby, but, I'm seriously on the verge of frustration tears!!  apparently I'm the only one who has this issue 'cause theres nothing I can find on it...the existing instructions out there are sooo frustrating in themselves as they just plug it in and there computer sees the UNO or whatever and they just go on from there...or stop after windows sees the USBasp programmer....I have THAT but, cant get any further with it. My Uno clone has a10 pin USBasp header on it...says right on it USBasp!...When I hook it all up, I get power on the board(s) from the USBasp programmer hooked to my comp...windows sees the USBasp but nothing attached...let alone a virtual com port arrangment. PLEASE anyone who knows what the issue might be or an educated guess is welcome too!!!  I'll send you Art!  or a 'duino with LM293D chips able to drive 2 stepper motors I've made!  if you solve it...you'll be rewarded somehow!!!

Question by schel    |  last reply


Aarrghghgh!!!!! Why does the universe hate me?!!?!?!?!?!?!??!?

I think the universe has something against me. On Sunday my computer's wireless card suddenly stopped working, and this was about a week after I fixed my touchscreen. So I took apart my laptop (again) and checked the connections and they were fine so I had no clue what it was. I tried connecting my computer to the server with a wire and for some reason my computer had a multiple server problem because my computer was not connected but others were. My dad did finally connect it but when he adjusted it a little, it disconnected and didn't re connect. Then, suddenly, on Tuesday after having my computer plugged into the server for a few hours, I unplugged it and moved it to my room and I noticed something, I was still connected to the internet, it was weird. So suddenly, for some reason, the wireless card came back on. Then on Thursday, my wireless card died again, so when I turned on my computer after school, it didn't connect to the internet. So now today, Friday, I plugged in my computer to the internet and it wouldn't work. At first I thought it was the multiple server problem again so I plugged in my computer directly to the server, and it didn't work. At this point I had to work hard to prevent myself from pulling my hair out in clumps because I was so frustrated. So after a while my dad came home and he couldn't connect to the internet either but it was because the plug I pulled out to connect my computer was the one that connected to his computer. So right after I pulled my plug out and put his in, literally a millisecond afterword, the yellow-green activity light started to light up and flash on the thing that accesses the internet. So I check with both of my mom and dad and both of their computers just got connection to the internet, one was a laptop, one was a desktop, this was the point at which I thought I did something to upset the universe. So now I am posting on the wire from my laptop. Any ideas on what is causing it, any? My computer is an hp tx1320 with vista home premium and please help me!!!! EDIT: it is fixed, sent it in to HP a long time ago, no need to bump this up so don't comment.

Topic by n8man    |  last reply


new home page is very frustrating

I cant scroll down the page anymore. as i try to scroll down the main page to see whats all there, EVERYTIME the header image changes the page forces me back to the top of the page. this effectivly makes the page unusable.

Topic by sredmond421    |  last reply


Very Frustrated - Instructable Won't Publish!?!

Okay, so I'm a professor and I have a nice project to publish.  For a first time user of this site, I'm thoroughly frustrated with the lack of detailed feedback when something is wrong.  I would fix it if it would tell me.  Usually I just walk away thinking that the thing is simply not worth the time, but the reputation of this site gives me repose to try to find out why. My instructable was saved and shows up in my drafts.  Great. I hit publish and it goes to a page to request keywords and category.  Great. I put a minimum of 2 keywords and select a category.  Great. I press "yes, publish my instructable" and the page refreshes, clearing everything I've entered. After doing this ten times with no other results or feedback of what the problem is, I find myself writing this topic in hopes somebody knows why.  Whatever the answer is to this dilemma, its kind of ironic that the instructable site is so lacking in basic feedback when there is a problem.. Oh well, I hope you understand my frustration.

Topic by Pr0f Most    |  last reply


My first instrucable frustrations! Please help.

Hello luvely people,  Help needed to complete my first instructable. Firstly,  ! began making it on my phone. Which was my only option at the time. It makes loading pictures easy and the app seems to work but I've not been able to  work out how to make italics or bold txt, make points under-line, ect.  Advice on formatting from other Instructables and the web, I  have found, is mostly years old or hasn't worked for some reason.   I wondered if  the phone was the problem and being all enthused by the project by then wanted a proper key board. Which raised a new problem. So, having logged in on both tablet (having installed Instructables app) & now my friend's computer,. My second question is, why can't i see my as yet, unpublished work? Many thanks for your time. Sophie

Question by NellyNotrite    |  last reply


New default 'post to facebook' in topics is frustrating

Greetings -- As you may know, I spend most of my instructables time in the answers section.  I'm quite dismayed that I have to uncheck the 'post to facebook also' checkbox every time I answer a question, as I don't want my news feed getting spammed with answers that don't have anything to do with my friends. I understand ibles trying to generate a little traffic but this is ridonculous.  Yes, it's a cool feature, but make it persistent between pages, when I unclick it, cookie it or better yet, save it to my profile so that it doesn't keep bugging me :)  I want to unlink my facebook 'connect' account because of this. -Jamie

Topic by frollard    |  last reply


I'm getting seriously frustrated with this DIY iPod projector.

I am trying to make a video projector for my iPod touch using a cardboard box, mirror and a magnifying glass lens. When I put my iPod over the mirror, it projects onto the wall but I can JUST vaguely see the picture. It's not clear at all. What do you guys suggest? Smaller mirror? Moving something closer or farther to the lens? Smaller lens? It's really starting to p*ss me off. I want to know what some of you might recommend. Below are the blueprints I roughly sketched up on MSPaint.

Topic by Zachintosh    |  last reply


I am frustrated with the way posting works in the forums.

I just spent the last hour writing a post in the forums, only to have the software delete the whole post when I attempted to add a photo to it. This is completely frustrating, mostly because I know it could have been avoided. Sure, now I've learned my lesson to save my post before attempting to add a photo, but what little I know of web programming tells me this minor disaster could have been avoided with a simple prompt to save what I had already written before adding the file for the photo.  I was very nearly done with the whole post and now I have to type the whole thing over or decide if it's even worth it to do so. I got up early this morning so I could complete that post. Is there any way the programmers for Instructables could look into an auto-save feature or a prompt to remind users to save their work before adding photos?  Instructables may be missing out on some very good content for their forums from people who don't feel like re-typing a lengthy post. Sincerely, GeekTinker

Topic by GeekTinker    |  last reply


any new lady gaga since paparazzi?

Im so frustrated please help

Question by spockck    |  last reply


I can't make a reply to my comments made on my instructable. Why! This is so frustrating.

I write my comment, hit post and nothing happens. I hit reply and it reloads the page. I set my internet options to default, re-type comment, and get no-where. Going bald, plz help.

Question by Roninofthewest    |  last reply


search function

I've logged in OK but the search function does NOT work...have tried for days. Very frustrating. (Let's Make________) Eish

Topic by peggy.flynn.14    |  last reply


How can I unsubscribe from this site?

I receive newsletter emails and there is no  unsubscribe link? What do I do? So frustrating. 

Question by liesl12    |  last reply


So Team Fortress 2 Is Down

Since a few days ago many Team Fortress 2 Players have been experiencing a frustrating anomaly. Team Fortress 2 (and on occasion other source games) DO NOT WORK! This is very frustrating, opinions have been voiced that it is due to extreme server overload due to all the F2P people coming in by the thousands. This is not only frustrating but also unfair, ask one of my very good friends who actually pre-ordered Team Fortress 2, was a dedicated Gamer and Beta Tester but has now been demoted so much he can't even boot up the game anymore, while several F2P "gamers" had no trouble at all booting the game up. Does anyone else see a problem with this?

Topic by An Villain    |  last reply


Why is the website giving me a 400 error whenever I try to favorite something?

It won't let me favorite. Just says I'm not in the required role, OLD. This is frustrating. :(

Question by erincrocodile    |  last reply


I just published my instructable, and I can see it online but it doesn't show up on the recent list or the search?

I appreciate help... what gives - I'm new here and this is frustrating!

Question by Monash-M4v3R1cK    |  last reply


custom image

I have made an image on microsoft word to use as the image for my profile, when i update it shows a link and not my image. what am i doing wrong? and how can i upload my image?

Topic by King_Banana    |  last reply


Offline editors?

So are there any offline editors for creating instructables? Any hints from the more experienced on ways to "cheat" and do semi-offline editing? I'm finding network delays to be somewhat frustrating when trying to create, edit, etc a reasonably large instructable...

Topic by westfw    |  last reply


Why can't I do a search?

I was looking for some kind of tutorial on how to make an animal costume.  I typed in "fox tail" and pictures of cookies and egg rolls came up.  I can't search anything!!! So frustrating.

Question by twotooclever    |  last reply


Trying to send "I made it" on an instructable results in "Oops something went wrong"

Is there a solution to this? Very frustrating that having spent a day getting this Instructable working (https://www.instructables.com/id/Use-Lora-Shield-an... I now can't release pictures or feedback.

Question by miketuk280568    |  last reply


Windows Computer System

This is for anyone frustrated or angry about Windows software or computers.  I want to know what when wrong and what you did to fix it, mostly because of my problems now.

Topic by whiskrs    |  last reply


adapter/ converter/ transformer /power supply?

Does anyone know a good place to buy them? personally, i need something that will turn 240v ac into 17-21 volts dc 130mA. I've become very frustrated looking for specific adapters.

Topic by synthetic_iron_oxide    |  last reply


How to embed a video?

Could someone please explain how to embed a video in my instructable? I'm preparing my first instructable and can't quite figure out how to put a short bit of video into it. I've tried enough to justmake myself frustrated.

Topic by Mockfish    |  last reply


Two "Bugs" Monte....For Lack Of A Better Title

Not sure this will reach the correct, interested parties:  Is it just me...why does it take so long to moderate the contest entries?  Instructables guidelines states up to 48 hrs...I am trying to enter the gardening contests and it's been over 5 days in at least one example.  It appears Instructables is failing the community, at least for this member, again!  Frustrating to spend considerable time and effort on this end only to have it end in frustrating neglect on your (staff's) end.  I detect discrimination, but am not sure exactly how to classify it, or even that it needs classifying...discrimination is discrimination!  A second point:  This is actually a bug report; on this issue, at least. I have received 4 or more notifications that one of my instructables (how to make mulch rings/mats) has been  rated as popular, without ever having been featured. So that is two errors of commission alone.  Another frustration, and all those months of free membership?  Not likely, would appreciate if your de-buggers can illuminate or eliminate these issues. Thank You. Cman

Topic by Creativeman    |  last reply


'Featured' e-mail links don't work in iPhone App

Am I doing something incorrectly? I use the iPhone e-mail app to review the weekly/daily 'FEATURED' instructable e-mails.  Often I follow the link from the e-mail to review the build steps.  I am frequently prompted to use the iPhone app. I have it installed, however it is not compatible with e-mail.  If when prompted to start the app, the app comes up with what ever page it would normally, not the specific instructable that I am following from the 'FEATURED' e-mail.  I like the app and I like the 'FEATURED' e-mails, however always prompted to use app is frustrating and not being able to follow featured items with out have my logon already in place as with the app is frustrating.  I have pro to be able to read all in one-step, however when following from the 'FEATURE' e-mail I always have to select view in one or always have to log in.  When killing time 1-2 minutes reading e-mails, not worth effort to log in.

Topic by stempile  


Hard Drive Help!

Well, I was rummaging through an old computer, and met up with Mr. Hard Drive, and his evil plot of frustration for all, Is there any way I can run the motor in the drive to spin the discs? I have included the wires running out of the drive.

Topic by bumpus    |  last reply


My soldering iron tip keeps corroding.

I recently bought a new soldering iron and it works great. The only problem is: The tip keeps corroding down! It won't solder properly and it's a bit frustrating. What can i do to stop this?

Question by WerdnaN    |  last reply


Contest Entry Loading

I know the new contest page is still very new, but I ran into a frustrating issue. I was looking at a contest with several hundred entries and had clicked the "load more entries" button several times before I clicked on an instructable to take a closer look. When I hit the back button to continue browsing the entries, it loaded with only the most recent entries loaded again. It's frustrating to have to reload all those extensions over again and may ultimately lead to less viewers seeing the earliest entries in a large contest. If reloading the contest page where you left off isn't feasible, perhaps entries on contest pages could automatically open in a new window/tab.

Topic by Brooklyntonia    |  last reply


Halloween Contest

I tried entering my halloween contest yesterday, and so i got an email, saying it would take at max 48 hours. I came back today, and my entry hasnt been entered. This is really frustrating, considering it happened 2 years in a row. Please help!

Topic by yellowdude8    |  last reply


Has anyone had the new Krylon Fusion paint totally crap out on them?

I messaged Krylon (Sherwin Williams) about it, and they said it wasn't normal, maybe a bad nozzle and they replaced the can, but the next can did the same doggone thing! Very frustrating!

Question by penumbra_    |  last reply


Articulating LCD mount arm

I've been searching for a diagram or and instructable that will help me build one of these things. It's really frustrating because I need one so bad, but buying one would cost me upwards of $100 and I dont want to spend that (unless I'm making one for myself).

Topic by milo126    |  last reply


Searching within a category

I am searching through all the crochet instructables. Every time I click on one I want to Favorite and I go back to the list of projects, it brings me back to almost the beginning of the list instead of where I left off. This is very frustrating. Is there any way it can be fixed? Thank you,

Topic by kathieb    |  last reply


free audio editing software

I need software that will let me cut and paste audio out of a long recorded wav file. anyone know of such? (i know i should look on download.com, but i can never find anything there, and it frustrates me, so please no website suggestions)

Topic by wingman246    |  last reply


We really need to be able to see a person's first comments!

Don't you think? I am very frustrated by not being able to see eric's or Kiteman's very first comment ever! You just can't see it if they make a lot of comments. I think that's a shame.

Topic by Lithium Rain    |  last reply


PDFs will not print

After seven tries, I give up! PDFs will not print inspite of re-entering my Pro login multiple times. My login is recognized, but as soon as I try to save a favorite or print a PDF, I am required to re-enter my login. After loging in (again) nothing happens.  VERY FRUSTRATING.

Topic by Frmeyers    |  last reply


Instructables website problems

We've been having some trouble with the website yesterday and today. A number of problems hit us all at once, and we're busy peeling back the layers of the onion to trying to fix them all. Sorry for any frustration. We're working hard to make everything right. Here are we are manually going through database requests looking for bad apples...

Topic by ewilhelm    |  last reply


Trapped for the weekend.

I experienced a delayed posting of a project just this past weekend. I submitted an instructable Saturday afternoon to not have it appear until Monday afternoon.  Somewhat frustrating to invest time crafting an instructable then to have it burried in the third page when it finally appeares over two days later. Many page views are missed when this happens. I believe the cause was that my instructable contained the word knife [https://www.instructables.com/id/Cut-Paper-Circles-With-Ease-Drawing-Compass-Knif/] and thereby became trapped in the filters setup to catch dangerous instructables. I understand the need for filtering and containing dangerous projects but having reviewed and released projects keep their original posting date means lost exposure. Maybe nothing can be done about it but I needed to share my frustration. Self therapy perhaps.  There, I'm already feeling better about it. -Jason

Topic by Jason Bedard    |  last reply


Is it possible for non pro members to hide / insert a link?

I'd like to make it so that I say a word such as "this" and when clicked it goes to a web page. I know it used to be [www.website_here.com words here] to make it work, but nowadays... well, it can frustrating to have to insert a huge link. Thanks in advance.

Question by Kryptonite  


How do I put the ramrod inside a knex gun and use a slide on top to pull it back? Answered

I want to be able to make a knex gun that can have a ramrod inside or somekind of thing to make the bullet go out and i'm really confused and frustrated becauese it's not working at all. HELP

Question by MrSillyGuns    |  last reply


error 403

Every few minutes today i have been getting the 403 HTML error "forbidden" "request forbidden by administrative rules"  on instructables its highly frustrating the only solution is to wait a few minutes and then refresh i know the error is just a blanket ACCESS DENIED page and it gives no reasoning even though i know that i am allowed to access the page

Topic by katzmatt    |  last reply


how can i reduce the voltage coming from the USB port to my LED?

I tried putting two 100 ohm resistors to my LED but it still heats up and turn to orange instead of just a green led..can't provide images because i've thrown my LED with the resistors because of my frustration...

Question by cons11    |  last reply


Is searching supposed to be so impossible?

What happened to all the options for searching? For as "user friendly" as the site apparently wants to be, removing every single feature of searching beyond typing in one's query has only done the exact opposite. If I only want to search in the Jewelry section, for example, am I completely out of luck? I'm hoping I missed something, because this is unbelievably frustrating.

Topic by Ingulit    |  last reply