Image Library Problem

Strange error when trying to do anything with some images.  Can't view the image library, upload excetera.  My IE 8 gives me this error: Webpage error details User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; GTB6.4; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0) Timestamp: Mon, 29 Mar 2010 22:30:24 UTC Message: Expected identifier, string or number Line: 584 Char: 5 Code: 0 URI: https://www.instructables.com/upload If this means anything to someone...let me know! Dan

Topic by Nano_Burger   |  last reply


Image Library Question

I want to add picts to an instructable, so I put them in my image library. I then add them to a new instructable. Do I have to keep them in my image library, or can I delete them after the instructable is published?

Topic by mrmath   |  last reply


Image library seems to have disappeared

I tried to retrieve some pictures from image library and there is nothing in there. Using firefox and windows xp

Topic by buck2217   |  last reply


How many images do you have in your image library?

How many images do you have in your library? I have 315 images so far. It will be interesting to see how many images a person like Kiteman or Timaderson would have in their library....

Topic by DJ Radio   |  last reply


Upload to image library not working

I am currently working on a new Instructable and noticed that I can not upload any images to the library. It does the actual upload but the page turns white after that and there is no new image to be found in the library either. When I click on "Done" all I get is the top bar without an image. Cleared browser cache and history and also did a reboot of the computer to no avail. Is the problem on my end, someone working on the system or is it really a new bug?

Topic by Downunder35m   |  last reply


organizing my image library

So i;m getting ready to put my next instructable up, but it's going to be a major pain in the ass to get the images all right if i have to dig through everything every time i need to get an image. is there any way i can break it into a folder for each instructable?

Topic by armourkris   |  last reply


Image names for pictures in library

When using more than just a few pictures for an Instructable I noticed a very annyoing "bug" with the filenames of the images. It seems to be impossible to keep the original filename. Instead it is completely replaced by some cryptic string. I think the reason is to make sure all files have unique names for the servers but would it be possible to simply add this cryptic stuff AFTER the image name? When embedding images into the text through HTML it just makes finding the right image a real pain...

Topic by Downunder35m   |  last reply


Image library search failure (plus bonus bug)

Looking back through my images for a picture of a boomerang I made, to attach it to another project, as soon as I went onto the "next" set of thumbnails, I got images that were recent, not tagged with "boomerang". See screenshots: The first is what I got when I went to the boomerang tag, and is just what I expected. The second is what I got when I hit "next". Bonus bug: I couldn't add image notes to these images... (Using FF 11.0 under XP Home Edition)

Topic by Kiteman   |  last reply


Image library shows up as empty. Also, login issues.

My image library shows up as empty. I know for a fact it is not. Unless all of them were deleted by the system. And i'm having problems logging in. It won't accept my PW, and keeps kicking me off. I managed to log in by entering my password and clicking "forgot?", which sent me to the login page, where it showed me as already logged in at the top.

Topic by Lithium Rain   |  last reply



Images in Collaborative Instructables

Hey Instructables! The new editor image features are _great_. Really. Better than I could have imagined. There's one feature I wish existed: Access to collaborator's photos. I wish I could access all the photos associated with an instructable, as though they were my own. When I select photos associated with a particular instructable, I'd like to see theirs. Perhaps even a "Your Collaborators's Library" tab could be useful. I don't want access to any photos that aren't associated with the instructable, but I do want access to all the ones that are. *

Topic by stasterisk 


I've never been able to upload images.

I can upload images, but they don't seem to store anywhere. The only time it has worked, I accidently uploaded a dumb picture as my avatar when I didn't want one. All I did was upload and suddenly, dumb avatar. I couldn't get rid of it, so uploaded another barely acceptable pic in it's place. I can't put anything in my library, or find any standard patch pictures anywhere. Is it me or my software, or a bug? Windows XP Professional V2002 Service pack 3. IE 7.

Topic by caarntedd   |  last reply


managing tags in image library

While writing an instructable I was uploading picture using the new uploader (is it still new if it's older than 6 months?). Before clicking upload I used the tag files as and input my info. I have found 2 issues with this style of upload. I'd like some feedback. 1) I see the benefit of tagging uploaded photos and the aid in searching. But, is there any plans to offer a folder based system to he image library? Not all the files I upload to this site are relevant enough to include in the tagging section. As far as I've tested, not tagging a file results in the file only being viewable in the 'All' category. If you upload more than 50 pictures you'll be searching for a while to find it again later. I've been using an ad hoc method of using underscores to keep files organized. (ex. of tags: _discussion, _forums, etc. And for hyphenated or 2-word projects, tagging jello_brains or joining words like jellobrains). This is really so the drop-down menu isn't cluttered with all kinds of one-off keywords. Is if there is a folder-based system to use/search our library that isn't reliant on keywords. Which made me think of something else. 2) After re-uploading the photos again with the underscores in the right places (for my own sanity of keeping things where I can find them). I tried deleting the now-redundant files under the old tags. I successfully deleted the files under the tags, but couldn't remove the tag. I had not started writing the instructable yet or identified any keywords anywhere else outside of the upload editor. Is there a method to remove redundant or erroneously-named tags to files? Is there a way to add additional tags to a file after it has been uploaded?

Topic by mikeasaurus   |  last reply


Image library pulling up differnent users images.

Hello,  I am writing an ible currently on my windows 7 laptop.  I am using Firefox browser, i do not know what version, but i do believe it is the current one. I have loaded all the images i plan to use for the ible into my image library.  There are a lot loaded for just this ible, over 150.  While working it usually will pull the correct image library, mine.  But after a while it will load someone else's library.  Every time it does this it comes up with a different user's library.  Sorry i do not have a photo of it happening.  This is URL the last time it occurred https://www.instructables.com/editInstructable/edit/ETXW6TDIE08O7LZ/step/10

Topic by tjdux   |  last reply


Adding images to 'ables from Image library

Is there a way to add images to the 'ables from image library

Topic by ramhardikar   |  last reply


Image Problems

Hey everyone, I just joined today. I was working on my first instructable, I tried to uplad an animated gif I made showing what it does. Well the gif is bugging out, and I can't figure out how to delete it from my library. So two questions: 1. Can animated gif's be uploaded somehow that won't mess them up? 2. How can I delete things from my library? PS: Is this the right place to post this?

Topic by zuixro   |  last reply


Image Problems

Hey everyone, I just joined today. I was working on my first instructable, I tried to uplad an animated gif I made showing what it does. Well the gif is bugging out, and I can't figure out how to delete it from my library. So two questions: 1. Can animated gif's be uploaded somehow that won't mess them up? 2. How can I delete things from my library? PS: Is this the right place to post this?

Topic by oshihari   |  last reply


Uploading images Answered

When you post a comment and you choose images from your library, is it possible to get images from the internet or do you have do upload from your computer?

Question by FrenchFrog   |  last reply


Deleting files other than images?

I can't seem to delete a sound file. It didn't upload correctly, and I can't get rid of it. It does not have an "edit" link when I focus on that file.

Topic by Aud1073cH   |  last reply


No uploaded pictures show up in the library

Update:      I just tried to upload the same photo with my friend's account and everything worked just fine. Now I'm certain that there is something wrong with my account.  Can any Admin here check my account out? I have backed up all the Draft instructable and photos so feel free to cancel or delete them if that's necessary to make my account work. Thank!!!! Ps:  Here is what I think the problem is. The first time I uploaded photo (while writing an instructable), I either uploaded too many photo (although was just around 10), or I didn't wait long enough after the uploaded for the system to show the "complete" message (I however did wait until all the uploaded bar ran till 100%) before I processed to check the photos up in my library.  Not sure if this is a bug or just I run too fast and confused the instructable Robot :p ======================================================================================================== Hi, I was able to upload a few .jpg picture by both new and old uploader, but when ever I open up image library, the loading circle just keep rolling and rolling.  I waited 2 days just in case the server need time to process and tried both chrome IE, and clear cookies on both, still no luck. Anyhing else I should try or I missed? Thanks, added 5/17: I'm using Windows7 x86 system with x86 version of the browsers. However I have both version of flash installed.

Topic by JasonTKW   |  last reply


Cannot delete images from my library

Today I tried to delete two photos from my library to replace them with cropped versions. When I clicked the red X, the image faded and then the entire grid of images disappeared (which I think is normal). When it came back the image I tried to delete was still there. This happened when I tried to delete from the instructable editor and from my library (both "all tags" and a specific tag). I recorded a video of this bug: www.screencast.com/t/NDQ3OTNl .

Topic by PointyOintment   |  last reply


Whenever i upload pictures, they don't show up on my library?

I've tried about 4 times, and they won't show up.

Topic by Owenmon   |  last reply


stuck on updating library

Trying to load the LAST image and I'm stuck in the updating mode. I've cleared the cache, I've tried to create a dummy instructable. But hello, the image comes up in this message. I know it's there, but it sure doesn't want to show up where I want it. Maybe I'll just insert a link to the help page. Talk me down.

Topic by Dr. P   |  last reply


How do I remove images from my library?

I'm new to instructables. In creating my first instructable I uploaded images that I now want to replace. I don't see any way to delete images from the library. I know how to delete them from the project. Right now I have too many similar images that I have to scroll through. Thanks

Topic by rhackenb   |  last reply


Image Library mixed with another user's

Hi, I was trying to create a new instructable using the new editor(loved it!). I clicked on '+Upload' button followed by 'Image Library' button. And suddenly, all my latest uploaded images were gone. There were some of my old images uploaded months ago, but instead of the new uploaded images, I could see some images from Image Library of tessalene. Closing and re-opening the draft instructable fixed it and all my newly uploaded images were back and tessalene's were gone. Haven't been able to re-create the bug till now... System: Windows XP SP3 Browser: Google Chrome, Version 30.0.1599.69 m -Antzy

Topic by Antzy Carmasaic   |  last reply


Cannot delete images from my library

Today I tried to delete a boat load of upload experiments from my image library. However when I try to remove one image, it reappears shortly after in my overview. The url that the image library is on, and I tried to remove the images via is: https://www.instructables.com/upload and clicking on your library of course. After the overview pops up of all the separate images, I try to remove them via the red X in the right top of the image. The operating system I use is windows 7 Tried Firefox (version 33.1 32bit) and chrome (version 39.0.2171.71 m) p.s. Trying to remove them via the image library accessible while writing this post isn't possible either.

Topic by FriedZombie   |  last reply


Can't delete images from my library

I am trying to delete some surplus images from my library but I get the error "The file you're trying to delete is in use. Please remove it from the following locations and try to delete again: Drill the holes in the sheet metal" . However the instructable it references is long deleted (at least a month ago, and it confirms this when I click on the link to the step it references. I'm using Firefox 3.5.9 on ubuntu 9:10 if thats any help. Amy suggestions welcome.

Topic by scraptopower   |  last reply


I feel a little dumb, but how do I delete images from my library?

Still trying to figure this site out. It's pretty confusing.. Enjoying my second day though. :]

Topic by Baran Romis   |  last reply


how do i add images to my image library on instructables? Answered

I wanted to make a instructables but i forgot how to add images to my library, and i don't know how as well

Question by DELETED_15zhangfra   |  last reply



problems uploading images?

It looks like image uploads are broken for me, is anyone else having problems? when i attempt to upload a new image it doesn't show up in my library, an old image (previously uploaded) is put in the preview area instead of the new one although it reports that the upload was successful.

Topic by jarv34   |  last reply


Edit Images Profile/Images Not Working

Edit profile image and accessing available images in library are not currently working. Click and nothing happens From any URL it decides to land me on still get same issue https://www.instructables.com/member/MrRedBeard/?cb=1485832058 https://www.instructables.com/member/MrRedBeard/ Browser: Chrome Ver 55 OS: Win 10 HTTPS, but requested an insecure script 'https://www.instructables.com/static/drag_editor/deploy/uploader.html5.min.65.js'. This request has been blocked; the content must be served over HTTPS. In addition I'm getting Javascript Errors and Mixed Content Warnings http/https Uncaught ReferenceError: ibles is not defined     at child.showDesktopUploader (member-3461ed7a.js:2)     at Object. (member-3461ed7a.js:2)     at c (base-desktop-bs2-0e06bd33.js:2)     at Object.add [as done] (base-desktop-bs2-0e06bd33.js:2)     at Object.fetchUploaderScripts (base-desktop-bs2-0e06bd33.js:16)     at Array. (base-desktop-bs2-0e06bd33.js:16)     at c (base-desktop-bs2-0e06bd33.js:2)     at Object.add [as done] (base-desktop-bs2-0e06bd33.js:2)     at Object.fetchUploaderTemplates (base-desktop-bs2-0e06bd33.js:16)     at Object.fetchUploader (base-desktop-bs2-0e06bd33.js:16)

Topic by MrRedBeard 


Annoying image bug

When I am looking at my image library as I write up a project, sometimes the enlarged thumbnails follow me around the page, stick, cover what I am trying to do, and won't go away until I click on another thumbnail and persuade it to "stick" somewhere less annoying.

Topic by Kiteman   |  last reply


Can't upload images

For some reason I can't upload images to an old instructable I've been working on. I can upload them to new instructables, but not an old saved one I'm trying to finish. Also when I scroll through the images in the library, where it displays "showing 10 - 20 of 100" the first number becomes negative? It will say "showing -10 to 20 of 100" or something like that ?

Topic by scraptopower   |  last reply


Images uploaded to where?

I just uploaded 200MB of images for a new instructable, and I can't find them in "my library" or anywhere else for that matter. I used the new uploader, and I'm in Firefox 3.0.6 using no funny plugins. (no dragdrop or anything.) I've waited several minutes, since I figured there might be a delay for thumbnail generation or something, but I just can't find the images anywhere. What am I doing wrong?

Topic by Myself   |  last reply


Is there a way to organize my ible image library? Answered

Is there a way to group images in my library? Is there a way rename or re- tag them?

Question by mole1   |  last reply


deleteing photos from library that is in use

Can I erase a photo in my library that is in use in an instuctable, without damaging said Instructable? In the 'Ible https://www.instructables.com/id/HOWTO%3a-Delete-images-from-your-Instructables-image/                       (sorry folks, haven't quite figured out the link thingie)                  the Author  fireballxl5  - certainly seemed to think so. I had wanted to de-clutter and was wondering......

Topic by Karroo Oakey   |  last reply


Avatar personal image is cut off

Uploaded my personal image but it appears cut off, cropped. The preview of the image in my library is also cutoff but when viewing it, not cropped. I tried to resize the image and upload again but still have same problem. Any one know a work around?

Topic by wizzledizzle   |  last reply


Symbols Configuration for PCB Libraries

Hi everyone !, I would like to know what kind of symbol configuration most of engineers or pcb designers use or what standards follow to create the symbols.I found some recommendations and i have two examples of symbol configurations , In the "Image #1" i created the symbol placing inputs and pasive pins on left side and outputs on the right side and in the "Image #2" i followed the symbol configuration of the typical application of the datasheet.Which of the two configurations is preferred or recommended to use and why?Thank you.

Question by Juan DavidD3   |  last reply


Incorrect Thumbnail image

In my Quik Shawl (Chop) Stick the thumbnail image is incorrect.  I deleted that image from my library on Jan 5, 2014; before publishing the instructable today.  I had made many versions since I deleted the current Thumbnail image.  Yet it is appearing as the thumbnail.  I do not want that image as the first image seen.  The cover image should be the Thumbnail image. I am using Window XP. Firefox ESR 24.2.0 I just remembered during the editing of the instructable I clicked the Try The New Editor! button.  After I finished making edits and closed the instructable then went back in for edits I was no longer using the new editor.  Thank you in-advance for your help.

Topic by ezman   |  last reply


Can't attach images to comments

Add images button opens the interface, but the image library tab won't open. Images can be uploaded but cannot be attached. ? L

Topic by lemonie   |  last reply


Pixlr editor won't save edited image

I'm trying to edit a photo from my library with Pixlr. I load it from my library into my project and from there I click on Edit. I can do the edits in Pixlr just fine, but when I try and save the edited image back to my library, I get a completely blank webpage with this address at the top: https://www.instructables.com/drag_editor/pixlr/?image=http://apps.pixlr.com/_temp/57ad165b50e1b6d73a000083.jpg&type;=jpg&state;=copy&title;=Object-19 The page doesn't try to load anything, it just sits there, and if I try and go back I go back to Pixlr with the unedited image. If I navigate back to my project, the image is left unedited. I'm using Chrome Version 52.0.2743.116 m with Windows 8 on a laptop. Thank you.

Topic by brmarcum   |  last reply


Are you having problems uploading images?

You may have run into trouble uploading images to forum topics, or directly to your image library. The old image uploader is being phased out, and will soon be replaced by the uploader that is part of the new editor. The recommended temporary work-around is to start an instructable that you do not publish, but any images you upload to it will become available in your image library. You may find it easier to keep that draft instructable "on file" until the uploading issue is sorted, just be careful not to accidentally publish it! 

Topic by Kiteman   |  last reply


Images not showing in slideshow preview

I'm creating my first slideshow and when I preview it, I'm not seeing anything. The images show just fine in the library and in the list in edit mode.

Topic by flaming_pele!   |  last reply


User interface still 'unusable'

I can't believe this but the UI of this site continues to be virtually unusable. I am now trying to respond to a comment in one of my instructables and cannot do something as simple as upload an image. Here is the work-flow: Click 'Add Images'->'upload'->'Upload Files'->nothing->'SELECT FILES'->select an image->nothing Next I go to my member profile. There is not a single link there that allows me to upload images or even see what images are in my library. I tried this in Firefox and Safari with the same results. If I add a link to an image uploaded to a file hoster, which is the preferred way to do it, it does not display. How is anybody supposed to add an image to a post or to their own instructable? This is just basic functionality that is taken for granted in any forum. Why is it so difficult (impossible really) to do this in a forum that relies entirely on images to convey information?

Topic by Laral   |  last reply


Is there a way to add, edit, or manage tags on images that have already been uploaded into my Image Library? Answered

I always figured I'd go back in later and manage all my image tags, but when I tried it I couldn't figure out how.

Question by Gorfram   |  last reply


library refresh button pleeease

Hi everyone! i got lots of images in here , but i cant remember all the names tags and such , so to find i have to browse, however this happens, and if i try and refresh the page it sends me back to the up load tab, so i have to start over. my current soloution is to screen grab and re upload which is not the most effiecent way, please , put a refresh preview button next to the view by drop down thing. thanks george

Topic by crazyg   |  last reply


is there a way to copy your image library into a desktop folder? Answered

I'd like to be able to save all my pictures into a desktop folder but it seems I have to open each picture, right click and save one at a time. Is there a better way?

Question by Mrballeng   |  last reply


Is it possible to add tags to pictures already in image library

Sorry, this is probably another stupid question. Can I add tags to images that are already in my image library? I didn't realize how quickly the photos would add up. I have only posted 3 instructables, but I am working on several more and the lack of tags is annoying. I am now adding tags but I still have a bunch of photos without tags.Thanks.

Topic by artlife   |  last reply