Os X on PC? Answered

I have an old xp machine with -440mb ram -550mhz intel pentinum 3 -usb 1.1 ports -only a cd drive (not dvd) -10gb built in hdd -8gb usb for extra storage -xp service pack 3 installed -SSE (NOT SSE2 or SSE3) I want to install any version of osx on the machine (I don't care what happens to xp). Which version do u recomend and how. Thanks in Advance

Question by vorlock   |  last reply


OS Opinions?

Update!What is the EASIEST distro to learn Linux with?Also, where can I find some Linux tutorials? I'm looking for tutorials written in layman's terms, not a bunch of command line junk ;]......Yeah, I know... we have too many computers...So basically, I rounded up all our old PCs to see what's worth keeping. So far, I've completely restored 2 of them back to day one. One of them was already running XP, the other was running 98, so I installed XP on it. The one that came with XP I decided to "Vista-ize" using CharredPC's WinXP Overhaul Guide. Check out my pics, and then make sure you check out his I'ble, I definately reccomend it.Anyway, down to business. Okay, so 1 machine is running XP in the guise of Vista. I like it so far. But what about the other four? Well, let's not get too carried away. I know that at least one other works, so let's get started with that...I want to make the other working PC to run some sort of Linux. Probably Ubuntu, based on research thus far. But, what better way to get feedback then from the Instructables community?So what do you guys think? Which version of Linux do you like best? Which ones can I make look like Vista, XP, or Mac OS X?As for the other three PCs... one of them I want to gut and salvage parts to make a NES PC for my brother (okay, I might use it too...) I'll probably get a version of Linux for that, too; maybe DSL.

Topic by Labot2001   |  last reply


Will My Computer Run Hackintosh OS X Leopard? Click For Specs!

Will My Dell Dimention 4550 run OS X Leopard with any hackintosh distro Tech Specs: CPU: Intel Pentium 4 CPU, 2.53 GHZ RAM: 1 GIG Graphics Card: Nvidia Geforce FX 5500 WHICH IS NOT THE STOCK ONE THAT THIS COMPUTER CAME WITH, I DO HOWEVER HAVE THE STOCK ONE! Sound Card: Creative SB Live Series (WDM)

Question by robots199   |  last reply


What do you want to see in OS X Snow Leopard?

Please share your predictions for the upcoming mac Operating System

Topic by robots199   |  last reply


Is it legal to run Mac OS X in Windows on Virtualbox?

Just wondering cuz i was thinking a bout doing this.

Question by Mr. Tech Cheese   |  last reply


Help...Fedora 9 Question.

Okay. So.I dunno, guys. I keep hearing "Linux this, Linux that", but I really don't know. It's not working for me so far. And I've been at it since March.Recently, I made a LiveUSB of Fedora 9 (I'm not allowed to install Linux to HDD until I buy my own PC). I experienced problems with the LiveUSB; mainly, the "persistent overlay" was not being recognized. After more than several attempts, I got it to work.Now I'm trying to install AWN. I opened up Terminal, typed in su, and then typed in this:yum install avant-window-navigatorand it installed. It didn't say anything about errors or anything. So I went to Applications > Accessories and sure enough, there it was. I clicked it. I saw a window flash at the top left of my screen, and then nothing. Three more tries. Same reaction each time. Now the way I understand it, I need Compiz in order for AWN to work. I though Fedora 9 had Compiz. Do I need to enable a setting or something?Does anyone have any idea what I'm doing wrong?

Topic by Labot2001   |  last reply


Unable to post comments (Safari/OS X), Unable to reply (Firefox/OS X)

I tried to post a comment to this page: https://www.instructables.com/id/Ghettoblaster-MP3-player-installation/step11/Going-Crazy-future-projects/CR9RJNZHIDCP2GZ Using Safari 6.0.2 on OS X 10.8.2 but no Captcha appears at all and clicking "Post" just reloads the page. I then switched to Firefox (18.0.2, same OS) and was able to post. Later I tried to reply to a post but this time the Captcha for the reply box doesn't appear (although it does still appear for the new comment box). Clicking "Post" on the reply box prompts me to complete the Captcha that never appears. I do have ad-block active on Safari, but not on Firefox. Bummer- I'd like to contribute to the thread!

Topic by hoffsta   |  last reply


Setting Default Program Mac OS X Help? Answered

 Under the Get Info window, I select the program I would like to set a new default for (in this instance, a .wmv file).  I can select any individual file, and have it open in Quicktime, but when I hit the change all button, it changes them all to open in Streamclip (which I've never selected).  I restarted, and the same thing continues to happen.  I'm using Leopard (10.5).  Help or ideas are appreciated.

Question by yokozuna   |  last reply


Can Automator run on Mac OS X Jaguar?

I have an old iMac DV (2000) which has Mac OS X Jaguar on it. Can I copy the Automator program from another Macintosh running Mac OS X Tiger onto my iMac and run it?

Question by DELETED_erikals 


OS X free automatic data sync?

 I want to have a folder on my desktop that i can save files to then when i plug in my 100 gig external HD have it automatically sync with that folder in the background

Question by hi111 


Help with installing MAC OS X 10.5?

I want to try and put 10.5 on my something-year-old powermac G4. The problem is, it only recognizes 350 mhz of processor power, when I really have 1.250 Ghz. The extra 900MHZ is from a Motorola one, and 10.5 doesn't seem to work with it. Anyone have any idea how I can fix this?

Question by Bartboy   |  last reply


How to connect a landline to Mac on OS X?

---The Problem---- I've searched high and low for something that will allow me to connect my normal landline (see links at bottom of post) to my MacBook Pro (2.16GHz core 2 duo, on OS X Snow Leopard).  The landline is my work landline, so I can't change it. I really just want to connect it to my Mac through its "To TEL" port, which according to the manual is for connecting phones in parallel. The minimum I want to be able to do is get audio from the landline to my computer's speakers and audio to it from my computer's speakers. My goal is to be able to work handsfree on my computer while I type. I'm not keen on a headset for the landline because I hate cables and get tangled up while I type. If I get my voice routed through to the phone through the Mac's microphone and sound to come out through my speakers from the caller's voice I'd be jumping for joy. I'd be rocketing for joy if through some way I managed to use an AppleScript I found (see links at bottom of post) to dial out of AddressBook to the landline. That would be tres cool, but that'd be me getting greedy. ----What I've been able to find out (I'm pretty clueless)------ PCs can do this with an RJ11 to USB adapter. There are rumors that the DLink DPH-50U works with OS X with a driver no one can seem to find. Apple stopped making their USB external modems, which didn't cater for voice anyway. I'm willing to buy stuff to make something if I need, although if it comes to writing drivers I'd need a lot of direction. ----The question----- Does anyone have any clever ideas on how to solve the problem? ----Links------ My landline manual: https://support.panasonic.co.nz/docstore/KXT7425_T7433_T7436_T7450%20book.pdf AppleScript to dial from AddressBook: http://forums.macosxhints.com/showpost.php?p=317719&postcount;=10 Most thankful in advance for any ideas!

Question by martellito   |  last reply


Is it possible to virtually install from recovery discs?

I have a new macbook pro that comes preinstalled with snow leopard. Upon digging in the attic, my brother found mac os 9 and the recovery discs for my dad's macbook pro (the old model, 2006, preinstalled with tiger). I was curious if there was a way to virtually install tiger (like using virtualbox). The reason I want this is because I want the classic environment to play some old games, and I tried Sheep Shaver for mac os 9, but it crashed when I tried to play the game. From what I understand, tiger was the last to support the classic environment.

Question by A-Nony-Mus 


CNC stepper motor controller for USB-with a MAC OS X? Answered

Does anyone know how to make a CNC stepper motor controller for USB-with a MAC OS X?thank you!?

Question by rocket100   |  last reply


How do I reset all Finder preferences if I have changed the folder view settings in Mac OS 9? Answered

I own a 2nd hand iMac G3, and one day I was exploring Mac OS 9's folder view preferences, when I accidentally set Finder's icon view settings to 32x32 and when I booted back into OS X, opened up a Finder window and looked in my OS X applications (because Mac OS 9 and Mac OS X boot from the same hard drive), all the icons were stuck at 32x32. Any ideas on how to fix this? I've tried deleting the OS X Finder preferences, deleting all the .DS_Store files and OS X is still showing icons at 32x32. Can any one help me to fix this without reinstalling OS X Jaguar? (I don't have any install disks).

Question by DELETED_erikals   |  last reply



Mac OS X Lion to play back Bluray on Mac?

This Macgo website (http://www.macblurayplayer.com/)  sells software which allows Mac OS X Lion to play back Bluray on Mac. It mentions one can use external Bluray Drive.  Does anyone here use this software,Mac Blu-ray Player? Does it really work? Which brand of external Bluray Drive do you use?

Question by j.rocky68   |  last reply


Best applications to put on Mac OS 9?

I have an old Mac that I took apart, and I am planning to use it in a project. What programs should I get? I'm pretty bored with the stuff that came on it... Games? Other fun things to do?

Question by Bartboy   |  last reply


Is it possible to install the Mac OS X operating system on any computer ? Answered

Today, I found a mac book pro box in a bin! And Inside were all the installation disks stickers etc. What I would like to know is if you could install the operating system on any computer or does it require a certain infrastructure to work? I have just received a home built PC and do not have many files with it. So if it is possible would I be able to uninstall Windows and replace it with the OS X operating system and how would this be achieved? All comments welcome Thanks Oscar

Question by oscarthompson   |  last reply


What kind of stuff should i put on my new computer? Answered

Specs https://www.instructables.com/community/I_built_a_Super_Computer_we_named_it_HAL/My dad said no Firefox, just letting you know, i asked at least 5 times. Thanks!he also said no dual booting with XP or OS X, he said he might try Redhat or Ubuntu, which is, odd.

Question by Yerboogieman   |  last reply


how do i put music on external hard drive with itunes on a macbook with os x?

I hav macbook with os x   not the snow leopard. im a novice computer guy at best. i hav a my passport essential external hard drive 1t. my goal is to hav my music n video all on external. thanx

Question by djdmd   |  last reply


USes for my mac?

I have this old B&W; G3 and so far I have 4 hard drives in it (2 old 6 gig in raid stripe, and 2 old 20 gig quantum fireballs). I also have a dvd burner in it, but it's kinda hard to use all the drives at once :(Regardless, I'm wondering what I can use for a OS on this old unit (350mhz) and I have 512mb of ram in it (I think). I tried mac os x server 10.4.9 this morning that I burned onto a dvd, it booted, but when I tried to proceed in the setup, it told me that it wasn't compatible with my mac or something to that extent.I'm downloading Gentoo as per recommendation from a friend, and then he told me, he never could get linux to work on any mac. Such encouragement. I'm just stumped and curious to see if anyone else has some ideas for what I could use this server for.

Topic by Punkguyta 


Anyone know of some professional DSP Software for mac os x?

Does anyone know of really good dsp software for mac os x? I tried iwow plugin for itunes but it added a nasty crackly sound in the music, almost like it was lower bit rate (Resampleing it?). I've got a nice stereo, a decent mac, and good cables, so I wanna be able to tweak my sound. Any ideas? -Punk

Topic by Punkguyta   |  last reply



Images in Chrome & Safari

When clicking on the thumbnails below images on the first page of an instructable, nothing happens.  I recently sent my instructable to a friend who informed me that he couldn't bring up the images on my page (he uses Safari on Mac OS X).  I tested Safari and it is the thumbnail issue.  The same problem happens with Chrome (Mac OS X).  It would be really nice to get these bugs worked out because there is a lot of cool stuff on this site.   PS: This image issue does not happen on all instructables (don't know why).  It does on mine however and several others I have visited. Thanks!

Topic by memorris027   |  last reply


Is it possible to set up a RAID 0 and RAID 1 using the same 2 drives?

If I have two 1TB drives, can I partition each one into two 500GB drives, (Labelled A1, A2, B1,B2)  then set up a RAID 0 array between A1 and B1, while having A2 be a RAID 1 backup of B1, and B2 a RAID 1 backup of A1? Or would this Simply give me the equivalent speed of a TB Raid 1? (From what I understand, this would be similar to RAID 5, but wouldn't require a separate RAID card.)

Question by Bartboy   |  last reply


Can't 'Leave Group'

Clicking the "Leave Group" button does nothing. Mac OS X 10.9.2 Chrome 34.

Topic by ecardinal   |  last reply


Where can I get a capacitive touchscreen overlay kit for my laptop?

My laptop is an Asus G72GX (very fast computer) that has a 17.3" screen with 16:9 aspect ratio. I would like to know where I can get capacitive (must be capacitive, resistive is old school and doesn't respond as well) touchscreen overlay kit. I've googled quite a a lot and though I've found some that fit my screen size, but they aren't capacitive. Since my computer runs both Windows 7 and Mac OS X Lion, it also needs to be compatible with Mac OS. -Thank you for you're help

Question by epicnoobpwn   |  last reply


note saving not working

When i try to add a note to a picture it wont stop loading Mac Mini Running 10.6.6 Mac os X Safari

Topic by dombeef   |  last reply


Quotes in Text

Why do some quotation symbols in the text of an Instructable sometimes display as the "&quot" HTML tag? I'm using Mac OS X and the font is Arial.

Topic by dlfuller   |  last reply


Will Iatkos/IPC/Kalaway/IDeneb (aka Mac OS X hack for PCs) work on the laptop listed below?

HP Pavilion dv7-4173us with beats audio, 500GB hdd, 4GB ram, AMD Phenom II X4 950 (2.1 GHz), ATI Mobility Radeon HD 4250 Graphics, and 17.3" screen Here is the link to view the product page: http://www.officedepot.com/a/products/303423/HP-Pavilion-dv7-4173us-Laptop-Computer/

Question by epicnoobpwn   |  last reply


"Port 22: Connection refused" using "ssh" remote access on Mac OS X ?

I'm using Mac OS X 10.6.4, along with a couple of other people on the same network. I have a firewall set up on my computer While I am able to connect to most people remotely, using the command (in terminal) ssh [username]@[IP address] (I get the IP address by pinging the computer name) There are a couple of people where I come across the message of: "Port 22: Connection refused"   (or something along those lines) Anyone know what's happening? Cos I'm clueless..... I've tried to see if removing the known hosts files changes anything, but it doesn't. I have no idea as to whether those people have firewalls set up or something Is there another port that could be used here or something (23 maybe..? I heard...?)

Question by .Unknown.   |  last reply


(newsletter) Run OS X on 1984 Mac, Baby Care Bear Costume, Compass Table

  Baby Care Bear Costume 1984 Mac to Run OSX Compass Table DIY Scratch Off Business Cards Mini Yorkshire Puddings Voluptuous Pillow Chairs Runaway Mouse Prank Recumbent Trike DJ Turntable from Old Computer Parts Emergency Breakfast Cake Computer Monitor Cat Bed Custom Fit Gloves Guides Giant Pi Day Easy Vegan Recipes Instructables.com - 82 2nd St. - San Francisco, CA

Topic by fungus amungus 


Blocking websites? On a Mac? Anybody? Answered

I want to block some websites on a Mac. We use Firefox 3, on Mac OS X 10.5. Any suggestions?

Question by memyselfand1   |  last reply


iATKOS v1.0i partition problem Answered

Hi, i am trying to use iATKOS v1.0I to install OS X on a Intel based PC.  when i go to terminal and type "diskutil list", my partition list comes up.  my windows partition is partition 1, but for some reason the only other partition is partition 5, nothing in between.  i cant select partition 5 in the darwin boot utility and therefore cant install boot EFI.  does anyone know how to change the partition number to 2?

Question by budabob07   |  last reply


Can't Pay for Simple Bots ebook

I can't pay for the SimpleBots ebook.  Pressing "Proceed to Checkout" does nothing, and yes I have the agree to terms checked. I don't have a PayPal account, but that button does seem to work. OS:  Mac OS X 10.6.8 Browser:  Chrome 18.0.1025.163 (I think I properly attached the screencap if not let me know)

Topic by joelcardinal   |  last reply


Mac and Pc

I am trying to install Mac OS x on my AMD pc but when i get to disk utility's i don't see my hard drives so i cant format it and i cant install Mac OS can any one help.i am using Kalyway_Leopard_10.5.2_DVD_Intel_Amd from this link i know its wrong to pirate things but really im only installing this to try it. i am thinking of buying a mac or at least a mac license.Now to the technical information.i have 3 partions set up 1 for windows:50G NTFS1 shared:10G FAT321 for Mac OS x:45G FAT32i have aCompaq presario F700 with xpAMD Athlon 64X2 Dual-Core Processor TK-57 1.60 GHz, 960MB of RAM

Topic by chrischavez   |  last reply


Bug on website OS X 10.11.4 , safari - cannot open article, register popup blocks content.

Safari 9.1 (11601.5.17.1) OS X 10.11.4 When you open an article, for example: https://www.instructables.com/id/Building-a-Prusa-i3-3D-Printer/ And you cannot close the popup Welcome to DIY heaven. using X in right top corner of popup. Bug on website OS X 10.11.4 , safari - cannot open article, register popup blocks content. When you try to log in using Already a member? Login » than the login popup is under that freaking first popup, so it is useless. Maby noone on Instructables uses osx and safari,  but it is really annoying. And it is a clean install of system, problem can be recreated on other systems, i've tested. Could someone look in to that ? I know you want to force people to create account, that gives you money, but how the hell people can do that if login popup is inaccessible. And how the f$%&@$^ck i can upload images if neither new nor old uploader works with safari, The old uploader works, but not if you have tried new uploader first. Do you have any testers in your company ? many you should hire one at least. i know i can youse another web browser, but i do not want to, safari is quite popular, works well, and it is stock browser on every mac, that should be tested !!!!!!! and working. And please do appreciate my time to report that annoying bug, i'm pretty much pissed off .  

Topic by MirosławD   |  last reply


Can't Rate

Ok so over the last couple of days I haven't been able to rate things. On my Mac OS X using Mozilla I just see grey where the ratings should be. Please Help!

Topic by MegaMetal8   |  last reply


Can Post Comment but not Reply

Since yesterday, I can type a comment and post it with the 'Post Comment' button but when I type a reply to a comment and hit 'Reply', nothing happens. OS X 10.8.5 Chrome 49.

Topic by Laral   |  last reply


FIXED: Power Mac G4 1.25 Duel Mac OS X 10.5.8 Freezing after 6 Minutes!

A couple of days ago I ran across the problem that my mac would have a high CPU usage and kernel panic or freeze after about 6 minutes.  First I plan the put the hard drive in my PC and back up all of the data, as I have important stuff on it.  The high CPU usage was caused by a process call mds, and mdworker.  Both for the PowerPC Architecture, because it is a G4 PowerPC Processor.  The computer is maxed out at 2 GB. of RAM.  The fans sound like a jet engine on boot up, but then ramp down one the desktop is loaded.  Please help! System Specs: Duel 1.25 GHZ PowerPC G4 2 GB DDR RAM Mac OS 10.5.8 200 GB Seagate hard drive (from when Seagate hard drives were good) DVD Combo Drive PCI FW 800/400 USB 2.0 Card USB 4Ex 1In USB 2.0 crad 128 MB Graphics I have attached a video so that you can see exactly what happens:  

Topic by iApple guy   |  last reply


Forum not searchable anymore

It seems to me that forums are not searchable anymore. At least I couldn't find a way to do it. The search field in the header always leads straight to various instructables which fit the search term... I am using Firefox 20.0 on Mac OS X 10.6.8

Topic by uersel   |  last reply


IMovie Help: how to change the speed of a clip

Hey everybody I was editing some video and found out that the option of changing the speed of the clip is greyed out. Anybody know how to solve this problem? Thank You Im using OS X Yosemite 

Topic by robo10302   |  last reply


Cycling Desktop Backgrounds

I would like to be able to have an automatically cycling desktop background, like the option on Mac OS X. I'm running Windows XP. Are there any utilities or something available to do this? No, I don't want to create a GIF file of the different wallpapers, that would be enormous.

Topic by CameronSS   |  last reply


Are iMacs and iBooks good? I'm talking about the old colored ones!I I need one for daily internet use! Answered

Hi, i got a green iMac running os x for my birthday ( I had to pay) Its great

Question by Warlrosity   |  last reply


PowerMac G5 problems - main hard drive won't mount!? Answered

Oh, this is bad... So, I woke up this morning and went to my computer, to find it hung up.  I could move windows around, but that was it.  I was not able to open any folders or applications.  So, I restarted the computer.  It took forever to boot up, and then I was presented with the Most Feared and Dreaded Blinking Folder/Question Mark Panic.  I know what this means - the computer can't find a valid OS X install.  I rebooted, reset the PRAM, no go.  I then booted up from the OS X install DVD.  I launched the Disk Utility to see if I could repair the hard drive, but it wasn't in the list!  I could still see my second hard drive and my USB backup drive, but not the main drive. Panic++ So, fellow Mac Addicts, what's the next step?  How can I tell if the drive is Really and Truly Hosed, rather than some stupid little thing like a boot record that needs to be rebuilt?  Would it help to swap positions with my secondary drive?  It just seems odd to me that it was running perfectly for years, and it died with no warning.  I've got it shut down (usually it just sleeps while I'm at work) so maybe having time to cool off will help.  Oh, and here are some details on my computer: PowerMac G5 1.8GHz DP 4GB RAM 1 TB Seagate Barracuda main drive (the one that's "dead") 120GB secondary drive (forget the brand) OS X 10.5.x (whatever the latest version that'll run on a non-intel mac) Wow, the timing on this is really bad.  I'm prepping three Instructables (one due in three days!) and now I don't have access to my computer!  Argh!

Question by jeff-o   |  last reply


mac osx install ???s

Can i compress an iso file (snow leopard) to less than 4.2 gigabites i  need it to fit on either a 8gb flash drive or a 4.38 dvd-r, if not can i put it directly on a partition on my hard drive and install it on that partition

Question by taterkiller   |  last reply


iBotnet: Researchers find signs of zombie Macs

Malware hunters at Symantec have discovered a direct link between a malicious file embedded in pirated copies of Apple's iWork 09 software and what appears to be the first Mac OS X botnet launching denial-of-service attacks.Link: for the REST of the story,....

Topic by Goodhart   |  last reply


New editor image view selection

I've made an instructable in German using the new editor and at the end you had to select the view of your main image. I selected it to be in the middle, but this is how it came out and I can't change it now. I'm using Safari on a Mac OS X 10.8.2

Topic by emilyvanleemput   |  last reply


No categories available when posting a forum topic

I just tried to post a new topic in the Forums, and I cannot select a category. I get the "Choose one:" and the "----------------", but no actual categories. Consequently, I cannot post the topic. I'm in FF3 on WinXP. LinuxH4x0r tested it for me and it worked for him, using FF in OS X.

Topic by CameronSS   |  last reply