laptop running slow. 32 bit or 64 bit?

Hi all. i have 2 Acer aspire ones, 1 has win 7 64bit (mine) the other has win 7 32bit (mothers). the specs are almost identical. Mine has 2GB ram & AMD Dual Core C60 processor. Mothers has 1GB ram & Intel N570 will upgrading her windows to 64bit give any tangible speed increase.

Question by furby   |  last reply


64 Bit Processors? Answered

Hiya! Well, looks like I got an old laptop, but the thing is.... it doesn't work. Dell Inspiron 8500/8600 series. It won't boot into Windows XP except in safe mode. Anyway, I was thinking of putting Ubuntu 10.10 on it and remaking it into an actually usable machine. Good idea, right?  Well.... the thing is I don't know much about these older processors, so my question is: Are any of these 64 bit processors? Or are they just 32 bit? Intel® Mobile Pentium® 4M Intel® Mobile Pentium® M I want to install the appropriate type of Ubuntu 10.10, 32 bit or 64 bit. Its just that the processor needs to be compatible... Thanks!

Question by transistorguy   |  last reply


Why is my Windows 7 64-Bit stuck on the welcome screen for 20 minutes then signs me in to a temporary account?? Answered

I have looked everywhere for solutions.  Could it possibly have to do with the fact that I just installed Drop Box on it?  Thanks in advance for your answers.

Question by drmjj55   |  last reply


why does windows 7 32 bit show only 2.17 gb usable memory inspite of having 8 gb Ram?

System config'n- Windows 7 Ultimate 32 bit 8gb of RAM intel i7 processor

Question by polkijain   |  last reply


Windows 7 truely sucks

I put Windows 7 pro on my gaming PC, oh my god, it sucks so damn bad! Good thing I dual booted with Vista, I have no clue what everybody was thinking when they said it was good! Every 10 minutes, blue screen on death. Tried everything, removing ram, taking out the video card, changing the power supply, plugging it straight into the wall with out the battery back up, nothing worked, so I booted Vista and it worked great, had it on for 2 days so far. And yes, my computer is very compatible with 64-bit. Windows 7 had a 10 minute maximum. Windows Vista just works, I just wish it had XP mode.

Topic by Yerboogieman   |  last reply


Windows 7 explorer becomes unresponsive Answered

Sometimes my computer glitches and  I am not able to click on anything that has to do with the windows explorer process (desktop icons, taskbar programs, etc.)  I have tried ending the explorer.exe process, but i cant start it back up again because starting explorer.exe opens an explorer window (my computer, my docs, etc.).  The only way to fix this is by restarting.  Does anyone know how to prevent this?  The laptop I'm on is a Dell XPS L501X (i5 460M, 4GB ram (2x 2GB) NVIDIA GeForce GT 425M (1GB))  I am running Windows 7 home premium 64-bit EDIT:  This problem got weirder...Now it happens less frequently, but the problem goes away if I open Revo Uninstaller (maybe because the UAC message refreshes the explorer process?).  Does anyone know if that is the reason?

Question by budabob07   |  last reply


Vista?

I have a Vista 64-bit laptop (my previous computer was a copy of windows 2000), and there's nothing i hate more than when my laptop tells me Access Denied. I'm obviously an administrator group with total privilege. Is there a way to get my computer to stop telling me no? I want my computer to warn me when I'm getting ready to do something stupid but if I want to do something stupid then let me do something stupid! Honestly I kinda miss the no interfering way that windows 2000 ran, not telling me no for instance. I guess the point I'm making is, is there a way to stop my computer from telling me no? Also if it will remember that I'm in charge and it should respect / fear me would be cool, too. --thanks

Question by Misc.123   |  last reply


i dont get internet in windows 7. what i do? Answered

#     dell vostro 230 slim tower #     pentium dual core #     broad band internet #     3gb ram #     windows 7 ultimate  (64 bit) these screenshots are helpful

Question by aravind r p   |  last reply


My pc only stays in sleep mode for a few hours. (windows 7 64 bit)

Does anybody know why it doesnt stay in sleep mode all night?

Question by la-main   |  last reply



Arduino UNO R3 SMD Uploading Error on Widnows 7 64bit

Hi, I just Installed Arduino UNO R3 SMD to my Windows 7 64bit. and getting     avrdude: stk500_getsync(): not in sync: resp=0x00 error when uploading I'm sorry if it is a old problem solved somewhere in this forum. But last couple of hour i couldn't find it. Please see attached image for better understanding. Thanks Farness

Topic by farness   |  last reply


Can you fix a laptop with a 64-bit OP after a force shutdown without the Windows 7 installation disk?

My laptop is a VPCEE3WFX  Sony vaio that I have abused with a few force shutdowns. Now it won't show the password enter box. I looked at a few forums and they suggested that the only way to fix this is to insert the installation disk and boost it up. The problem is that I don't have the disk.Is there any way to do it without the disk?

Question by i_am_a_felt_unicorn   |  last reply


How do you establish software to run in virtual mode on System 7 64 bit?

I have enabled Virtualization Technology on my new Sys 7 machine.  I want to run Paradox in a DOS window as I did on my XP machine. What's the procedure to run software in the virtual mode? Thanks Charles

Question by chas-62   |  last reply


My Windows won't run Java or Minecraft?!?

Whenever I run Minecraft it will come up with an error message saying bad video driver and OpenGl and such. I deleted my .minecraft and got a fresh new folder without any mods and it didn't fix the problem. Also, when doing the Java check it won't run and when going on a game on Pogo it won't run and says I need to install Java. However that is only for Google Chrome but it WILL work on Internet Explorer. I have Java enabled as a plugin as well. Please help I have one more thing to say: Before this laptop was Windows Vista Home Premium. Now I upgraded it to Windows 7 Ultimate x32 bit and I did it for free from YouTube, Lol ikr. All was required was to mount the Ultimate to a virtual drive using PowerISO and to install Windows 7 and then to use a program called Windows 7 Loader by DAZ v.2.2 or something like that which would activate the key and before I activated it, it was already saying it was activated. Lol long story short, HOW CAN I FIX THIS? (Also my video driver crashes once in a while like 4 times a day in use and recovers XD). Please reply! :)

Question by knexpert1700   |  last reply


What is a good graphic card for Windows 7 Notebook 4BG 64 Bit i5 for Bitcoin mining ?

I am a beginning bitcoin mining and want to set up my Asics note book to start out to get the biggest bang for the buck.  I don't have extensive computer knowledge but I learn as I go. Here is what ya need to know about my pc:  Asics Notebook K52 with Intel Core i5  2.4 Ghz  4Gb currently has Intel  (R) Graphics Card. I will be using GUIMiner to mine. Appreciate help from you folks. 

Question by judy.kojadinovich 


Transfering files from Windows 98 laptop to Vista-64 bit desktop.....

My former wife has an old laptop that has windows 98 on it. She broke the screen on it and asked if I could save her files on a disk for her. I have a Dell Inspiron running Windows Vista Home Premium. Is there anyway to transfer her files to my computer or disk drive w/o buying a $45 dollar cable (preferably a usb cable which I already have)? Also I have a KVM swich because I am running two computers on 1 monitor. Could I connect her laptop to this so that I can just switch between her laptop and my computer since her laptop screen is broken? This would keep me from having to keep switching the monitor from one computer to the other.

Question by ozhawk   |  last reply


Question about upgrading Windows XP to Windows Vista? Answered

I am trying to upgrade a Windows XP Pro system with Service pack 3 to a Vista Ultimate system with the end goal of then upgrading to Win 7. Again the intention is to do an upgrade, not a clean install. This particular OS started life as a Win 95 system. Was upgraded to Win 98 then 98 second edition and then finally to XP. It has run on multiple motherboards and processors and many many hard drives. But I have hit a snag. Vista ultimate will not give the option of upgrading. And by the way, this IS the upgrade version. It says so on the box and on the DVD.  The option to upgrade is there but it is grayed out and a note says that it needs to do a clean install. If I wanted to do that I would skip Vista and go right to 7 to start with. So something is causing the install process to not want to make the upgrade. I am thinking it might be the service pack 3 of XP since the SP3 came out after Vista did. But I can't find any information about it. After all this is more than 10 years in the past.  I am of course working off a clone drive so I can experiment and would just uninstall SP3 to try it but the uninstall is not available.  As far as I can figure a repair was done using a SP3 disk of XP and that eliminated the uninstall. Now I can try doing a repair with a SP2 disk of XP in order to roll it back to SP2  but that might cause it to become unbootable and if not would for certain cause it to need to be activated again, which now will not happen over the internet but requires that you call somebody in India and read long strings of numbers back and forth to each other. I would hate to go through all of that and discover that it still will not upgrade. So the question is: is anyone familiar with this upgrade process and is there a way to force the upgrade option? By the way, I have both the 32 bit and 64 bit versions of Vista and the XP is a 32 bit version. So that should not be the problem.  Any thoughts about this?

Question by Vyger   |  last reply


No X to close Image Editor

I am working on my first Instructable, and when I edit an image (add text boxes) the "X" that's normally in the upper right corner of a window doesn't show up. I discovered after playing around with it that if I just click in the upper right corner the window closes, but it would be much clearer if the X was there.  Win 7 Chrome version 39.0.2171.95 m (64-bit)

Topic by megapix   |  last reply


Thunderbird locks up with no-reply@mail.newsletter.instructables.com

Re: Email from no-reply@mail.newsletter.instructables.com causes my email client (Thunderbird engine) to completely lock up meaning I have to use Windows Task manager to get out of program. Please see attach screen capture of error message. If I click "O.K.' it just comes back!!! Windows 7 Pro 64 bit updated Firefox v55.0.1 64bit Thunderbird  v52.2.1

Topic by aactech 


Needed complete backup of the factory image of a dv9260us laptop.2007 Hp dv9260us laptop. Windows Vista Ultmate 64 bit.

I cannot get into safe mode because after the system recovery-I am unable to access windows. Actually I am unable to do anything. Do you know of anyone who has a complete backup of the factory image of a dv9260us laptop. I have a 2007 Hp dv9260us laptop. Windows Vista Ultmate 64 bit. The tech support people at hp are useless. I wonder how they can call themselves computer techs. All they do is read from a script.

Question by HP Hater   |  last reply


Can't edit published Collection

Hello, I am on a Windows 7 Professional 64-bit computer using Google Chrome Version 38.0.2125.111 and am unable to edit or add any instructables to my published Cosplay collection. I have tried on multiple occasions for the past few days to do so without success. Thanks

Topic by toastyknickers   |  last reply


Unable to create new 'ible - window greyed out

I tried to create a new 'ible. After clicking on the New Instructable button, I get the normal 'ible editing page, but then the browser says Stopped and the browser content is greyed out, see screen shot. Note the status bar, it is sometime 50% sometimes other values. Windows 7/64, Firefox 38.0.5.

Topic by MichaelAtOz   |  last reply


Why can't I use all of my PC's RAM? Answered

Well, I have Win 7 64 bit and 8 gig of ram and its saying I can only use about 6 gig of it. I have a 1 gig graphics card but all together that's 9 gig but can't the 64 bit version of Win 7 use 16 gig of ram? I'm confused.

Question by Millawi Legend   |  last reply


Has anyone seen this problem? Ram upgrade makes Windows 7 unbootable

I have a notebook that is only a few years old running Win 7 64 bit pro. It works perfectly (which by itself is a little unusual). I decided to upgrade the RAM from 2 sticks of 2 gig to 2 sticks of 8 gig which would give me 16. I bought the exact same speed, latency, everything. The notebook has no problem with it, BIOS pick it up the way it should. I booted Knoppix off a DVD and ran that and it works perfect, no errors, crashes nothing. So it appears the RAM is good. But when I try to boot windows it crashes. It locks up when it is at the very first screen. It does the same thing in safe mode. I swapped the old ram back in, and it boots with no problem. Other than complaining that it didn't start the last time.  Tried it with just one stick of new ram, crash. Changed slots, crash, changed sticks, crash. Windows will not boot with this RAM in place but the ram runs anything else with no problems. Sooo, anybody out there seen this one? 

Question by Vyger   |  last reply


How can I get C&C Tiberium Wars for a Mac?

I poked around the internet a bit, and it seems that the mac version of the game is not actively produced anymore, and is a bit more than I feel like spending. I heard about a trick that could turn a windows program into a disk image, but I don't know if it will work. Any advice is appreciated, except advice such as "get a PC." I would rather not install windows on my mac, either. I own an Intel Macbook Pro 15 inch. Thanks.

Question by AlternateLives   |  last reply


Won't upload an .ino file. I'm getting a HTTP Error message.

Hi, I tried many times to upload an .ino file (arduino code) into my unpublished Instructable and I'm getting a 'HTTP Error' message. I'm using Google Chrome on Windows 7, 64-bit. thanks.

Topic by xLisax   |  last reply


My free pro membership it is not active.

Hi. I do not know if it is a bug or not but I was supposed to be gifted with a free membership during three months, but when I try to download the pdf of a project it just pop up the window sayiong to upgrade. Windows 7 https://www.instructables.com/id/Awesome-Star-Card-Gift/ I have tried with one of mines but I do not want to make spam. Firefox 42.0.2 Chrome Versión 53.0.2785.101 m (64-bit) Regards.

Topic by SalvadorM10   |  last reply


Computer screen problem Answered

I've got windows vista home premium 64 bit with an HP w2338h display. Whenever I open a picture in windows photo gallery or sometimes when I maximize a youtube video the picture goes black and white, with verticle lines, and out of resolution as well-- help?

Question by MatanSilver   |  last reply


Beagle Bone vs. Beagle Board? Answered

Ok so the Beagle Board can run Windows Compact, and Linux and stuff right? Well I've been looking up descriptions for the Beagle Bone, and I'm not sure if it can do the same thing. I want to make a wrist-computer thing, but the Beagle Board is to big and a bit on the expensive side. The Beagle Bone would be an ideal replacement, but I'm not sure if I have the same capabilities as I do the Beagle Board. Can someone tell me if the Beagle Bone can run Windows Compact or a small OS like Linux?

Question by Adum24   |  last reply


View all steps without paying for instructibles pro

If you right click the view all steps on one page and click open in new tab, it circumvents buying pro and you can see all the steps without paying. I use Mozilla Firefox 9.1 and my computer is running Windows 7 Home Premium 64 bit. I have 4.5 Gigs of ram and a 2.6 GHz processor.

Topic by Galahir950   |  last reply


User1877 I need help getting windows vista to identify and install successfully, my "c240" version - SANSA Mp3 player.

Hey, I'm just wondering how to get the Mp3 player I just got to work on 64-bit Windows Vista Premium?  I plugged it in... - and what do I get: "Error: MTP Device Not Installed Successfully.  How do I make it work?

Question by User1877 


My Feed Repeated Posts

When looking at my "Feed" on instructables.com some of the posts repeat themselves. I've atached an image which is zoomed out really far to fit the repeated posts in the same window. This of course makes it difficult for me to discover new instructables.  Info:  Browser: Chrome, version: 47.0.2526.106 m Operating system: Windows 7 Professional 64 bit Steps to reproduce: 1. Signing into my account 2. Clicking "You" in top right corner 3. Clicking "Feed"  4. scrolling down until one has a puzzling feeling of deja vu

Topic by BrendanC3   |  last reply


what is the best graphic card for my PC?

My PC specs are : motherboard : BIOSTAR PURO HI-FI A85W processor      : AMD A8 APU 5600K Quad core 3.60 Ghz RAM                 : 8 GB OS                   : windows 7 ultimate 64-bit VGA                 : ATI RADEON HD 5570 HDD                : 1 TB If i wan't to change my graphic card for best gaming result what is the best VGA card should i buy? 

Question by eydie kevin   |  last reply


Need your help to fix my Nintendo 64

Hey, Well i was cleaning my room one day and i found my old nintendo 64 and i also found its star wars games and i really wanted to play it but something happened and it ain't working. Problem: Well basically i plug in the system to my television, the whole thing starts up the red light , lights up in the console , but nothing comes up on the television screen... i tried plugging again and again checked all the connections but na na...nothing came up. The same problem occured once and then i worked fine but now it aint coming back. I really wanna play it but there is nothing showing on the screen... Condition: I bought the console new brand about 7 years ago and it was working fine. then i got my playstation so i just put it aside. The video in and audio in cable is a bit broken at the console joint but i fixed it. There is one thing on the top infront of the catriage slot which has the sticker removed... Please help.

Topic by arylic   |  last reply


Insert an image to computer

Dear All - Just curiously and learning Please help me to know: -Is possible insert an (photo, image, picture, icon Sorry I don't know how I call it) in DEVICES WITH REMOVABLE STORAGE in my computer ( Windows 7 , 64 bit and just for decor .Please view photo' - If yes please guide me or tell me the web site have instruction for do that. Thank you so much and sorry my English not well.

Question by lam 


Y is this ?

I installed new mobo but audio is not working... i'm running windows 7 32 bit.. i think it's drivers error ..  i haven't installed audio drivers i can't find them ..

Question by ishan udyoga   |  last reply


Insert a picture in Devices with removable of computer is possible

Dear All - Just curiously and learning Please help me to know: -Is possible insert an (photo, image, picture, icon Sorry I don't know how I call it) in DEVICES WITH REMOVABLE STORAGE in my computer ( Windows 7 , 64 bit and just for decor .Please view photo' - If yes please guide me or tell me the web site have instruction for do that. Thank you so much and sorry my English not well.

Question by lam   |  last reply


What graphics settings for Crysis 1? (PC)

Yeah, more computer stuff :D my specs are: GFX: AMD radeon mobility hd 5470 CPU: AMD 1.8 triple core 3 threads. RAM: 8gb windows 7 home premium 64-bit thanks in advance, if you do not know, tell me what you run it on and what settings. thanks! -the puppet

Question by Fred the evil puppet   |  last reply


Make it Real Challenge

In the Make it Real Challenge it states that you can use the 123d design software to help you. When I go to their website I only see downloads for Windows 32 and 64 bit. I was wondering if they have any available 123d software for Mac computers? Any help on the subject would be greatly appreciated.

Topic by kyleslab   |  last reply


Right mouse menu acting weird? (windows 8)? Answered

Hi there, Today, I've been experiencing a weird 'bug' on my laptop. Whenever I want to use the menu that comes up when pressing the right mouse button in an explorer-related location (documents, music, windows media player etc.), the menu is empty, The menu starts out as completely blank, and the options normally shown appear don't appear until you hover over them with the mouse. When I click the right mouse button in, for example, firefox, it works normally. Does somebody know what causes this, and how I can fix it? Thanks in advance. System information: Lenovo G500-20245 laptop Windows 8 64 bits Intel Core i5-3230M processor. GeForce 720M

Question by dr. richtofen   |  last reply


New instructables stats don't work

I noticed Instructables updated the stats with a newer version last night, but it does not work properly right now! Now I can't see where my traffic comes from as the tabs are not working! It keeps loading forever and wont ever show up. Windows 7 64-bit Chrome 45.0.2454.101 https://www.instructables.com/id/Drakan-Grey-Dragon/ http://i60.tinypic.com/2ykn8e0.png Steps to reproduce - Click on the stats icon in your instructable - go to the other tabs which are not summary. It will keep loading forever.

Topic by Metalfist   |  last reply


Home Page UI Bugged

Home Page user interfaced bugged. Looks like a problem with All Classes, Your Feed, and All Featured links.  Using Microsoft Edge on Windows 10. HP ENVY m7 Notebook 64-bit.  Doesn't break usability, just messes with page layout. Still fully functioning. 

Topic by sebastiantheodore 


New computer freezing problem

So I just built myself a new computer with the following specs gigabyte motherboard model: GA-MA770T-UD3P (rev. 1.0) phenom 2 tri core processor 4gb ddr3 mushkin ram radeon 4670 tp link wireless card 2 LCD's hooked up to the 4670 Windows 7 64-bit/ XP 64-bit (not at the same time) +tons of cooling so nothing is over heating I installed windows 7 and it kept freezing up every once in a while and I tried just about everything to fix it. Updating bios, cleaning the registry, making sure all the drivers are up to date, all sorts of things. So I thought it was Windows 7 giving me the problem. I uninstall windows 7 and installed windows xp. I loaded up everything got the drivers up to date and after a couple of hours it froze up. Then I rebooted and bam another freeze 3 minutes into being on the computer. And again the next time 15 minutes into being on the computer. Now Im not sure if the freezing is happening on windows 7 for the same reason as on Windows xp and it is driving me crazy not being able to use my new computer Any ideas on what I can do to fix the problem? Thanks for any help. Got some more details. 1) I noticed when I move a window around I my cp usage spikes from 1% to close to 30%. Not sure if this is normal but with tri core 2.8ghz doesnt seem like this is good. 2) When I have 3+ windows open and I drag them over each other it leaves a trail or shadow of its edge so it looks like I am dragging many windows. Sometimes this shadow is just white. 3) Also when I try to install a game the computer will always freeze before it finishes and most of the time right at the beginning. 4) When I press the button to force it to go off and then turn it back on it often just comes up with a black screen and I have to repeat. it always turns on the second time. How can I tell if it is my hardware? Just did a video stress test and benchmark. Everything was normal. Ran "cpu stability test 6.0". Watched it for 20 minutes then I left the computer and came back to see it frozen in screen saver. Speedfan temps- Temp 1- 26c temp2- 25c HD0- 26C core- 15c It is pretty cold in my room. I also found something that makes it freeze every single time I have done it so far. When trying to install world of warcraft as soon as I click agree in the install setup it freezes. 6 out of 6 times. My power supply is 500w "stable power"

Topic by Tanners   |  last reply


https://www.instructables.com/edit/null Cannot add new video instructables

This has been mentioned in a couple of spots, but I still cannot add new video instructables.  When I paste in the embedded code for the youtube video and update the page, it goes to "https://www.instructables.com/edit/null" page.  I have tried:    - with the new and old style embedded code.   - on Windows 7-64 bit with IE, firefox, & chrome   - on Windows XP-32 bit with IE I cannot edit any of my existing or pending instructables since the video embedding area is graying out my screen and it just says "updating".  (my 3 pending ones are failed attempts at uploading which are now stuck and I can't delete them!!!)  I don't know when the problem started since the last instructable I posted was on 9/19.  (which I can't edit now)

Topic by web4deb   |  last reply


Main page showing older instructables

Hello all, Is anyone else having this issue? When I go to the main page it just shows instructables that are old. There are no new ones listed. and when I try to click the "recent" button, It hangs on a white screen. I am using a mac computer running windows 7 64 pro with fire-fox all updated.

Topic by SlickSqueegie   |  last reply


Would it be worth it to buy a new computer?

I have a HP Pavilion Slimline at 2.5GHz Dual-Core processor. It's using a Radeon 7750, a DVD RW CD RW optical drive, and a 286GB I think it is solid state hard drive. It's 2009 with an intel pentium processor and Windows 7 operating system. It has 3 USB 2.0 ports that are broken but with a 4 usb 2.0 port hub and 3GB of RAM. I would like to know if it would be worth it buying a new computer OR if it would be better buying an Intel i7 processor (3rd or 4th gen) and installing it manually. What are some problems I could face with installing one manually? I've seen processors that have Intel HD 4000 graphics in it already without a graphics card, would that interfere with my Radeon 7750? Could I fix that? Would it be worth buying a new gaming computer or would it be better buying an intel i7 processor at 3rd or 4th generation? If I were to buy a computer, I would buy one of the following: http://www.ebay.com/itm/BRAND-NEW-HP-Pavilion-HPE-H8-1360T-PC-i7-3770-3-4GHz-1TB-Windows-7-Desktop-/111163226377?pt=Desktop_PCs&hash;=item19e1d83909 http://www.ebay.com/itm/CyberpowerPC-AMD-FX-Series-8GB-DDR3-2TB-HDD-Capacity-Desktop-PC-Windows-8-64-Bit-/290968920890 http://www.ebay.com/itm/CyberpowerPC-AMD-FX-Series-8GB-DDR3-1TB-HDD-Capacity-Desktop-PC-Windows-8-64-Bit-/290971505030 Or something that is below $720 and is at least quad core i7 or at least hex core AMD. I would much prefer Intel i7 though. And I would need at least my Radeon 7750 or better. I only use Windows 7, not Windows 8 so if it comes with 8 I will install 7. If I buy an i7 processor and install it into my current computer, what processor would be compatible with my computer? LASTLY: I will pay no more than $350 for the i7 processor. Thanks for reading!

Question by knexpert1700   |  last reply


Newsletter Links not working.

In the  instructables newsletters I receive, links for the initial Featured item work but all the other links in "Editors Picks" do not function. (It was working before?) I have Windows 10 64 bit. I am using Firefox 44.0.02 and Thunderbird 2.0.0.19 to read emails. To view the instructables that interest me I have to do a  search on the website it is annoying.   edmond

Topic by edmond   |  last reply


I2C addresses > 63 are not usable with atTiny85?

Hi I have a big problem with addressing multiple attiny85-chips with I2C: For what I know the attiny uses 7-bit addresses for communication. I am using the TinyWireS lib, which works perfectly fine for me, untill I am reaching address: '64' which is '1000000' in binary. The highest usable address should be '1111111'. Here is the attiny85 datesheet. This is what happens: Slave: Attiny85: switches led on or off when msg is received over I2C. Slaveaddress: 64 #include #include #define output (4) #define I2C_SLAVE_ADDR (64) //works if I2C_SLAVE_ADDR < 64 void setup() {   TinyWireS.begin(I2C_SLAVE_ADDR);   pinMode(output, OUTPUT); } volatile bool state = LOW; void loop() {   byte msg = -1;   if(TinyWireS.available())     msg = TinyWireS.receive();   if(msg == 1)     state = HIGH;   else if(msg == 0)     state = LOW;   else if(msg == 2)     state = !state;   digitalWrite(output, state); } Master: Arduino pro mini: sendMsg(0, true); //works! led on chip: 64 switches on sendMsg(64, true); //fails! led on chip: 64 is off. #include #define DEVICE (64) //0 works! void setup() {     Wire.begin(); } void loop() {     sendMsg(1, DEVICE);     delay(2000);     sendMsg(0, DEVICE);     delay(2000); } void sendMsg(int msg, int device) {     Wire.beginTransmission(device);     Wire.write(msg);     Wire.endTransmission(); } Have you any idea how to solve this problem?

Question by DELETED_MakiY2   |  last reply


Atmel AVR IDE/assembler won't run (Windows 8)

I'm trying to write some code for my AVR in assembly, but I cannot get either the Atmel studio 6.0 (with or without sp1) or AVR32 studio 2.6 to run. Studio 6.0 with the service pack states that it will work on windows 8 but consistently gives the error message "The application was unable to start correctly (0xc000007b)". AVR32 generates a Java error. This is consistent across all compatability settings and running as administrator. This is on a pretty much clean install of windows 8 pro x64, with all updates and the latest release of both 32 and 64 bit Java. All other software has installed and run without issues, including the equivalent software for microchips microcontrollers. I would appreciate any suggestions as to how to get this software to run, or any alternatives that may work. Thanks in advance for any help.

Question by The Skinnerz 


You page "sort" buttons not doing their job..

I dont know if this was pointed out already as I am unable to "search the forums"! but I noticed today that when on my "you page", "instructables tab", the sort buttons are not working. views, title, date etc, none are sorting properly, they are stuck on "featured" sort. the only one that changes the sort is the "ratings button". from what i know those ratings are dis-abled now, are they not? If you need some screen shots let me know. I'm on a mac running windows 7 64 bit, with firefox latest update.

Topic by SlickSqueegie   |  last reply