Can't delete steps

I'm working on updating some of my instructables, (https://www.instructables.com/id/Solar-Cockroach-20/) (https://www.instructables.com/id/Solar-USB-Charger-20-21/) and one of the things I'm doing is removing some of the steps. In Chrome, in the editor I click the X to delete a step, and confirm that I am sure, and it pulls up a "Confirm Navigation" dialogue from Chrome which says "You have pending form responses. These form responses will not be saved if you leave this page. Are you sure you want to leave this page?" and I can click stay or leave. If I stay it will pull up a dialogue from Instructables saying "We hit an unexpected Problem. If this problem persists, please contact us about what happened." So here we are. The same thing happens in Safari, but the first dialogue is "From 'docs.google.com" instead of "Confirm Navigation" I sent a message to service@instructables.com a month ago and have heard nothing back. Does anyone know what's going on?

Topic by BrownDogGadgets   |  last reply


NOO! My step got deleted!

I was editing my instructable, and I DO like the new features (re-order steps, save now, etc.), BUT - I was getting rid of a step I had just added in (it was nearly blank) because I realized I didn't need it, and instead of removing THAT step, it removed the one BEFORE it. I spent probably an HOUR on the step before it. I may want to add this instructable into a contest in the future, but I DON'T want to have to re-make that step! :( Is there a way to get it back? This bug needs to be fixed; I'm sure I selected the right step!

Topic by RPisces   |  last reply


Accidental deletion

I had almost finished writing an instructable just now and I added another step. I didn't need that step so I wanted to delete it. I went to the drop down menu and hit the delete button only to find that I deleted my entire instructable. If I hit back on my browser it just came up that I didn't have permission to edit that page.  There is also no confirmation of deleting the whole thing either?  I am trying to suppress my anger at the moment, but is there anyway of recovering this?

Topic by Lango84   |  last reply


Bug report: can not delete a step

Trying to edit my published -ible.https://www.instructables.com/id/Instamatic-Retro/When I try to delete my last step I get this:org.hibernate.AssertionFailure: possible nonthreadsafe access to session at org.hibernate.action.EntityDeleteAction.execute(EntityDeleteAction.java:84) at org.hibernate.engine.Actio

Topic by iectyx3c   |  last reply


Entire Step deleted? iPhone/online back and forth creation

Anybody have this come up: I am working on an Instructable, going back and forth working from my iPhone app and online, saving it to Instructables.com always, and I just signed in online and my entire Intro and pictures are just gone. The Intro was saved on my iPhone app, but the other steps are not there so I have a sort of workaround. Is this a known glitch??

Topic by ezeisel   |  last reply


I can't delete steps in my Instructible! does anyone know what to do?

I am revamping a Instructible and I can't delete the steps I want to delete. I want to delete all the steps except the Intro. Can anyone help me? Link: https://www.instructables.com/id/Lego-The-Lord-Of-The-Rings/ Thanks, Zachary4801

Topic by Zachary4801   |  last reply


Using Editor: How to delete or rearrange steps?

I understand this new editor is drag and drop to delete or rearrange steps, but I can't seem to figure out how to do either!  Any help is appreciated!

Topic by thrashercharged   |  last reply


Write Up Deleted

I just spent 4 hours writing up a really kick butt guide using the new editor.  I went to publish.  Published it.   I had something like 15 steps written out, and then I had three.  Just three.  The rest were gone.  No idea why or how. What happened is that I started writing in the "old" editor, but stopped three steps in before switching to the new editor.  Seems as if the system didn't like that. Oh well.  Looks like I wasted four hours of my time.

Topic by BrownDogGadgets   |  last reply


Can't delete a video instructable

I have an empty video instructable and i can't delete it, there is no delete button on the edit tab. Anyway around this? or a means of switching it back to a step-by-step instructable that can be deleted? EDIT: You can see from the screen shot there is no extra "more" tab to delete it

Topic by NurdRage   |  last reply


Drafts can't be deleted

It's been a few days since I've started to have problems with the drafts. After the last update I can't see the preview anymore, the same problem it's been reported by other users in  the bug report "Drafts messed up". The problem cannot be solved by changing the browser and refreshing the page after removing the cookies, and since then every new drafts (only step by step) ends up messed up in the same way. As if it wasn't enough I found the drafts cannot be reliably deleted. I first noticed it as I was making new drafts; after I saw they were still messed I deleted them just to find them again in the Draft page; apparently they disappeared on their own after some days. Are the problems related? I noticed that as I press "Delete"  for a split second a message appears: "sorry, there's been a problem updating your instructable", I tried to take a picture of it but it is too fast. I am waiting for theese problems to be solved since I would like to take part in some contests.  Thanks in advance

Topic by Nicholas87   |  last reply


instructable text, self deleting at random save steps.

For a while now while I am working on an unpublished instructable the auto save function I believe is backfiring.  Instead of saving it actually deletes whole sections.  I thought oh well, I can always go to the history section and copy/paste or click revert.  To my horror it deletes the text from that step all the way back to step one, aaaaaaaaaaah.  I thought perhaps that this was isolated, to the one you might be working on.  Nope, when I opened a second one I had been working on, the intro has now been deleted.  Yes, including in the history as well....

Topic by iminthebathroom   |  last reply


2 blank steps can't be deleted,why????

Ok so i started my first instructable and everything is fine up until the point where i add another step and then I can't delete it so, i decided to add another one and then delete but now I ended up with 2blank steps!!!? wtf face!!!! '.' P.S sorry about the category I just had to pick one !:P

Question by Viliana N.   |  last reply


How can you delete an in Instructable when it is entered in a competition that has ended? Answered

I am trying to delete one of my Instructabels but it wont let me and says there is an Error as it has been entered in one or more competitions. please could someone tell me how to delete it step by step. Many Thanks. J

Question by Alex Jalland   |  last reply


Content being deleted, despite saving! Nnnoooooooo

I'm on Chrome (34.0.1847.137) on a Mac (OS X 10.8). Here's what's happening: • Editing a fairly long draft instructable, which I created last weekend. Adding pictures and text to steps. Saving religiously, despite the 3-minute Autosave. • I start noticing that pictures are disappearing from previous steps, when I work on another step and come back. Then, realize that text edits are being removed as well. I re-add the pictures, comments, and text and begin saving even more religiously! • Nnnooooooo! It's still deleting stuff! A lot of work is gone, and I'm pretty distressed. Searched the forums to see if anybody else has reported this. Not really, but I find a tip about the new "History" option (https://www.instructables.com/community/horrible-bug-in-new-editor/). • Click the "History" option while editing a step in the new editor. • An alert appears, telling me to send in a feature request. • Wat Updating my browser now, in case that helps. I would REALLY love to be able to get at the history - I can cobble together previous edits to reconstruct the 'ible, much more easily than rewriting everything. I'll add an update here after restarting/updating the browser. Thank you!

Topic by alexglow   |  last reply


HOW TO DELETE A PUBLISHED VIDEO INSTRUCTABLE.

Help anyone? I cannot seem to delete a video instructable I no longer want! :( I went into edit and did not see anything about deleting it. However step by step instructables you can delete??? Im so confused.

Topic by zjschafer   |  last reply


Everytime I add a new step, it mimics the previous step.

Hi Everytime I try to add a step in my instructable, the new step shows up, but it is not empty.  It shows the same data that is in my introduction.  If I add several steps, the same things happens.  if I try to delete any information from any of these steps, all of the steps show the same change....

Topic by EngineeringShock   |  last reply


Can't Delete Three Steps On My New Instructable

I am working on a new ible and can't delete some extra steps without deleting the entire instructable.  I am using Google chrome browser.  Here is the link: https://www.instructables.com/id/EFZYBVKH4AFSTXJ/#step10  Sorry you are so busy with all these issues!  Hope a light all the sudden comes on and fixes all of them and you can sit back a take a break!  Thanks for all you do. Sunshiine

Topic by sunshiine   |  last reply


There is an extra step in my instructable that I cannot delete? Answered

The title says it all. Somehow while creating my instructable, and extra step was created at the end. I can't find a place to delete a step... It must be there without deleting the entire instructable...

Question by djsfantasi   |  last reply


I want to delete my kyoto trough insturctable but it was in a contest so it will not let me.

It was in a contest and it seems you cannot delete stuff that was entered in a contest. I made the instructable to attract smarter people than me to the problem of unattended concentrated  solar cooking by combining 2 reflective  troughs  (to mimic a dish). (Troughs are easy to make (bent in one direction). while dishes are bent in 2 planes so they really hard to make without wrinkles on the reflector material. Nobody got attracted so I guess the idea is dead. Anyway, for me personally,  it was  a stepping stone on the way to  the clam shaped solar reflector. So it was useful but it is history now. So is there any way to delete it or substitute another thing in its place? Thank you Brian White

Topic by gaiatechnician   |  last reply


How do I delete a posting and start over?

I am new to the forum and attempted to upload a video of a Hocking Valley Corn Sheller restoration.  The feedback shows the video is published but I don't see it anywhere.  How do I delete the posting and try again?  Does anyone have steps that make it easy to upload video?

Question by wdkits1   |  last reply


Remove, Change order of steps method?

Hi all! Resolved I'm working on an instructables ( https://www.instructables.com/id/EBS1PLAHV9HT7JU/ ) and I accidentally added a step. I would also like to switch steps 6 and step 7. How can I do that? Thanks! Also, if you have any general suggestions, please give them! Someone answered my question in the instructables IRC (Internet Relay Chat) -  in the editor I hit view all steps, and there there are little xs to delete steps, and you can drag and drop the steps.

Topic by schumi23   |  last reply


Can't delete images from my library

I am trying to delete some surplus images from my library but I get the error "The file you're trying to delete is in use. Please remove it from the following locations and try to delete again: Drill the holes in the sheet metal" . However the instructable it references is long deleted (at least a month ago, and it confirms this when I click on the link to the step it references. I'm using Firefox 3.5.9 on ubuntu 9:10 if thats any help. Amy suggestions welcome.

Topic by scraptopower   |  last reply


Has anyone else noticed they are losing data from unpublished instructables you may be working on? Answered

For a while now while I am working on an unpublished instructable the auto save function I believe is backfiring.  Instead of saving it actually deletes whole sections.  I thought oh well, I can always go to the history section and copy/paste or click revert.  To my horror it deletes the text from that step all the way back to step one, aaaaaaaaaaah.  I thought perhaps that this was isolated, to the one you might be working on.  Nope, when I opened a second one I had been working on, the intro has now been deleted.  Yes, including in the history as well....

Question by iminthebathroom   |  last reply


One of the steps in my instructable got corrupted!?!?

Hello, I just added a video to my instuctable, and after saving the entire written portion of that step was replaced with "{"context":{"location":{"href":"https://www.instructables.com/editInstructable/publish/ERS6RTQI8CW0WEN","origin":"https://www.instructables.com","protocol":"http:","username":"","password":"","host":"www.instructables.com","hostname":"www.instructables.com","port":"","pathname":"/editInstructable/publish/ERS6RTQI8CW0WEN","search":"","hash":""},"spinner":{"jQuery110205583727787350106":3302},"you-image":{},"jQuery110205583727787350106":1,"gtmHasClickListenerTag":true,"b":{"sizzle-1434829913856":{"parentNode":["5749 185",24]}},"h":{}},"selector":"#editor-Object-205"}" I have no idea how this happened, but I can't seem to find a way to undo it. Is there any way to "rollback" to the last version of the instructable? It is the longest step in my instructable and I really would not like to retype it all manually, but I can if I have to. Please help! Matt

Topic by matstermind   |  last reply


information being deleted from unpublished instuctable

I am working on a new instructable and I'm almost near the end, each of the steps has a lot of information on it, some that I put up a few moths ago, and all the text from random steps is being deleted. I allowed two people to collaborate on it and Iv'e never had this problem before, I also edited it on two different computers at the same time earlier today which is the same time I noticed this. When I was on he other computer editing an entire step was gone, I assumed it was just the computer because it was DELL and when I got home it was back but other steps were deleted. 

Topic by Jimmy Proton   |  last reply


Intro step text disappears from published instructables

A few days after publishing an instructable I checked back to find the text from the intro step was missing. There is no way that I deleted the text by accident, as I did not edit the ible between it being fine and the text vanishing. The pictures seem to be unaffected. This first happened after publishing this ible in December and it just happened again with this one today. In both cases I replaced the text, which so far hasn't had any problems. What's going on? I often put important information in the intro step and having it disappear is pretty inconvenient. For anyone else who runs into this problem I was able to find the text using the history tab when editing.

Topic by NoFiller   |  last reply


Is there a limit to the amount of steps you can have/word count?

I've just got onto my 6th step, and apart from the first sentence (which I wrote the day before) it keeps deleting everything I write even though I save it?

Question by FloFreek   |  last reply


I am creating an instructable, I can add steps and photos, but I cannot add my text for the steps.

I am creating an instructable, I can add steps and photos, but I cannot add my text for the steps. If I do type text, it will show the same on all steps, if I try to full preview, it deletes my text. I am using IE7. .any suggestions?

Question by ziggy1982   |  last reply


how do you remove an excess step from an Ible? Answered

I recently created an Ible and accidentally added one too many steps.  I am still getting used to the new format for Ible entry.  How do I remove this excess step so the Ible looks better?

Question by Lorddrake   |  last reply


Unable to edit image-free steps of Instructable.

I had great difficulty finishing off my latest Instructable. It's 8 steps, and I had all 8 written, but only images on seven of them. When I tried to edit the final step and add an image, the editing page froze.  When I clicked on the step with no image, I got the "saving" spinner, which spun for a few minutes, and then it went back to the first step (not the intro). I tried re-ordering the steps, moving the image-free step to step seven temporarily, but it still froze when I clicked on the image-free step. I eventually had to delete the step completely (using the re-ordering tools) and re-create it from scratch. Bug experienced on up-to-date Firefox and XP and on slightly out-of-date Linux and FF.

Topic by Kiteman   |  last reply


The intro text in my Instructable got deleted and replaced by the word null!

So yeah. I had an unpublished instructable and when I checked back to complete it, the Intro text was deleted, leaving only the word "null" behind! All the other steps were still alive and in one shape, but the intro... Man, I worked like 40 minutes on that! Does anyone know how this could happen, and how I can fix it, or prevent it from happening again?

Topic by TigerNod   |  last reply


Lost Intro text

The Intro text for my instructable TRON inspired glow in the dark drinks has vanished. Did I accidentally delete the entire step or is this some sort of bug?

Topic by ModMischief   |  last reply


Can't reorder steps and pictures and can't move text boxes

Hello! Ever since the instructables went down a few days ago, I can't use any of the drag features. I can't reorder steps or pictures, and I can't move the little text box captions for photos. I've tried in several different browers, and I've deleted website data, cookies, and other stuff like that. Is this a website problem or something I can fix? Thanks

Topic by HavocRC   |  last reply


Unable to use photos in the library in multiple different steps

So I am working on an instructable where I have a few steps already in progress, and in a new step I wanted to use a photo from my library that I had already used in a previous step. I had done an in-image box w/ caption in the first step I used it in that appears when I add it to the new step. If I delete the comment in the picture in the new step, it also deletes the comment in the previous step the photo was used in. I'm not sure if this is unique to the way the photos are stored, in that the comment boxed are stored with the photo. I'd much rather be able to use photos twice in different steps when they have the same information in the photo but I'm zeroing in on a different aspect of the photo. Should I just upload two of the same photo with different file names to overcome this or is there a way to use a single photo in my library twice? I'm working on a 2009 Macbook Pro Model 5,3 with a 3.06 ghz processor, in the Chrome Web Browser version 26.0.1410.43. I don't have a current instructable draft where this can be reproduced unfortunately because I ended up just using a different photo to get the instructable published on time for a commitment to a forum. Although it behaves the same in using the old photo caption when I brought an old photo in the library into a new instructable (Helpful Preferences for LectureNotes on the Samsung Galaxy Note 10.1). I have attached a screenshot of an example image where it brought in the old comment to the new instructable. **Also is there a way to search the forum to find if this has been reported/asked before?? I'm very sorry if this is a repost as I couldn't search the forum itself.

Topic by milessthomas   |  last reply


SUGGESTION

I just want to say that my library is full of a lot images and it takes a lot time to keep deleting one by one............so i just suggest to add a way so as to delete the whole library on one click..........hope you like my suggestion and put some steps towards it...... thanking you mukesh (a respectful user of instructables)

Topic by kool.mukesh 


Removing accidental unpublished instructables?

Hi,  When I created a step by step Instructable, it didn't show up at first so I clicked create again and now I have one that's completed and published and one that's sitting in limbo. Any chance there's a delete button where I can remove that? Otherwise, I'd probably use that for another step by step project. Thanks

Topic by dailodai78   |  last reply


downloading a pattern with step-by-step-instructions, that has been posted in Instructable

I have permission from Mirka Hokkanen, to download (www.instructables.com/id/Nifty-Car-Organizer).  I subscribed to this Instructale site as it informed me I would be able to download all of the pattern and instructions at once and pics and text would follow in order rather than piece-meal after the download.  I downloaded into Word and am trying to downsize pics and delete references to make fewer pages; however, with doing so things aren't staying together as promised.  Please advise on how to do this.  I do NOT have the full PDF loaded on my computer and prefer to use Word for downloads. Thanks. Omakam kamalot1@sbcglobal.net

Topic by omakam   |  last reply


please help. I cant put writing on more than one step when I am writing an instructable.? Answered

I can write the title and add pictures to each of may steps but when I try to put writing on more than one step it doesn't let me and when it does it deletes all my writing from the first step.. PLEASE HELP  I REALLY NEED TO WRITE AN INSTRUCTABLE!!!!!!!!!!!!!!!!!!!!!!!!!!

Question by nattyclem   |  last reply


Instructable Publishing Error - incorrect date - missing data - no confirmation

I just published this instrucable at about 18:00 GMT on the 12th October: https://www.instructables.com/id/Car-Tax-Disc-Replacement-Date-Reminder/ When it was published, the introduction step got deleted, re-titling the instrucable to 'design' as this was the title of the next step. I went in and re-inserted, and re-wrote the introduction step, by inserting a new step 1. When I then saved that, it overwrote data from the old step 1 to step 2 meaning that I had two steps with the same text and had lost another 'step'. I re-wrote this again, and everything seems to be correct, but what I have now noticed is that the published date says the 10th of October - 2 days ago!?! also, as a side note, I didn't receive the usual confirmation email saying "thankyou for publishing an instructable"... its all very odd... to note, I published it using the iPhone app - so not sure if it has something to do with new IOS 8 update? i then made the corrections on the website using a PC. thanks!

Topic by Mr_o_uk 


What is the best way to update an Instructable?

Hello everyone,a few days ago I published an Instructable "Card Sorter for a Trading Card Machine".As I mentioned in the last step, there are some to-do's that I have to fix.What is the best way to update an Instructable?Create an new step at the end with all informations?Update the excisting steps and delete to old information?Any other ideas?Thx.

Question by theguymasamato 


There's been a problem updating your Instructable parsererror : Unexpected token

Working on a draft, was editing tags in images when suddenly... I can no longer access this step at all, not even to delete it.

Topic by RedBinary   |  last reply


Glitch: Can't publish?

When I add the body of text for each step, hit save and go to the next step, it carries over my text from the first step. When I delete that and add the text for my next step, save and go back to check the first page, it's the second step's text there on the first step page. Gah! Finally, after 4 different days/attempts at it, I thought 'this instructable is simple enough, why not just cram the steps onto the first page and let the fine people scroll through my photos and figure it out on their own' but when I did that and hit 'publish' it gave me a warning that said "Before publishing your instructable you must add a description'. Wah! Frustrating!  So I thought I outsmarted it, but it still won in the end.

Topic by jessandstavro   |  last reply


I broke my instructable with a funny character

Hi, I broke my instructable:  https://www.instructables.com/id/drawing-from-your-mind-some-thoughts-and-ideas/ On Step 12, I entered some foreign characters, experimenting with the editor and broke it.  It cannot be viewed or downloaded as PDF. Can someone delete Step 12 for me and I'll re-enter it without the foreign chars? Thank you -J

Topic by foobear   |  last reply


My thumbnail wont change

I entered a contest and the thumbnail visible to voters is of a random step.  How do I change this?  Usually it chooses your first photo automatically so I'm not sure why it didnt this time.  I even tried deleting the picture but there was no change.  Thanks

Topic by creativesocialworker   |  last reply


Can't reorder steps and pictures and can't move text boxes in Chrome, Firefox, Safari Opera on MAC

Can't reorder steps and pictures and can't move text boxes in Chrome, Firefox, Safari Opera on MAC Ever since the instructables went down a few days ago, I can't use any of the drag features. I can't reorder steps or pictures, and I can't move the little text box captions for photos. I've tried in several different browers, and I've deleted website data, cookies, and other stuff like that. Is this a website problem or something I can fix? Thanks

Topic by HavocRC   |  last reply


Don't know how to change the default image (that everyone sees) to a better one. (same for 2 instructables)

I have 2 instructables about my lungfish hydroponics concept, one video and one step by step.  I used a screenshot from the video to start both but now, even though it is no longer in the start page of the step by step, it is still what everybody sees.!   I have a much better image to introduce it and have even deleted that old image from the instructable but it still shows as the start point for the step by step. That is very annoying. What can I do? Either of the below images help explain what is going on, even if the user never looks at my instructable.  So I much prefer if one of those is seen by the ordinary man in the street.  Thanks Brian

Topic by gaiatechnician   |  last reply


horrible bug in new editor

Ok so i wrote a quite long step, works fine. i went to add a picture so i dragged one to the drop area. chrome decided to open the picture instead of adding it, not that big of a problem. upon reloading the page i see that the auto save rubbish deleted all my text and auto saved the step that i had been working on for a hour. please just bring back the old editor.

Topic by knutknackebröd   |  last reply


FIXED: Instructables and Q&A not updating with sort=RECENT

Neither the step-by-step Instructables page nor Q&A; have updated since yesterday.  The URLs involved are https://www.instructables.com/tag/type-id/stepbystep-true/?sort=RECENT https://www.instructables.com/tag/type-question/?count=100&sort;=RECENT The forums index is refreshing just fine.  I have deleted I'bles cookies (the problem appeared on both app8 and app6) and cleared my browser cache.  I'm using Firefox 3.6.28 on MacOSX 10.5.8.

Topic by kelseymh   |  last reply


MySQL said: Documentation (Errcode: 17)?

I have several mySQL databases on a dedicated server that appear to be corrupt. I am getting the error: MySQL said: Documentation #1 - Can't create/write to file '#sql_e6e_0.MYD' (Errcode: 17) when I try to access any table in any database. I can export the data and it looks ok, but when I delete the table and import it back I still get the error. If there is a way to fix this please provide me with step by step instructions.

Question by FrankKelly   |  last reply


Dash Bug

I had several dashes (Zero- Zero-Zero) in the title line of one of the steps and on uploading it froze and then I couldn't go back and delete. I rebooted and tried again, no luck. This is the error code:  There's been a problem updating your Instructable parsererror SyntaxError: JSON.parse: bad control character in string literal Any ideas, help?

Topic by n314pc   |  last reply