Search for denied in Topics


people that will be denied

For those of you who post instructables on this group that is NOT related to Halo 1, 2, or 3, this is your apology. I denied you because you posted an instructable that is not related to any of the Halo games. But, to make up for it, I will add it to my favs. This is just to let you know that I denied you for a good reason: To keep it true. I see a lot of instructables for things that are in groups that shouldn't be there. So, no hard feelings, I hope. Also, I just got back on this site TODAY. My computer has been screwed up for a while and I couldn't go on to a lot of sites.

Topic by Knexfan    |  last reply


is there a way to end a process that you are denied access to?

 I vowed to my engineering teacher that I would, eventually, figure out how to get around the program he uses to control and lock our computers. he knows I wouldn't use it for bad things (ie using my computer while he's talking) but I just want to try to do it. does anybody know how to end a process, even after it says "access is denied"?

Question by codongolev    |  last reply


Access Denied for "5 Ways to Remove a Stripped Screw" PDF

Morning All, Can't download direct to PDF "5 Ways to Remove a Stripped Screw" https://download.instructables.com/EDR/3E13/IZ6C6U2I/5-Ways-to-Remove-a-Stripped-Screw.pdf?Expires=1488122913&Signature;=LLEXhaZ0A5uA4V~z8jSbGcCPm4rja31er8BRcg5Uzafss-fOzyRO6h4cWOlRLZSLuYHk7wmSucdAh8wflGksuWRK8UihpkXW~R325ZzeZXFbCSTYe4~pyrrL6l69XH2USSYNfEzkS0RmRa-AZ9woTH6Hnwe0vg5GSe3Ne6OJdX4_&Key-Pair-Id;=APKAI44RD4FFAGO7EV3A Getting Access Denied AccessDeniedAccess Denied3EC1C4060EE04AF11wd6x/FFP+GQYYpCSH2J5+dA7be6NMJ1vXAV6FhBzpJR/JF0wZl8B3aSLdhlZmOwM8F2Ba3/mAM= Two other 'ibles downloaded just fine.

Topic by owlsquest    |  last reply


Can't download e-book. AccessDenied error on Fun With Concrete PDF

This is the URL that I'm sent to when I click to download the PDF or ePub for "Fun With Concrete". I can download other e-books from this site just fine. https://download.instructables.com/145/d24c/7cad169dd2c6fc5353cb3ebb8/DIY-Concrete.pdf?Expires=1342299350&Signature;=G7vabkErIDOv6kYH~-w~555PEQY~uzq~oXHLsyIQPVJjvKxUItUtoEa84rNsR5cqtSXXuJxb-1Vl6LFTcQxhYrtFT78dREJ9L3OQ00hKzTg0hjOj3E~9iIdOCZ6grCnZZ-7784OPL1IWLEe7jNm8idIudWm-8OO9NRZol4xgUzY_&Key-Pair-Id;=APKAI44RD4FFAGO7EV3A

Topic by salokcin    |  last reply


My router is denying me access to the interwebs?

Check out the screenshot, when my connection suddenly stopped and then started back up for no reason. Apon checking the router log, apparently my router is denying me access to a slew of ip addresses. Does anyone have a bloody clue what is wrong with this damn thing? I've seen this before in the logs but thought nothing of it, btw that's 20 pages of denial to ip addresses.

Topic by Punkguyta    |  last reply


Need Help Bypassing Surf Control "ACCESS DENIED" At School??

Hey guys it's me again, and I got a problem! Looking for some advice again! When I'm at school pretty much everything is blocked with this surf control and it says access denied. How and is there a way that I can bypass this?? NOTE: I HAVE ALREADY TRIED PROXY'S

Topic by rickick    |  last reply


all from rosewood

If any one need rosewood for guitar manufacturing, feel free to ask me.

Topic by Deni Irawan    |  last reply


Cannot download Arduino Projects ebook

The link for downloading the Arduino Projects ebook is invalid: it (AWS?) returns access denied.

Topic by asymmetric    |  last reply


how do you override system error 5?

I tried to hack the password but it said access denied system error five

Question    |  last reply


problems installing blobDetection Library in Processing to make an Auto Turret? Answered

I'm trying to install blobDetection in processing to make an Auto Turret.  I downloaded the Library from this link and followed the provided instructions, but I wasn't able to get it to work. I got an error saying Access was denied. Can someone help me get the library to work? I'm using windows 7. Thanks!

Question by Chowmix12    |  last reply


Bread ebook broken

Https://www.instructables.com/pdf/Daily-Bread/Daily-Bread.pdf Both the PDF and the epub files have the same problem: AccessDeniedAccess DeniedC69F6071A9D79825V4jQnd0Aubw/cNKC7FrkOKgog+aiMr13DdUvYRLUNmd33RHIlKUIYA0iTchjCAuT

Topic by dazbobaby    |  last reply


EPIC Instructables Robot

So yeah... The Instructables Robot is really awesome. You can't deny it. If you do, you're a NOOB. Anyways, I decided to make him more EPIC. Observe.

Topic by watermelonhead    |  last reply


I'm a Pro member, Why can I NOT download ebooks?

The link attached to the "download PDF" gets me here : AccessDenied Access Denied C4AC3DC7F9FBC1FF cdonsQHcAVtDyx8ID0Mo8A+JkVqC/YcqVIwpTJO2sSB0WX3Vph7vnMXfBViIWZyv

Question by goldsmith0  


Lost ability to add comment to group membership denial

.  IIRC, I used to be able to send an explanatory note with a membership request denial. The system didn't give me that option a few minutes ago.

Topic by NachoMahma    |  last reply


Entered Weekend Projects Contest, still no acceptance or email. I am sure it is eligible.

Hello, I published this Instructable on August 15, and entered it into the Weekend Projects Contest the same day. It has now been two days and I have neither received an email saying it was accepted or denied. I know this usually means it has been denied, but I am positive it meets the requirements. I posted the Instructable within the correct dates, it is all original work done by me, including the photos. I live in the US, and it can be completed in less than a weekend. I do not get why it has not been approved. If anybody can explain why, give me the contact information of the moderator, or notify the moderator, it would be greatly appreciated! Cheers, Darman12

Topic by darman12    |  last reply


hey guys whats up! srry havent been on in a while

Hey guys just wanted to say srry for not being on that much. im going to figure out a couple admins so they can approve and deny and all that stuff lol. if you are interested in admining, then message me or post it here.

Topic by XI3    |  last reply


March is Craft Month. How does a month get a special designation?

Is there a government office in charge of approving and denying special themes for months? Who is in charge here? Is March Craft month just because someone repeated "march is craft month" until it became true?

Question by ewilhelm    |  last reply


ebook download error message

Hi,  I have been trying to download the halloween make up ebook and get this error.:- AccessDeniedAccess Denied1255728ACB601357b+0wHE3R/m7dTbNsDJnpixLcx565TdG0AKfrPRpkozKJ6qrz0NZkPJApzuTQCVkA I tried other ebooks of interest and they all download perfectly Anyone else having problems or better yet have a solution?  Thank

Topic by Y-Geo    |  last reply


error 403

Every few minutes today i have been getting the 403 HTML error "forbidden" "request forbidden by administrative rules"  on instructables its highly frustrating the only solution is to wait a few minutes and then refresh i know the error is just a blanket ACCESS DENIED page and it gives no reasoning even though i know that i am allowed to access the page

Topic by katzmatt    |  last reply


area 51

Can anyone prove or disprove that this is actually area 51? at some time pres. clinton gave that branch permission to deny it's existence. you used to be able to see it from a hill or something, but they fenced it off and may have cameras there here's the link to the image: http://tinypic.com/k9zvaw.jpg, if that doesn't show up just go to google images and search for "arial view of area 51"

Topic by Pumpkin$    |  last reply


EMERGENCY!!!!!!!! :(

I have 4 different trojan horses on my computer, I am posting this through a strict firewall exception for Internet Explorer.*Pauses to deny Internet access to another mutating Trojan*Someone help me out here? How do I get rid of them? One of them spits out thousands of duplicates of itself if you try to kill it. HELP!!!!!!

Topic by Berkin    |  last reply


What is this called its a box that has a phone line plugged in on one side and the Ethernet line comes out the other. Answered

I got one from my telephone provider when I signed up for high speed internet but it broke and my provider is now denying that they gave it to me or anyone, when i have proof.

Question by geoffOfAllTrades    |  last reply


A great way to improve groups........

Here is a great idea to improve groups. anybody in a group can add ibles to that group, even though they are not moderators and the owner is not a group member. my ible got added to the "worst instructables ever" group, and I can't remove it. so, I was thinking that when somebody tries to add someone else's ible to a group, a request will be sent to the author to confirm or deny. good idea, huh?

Topic by DJ Radio    |  last reply


Error when downloading PDF of "Stop using Ferric Chloride etchant! (A better etching solution.)"

I get this error when clicking the download button on this: https://www.instructables.com/id/Stop-using-Ferric-Chloride-etchant%21--A-better-etc/ happens with  Chrome and Firefox on Windows 7 (note other downloads work fine) ---------------------------- (function(){var c=0;if("undefined"!==typeof CustomEvent&&"function"===typeof window.dispatchEvent){var a=function(a){try{if("object"===typeof a&&(a=JSON.stringify(a)),"string"===typeof a)return window.dispatchEvent(new CustomEvent("lprequeststart",{detail:{data:a,requestID:++c}})),c}catch(f){}},b=function(a){try{window.dispatchEvent(new CustomEvent("lprequestend",{detail:a}))}catch(f){}};"undefined"!==typeof XMLHttpRequest&&XMLHttpRequest.prototype;&&XMLHttpRequest.prototype.send;&&(XMLHttpRequest.prototype.send= function(c){return function(f){var d=this,e=a(f);e&&d.addEventListener;("loadend",function(){b({requestID:e,statusCode:d.status})});return c.apply(d,arguments)}}(XMLHttpRequest.prototype.send));"function"===typeof fetch&&(fetch=function(c){return function(f,d){var e=a(d),g=c.apply(this,arguments);if(e){var h=function(a){b({requestID:e,statusCode:a&&a.status;})};g.then(h)["catch"](h)}return g}}(fetch))}})(); (function(){if("undefined"!==typeof CustomEvent){var c=function(a){if(a.lpsubmit)return a;var b=function(){try{this.dispatchEvent(new CustomEvent("lpsubmit"))}catch(k){}return a.apply(this,arguments)};b.lpsubmit=!0;return b};window.addEventListener("DOMContentLoaded",function(){if(document&&document.forms;&&0 AccessDenied Access Denied 07BB2BDF001C8E39 UNsh+3Qc6mUeOnVk7FiMOvXWaiu+9vpA24ZxkR6/TCCRjKqR0A9UsViskbkpNlWgADghstM9XYo=

Topic by newline    |  last reply


FOR SHAME, INSTRUCTABLES

FOR SHAME. I was innocently running domains through a tracer. And you know what I found? http://www.networksolutions.com/whois-search/instructables.com You...you registered with GoDaddy. How COULD YOU?!?! No, don't try to deny it. There's no denying this. The proof is right there for the world to see. I can't believe you played me like this. We are THROUGH, Eric, do you hear me, THROUGH, and this time I mean it. I. Cannot. Believe. you hid this from me all this time.  No, don't say anything. I don't even want to look at you right now. I feel sick to my stomach. I'm just so disappointed right now. I thought I knew you. But you're just like all my exes.  Jack from Wikihow called me last night. I told him no but now I'm calling back and saying yes.  I hope you're proud of yourself. We had something special.

Topic by Lithium Rain    |  last reply


How to give your administrator account full administrative privileges?

I have a basic administrator account on my computer, but I can't access everything for some reason.. Even if I run as administrator. For example.. I can't use the remote shutdown tool because access is denied, then I try "Shutdown -i" the program comes up and all that, but it says that the program is not supported when I try to use it.. Please help.

Question by Mossi  


PDF download failure- Specific Instructable only

I have been trying to download a specific Instructable (5 Ways to Remove a Stripped Screw by mikeasaurus). I am a Pro member. I have tried two browsers (Firefox 51.0.1, 32-bit) and Microsoft Edge 38.14393.0.0. In Edge, I get this: AccessDenied Access Denied E19C0FE6BCE367F9 +C5EcpMmykOevK8VULBxxjTnZBVDhF2gxt86VCFizkOnp03comyjfNnX38MlWNhLfnrXH917fKM= In Firefox, this: AccessDeniedAccess Denied38C86677C72FD570baxQesBYkq6iVRPIxtqaWupLMeDJEFVyjMZMcdM2YQQZZsRmuCDDXomn8zkrU9P72zRqqVIgbSw= Other Instructables work and download just fine. Any thoughts?

Topic by KEUrban    |  last reply


​I have numerous documents in my .rar archive

Some days ago I added new info in it. Today it denied opening, I only saw a message: "The header of the Docs.rar file is corrupt". I applied some winrar repairing software from various resources of Google, but no one of it couldn't aid me. Also I tried built-in WinRAR feature, I didn't give any positive result.

Question by camillamiles    |  last reply


The Greenwich Foot-Tunnel

You might not know it, and you may never have walked through it (I have), but you may well have seen it. The Greenwich Foot Tunnel opened in 1902 and runs under the River Thames, it's a popular spot for music-video. As such, I'm offering patches to the first 5 people to post a video-link featuring the tunnel. Denying you one, here's an example 3:20-30 L

Topic by lemonie    |  last reply


Adobe Flash Virus ? Answered

Hello, I have an imac. This appeared a few days ago and sits over any youtube or embedded video clip. I have run a full system scan using Sophos but it gave the all clear. I cleared all my cookies. I've clicked Deny but  it stayed there. I've looked up imrworldwide.com but it all seems to relate to PC'c. Has anyone with a Mac had this problem and, if so,  what did you do. Thank you

Question by FriendOfHumanity    |  last reply


Unable to download epub book

I visited https://www.instructables.com/id/Tesla-Coil-Projects/?download=ebook There I attempted to download the book in epub format using the button pointing to "https://www.instructables.com/epub/Tesla-Coil-Projects/Tesla-Coil-Projects.epub" I get a page containing the following: This XML file does not appear to have any style information associated with it. The document tree is shown below. AccessDenied Access Denied 53F15D8D2D69D203 lGd29c2FDSFqkDu+jxNAIJaNjMla57cVKvUWEKrWUChwDVLNSfpWxlHaMip0Ucqt

Topic by dbuggs    |  last reply


instructables Show and Tell

I am new to the instructables site, but have found something that is really upsetting me. The site puts itself forward as an instruction site, with instruction videos. I have spent hours and hours looking at different things in here, and find that aprox 90% of the entries are just 'show' sites for peoples' work. Now, I can't deny that many of the entries are very nice, pretty, what ever, but that wasn't what I thought I would be seeing.

Topic by larderbound    |  last reply


bad eBook download links... still

Hola!  I'm having the XML problem with the "Unusual Uses for Ordinary Things" eBook when I try to download it, both in PDF or ePub. I've seen that's a "common problem", can you fix these? I really want this ebook on my life! :D Here's the link: https://www.instructables.com/id/Unusual-Uses-for-Ordinary-Things/?download=ebook Thank you, Instructables help team :)

Topic by lasusipop  


Web Interface for Raspberry Pi

I'm trying to control a led on  raspberry pi 3  using apache server  with  php programming. I am following this instructable link  https://www.instructables.com/id/Simple-and-intuitive-web-interface-for-your-Raspbe/   I have tested server, its working with simple php program but when I write program for led, it doesn't work When I check file it say permission denied  How to resolve this issues ?

Topic by Rehan11  


How to get my podcast listed on iTunes? My RSS feed is complete and accurate, but Apple denied my request to be listed.

Podcast is at ShipReport.net and the RSS feed is http://shipreport.net/ShipReport.xml This works fine when loaded manually into iTunes. When I request to be listed on the iTunes Store, Apple suggests that I use a podcasting service instead. Does anyone have a specific suggestion about how to get listed on the iTunes Store?

Question by jayseye    |  last reply


Windows XP

Hello, I am one of the benefidiary of your site wherein i get lot of replies to solve my computer problems. Now i have a problem.Kindly help me out. I have downloaded some music file and stored in a folder. I wanted to delete the folder, but it says access denied. When i saw the properties it shows the file is read only. How to delete this folder. Similarly i have zip file it is also not being deleted. Kindly advice. regards, Balatv

Topic by balatv44    |  last reply


Bug: Collection "Electronics" not editable

Hello, I've created my first collection naming it "Electronics", and added some instructables and published it. Now I get an error when I try to edit it or add something in it. I'm using Firefox for Windows 8. After this collection, I've created several ones and they work well. So I've created a collection named "Electronics Cool" to substitute the broken one, and it works well. You can safetly delete collection "Electronics". Thank you very much, Denis

Topic by denis74hd    |  last reply


Can't download some ebooks...

Hi, I can download a lot of ebooks but I've problem with 2 : https://www.instructables.com/id/DIY-CNC-1/?download=ebook and https://www.instructables.com/id/Arduino-Projects/?download=ebook When I click on PDF or EPUB button, response is like this: AccessDeniedAccess Denied44666D57EC548F0Ac5gRbIBZZZRGLDLSQMi6wUdbrTbrdvu8RxK8jUcN8EPPvTIL7IRiIdn/819zudIw It means I can't have acces to those ebooks... is it an error on your server or is it a volutary restriction ? Used platform is Linux Mandriva and browser is Firefox 17.0.1. Regards.

Topic by chlafaille    |  last reply


How come I can't do almost anything on the modzilla site?

Hey I've recently downloaded zombiecraft but I think I need to update to make it work...but when I click on the link it says "Access denied" or something like that. I can't do anything on the modzilla site! Please help!!!! ok i just tried again now it has an update I can do right there but now when I click it, it says "Failed to launch: Fatal error occoured (4): null" HELP AGAIN!!!

Question by aleceatsfood  


Marketing Instructables

This site is the business activity of Instructables Inc, and as such has to turn a profit (or break-even at the least). I don't know how the books balance or who has how much equity in Instructables Inc, but we do know that paid memberships (Pro accounts) have been introduced as an additional income-stream. Current Pro users number just over 600, so small money so far.A lot of complaints have been made about Pro membership, mainly in relation to what will be denied to free members, but also with regard to perceptions of an "us and them" division.If the site can successfully sell memberships and attract advertising revenue / sponsorship, it would not be necessary to annoy / nag free members by denying them basic features they won't or can't pay for.This is it: How can the site better market what it has to attract paying users willingly, and maximise other sources of income?E.g. gmjhowe's suggestion of Testimonials ("awesome" E Wilhelm)E.g. changing the Pro badgeE.g. changing the "recent Pro users" on the front page ("interesting idea" E Wilhelm) taken up unless it's just coincidence that it appears to be that wayThis topic is for constructive ideas around the introduction of new features and increasing site revenue, not for complaints (there are plenty of other topics for complaints)Personally I think the marketing of Pro accounts could be improved in some areas?L

Topic by lemonie    |  last reply


Need better UX for group membership management

The UI for approving or denying group membership is really clunky.    I dont manage it regularly and get a fair number of Add Requests so when I go to look at them there are dozens ... hundreds even.  Ctrl-Clicking on the user name to open their profile in a new tab is ok... but then to have to go thru individually and click APPROVE, then dismiss the notification box, is annoying. Annoying to the point that I dont add people. How about check boxes and then a APPLY TO ALL SELECTED? Look at the Google Docs UX for some samples. thanks!

Topic by MauiJerry  


Facebook "Like" banner and firewall blocking -- backed out

UPDATE 5/4/2010: It looks like the new banner has been backed out. The original "orange box" with JavaScript drivers to FB, Twitter, etc. is back in place. UPDATE:  Kiteman has reported that the new Facebook "Like" banner has an even worse effect for some users.  With some filtering software, the transitive link through I'bles to Facebook causes the entire Instructables site itself to be blocked out (i.e., the filter is preventing pass-through access), and may also shut down the browser completely (the way China was blocking Google). That means any of our users who, at school or at work, are behind that style of filter are completely blocked from accessing Instructables, and have no way of letting us know about this.  In my opinion, that is too high a price to pay for the supposed benefit of cross-linking to a social network. (Note: I'm putting this in Help:Bugs because I consider it a broken or inappropriate result of a newly deployed feature.)   Shortly after I posted my Feedback topic about the new Like button, user LoneWolf commented that he did not see what I was talking about.  All he got was a large blue banner saying ACCESS DENIED!  RavingMadStudios figured out that this is because he's viewing Instructables from behind a firewall where Facebook (and presumably other sites) are blocked. Now, I am a little perturbed that you guys are forcing my computer access stuff from Facebook, which opens me up to all the usual nasty harvesting that I have tried to avoid by never ever using Facebook. But that's not the point of this posting. I think the giant ACCESS DENIED! banner detracts from the site's image, and can also be misleading to users. If someone sees that on an I'ble, does it mean that they aren't allowed to look at any of the Steps? They're not allowed to print it out? What's going on here? Do you think your new programmer might be able to cook up a little bit of JavaScript, to run on the client side, which could tell whether Facebook is accessible or not? If it is not, the script would simply put nothing where the Like button is now. If it is accessible, then business as usual.

Topic by kelseymh    |  last reply


Mega Man 9 - Going Classic

Mega Man 9 is back! A classic nintendo game is back on the wii. This great game has been going through some rough times with newer versions going 3D and ruining the game play. What ever happened to side scrolling video games? These platform games may be something that many people haven't seen in years, but it's hard to deny their appeal with The original Mario leading the way in game sales with over 40 million sold. If you haven't seen it yet check out this trailer for this awesome game yet, here it is: `-fan tattoo via: mega tattoo

Topic by lamedust    |  last reply


Car Audio Kludge

I recently bought a used car. It has a radio, but no faceplate. While I could probably find a replacement faceplate or even install a new radio myself. I want to see if I might be able to DIY my own stereo out of the bits of my radio I do have and maybe an MP3 player or something. I figure the amplifier and power systems are all hanging out in the box there. So all thats actually missing is the part that acutally makes the audio to send to the amp. Anyone out there know enough about car stereo to confirm/deny my thoughts on this and maybe provide some advice?

Topic by foxstele    |  last reply


eBooks Download

Hi and thank you for all the fine work! Special thanks to the editors for compiling the cool ebooks :) I have downloaded numerous Instructable as PDF files, always without a glitch. Recently, I looked at some eBooks and found the compilations very good. Two eBooks that I would have liked to download throw errors: 1. Operating system:Windows 7 64-bit 2. Chrome Browser: Version 24.0.1312.57 m 3. Project/URL: a.) https://www.instructables.com/id/Easy-Vegetarian-Recipes/?download=ebook b.) https://www.instructables.com/id/Easy-Quick-Breads/?download=ebook 4.No screenshot - resulting page content.:  a.)  This XML file does not appear to have any style information associated with it. The document tree is shown below. AccessDenied Access Denied 6254A05C0777B436 O/setqLTWKKvZVplJMwnfaqSpUqhchTU06ttOHP1mzrb0RopsajeqbR/u+zsfZE7 b.) This XML file does not appear to have any style information associated with it. The document tree is shown below. AccessDenied Access Denied CA673B4FBAC7A61B 48q8psW2mtxDZ8R4QOIflEAZroqW9KIGZ/NwwyE4amGp8lqGz5z+dz6zLv/ce3wo 5. steps to reproduce: i.) navigate to  https://www.instructables.com/id/Easy-Vegetarian-Recipes/?download=ebook ii.) click on "Download PDF" (save as does not do anything) iii.) navigate to https://www.instructables.com/id/Easy-Quick-Breads/?download=ebook iv.) click on "Download PDF" (save as does not do anything) Perhaps these eBooks have been "pulled", perhaps it's me, but I did download other ebooks prior to and after these errors in the same session. Warm regards The Mase

Topic by TheManse    |  last reply


Windows diagnostic policy is not running? Help connecting to the internet. Answered

HI, this is probably not the right place to ask this question but i will give it a shot anyway. I was using my computer recently and then without any warning, it decided that t would not connect to the internet. The connection status says 'limited connection'. Whenever I try to troubleshoot problems it says that the Diagnostics Policy Service is not running. I have set them to automatic, after restarting, When I try and start it it says "Error 5: Access is denied." I have tried to run a system file checker but there are no problems that come up. Thanks, any help is much appreciated.

Question by David97    |  last reply


Not needing root access to mount drives?

I have been using sshfs (mounting SFTP servers) with MacFUSE on my Mac Mini (Snow Leopard). When I mount an SSH server, I can do it without having to be root, and i'm fine. My friend, on the other hand, tries to mount my SSH server, and it says access denied. He then runs the mount as root and it works fine. The issue with running as root though, makes it not accessible by Finder. He's an administrator on his computer (which is Snow Leopard on a MacBook (White)). How can he mount it as himself (his account)?

Question by conradev    |  last reply


How to correct bent cpu pins on motherboard in CPU socket? the pins are of motherboard not on cpu...(INTEL)?

There are several pins that are bent on the new INTEL MB that i recently purchased and found it to have some bent pins. I tried to get an RMA but they deny it. However the pins were not so much damaged as they are now. I've read a post here abt correcting CPU pins that are on CPU. But this one is even trickier. Its on the board, in the socket, the pins are thinner than that of CPU and its hard to take a knife or a smart  card in that area... I really need help on this topic as this is a new Board and I dont know how to react. Please help...

Question by safarneo    |  last reply


File corrupt and therefore cannot be repaired

Hi Guys, Last month, I went to Goa with my friends and we had a lot of enjoyed there and click more pictures each together. I had organized all pictures in Zip archive folder for delivering to my friend. But still, I am trying to extract my image data from Zip file but don’t access and show such error “access to the compressed zipped folder is denied” I don’t able to understand such error message. Already I have asked my friends about this corruption error, but they have not sufficient solution to remove this problem. I am so still confused about it Zip corruption error and always keep in mind such thing how to recover my data from Zip archive folder.

Topic by dietrichfischer  


issue accessing video file associated with my instructables

Hi guys, Hi Instructable team(?) anyway, I went to look at one of my old(er) instructables about making a electronically programmable fireworks display and one of the files I have attached won't download, just give me an error. I have a video file attached and when I try to access or download it it just gives me an error "forbidden" and when I try to access it in the editor it redirects me to the CDN server and gives me the error This XML file does not appear to have any style information associated with it. The document tree is shown below. AccessDenied Access Denied 3128C04DD883CD9B g1ZgkzFOIWMZecnNBhONUJJyPAPUAdCHAVPB3dF4BaFpehWjSy/jSyh1uKuHdaCD2uLn28MEfSE= Any ideas? Thanks for any help Justin_

Topic by JustinLovesTheTech    |  last reply