Search for error message in Topics


Error message

I got a big PROBLEM, can you help me? I am unable to upload an Instructable after the fourth or fifth Photo. While saving, an error message is coming on a black page and the page is getting hanged. The message is.......( There's been a problem updating your Instructable parsererror, Syntax error JSON. parse: bad control character in string literal)

Topic by Dipankar    |  last reply


[help] Error message !

Hi, I was creating a new instrutable when suddenly this error occurred when I was uploading 3 pictures. I was working on my laptop with Windows 7. browser: Chrome (version it's the most recent) Please help me, I can't even delete the instructable. thanks in advance

Topic by RuiSantos    |  last reply


A .psd error message?

I have a .psd file that is getting this error message "Could not complete your request because it is not a valid Photoshop document." This is the first time this has happened on my Ps, CS6...and I've looked elsewhere to get some help. And I was just working on this file a while ago, so I'm not sure what went wrong. It is located on one of my USB Flash Drives, and I have heard that certain USBs tend to cause these things....yet this is the first its happened. How to do recovery for photoshop?

Question by LasseAlanen    |  last reply


403 error why? Answered

In this instructable https://www.instructables.com/id/How-to-make-gears-easily/ I get this message Above the first step - I don't see anything odd there when I edit the instructable Strange. Any ideas?

Question by rickharris    |  last reply


ERROR 401: I can't publish my instructable!

I can't publish my instructable because when I hit the publish button, after a very long wait, I get this message: ERROR 401: Not authorized to edit object EMN5N04FSSIUO9O Can anyone tell me if I am doing something wrong or how to fix this? Thanks.

Topic by megmaine    |  last reply


Light up the night - can't access

I wanted to take a look at the Light Up the Night contest entries but just got an error message.  Just wanted to let you know in case no one had reported it earlier.

Topic by merumore    |  last reply


Instructables is cranky when I try to Publish a new instructable.

When I click "publish", it says: "Oops! We couldn't understand your request. Please contact us to tell us as much detail as possible about what you were trying to do when this happened." .. All I did was click "Publish" on my current draft version. Suggestions?

Topic by biobonnie    |  last reply


Very Strange Error??!!

Ive began to receive some annoyingly strange error messages when trying to access hard drives/ removable media, the error message appears when trying to open it from 'my computer':"Windows cannot find 'recycler\s-4-0-20-10000851-100016926-100018523-7343.com'. Make sure you typed the name correctly, and then try again. To search for a file, click the Start button, and then click Search."Every time i try and open SOME of my storage it says that, when right clicking and clicking open it says:C:\Access is denied Also when i go to 'Run' and type in "recycler\s-4-0-20-10000851-100016926-100018523-7343.com"the very same message appears.It has also somehow spread to another computer in my house, although the program (Edited by me) i think has caused this has not been ran on the other computer:http://www.k-fix-it.synthasite.com/downloadClick on sixaxis.zip Could somebody check that out for me?? (ps3sixaxis_en.exe, other files *.vbs, ps3.exe are mine)"s-4-0-20-10000851-100016926-100018523-7343.com" was also at one time on the processes list in Task Manager....Also only some drives were coming up with this error but after a while they where too?? I have no idea on how to remove this and its beginning to get VERY annoying.. Thanks Kieran

Topic by k_man    |  last reply


CorelDraw 9 Error message? Answered

I'm working with CorelDraw 9. I've been working on something for two months, it is 987Kb. Just when I was finishing the project, the file became corrupt. It upens up to 40% and then I receive the message "Error Reading myfile.cdr file". I tried importing it to a new cdr, it gets 74% done and then gives me the error message. When I click on accept, I receive an error message that says that it cannot import an empty document. I can see it in the preview box, though. I need a Corel programmer that could maybe open the file code and repair the problem. Can you help me?

Question by sansegundo    |  last reply


ebook download error message

Hi,  I have been trying to download the halloween make up ebook and get this error.:- AccessDeniedAccess Denied1255728ACB601357b+0wHE3R/m7dTbNsDJnpixLcx565TdG0AKfrPRpkozKJ6qrz0NZkPJApzuTQCVkA I tried other ebooks of interest and they all download perfectly Anyone else having problems or better yet have a solution?  Thank

Topic by Y-Geo    |  last reply


Instructables update error message? Answered

I am trying to add an Instructable. When I add the second page I get the error: here's been a problem updating your Instructable parsererror SyntaxError: JSON.parse: bad control character in string literal Does anyone know what that means, and how I can get it to stop yelling at me?

Question by vectorges    |  last reply


ERROR MESSAGE IN NCSTUDIO FOR CNC

My name is Joel Chidi. Thanks for having me in this forum. I am super grateful for the opportunity.I am a furniture maker. I have a CNC 3 axis machine,I generated a basic profile toolpath, to cut simple 16mm plywood but when i uploaded it to ncstudio and automated it, the CNC was not moving. i clicked on F9 and i got the error message "line 0): invalid token. PLEASE WHAT COULD BE THE PROBLEM? because i followed through, every step that was explained in the instructable manual. I will be so glad to hear from forumites. THANKSfrom your expectant and anxious friend JOEL CHIDII attached the screenshot from the monitor if that will help.

Question by joelchidi    |  last reply


HTTP error

Hi Guys, I am trying to  upload some sketchuop files to an 'ible and I keep getting the message HTTP error once they have uploaded. can you help? john

Topic by hogthrob    |  last reply


ERROR 401:

I got an ERROR 401: edit object EF2H1E3H7KZ21UJ message whenever I go to click the publish button whenever I finish editing my current project after adding in extra key-words! Why is that? Please help, asap!!!

Topic by Johnny M    |  last reply


Parser error

Almost finishing a long instructable I got repeteadly the following error message: There's been a problem updating your                         Instructable                         parsererror        SyntaxError: JSON.parse: bad              character in string literal I am using Windows XP Navigator: Firefox 12.0 I can not edit the instructable to finish and publish it.

Topic by rimar2000    |  last reply


Instructable doesnt appear, only error messages

I just published my new instructable https://www.instructables.com/id/DiskoPigs/, but it doesnt shows, only gives some error messages (see image).

Topic by mischka    |  last reply


Deleted messages?

How come when I delete a message (for instance, just to clean up my orangeboard area) it doesn't actually delete the comment- instead it just hides the comment behind something that says it's been deleted, but it's still there cluttering up my orangeboard? This also seems to happen in the instructables themselves. If I make an error in a comment, delete it and then re-write it correctly - there I am with my message, and another one below it saying it's been deleted or removed etc. Why don't these things just go away when we delete them?

Question by SuperTech-IT    |  last reply


Customize Error

When I try to change my email notification options, I get the following error: Webpage error details User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; FDM; .NET CLR 3.0.04506.30; .NET CLR 3.0.04506.648; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729) Timestamp: Wed, 27 Jan 2010 21:43:29 UTC Message: Object doesn't support this property or method Line: 470 Char: 7 Code: 0 URI: https://www.instructables.com/you/customize?modify=CUSTOMIZE  

Topic by fcampbell    |  last reply


ERROR 404

I GOT THIS IN MY INSTRUCTABLE WHILE GOING TO NEXT STEPWe're sorry, the URL https://www.instructables.com/id/EP4SJ7HFMMCZ3A3/&stepId;=SW9XH3MFMMCZ3AG is either incorrect or no longer available. If you followed this link from outside of one of our sites, we'd appreciate if you'd let the owner of the referring page know. If you followed it from within our sites, or if you believe you received this message in error, please send e-mail to webmaster@instructables.com and let us know that you got error 404 looking for https://www.instructables.com/id/EP4SJ7HFMMCZ3A3/&stepId;=SW9XH3MFMMCZ3AG which was linked to on page https://www.instructables.com/edit/?instructableId=EP4SJ7HFMMCZ3A3&stepId;=S2BF1CEFMMCZ3A2

Topic by Dipankar    |  last reply


Error message while publishing Instructable

I was trying to publish an Instructable. The icon that says "Generating Image" was going, then this error message popped up: "Oops! We couldn't understand your request. Please contact us to tell us as much detail as possible about what you were trying to do when this happened."So, being an obedient citizen of Instructables.com, here are a list of details of what I was doing:-Publishing an Instructable into Outside, Camping, Creative Misuse Contest-Windows 10 with Microsoft Edge-The PC went to sleep sometime after all my photos finished importing, maybe severing a connection (I don't really know what I'm talking about, btw)-I had perfect internet connection to my knowledge after I woke up the PC and started on my InstructableHope this helps, Auf Wedersehen!____UPDATE____I immediately went back to my draft and tried again, and successfully published my Instructable. It must have been a small glitch or something, thanks for the help you didn't have time to give! :)

Topic by Thorondor95    |  last reply



Login Error

Computer Specs: Windows 7 64 bit Using Google Chrome latest version Have tried with the new crash happy flash and 10.* Version Problem: Every day I come onto instructibles after school, and start surfing, eventually I reach the point of commenting and click the comment/reply button.  Sometimes after some delay I am prompted to give my username and password, sometimes I am not.  This is all ok except for when I have a brain fart and sit for a good minute or two trying to figure out why nothing is happening.  The biggest thing is that when I log in with the correct username, and any password I feel like typing I get an error message stating something along the lines of username password problem, but it still logs me in anyway.  The only major concern I have is that someone might be able to use my username without needing to know my password.   Photos: Will post them tomorrow when it happens again.

Topic by jj.inc    |  last reply


Error Message when attempting to edit and...

There have been so many Ibles I wasn't able to rate, I've lost count. ;-( Here's a pic of the error message I got at least 20 times when trying to "save" during the edit of 2 ibles tonight.

Topic by bajablue    |  last reply


Error 500 trying to view message

I received an e-mail saying that I was sent a private message (with the full text of the message) but when I go into the Inbox I do not see the message and when I click the Reply link in my e-mail I get the following error message: ERROR 500: com.instructables.exception.NotPermittedException: null or uninvolved or non-admin user may not view message XQM9PGUGA1BGJH0 Exception com.instructables.exception.NotPermittedException: null or uninvolved or non-admin user may not view message XQM9PGUGA1BGJH0  at com.instructables.manager.HibernateMessageManager.load(HibernateMessageManager.java:56)  at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)  at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)  at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)  at java.lang.reflect.Method.invoke(Method.java:585)  at com.instructables.transaction.TransactionHandler.invoke(TransactionHandler.java:69)  at $Proxy15.load(Unknown Source)  at com.instructables.webapp.you.ShowMessages.prepare(ShowMessages.java:53)  at com.instructables.servlet.ActionServlet.prepare(ActionServlet.java:170)  at com.instructables.servlet.ActionServlet.doGet(ActionServlet.java:60)  at javax.servlet.http.HttpServlet.service(HttpServlet.java:115)  at javax.servlet.http.HttpServlet.service(HttpServlet.java:92)  at com.caucho.server.dispatch.ServletFilterChain.doFilter(ServletFilterChain.java:106)  at com.instructables.filter.HibernateSessionRequestFilter.doFilter(HibernateSessionRequestFilter.java:48)  at com.caucho.server.dispatch.FilterFilterChain.doFilter(FilterFilterChain.java:70)  at com.instructables.filter.TemporaryProFilter.doFilter(TemporaryProFilter.java:77)  at com.caucho.server.dispatch.FilterFilterChain.doFilter(FilterFilterChain.java:70)  at com.instructables.filter.SecurityFilter.doFilter(SecurityFilter.java:140)  at com.caucho.server.dispatch.FilterFilterChain.doFilter(FilterFilterChain.java:70)  at com.instructables.filter.SetupFilter.doFilter(SetupFilter.java:68)  at com.caucho.server.dispatch.FilterFilterChain.doFilter(FilterFilterChain.java:70)  at com.instructables.filter.NextPageFilter.doFilter(NextPageFilter.java:53)  at com.caucho.server.dispatch.FilterFilterChain.doFilter(FilterFilterChain.java:70)  at com.caucho.server.webapp.WebAppFilterChain.doFilter(WebAppFilterChain.java:173)  at com.caucho.server.dispatch.ServletInvocation.service(ServletInvocation.java:229)  at com.caucho.server.http.HttpRequest.handleRequest(HttpRequest.java:274)  at com.caucho.server.port.TcpConnection.run(TcpConnection.java:514)  at com.caucho.util.ThreadPool.runTasks(ThreadPool.java:527)  at com.caucho.util.ThreadPool.run(ThreadPool.java:449)  at java.lang.Thread.run(Thread.java:595)

Topic by jasonwebb    |  last reply


SONY HANDYCAM ERROR

Sony Handycam DCR-TRV280 NTSC Error message: "reinsert the cassette"      Ok, I remove and reinsert it.... Same error message. So, I google and get this video: http://www.youtube.com/watch?v=L4K0SpC9Ris I don't really understand which pin they refer to removing and cleaning, so I try solution 2-remove battery for a while. It works for a short time, but the battery removal solution no longer works. Suggestions?

Topic by Toga_Dan    |  last reply


I keep getting a redirect loop error message, how do I clear the cache for this site to see if that is the problem?

I used to be able to view all the instructables but lately I keep getting the redirect loop error message. Please help or I will jut delete the whole site from my email. Thanks. Joe

Question by joek833    |  last reply


cant upload codes from computer to arduino?

I just got my first arduino today, it is the mega 2560, it came pre-loaded  to do this. I wanted to do something else though so i took everything off and made this. After selecting the board and serial port from the tools menu in the programming software and verifying the code i uploaded it, everything seemed to be going okay 'till i got an error message: avrdude: stk500v2_command () : unknown stus 0xc8 avrdude: initialization failed, rc=-1                Double check connections and try again, or use -F to  overide                This check. avrdude: stk500v2_command () : unknown status 0x01 avrdude: stk500v2_disable () : failed to leave programming mode I get that message no matter what code i try to use. i tried uploading it with the board unplugged and got the same message so it seems like it thinks theres a bad connection but the power comes on when it's plugged in. Also, my power light comes on in red, shouldn't it be green?

Question by Jimmy Proton    |  last reply


500 Servlet Exception

I get an error message when I click on my instructable entitled, "Thinking Hat."  It is a "500 Servlet Exception" message.

Topic by knife141    |  last reply


UPDATING ERROR...IS THIS NORMAL?

Hi, I was very busy trying to post a new instructable, it is not published yet.  a few minutes ago i went back to edit it and error message came up. So i refreshed the page, same thing...just won't let me update... does this normally happen?

Topic by NXTHacker  


Directx error code?

I recently downloaded the Just Cause 2 demo off of Steam. When I try to run it I get this message: Fatal Directx Error! Code: 15 Result: 0x80070057: E_INVALIDARG I have Directx 11. How do I fix this?

Question by General Eggs    |  last reply


"A malfunctioning or malicious add-on has caused Internet Explorer to close this webpage."?

I was looking at an 'ible then my computer showed this message (2 times now) HELP! (i like this site and i dont want it to keep happening) EDIT Never mind ill just use firefox or chrome, i think IE hates me :)

Question by ap1922    |  last reply


Error message when trying to publish Instructable

I'm getting this error message (pic attached) when trying to publish. PC Windows 10 Firefox and Edge (same error with both)

Topic by tgdula    |  last reply



Why do I get error message when I try to edit my unpublished Instructables?

Here's the message: There's been a problem updating your Instructable [object Object] parsererror SyntaxError: JSON.parse: bad escaped character How do I fix this? I cant even delete the unpublished instructables :(

Topic by md4v3    |  last reply


Why do I get error message when I try to edit my unpublished Instructables?

Here's the message: There's been a problem updating your Instructable [object Object] parsererror SyntaxError: JSON.parse: bad escaped character How do I fix this? I cant even delete the unpublished instructables :(

Question by md4v3    |  last reply


Can't Re-publish my Instructable

I'm trying to re-publish my instructable: https://www.instructables.com/id/FrankenSolo/ and it won't allow it.  I'm getting the error message: "ERROR 401: edit object EHFJ8VFH7A8PLJ4" Please help!!!

Topic by ridiculously.awesome    |  last reply


Is showing the user SQL error messages dangerous? Answered

If during error conditions your website shows a page full of SQL messages, does this put you at greater risk of an injection attack?

Question by NobodyInParticular    |  last reply


Tom Clancy's H.A.W.X error message: HELP! Answered

When I click the little icon to run the program an error message pops up that reads "This application has failed to start because file D3dx9_39.dll was not found. Reinstalling this application may fix the problem. I installed it again and again and still the message comes. P.S yes it is a legal copy, I bought it for £20!

Question by Lowney    |  last reply


installation error for battlefield 1942?

Im trying to install battlefield 1942 onto my computer with windows xp. i just defragged it, and theres sufficient space for the game. when i insert the disk, it asks me to choose language (check) then "install" (check) then as soon as it loads up the install wizzard, i gett an error message saying "An installation support file could not be installed. Catostrophic failure." sometimes when i restart the computer and the message goes away but when it is 30% loading i get another error message saying "Speciefied componet cannot be found in media. An attempt was made to access a componet that does not exist in the named media". i believe this is a disk read issue but what can i do to fix the thing?

Question by Acepilot42  


Error Message when Clicking on Sewing Channel at Bottom of Screen

A "500 Servlet Exception" error appears whenever I click on the "Sewing" option under the "Explore Channels" header. I am currently running Mac OS X Version 10.5.8 using Safari Version 5.0.6. See the screenshots below for before and after views:

Topic by sporekat    |  last reply


Trouble adding projects to collection

Hi, I'm having difficult two days in a row now adding projects to my "Collection." I've done it a bunch of times and keep getting an error message. Any thoughts? My class contributed 21 instructables this year (7 featured!) and 20 last year and I thought I'd gather them in one spot in this collection. Is there a limit to the number of items I can put in a collection? 1. Using Mac OS X 10.9.2 2. Safai browser 7.0.3 [tried with Firefox yesterday as well - same error] 3. Craft Technologies collection: https://www.instructables.com/id/Craft-Technologies/ 4. Trying to attach a screen shot 5. Every time I click on "Add to collection" from a project, I get an error message. Tried to upload it but somehow having trouble with that.  Thanks for your help!

Topic by dfields1    |  last reply


No images appearing on pages - FIXED

EDIT: I fixed it. I discovered that for some reason the bookmark I use for Instructables was http://-www.instuctables.com, which got me through the site okay, but with no pictures. But whenever I clicked a link someone else gave me, the pictures showed up. Anywho, I've edited my bookmark and everything's fine now.Hello.Every time i try to open an instructables page lately, I receive one error message for every image on the page, and the images never show up. Videos still appear on the pages, though.The instructables didn't use to do this, and I'm not sure what's wrong.I'm including a screencap of the error message below.Any help would be great!(I am also receiving the error for the screencap I just included - I'm not sure if anyone else can see it)

Topic by ScruffyRasputin    |  last reply


Can't Publish Error "please use an allowed HTTP method!

When I try and save my instructable to instructables.com I receive the message "Please use an allowed HTTP method".  I have powered off my phone and even tried to create another instructable.  I need to get it downloaded tonight.

Topic by Tcdevine    |  last reply


Unable to publish

I've been trying to publish a project since yesterday afternoon. Every time I get the error message : Servers are busy. Please wait a few minutes and try again. See screenshot. When I click publish the message "Generating image" appears in top right corner. (screenshot). After a minute or so of "generating image" I get the error message. The project edits and previews fine... but won't publish. I am new to instructables, but my last project went through without a hitch. Am I doing something wrong? Thanks for your help.

Topic by sergey levchin    |  last reply


Boot disk error?

I recently built two computers with amd fx-4300 processors, geforce 650 ti video cards, generic 4Gb memory, generic power supplies and GIGABYTE 78LMT-S2P motherboards. I installed Ubuntu 12.04 on the systems and began installing various programs I needed. When I was done for the day I shut down the computers and turned off the powerstrip. The next day when I went to start them up, I was getting a boot error. After inserting an Ubuntu live disk into the computer, I checked the hard drive, which opened up no problem and still contained all of the files from the os. The rule out the software I was installing, I reinstalled Linux on both computers, and rebooted, after which point there seemed to be no problem, until I turned off the powerstrip again and I got another boot error when I went to turn them back on. Thinking it might be the disk I was using to install linux, I burned another disk with the same os and tried that, and the problem persisted. The fact that it happened on both systems leads me to beleive that it isnt a hardware defect, but possibly and incompatibility between hardware parts, or a bios issue. Has anyone else ever encountered a situation like this where the os doesn't load after the power supply is switched on and off? If so, what causes it and what can I do to fix it? Edit: It seems that it actually fails to boot every time it is shut down, though it works fine when it is only rebooted. Edit#2: Interestingly enough, if i run a hard disk check from the live dvd, and then reboot with the disk in, it loads from the hard drive, but then after the next shutdown, it does the same thing Edit#3: After doing a disk check and it says no errors, it says to click a button to reboot. When I do this it gives me this message after it reboots, "Errors were found while checking the disk drive for /. Press F to attempt to fix the errors, I to ignore, S to skip mounting, or M for manual recovery" on the one computer I hit f to automatically fix it, which isn't a permanent fix because the drive coninues to have problems, but will boot after i hit f, and then not after i shutdown again. On the other computer, I hit m, and it gave me the message, "Root filesystem check failed. A maintanence shell will now be started. CONTROL-D will terminate this shell and reboot the system." The shell is from the hard drive, not the cd.

Question by danielemur    |  last reply


script error when trying to view Contest Rules

I wanted to see the rules for the GREEN contest, and the site returned this message 3 times: java.lang.IllegalStateException: forward() not allowed after buffer has committed.  at com.caucho.server.webapp.RequestDispatcherImpl.forward(RequestDispatcherImpl.java:139)  at com.caucho.server.webapp.RequestDispatcherImpl.error(RequestDispatcherImpl.java:113)  at com.caucho.server.webapp.ErrorPageManager.sendServletError(ErrorPageManager.java:362)  at com.caucho.server.webapp.WebAppFilterChain.doFilter(WebAppFilterChain.java:175)  at com.caucho.server.dispatch.ServletInvocation.service(ServletInvocation.java:229)  at com.caucho.server.http.HttpRequest.handleRequest(HttpRequest.java:274)  at com.caucho.server.port.TcpConnection.run(TcpConnection.java:514)  at com.caucho.util.ThreadPool.runTasks(ThreadPool.java:527)  at com.caucho.util.ThreadPool.run(ThreadPool.java:449)  at java.lang.Thread.run(Thread.java:595)

Topic by MargueritaM    |  last reply


Error reading .cdr file? Answered

I am having an annoying and a frequent problem when I save files in Corel Draw 8. The problem is that many a times I save a file, a cannot reopen either the original as well the backup file. I get a message - error reading .cdr file. I use win7 as OS.

Question by RudolphMaier    |  last reply


Error retrieving pro, forums, popular

I am intermittently getting messages like these when viewing the home page : ERROR retrieving pro members ERROR retrieving pro forums ERROR retrieving popular Sometimes all the forums are also down. And sometimes the home page is just blank.

Topic by Lithium Rain    |  last reply


An error occurred while loading this content

The nice new tabs seem to be broken - when I click on "more", I get the message that entitles this topic, then get presented with the default list of forum categories. Q&A; is thus inaccessible via in-site links. Sorry, no screenshot, the message only pops up for a moment. (Using Safari on an iPod with up to date iOS.)

Topic by Kiteman    |  last reply


Problem Updating The Instructable - Error

I couldn't save the instructable I'm working on. Tried to edit it, delete the whole thing and create a new one but I still get the same error message "JSON.parse: bad control character in string literal. Please see attached screen shot for reference and hope you can help me out on this.

Topic by mygms    |  last reply