I cant comment

I cant comment i am onmy ipad mini ive tried logging out and everyt time im about to comment it says missing comment text

Topic by Schmidty16 5 years ago  |  last reply 5 years ago


Why I can't connect

I cant connect your web page with 3G connection but i can connect it with wifi connection, why?

Topic by mr.zawzawhtet 6 years ago  |  last reply 6 years ago


cant PM

I cant seem to PM people, when I type the code at the bottom it tells me its incorrect. Is it only me or other people have this problem? how do I fix it?

Topic by ~BenDover~ 10 years ago  |  last reply 10 years ago


CANT PUBLISH

I can not publish my instructable! it sais it is published but it does not come up if you search it and i can not add it toi any groups! please help!!!

Topic by uniFREAK134 10 years ago  |  last reply 3 months ago


Why I Can't participate or win

Why if Im from Chile I can't be part of the contest and things like that. Only because I'm not from the USA? just for that? I really wanted to participate and start writing instructables of everything I'm learning, but I also wanna enter the contest that are in instructable, so please, give me an answer :( why I can't participate? I mean, yes I can participate... but if I win, I will automatically loose, because on the contest rules said that if you're not from one or another country, you're not legible to win or things like that... BUT WHY?!!!??!

Topic by soyellalo 3 years ago  |  last reply 3 years ago


I cant wait for christmas!!!!!!!!!!!

I cant wait. i am getting a bunch of tools. what about you, can you wait? cause i cant!

Topic by DELETED_DELETED_kruser495 11 years ago  |  last reply 11 years ago


I Cant explore instructables

I Can't explore any instructable. I use IE6, It loads text page/source page. Is there any settings in IE ?

Topic by bhadresh 10 years ago


CANT DOWNLOAD ANYTHING, SAYS TEMPORARY UNAVALIABLE, I JUST PAID FOR PRO

Hi i paid for pro, i tried 2 computers, it wont let me download anything..  I only paid the pro for a certain model and it says it's temp unavaliable can some admin please check up i paid to get the 7ft gundam

Topic by koconnell 5 years ago  |  last reply 5 years ago


Cant follow someone

I am trying to follow Bricobart through the following page. https://www.instructables.com/member/bricobart/ If I am logged in I hit +Follow and it does nothing. If I am logged out. It asks me log in and then it logs me out but still without following Bricobart. I tried with latest Chrome and Firefox with Windows7.

Topic by loopingz 5 years ago  |  last reply 2 years ago


cant see pictures

I go to an Instructable and it shows one picture I click show all and nothing...if I click on the blank area it will show a random picture that is in the Instructable but not in order how do I see all pictures?

Topic by the tat2artist 4 years ago  |  last reply 4 years ago


Cant publish the instructable?

I embedded a video from youtube and made the instructable in edit, and whenever i hit publish nothing happens, what is going on?

Topic by alkalineanthea 5 years ago  |  last reply 5 years ago


Cant get to steps

When i click on an istructable, i cant get to any of the steps. only the intro. This is really annoying me and it worked a few weeks ago.

Topic by nodrog19 10 years ago  |  last reply 9 years ago


cant submit an instructable

Hi I cant publish an instructable. I receive an error message starts with oops in a red box. What is that about? 

Topic by hacknmake 2 years ago  |  last reply 2 years ago


cant find a song!?

I cant find this one band though, the main singer is a girl and i think they are drum and bass... they have one music video where it's them in a green box on a field and another on youtube thats a batman(cartoon) tribute anyone know who these guys are... i know there name is the lead singers name or something

Question by redsuit09 9 years ago  |  last reply 9 years ago


cant submit with ipad

I acnt submit an instruvtable with my ipad. the submit page comes up, but only in the background. The updating bar just stays there forever. this happens on bith my ipad2 and my husbands ipad1. It will also not allow me to submit this to the forum. i had to dig out an old laptop.

Topic by MomDuck 7 years ago


cant upload video

Topic by Airsoft 007 Sniper 8 years ago  |  last reply 8 years ago


Can't comment sometimes

Sometimes On forum topics and ibles i click "add comment" but it won't do anything (so I can't comment) I can only reply. I can do normal comments it's just on some forums+ibles. My latest one is on (ible) Knex carousel by floris2burn. The same thing happened to other people as well. (I am using Mozilla firefox on a mac OS X) Thank you for reading -megametal8

Topic by MegaMetal8 8 years ago  |  last reply 3 years ago


Cant change question

An email was sent to me with a link to modify my question. After I did modify the question, there was no way to save it.

Topic by willsonx 10 years ago  |  last reply 10 years ago


Printing

Hi, I cant print from pdf (says cant find path) the printer works with other applications? how do I find the Path? thanks for reading this problem and maybe solving it Zimzim

Topic by zimzim46 11 years ago  |  last reply 4 years ago


why cant i print pdfs?

Ok i want to print a pdf and i cant get it and the three months arnt up yet this is what i want https://www.instructables.com/id/Z35-Knex-Assault-Rifle/?download=pdf

Question by knexsuperbuilderfreak 9 years ago  |  last reply 9 years ago


i created a slide show of 5 or 6 pics why cant I view it?

I created a slide show of 5 or 6 pics and I cant view it .it was for the halloween costume contest and it is no viewable .

Question by joedjc 9 years ago  |  last reply 9 years ago


Cant see pictures

What the crap instructables???? I cant see frieking pictures on stuff!  It shows the thumbnail but its blank when you click on it!!! FIX IT SOON!!!! Fellow instructable members, Reply if you have the same problem, maybe then instructables will notic somthing wrong.

Topic by gassybeans 7 years ago  |  last reply 7 years ago



while loged in, when i click to view an instructable it says it cant find me as a user

Hello, I recently discovered that I could change what I thought was my display name on instructables. (the one that you only have one chance to do) But instead discovered that it is not only the display name that has being changed but my login username as well. Although a bit disappointed i figured "no harm done" but lately after some time with the new username i keep bumping into weird situations. While logged in and active when I click on an instructable to view i get a popup on the bottom of the page saying "Sorry, we can't find that account, or your password didn't match. Please try again!" if I navigate back and choose a different instructable I can view it will all steps on one page as I have it configured. Then if I try to again view the intructable that gives me the error I once again cant. This seems to remedy itself if usually when I'm logged out due to inactivity and then log back in. On other occasions I find myself unable to log in getting the same error as above. Deleting the cookies does not help with this. I am able to log in from the same access point through my mobile but not my computer. User/pass saved on both devices as to eliminate getting the login credentials wrong. I'm thinking this might be because of the unusual characters in my display/username? I was surprised that such characters are allowed for usernames, this also was a point that got be thinking that its the display name that I'm changing not the username (as for example in flickr). Please advice! p.s. after writing this I pressed "Preview Topic" and if I hadn't copied the text when after I noticed that the page was acting up I would have lost all of it. This happened several times while writing an instructable. I went to save or navigate to a different step and the page doesent load and if I press back I loose everything if I haven't got it in the clipboard. Again do you thing that this is related to the weird characters in the usename? p.p.s. I had to change browsers from firefox to chrome in order to be able to post this

Topic by bad pixel 8 years ago  |  last reply 8 years ago


Help!

I cant open anything on my PC nothing works. I am only able to get into google chrome. A GUI pops up when I try to open a program asking me what program I want to use to open it. I tried downloading Malwarebytes but it wont open either. What do I do? Please help! My PC is a big part of how I make money. (ALL THE FILES ARE .EXE!!!!)

Topic by PlexyGaming 4 years ago  |  last reply 4 years ago


Can't Find my Instructable after heavy searching

Hello, I made a recent instuctable(photo) and after heavy searching I can't find it in "Explore". Please Help. The link for the instructable is https://www.instructables.com/id/Batch-Game-Noughts-and-Crosses-using-a-save-folder/ Please help me. Than you in advance. p.s. I've looked at other similar questions in the forums, but none of them work for me [ : ( ]

Topic by Monacraft 5 years ago  |  last reply 5 years ago


i cant add image notes

I cant make image notes i get an image of a crossed out circle

Topic by boyrock375 10 years ago  |  last reply 10 years ago


why i cant view slideshow?

Question by kleofas 9 years ago  |  last reply 9 years ago


why cant i quit u?

Why am i so addicted to instructables?

Question by nevarxxxraven 10 years ago  |  last reply 10 years ago


I cant add comments to orangeboards

Title sez it all. Am I stupid?

Topic by Keith-Kid 9 years ago  |  last reply 9 years ago


why cant i add friends?

I cant add friends on the conduit for wii what the heck is wrong i know you have to add people and they have to add you but when i add people it still says i have zero friends. 

Question by BIGHAIRYDUDE 8 years ago  |  last reply 8 years ago


I cant see my instructable

I can not see my instructable. the only way to look is in my profile.

Topic by djandybell 8 years ago  |  last reply 8 years ago


I cant publish my instructable.

When i want to publish my instructable it returns to the edit page. Please, help me. 

Topic by kilemc 5 years ago  |  last reply 5 years ago


i cant make a video instructable!? Answered

It says cannot update when i try to publish it i want to make one for this http://www.youtube.com/watch?v=MyscSey89I8

Question by annoyingfeatures 7 years ago  |  last reply 7 years ago


Why Cant i upload pictures?

Whenever i try to upload pics (JPG) none of them will upload. All it says is http error.

Topic by TheAwesomestDude 6 years ago  |  last reply 5 years ago


Why Cant I join a group?

I try to join a group, but some works, and some others just redirect me to the same page. Can someone Help?

Topic by Batryn 10 years ago


I cant delete my instructable

I have an instructable that i want to whipe from the face of existance but it wont let me all it does is shows me this java code and for some reason people can still visit it

Topic by master-of-chaos 12 years ago  |  last reply 8 years ago


I cant log in on my account?

Hi,Im Johnhall44. Whenever I try to log in on my account it is like the password was changed and the password recovery email isnt helping any. Does anyone have some ideas to help?

Question by Johnhall14 6 years ago  |  last reply 6 years ago


i cant download some files

Hi some files have problem and we cannot download them.we face with this error "you could not download this file and it couldnt repair" what should we do?i need them

Topic by ertebatbehineh 8 years ago  |  last reply 8 years ago


I cant install libraries for eagle

I'm running mint 10 and having trouble installing the sparkfun library in eagle 5.10, the latest version (5.11) doesn't even install properly. Does anybody have a solution for this?

Question by The Ideanator 8 years ago


HELP PLEASE! I CANT COMMENT!!

Well, all of a sudden, I'm not able to comment! I click reply to someone, and it doesn't work. I click add comment on an instructable or a forum topic, and nothing happens. The only thing that really works (i hope) is when I click reply to a comment on my comment counter thing. Can someone please help??

Question by Seleziona 9 years ago  |  last reply 5 years ago


why cant i favorite ibles? Answered

i cant faverite anything because it says ERROR 400:user nfk11(USER) something something something.if you have seen this or you know whats going on pleas help.

Question by nfk11 8 years ago  |  last reply 8 years ago


Why cant I post an instructable?

I have been trying to post instructables and have 7 drafts that will not publish.  When I hit publish it automaticlywipes my tags out and sends me to the edit page without publishing.  I would really like to start publishing my instructables but Its not being very user friendly.  There are no explanations on how to do it correctly either so I don't know if I am doing it wrong or not.

Question by gogeronimo 5 years ago  |  last reply 5 years ago


Cant search by rating

I am unable to search instructables or anything else by rating. Was this feature removed or is it just me with this issue? If it was removed, can you quickly explain why? It would make zero sense to remove it, if someone wanted to make something or find the best of something, they can find the highest rated instructable and that will most likely be the best choice. Also, if you remove search by rating, then you should remove being able to rate stuff altogether.  Help / explain

Topic by KnexFreek 8 years ago  |  last reply 8 years ago


Hey, I can't comment on instructables, can someone help before I punch my iPad? Thanks.

Apparently, when I try to comment, it says "missing comment text" i am on an iPad, it used to work, but now it doesn't. Maybe it was some update? Idk. All I know is that it was working fine, then it failed. I have a temporary fix for comments on my instructables, but I can't comment on others! Please help! if you can, please fix this ridiculous problem. Thank you. ps. This has been going on for a while, so I think it's not just a one time glitch. if anyone is having the same problem, post to me in my orangeboard. I cleared my cache and it still doesn't work. I think it may be a bug brought about by an update or something. i have attached a picture for reference.

Topic by Pyronite67 5 years ago  |  last reply 5 years ago


why cant i reply to anyone on youtube?

Well the title says it all

Question by ultimut cat 6 years ago


Confirmation Email, Cant find? Answered

I entered my instructable yesterday and i got a confirmation email saying it way posted but i can't find it anywhere, what should i do?

Question by gogglecrab 8 years ago  |  last reply 8 years ago


help cant post a forum? Answered

So i decided to post a forum i put in all the information and i geet a blank screen when i hit preview.any ideas of whats goin on?

Question by tubanator-2.0 8 years ago  |  last reply 8 years ago


Cant go pro again

 My pro member ship has ended!!!! FINALLY!!!!! So.... I want to go pro again.... but i cant.  when i go to the bottom of the page and click "become a  pro member today" it says: you are already one of instructables awesome pro members! HELP. i want to buy  a year long membership.+ PLEASE HELP!!!!!!!!

Topic by KnexFreek 9 years ago  |  last reply 9 years ago


Cant even make an Instructable

I cant even start one because the damned title bar dosnt detect any text. I would write it all out, and it woulnt let me continue to the next step, because the damned site dosnt see any text there. How can I fix this, or has anyone else had a problem with this?

Topic by Stick4444 10 years ago  |  last reply 10 years ago