iBook Overheating?

I've made a post on apple's forums and bumped it several times and no one wants to help me, I still haven't gotten one single reply and it's been almost a week. Anyways, I recently pulled it apart and took the heatsink off and put thermalpaste on the cpu and removed the thermal pad which was getting worn out by the looks of it. But now it runs rather hot, I'm not sure if it's always ran this hot or not as I was stupid and didn't look before it was apart. But it runs around 50-60 C idle with just msn on and up to 70 C when I play games. I'm really worried about this. Theres two adjustable nuts by the cpu and I thought I tightened it enough, should I just tighten it until it won't anymore? Thank you everyone that helps me. I know this isn't a computer forum, but I'm sick of waiting when I can see post after post being made and answered in the same forum I have mine in. Apples suck, yes they do

Topic by Punkguyta 12 years ago  |  last reply 12 years ago


I can install my ibook's hinge in reverse! (Video inside)

~~Im taking my ibook apart because the fan is just about pooched, and then I can put an external fan on the heatsink and disconnect the old internal one (the bearings are seized). I've seen it done on other laptops but I can't find anything on google about installing the hinge on an ibook in reverse so the the main part of it with the keyboard can fold up behind it.~~ ~~Is this at all possible???? Oh yeah and its a ibook g4, not a clamshell~~ Well guys, I've made it possible, the wires reach perfectly, and all I need to do now is enclose my ibook in a heavy duty metal case and install a touch screen thingy over top of the lcd (I don't want to replace the whole lcd). This is awesome guys, why isn't anyone commenting?

Topic by Punkguyta 10 years ago  |  last reply 9 years ago


why wont my ibook turn on when pluged in but runs fine off battery?

Yeah my ibook recenly stopd working it run off battery but wont charge and wont run off the ac charger iv been through 3 new chargers

Question by Goomanhimer 10 years ago  |  last reply 10 years ago


I have a laptop, I have to destroy.. :(

In my computers class, I need to make a movie, in hopes of getting a grant for the school. The theme is school laptop use, and my teacher got my a working iBook, that I have to destroy to simulate the use.. The thing is, it works just fine! I hard to just destroy a fine working piece of art... :-/ I think I'll try to get two, so I can destroy one, and keep the other one.. (If anyone wants/needs any parts from it, besides the keyboard and outside shell, please PM me)

Topic by bumpus 10 years ago  |  last reply 10 years ago


wireless internet for old ibook

I need the cheapest possible solution for wireless internet for an old ibook g3 500mh with 128 mb ram.

Topic by Tanners 10 years ago


wich linux works best on ibook

My school threw away 4 ibooks but i salvaged them from the trash 3 of them just need a OS so what is a good Linux distro for ibooks?

Topic by Tanners 11 years ago  |  last reply 11 years ago


Ibook adapter male plug part

Howdy, does anyone know where I could get the male plug that goes at the end of of an ibook, g4 power adapter? Mine is bent.

Topic by witznd 11 years ago  |  last reply 11 years ago


Ibook going totally bezerk

Is there some reason why every time I reinstall osx on my ibook eventually it gets to the point of not working that I have to do it all over again. Now it's starting again after having being reinstalled not that many months ago. I'll just be in the middle of a webpage I use all the time or using itunes looking for a song I always play and the applications just freeze up and close on here, not all the time but sometimes. I take good care of this machine, there's plenty free space, I haven't installed anything that could have done this and it seems to happen to random apps. It's not even broken permissions because whenever I go to repair them there's usually only like 2 that have nothing to do with th system, something like a font or some silly system file. Does this happen to anyone else?

Topic by Punkguyta 11 years ago  |  last reply 11 years ago


Ideas for my new free G3 iBook

So I just got a free 700mhz G3 iBook, 40gig HDD, 384 megs of RAM. It's got the classic pinched cables in the hinge problem, meaning the backlight isn't working right. I'm just looking for ideas of what I should do with it because I'm thinking about making an instructable for whatever I do. Current Ideas are Set Top box for my tv, ghetto apple tv Fix the screen, duh Steampunk it Make a new case and make it a desktop Any ideas or help would be greatly appreciated.

Topic by RugbySteve 11 years ago  |  last reply 11 years ago


I want to hardwire the power cord to my iBook G3?

I own an iBook G3 and would like help in finding out how to hardwire the powercord to the DC board inside the computer. It's an old one and I don't want to spend any $$ getting it fixed. The battery won't hold a charge anymore and so I am fine with having it hardwired and not portable.

Question by aimeeeckman 9 years ago  |  last reply 9 years ago


Broken ibook what to do?

Ok, so the logic board died on my old g3 800mhz ibook. I've since bought a new macbook and wanted to do something interesting and constructive with the ibook. Give me some ideas....Thanks.

Topic by onemisterchristian 12 years ago  |  last reply 12 years ago


What kind of material to use?

Okay I've procrastinated long enough to do something with my ibook's heatsink. As some may or may not know, ibooks come with thermal pads, which I unwittedly removed the old one off mine, thinking it could be replaced with good old generic thermal paste..which technically would be better for it.Unfortunatly folks the heatsink wasn't designed to clamp down onto the cpu like a normal heatsink should do, as it has to cover several different gpu/memory chips of different sizes, making a small gap between the heatsink and cpu.I've heard of people using a square or even round piece of steel or copper or something to wedge in with some thermal paste. Well, all I can think of off hand to use that might work is some sheet metal that has some white paint or something coated on one side, and a round steel (?) rod out of an old printer that's been sitting around. I presume the latter would probably be better.Can someone suggest what would be best? Should I try cutting it with a hack saw or try getting someone's bandsaw so I can get a better cut? Right now my ibook is reporting a cpu temp of 53 of Celcious, which really, compared to when it's turned on from a cold start, is really F***** slow and very laggy, it often hangs for minutes at a time. It's horrible to use sometimes, but at the same time it owes me absolutely nothing so I won't cry if it burns out.

Topic by Punkguyta 11 years ago  |  last reply 11 years ago


Mac problems

I have my precious ibook and I've definatly put a few hours into this machine and I seem to keep getting this problem even through re-installs where apps just randomly crash, once in a while the entire system freezes to point of having to hold the power button down. It's all random, random apps, ones I use often, one's I use hardly ever at all. I do know though that this never used to be a problem and my machine ran fine before. I pulled this out of a couple system logs for a couple of the apps that had crashed: KERN_PROTECTION_FAILURE (0x0002) at 0x00000038 They all seem to have similar if not the same error messages. I'm dreading the worst, near dead hard drive?

Topic by Punkguyta 11 years ago  |  last reply 11 years ago


Is my ibook like..Dead?

Well, apon leaving my ibook on for the past year or two almost non stop, I've come to the conclusion that perhaps the hard drive is a little deadish. Apps open really slow, and sometimes they lock up, VLC player can lock my mac up pretty easy depending on what I'm playing. Oh yeah, and for some reason java apps really bloats my mac down, does anyone find that? Like limewire or similar apps, it jacks my cpu's temp through through the roof. Now my itunes and it's 20 gig music collection won't open, well it does, but the spinning beachball thing appears, and shortly thereafter locks up finder and pretty much any other application I have open, even dock is hard to race to, to force quit it. Would it be worth it to go out and buy a 7200rpm drive instead of a regular 5400rpm laptop hd? I'm guessing I might actually get quite a performance boost, but I'm unsure if it's worth $120. Does anyone have any suggestions?

Topic by Punkguyta 10 years ago  |  last reply 10 years ago


how can I find a replacement tip only for an ibook G4 adapter?

The adapter works fine; my electrical meter shows 24V output as per spec. My 7 year old just broke the tip.

Question by 10 years ago  |  last reply 10 years ago


iBook G3 Clamshell - Opinions needed? - Should I start a Progress thread?

So, after a few weeks desperate searching for an iBook, I finally bagged one on ebay. I was specifically looking for one that was non functional, as the mod I am planning is rather 'destructive'. So, my question is as follows, now that I have posted my wanted topic, and edited it to say I have one, and I am planning another vintage mac mod. Should I turn this forum topic into a progress thread? Updating as I go along? A lot of forums do exactly this, and although here we have the ability to put up the entire progress at the end, with a complex project like this, on going input is always welcome. Currently, I am deciding whether to turn it into a folio case, housing my iPad, gadgets, and other paper stationery, or whether I could manage to retro fit my netbook into the iBook? The netbook has not been used as much as I would like since purchasing my iPad, so it could be fitted into the iBook, however, I will probably find myself not using the iBook mod. My mum is also in need of a new computer, she the netbook I won would probably be suited to her. The iBook, once gutted has alot of empty space, I could either turn it into a 'netbook' of sorts with my iPad and a keyboard (this was done recently, but obviously I would do a better job of it, making the ibook so it actually closes for example) A gutted iBook could easily hold my iPad in the screen section, leaving the larger half empty, I could then keep my Phone, business cards, notes, and other folio-esque items in it. (this is my favourite idea)  

Topic by gmjhowe 8 years ago  |  last reply 8 years ago


Are iMacs and iBooks good? I'm talking about the old colored ones!I I need one for daily internet use! Answered

Hi, i got a green iMac running os x for my birthday ( I had to pay) Its great

Question by Warlrosity 10 years ago  |  last reply 10 years ago


External Keyboard running amuck on my ibook

Well last night I spilled some "soiled" rubbing alch in a cheapy usb keyboard of mine for my ibook, I quickly took it apart and wiped it up, not much actually got in there between the contact, and all the kkeys still work. Now I've restarted my ibook twice because the keypresses are triggering shortcuts, without holding the apple or ctrl key down, and no I didn't lose any rubber cups in the keyboard. This is driving me nuts as right now I'm typing on my ibook's keyboard on a 70 degree slant....sigh woe is me, help please?

Topic by Punkguyta 11 years ago  |  last reply 10 years ago


Is there a good text editor for the iPad?

I recently received an iPad for my birthday. I have been loading some of my favorite books into iTunes to read in the iBooks reader app. Some of these books I have scanned and run through OCR (optical character recognition) before generating the EPUB format that iBook uses. As much as I try to catch errors before I export to iTunes, I still find errors in the text of these books while I am reading them. So far, I have highlighted the passages that need to be edited and then gone back to the master file on my PC to correct them. Then I re-sync them to my iPad. Quite a laborious process and one that requires me to go back to my PC to fix things long after I have found them. Is there a text editor app for the iPad that I can use to edit either the text in the EPUB container (a collection of XHTML files) or to edit a plain text file to correct spelling, punctuation, etc? I would like to be able to edit the mistakes and then sync them back to my PC when I reconnect. While I would like to find a free app that would work, I would pay for an app that let me do this. Or, is there a way to sync annotations that you make in iBooks when you reconnect? I could develop a desktop application that could recognize annotation tags and edit the EPUB file from the tags. It seems like the iPad would be an ideal platform for proof-reading, but I haven't found the right software yet.

Question by kebmoore 8 years ago  |  last reply 8 years ago


Broken I book screen. I want to hack my old computer into a stay at home computer. How do I replace a laptop screen ?

My old ibook screen is messed up, I want to either fix it, or replace it (with some other flat laptop screen from another broken computer maybe) but I want to take it apart from the base and hang it the screen on the wall, and keep the base on the my desk. I see this as a max headroom style home computer. I don't need it as a portable computer anymore, so I can use another screen but I want it to look like some post industrial piece of hack work. Any help?

Question by 9 years ago  |  last reply 9 years ago


Selling my ibook g4 to a guy, any ideas?

There's a guy that wants to buy my iBook G4: 1.2ghz 512mb ram 60gig hd and a 15 inch screen. I offered him $300, but I'm thinking more $400, it's hard to find a ibook g4 of eq. specs on ebay for less than $500. I'm thinking maybe if I saved a bit to add to the $400 I'd get from him, I could go buy a macbook or something online maybe? I'd hate to see my ibook go, but if I could turn around a month later or something and buy a macbook, it'd be worth it. What should I do guys?

Topic by Punkguyta 11 years ago  |  last reply 11 years ago


How to build a Gamecube Portable using the LCD screen and case from iBook G4 Apple Laptop? Answered

I would like to use an iBook G4 17" for the majority of the housing and screen for the portable. Heard I need an FPGA converter board to switch from VGA on the gamecube side to LVDS on the laptop side. I would like advice on how to best do that and also what kind of power supply I could use to run this system internally. External would be ok but internal even better! I have a gamecube and the iBook G4 already. 

Question by TriforceJunkie 6 years ago  |  last reply 6 years ago


Telephony Software?

Would anyone know if it's possible to use the modem in my ibook to hook into my phone line and use my ibook as an answering machine/callerid onscreen and be able to record/listen into conversations without making a clicking noise that the phone makes? Thanks guys, I'm sure someone here probably knows what software I can use.

Topic by Punkguyta 11 years ago  |  last reply 11 years ago


Ebooks on iPad? Answered

How in the world do I get an ebook that I downloaded to show up in the iBook app on my iPad?

Question by solardave 6 years ago  |  last reply 6 years ago


UV Surface Mount LEDs

I am currently modifying an iBook G3 so that, among other things, it will be fluorescent orange. Currently, when the computer sleeps, a white LED illuminates through the casing. Since the casing will now be fluorescent, I would like to replace the white surface mount LED with an ultraviolet one, so that the case will glow as the computer is sleeping. I was wondering if someone could help me out by telling me where I might be able to purchase an ultraviolet surface mount LED? P.S. The image included will be stenciled and mirrored on each side of the apple on the top of the iBook.

Topic by Ora 11 years ago  |  last reply 11 years ago


Itunes is stuck?

Apparently my itunes refuses to work for me anymore and I cannot access my 20 gig music collection. It opens for like 5 seconds and then just locks the entire computer up and I have to force it off. Oh yeah and it's a ibook G4 has anyone had any similar problems?

Topic by Punkguyta 10 years ago  |  last reply 10 years ago


Student film problem

I've got a project I'm working on for an upcoming film where I'd like to be able to control the individual LEDs in a group of LED arrays via a usb hook up to an iBook. As I see it, this should be ridiculously difficult and time consuming. But if anyone knows a simple way to do it or some product that already exists, I'd love to find out. Thanks!

Topic by defunkedpolymath 12 years ago  |  last reply 11 years ago


Why is this website so insanely laggy?!?

Why is it that on my mac, instructables is so laggy, not slow, but it's laggy on my browser? Like even if I click my middle button to open an instructable or post in a new tab, it freezes for a few seconds while it trys to load and I get a spinny cursour. Even youtube videos and other embedded videos don't play full speed on here. I got a 1.2ghz ibook g4 with 512 of ram and I was pretty sure that was fast enough.

Topic by Punkguyta 11 years ago  |  last reply 11 years ago


HELP! vga to mini-vga

I'm trying to get composite out from my PowerMac G3 (B&W;). All it has is vga. Can I take a vga monitor cable (cut the end off) and take my "mini-vga to composite adapter" (from an old iBook which I no longer have) and cut the mini-vga end off and just connect the appropriate wires? I'm not really sure of a few of them.Here are the links to the Wikipedia entries (with pinouts):Mini-VGAVGAThanks for any help!Danny

Topic by just_jeepin 11 years ago


Make LED glow slowly? Answered

If you take a look at old Ibook G4 there is a stand-by LED that kind of glows slowly, I wonder what do i have to do to archive it, it would be perfect if it wound go dark completely yet would simply change brightness between say 70 and 100% so should i change voltage accordingly or? if yes then How? and wouldn't it be bad for the LED itself and for the battery, it is also important to mention that i'm going to use one or two AA batteries as a source. please help.

Question by pukikyo 10 years ago  |  last reply 9 years ago


Why multiple copies of menu items mac osx? Help... Answered

Why when I select "Open With," on an item on my desktop do multiple of the same options appear (I think I worded that weirdly, just look at the picture). This happens on my G3 ppc 600mhz iBook, G4 ppc dual 500mhz PowerMac, and is even worse on my 700mhz G4 ppc iMac. I don't have this problem on my intel MacMini. I'm very good with macs, but how do I solve this problem?

Question by Marble of Doom 9 years ago  |  last reply 9 years ago


Can't even find link to download ebooks

I became a pro member yesterday, and the membership appears to be working correctly -- I can download full instructables including pdfs. But I'm having trouble with ebooks. When I click on "Download the ebook" I'm taken to a page that allows me to download Adobe Reader, Calibre, and the iBooks app. But I don't see links anywhere to download the actual book. (PDF is my preferred format.) I can see from this forum that many others are having similar problems, so this is clearly a frequently asked question. But I don't see a hint of an answer anywhere. Can someone please help?

Topic by rcfinn 8 years ago  |  last reply 7 years ago


I need networking help PRONTO! Please help me

I'll try to make this a humanly short as possible. Long story short, I updated the networking software (it's ibm for my ibm thinkpad), and before I could see the thinkpad on my ibook, but not visa versa, now I can't see either. I really need to be able to network because I have some work to do (I do photoshoping alot) and need to have access between computers. Anyone able to help me?!? Forgot to add: Both computers are on wireless, on the same router, and same workplace, technically, this should work, why the fuck don't it?

Topic by Punkguyta 11 years ago  |  last reply 11 years ago


Making a digital picture frame without a working motherboard :-(

So...my iBook G4 died a couple of months ago. At first, We Fix Macs thought it was a (known) logic board problem, but it turns out the motherboard is dead. I've recovered my hard drive, and have the carcass at home. Everything works fine except that it won't boot, or won't stay running once booted.Is there a reasonably inexpensive way to hook up an image player (like an MP3 or other thumb-drive type of thing) directly to an LCD display? Most of the digital photo-frame projects involve restructuring the components of a functioning laptop.I'm not about to try to get this done in time for Christmas, but for my wife's birthday (March) it'd be kind of cool.

Topic by kelseymh 10 years ago  |  last reply 10 years ago


My clicker doesn't click anymore?

My ibook's clicker stopped working about 30 min ago for no reason. I don't think I noticed it doing anything weird before but I could be wrong as I usually "tap" my touchpad to click on something. I restarted it thinking that the hardware just glitched it self (don't play with your touchpad when you turn your mac on, doesn't do wonderful things) After realising that I hadn't gone into the root account since my reinstall to enable touch click system wide, I had a good time trying to log in once I was at the login screen (you'd think pushing enter would select your account but apparently not). Any ideas or is ma clicker all clicked out?

Topic by Punkguyta 11 years ago


External HD wont power down??

Hey guys, i was wondering if perhaps someone has a similar drive like mine.For some reason, on my ibook, when plugged into firewire, it powers down automatically after 5 or so minutes of not being used, that's good. But I just cleared it off and formatted it for NTFS and put it on my server, via firewire aswell, and while data transfer and everything seems to be fine, the hard drive does not spin down, ever. And when I feel it, I can feel the heads clicking, when there's no program accessing it on my server that I can see. Perhaps it doesn't get the chance to spin down..Either way, I'm concerned about the heat it makes, and mostly, about it's longevity. Does anyone have a solution?? Is there some patch for xp that makes external drives power down??

Topic by Punkguyta 10 years ago  |  last reply 10 years ago


Building/Modding a Mac/PC laptop?

Sorry about the twofer guys, but you'll understand in a moment why I ask. Firstly, does anyone know anything about ibook g4's? The reason I ask is this: I want to rip the guts out of one that I got for free and try to put a x86 system in there. Why? Because the power PC version of Linux doesn't have flash support. My main question on this topic would be: The video output for the LCD, would it match and x86 video hardware or mobo? (I have no experience with Macs, I have built 3 PCs) My second question would be: Barring being able to do that would anyone be able to reccomend hardware for building my own laptop. It's been very difficult for me to find a non proprietary laptop case.Any thoughts? I just want a system able to run Linux (preferably ubuntu) and run Flash 10...Thanks in advance. And I was trying to sign up for an account on instuctables, but I keep getting redirected to the main page....funny.

Question by Asmodean_7 9 years ago  |  last reply 8 years ago


Letter from the editor: Say Hello to eBooks!

Happy New Year to all! It's been an exciting time at Instructables HQ, with the release of over 60 new eBooks currently available in the iBooks store on iTunes! As many of you know, we've been furiously working on putting together some fantastic guides of projects that span the content of the website in order to share our work with an even broader audience. Many of your projects have been featured in these eBooks and you have already checked them out. For those of you who haven't, you can peruse the iTunes bookstore and download free previews of all of the books we publish by searching for Instructables within the iBooks App on iPads, iPods, or iPhones. If you don't have a device that natively reads EPUB files, you can read them on your computer using a free EPUB reader such as Calibre. Click here to get Amazing Cakes for the iPad or iPhone Lots of interesting questions and ideas have come up in the creation of these books. While we want to offer as much of our content for free as we can, it's also true that people tend to value objects more when there's a price tag attached. To test out this theory, we did add some nominal fees (between $0.99 and $2.99 USD) to some of the more niche titles we created – the rest of our books remain free on the iTunes market. However, all of our PRO members will soon be able to download every eBook we produce for free, and every author featured in one will receive a code to share with their friends and family as well. Some of the titles are available to the Nook audience, though their publishing restrictions were tighter than iTunes' (the Nook doesn't allow us to offer eBooks for free!), so we were limited to what we could share through that market. Now that we know more about their process, we'll be able to share more with them in the future! And we're still brainstorming the best way to bring these books to your Kindle (as much as I love my Kindle, I just don't like the way our guides look in e-ink). Of course, you can still upload pdfs of the Instructables you love to any portable reader you have. Click here to get Survival for the Nook We hope you're having a great new year, and that you're as excited as we are about this new venture!  Click here to check out all the rest of our new ebooks! All the best, Sarah

Topic by scoochmaroo 8 years ago  |  last reply 6 years ago


I need to get a server up and running!!

Hello peeps. It is me again, I have a couple questions and I'm hoping that someone pays attention to it. 1. I tried to get my p2 (pentium 2) going so I could eventually use it as a media server/download server (it is fast when you get a few hundred mb of ram and 80 gig hd in there at 467mhz). Well it seems to have a habbit of rebooting itself when you think "aww I can relax now, I have windows installed and everything setup" then it "BOOSH" restarts and comes up with a lovely lovely lovely (I could go on like this seeing as I've reinstalled windows xp on here 10+ times, yes I sit in the corner from time to time and just shiver) error: System Disk Error, press ctrl+alt+del (never could find that key..). Somehow this clever ass machine has found a way to corrupt it's own partition. I have ram for it that once did work in there too, but now when I put it in now, it doesn't boot, hangs and beeps. So should I just trade it for another (I know a guy that runs a comp shop with quite a few oldies laying around, perhaps I could score a p3) or is there something I can do to get it up again, my parents paid around $2000 for it when it came out (apparently 32mb ram, 4mb agp card, 6 gig hd) is top of the line in 1999 :-/ ) and I wan't to "whip" a few more tb of data out of it. That being said,..on to the next question 2. I just upgraded/installed new software for my ibm thinkpad r51. Medly little ibm has all it's own network utilities and whatnot (but when you don't use it, it's hell frozen over). Well before the upgrading (just like upgrading software from say 3.5 to 4.1 or the such) I could see the ibm from my ibook g4, and share files, but it was nearly 1 way as the thinkpad couldn't see the mac for some ungodly reason. After install, nothing at all. I'm rather annoyed and having read article after article of documentation for microsoft and other sites, it seems as simple as just being connected to the same AP (yes I'm using wireless and btw, my router doesn't support cross networkings, so I can't share between wireless computers and those on ethernet, not a big problem so I'll move on)... and have them all on the same workgroup, which even if they aren't you're supposed to still be able to network and it appears to be just as simple as that. Apparently not. Why can't my windows pc's see each other on the wireless and I can't even see the thinkpad on my ibook anymore. One more people 3. I decided to hook my other desktop machine (Athlon xp 1800+), but unfortunatly it has a fan the size of my foot and a 8000rpm fan attached to it, while it keeps it almost down to 20 C, it makes so much noise you can hear it anywhere in the house, could I put a control knob or the such in line? Thanks for your help if anyone chooses to be a big help and give me a hand with a few things and I promise I won't bug again. I just have had these few things I need to fix for such a long time but no one wants to help me, I'll admit, it's not something anyone really wants to get into,..networking and whatnot, but if someone can just sit down with me, possibly on msn so I can try things out basically in real time, then I would be forever greatfull. -Punkguyta

Topic by Punkguyta 11 years ago  |  last reply 11 years ago


My network is really screwed up

I seem to be fighting a loosing battle with my network, things just never work like they're supposed to.For example, sometimes I have to reinstall my network printer on both my laptop and my ibook to get it to print again, even when the server has been running fine sans problems for a week, it will randomly do this shit.Another example is, right now I "was" just trying to copy some music over to an external firewire drive on my server that I have shared. I had the permissions on everyone set to full access yesturday but I noticed when I restarted my server, it did not detect my drive properly until I re-seated the firewire cable :S Thusly somehow it lost my share configuration for my music folder.I set it up, but this time I left it on read only because I wasn't planning on adding any music earlier, itunes and everything was working fine when i mounted the volume. I went on there and changed the permissions back to full access just 20 minutes ago as I wanted to add some music to my drive, I right clicked in my mac os x explorer and made a new folder just to see if I could copy over now, it worked, aswell as deleting the folder.So I drag the 60mb folder of mp3 files over, and it just sat there...and sat...and sat.... until eventually giving me an error -36, upon searching about, it means "-36 ioErr I/O error (bummers)".That's straight from the horse's mouth, and that really tells me nothing, what exactly does "bummers" mean???It's frustrating for me non stop, and it does this to me with other shares in mac os x, or they will randomly disconnect for no reason, sometimes after 15 minutes or sometimes after 3 days. I will note too, I can't connect to my server now, it just says missing alias in the mac os finder. Yet I can VNC into it no problem, wowa, but just upon checking my pc just now, it can't access any shares on it either, the cursour is just spinning, however I usually have no problems with my pc's accessing it, other than the printer thing.I'm just so god damned frustrated with my set up, I've looked it up and down until I was exhausted, several times, and I know I must be missing somewhere along the way, but I just can't understand how it doesn't work like I want it to. Shares are set up, firewire is out of the question, permissions set up, mac os x can log into server, check. It's all good until I actually go to use it for something when I really need it.I'll have to restart my server now to get it to work properly again...it was fine until I vnc'd into it to change the permissions, im gonna try restarting it now and just access it from it's own screen, perhaps vnc has something to do with it.Oh and to clear up any questions before they're asked, this is how I have it configured, as quickly and detailed as I can explain it:My network starts at my ADSL +2 4 port router/modem thingy (Speedtouch 546, it has it's own connection issues on the isp's side, but they don't seem impact LAN side data flow)That then gets split off to:*Port 1: iBook G4*Port 2: 25 ft. cable to 8 port switch (I'll explain that a little further down)*Port 3: 50 ft. cable to apple airport basestation in livingroom for wifi*Port 4: My main AMD PcMy ibook is configured for DHCP with manual address 192.168.1.64The switch just makes the modem think I have like 5 computers hooked into one port lol...My airport, for a long time I thought was perfectly fine as far as usuage with my thinkpad, however, I've been noticing the last few times it's powered on, the airport connects to the thinkpad, but assigns it a 169.xxx.xxx.xx address which does not exist on my network, but if I turn the wifi off and back on, it connects fine and assigns it a dynamic ip on my 192.168.1.xxx network.Other than that, I have it in bridge mode so that it acts pretty much the same as if the laptop were wired via ethernet, vnc, filetransfers, and online games all work good albeit the wireless delay, still not bad in VNC however.My AMD machine is set up for static ip at 192.168.1.66Switch:Port 2 of my modem goes to port 8 (uplink) of my switch.*Port 1: My server (Configured for static ip at 192.168.1.65)The rest are just my B&W; g3 setup for static ip at 192.168.1.68 and an old P2 I believe is at .69 and a 1.5 amd athlon aswell setup on 192.168.1.71, all of those in no particular order except I made sure my server stays on port 1.I did have everything setup so my server was on port 2 of my modem all by itself, but I needed the switch over by my server so I moved it, however, I was still having these problems before hand, even when my server was running on a completely different motherboard!Also, maybe could someone tell me why my server won't boot unless I have a bootable disk in the drive (IE: my windows 2003 server install disk), just so it goes to "press any key to boot cd.......", of course I don't push any key, and it continues to boot into windows.However, if I dare start my server without that disc in there, it simply goes to "Invalid System Disk error, insert correct/valid disk (can't remember it word for word), and push enter"I've tried reinstalling windows server 03, and same deal, yet it's using the same hard disk for the OS that my previous motherboard used and booted from not a problem.I really apologize for the long post... but I've quite literally burnt myself out and lost all motivation with continuing to expand my computer network and so I figured I would ask for help on here for one last resort, but I know many people probably won't read it due to the long post, but I have a lot of problems I don't have answers for and I need to explain myself somewhat thoroughly or else I won't find the proper solution for the problem, now will I?

Topic by Punkguyta 10 years ago


I need some expert mac help!!

Okay, I got a bit of a story, and a bit of a question (Las Vegas, I know you can help me). I've been transfered to a new highschool (not that new to me, I've been to it before) and I've been there for about 3 weeks now. I was given a thinkpad R51 by the school board while I was out of school to use for school work and to take to school. That's all fine and dandy, but the restrictions on their disc image are unbelievable and it makes it next to useless to me other than a gigantic calculator with a shitty battery life. So I wiped it of course, repartitioned it with a 30 and 10 gig partition (respectivly both NTFS, the backup partition, the 10 gig one, is currently in fat32 as I forgot macs can't write to NTFS). So everything works fine, when I got transfered to the school, I asked the so-called "head" techy teacher person of my school for the wep key for the wireless network in my school so I can print my work out in class instead of waiting till I got home (teachers don't like that sometimes). Since I've been to school he's made up excuses like "I know I have the wep key wrote down somewhere, but I know it'll take me like an hour to find it so I can't right now - I've been told that on 4 different occasions on 4 different days. Funny thing is that both he and I know that their wireless isn't actually pure wep mode. It's a wpa enterprise mode of some sort with a required username/password combination to log into it (that's fine though, it'll still work if I have the password). Oh yeah I forgot how I took my ibook to school one day, then the next day (no not the day I was showing him my ibook) he tells me that the wireless will work on my ibook, but not the thinkpad, which, like every other fucking laptop in the school, is a model R51 type 1829 with the odd old R40 laying around. It's excuses after excuses, my mother wanted to call in and give them hell for leading me around but I told her no, I'm curious to see how dumb this teacher thinks I am (and so far I've been playing dumb). NOW he tells me that I need to now, re-image my thinkpad with their school disc image they use on their machines, which I don't have to agree to doing because the laptop didn't come from this school and so it's not theirs. There was absolutely no reason it would not work as I even used the exact same wifi drivers/software and even the same profile management software they use on theirs. Now, I'm almost done but let me explain the last bit of why I'm even posting this lenghty (and possibly waste of time) post. I recently re-reformated as somehow I contracted a nasty trojan downloader onto it, and it was due for a clean up anyways. Well wasn't that a rough ride, since the reinstall I've had to wrestle a video driver onto it, fiddle around with all the other drivers to get them installed, and I still can't get a wifi driver to install. Even if I force install one from the "manual" option when XP asks for drivers (yes XP does have generic Intel Wifi lan drivers for my card) and it wouldn't go, just gave me an error 10 code (device cannot startup). Okay, so the driver isn't compatible? Well Lenovo only has 3 different wifi driver packages for different wifi internal cards for my "one" model/type of laptop (the type "1829" is lenovo's numbering system basically for revisions, and when I went on their site for drivers, it askes me for this, model, and a specific 3 digit number on the bottom (order code I think). So why it can't just tell me the specific card in my revision (as I'm sure there's probably only one card for my revision) is beyond me. I downloaded all three, the first two were just small driver/utility packages (I think they were only 802b drivers too, at least one of them was). When I tried to install them, no luck, first appeared to install it, although the drivers never installed apparently. So I uninstalled what (still) there, and tried the second, same thing, except nothing installed, but it appeared to install. So I went on to the last one, it appeared to be succesful. Not, for some reason, windows could list me all the ap's around here, but couldn't connect to them, or mine, and I know I put the right key in. And when I tried to use Ibm's utilites to connect, it kept crashing, and it was even crashing the wireless zero config windows service thing every time I tried to power on the wifi or such. However I don't even care about windows right now at this particular time or fixing the drivers, for all I know there was a scratch on the install cd and it's botched (very unlikely as I know the install would halt and say it can't read) Now because my teacher has been literally screwing around with me (I'm not assuming here that he's lying to me and making excuses, I know he is because it's just too obvious, you guys tell me). Plan? Install mac os x on the thinkpad and ask him again if it'll work and if he says no, I will probably rip him a new asshole right there on the spot, seeing as he's told me multiple times it will work on my mac, but not the thinkpad, so if I have mac software on there, shouldn't be a problem (hehe). I really want to do this to get back at my teacher because he doesn't believe anything I tell him and he thinks he's pretty smart, just generally another guy with a too-big ego for one person to handle. I downloaded the iAtkos disc image as directed by instructions I found through google (yes, torrent, illegal, don't harp on me for it, jobs makes enough as it is with ipod sales). It's supposed to be pre-patched, and also supposed to include additional driver packages of some kind (that's a plus). And to boot, it's supposed to boot off the dvd (lawl) without any tricks (like usb drives and that smutz). It all seems pretty sweet, and it did boot when I popped it in, but It went to the mac loading screen (the white one with the grey spiny thing) and just sits there with absolutely no activity. I booted it with the -v/-s command(s) and this is what comes up when it stops loading and sits: "Extension "com.apple.driver.ACPI_SMC_PlatformPlugin" has immediate dependencies on both com.apple.kernel and com.apple.kpi components; use only one style." My understanding is that the plist file might be missing some components the driver is calling for, but the "use only one style" part doesn't make sense so I know it's something else. Although it didn't say, I presume the kernal was already patched as it was supposed to be a pure pop-in-and-go image. I was hoping to try installing the EFI patch after too if I can get it going in the first place. And yes, I did quite a bit of googleing before I came to here. I could find information on R40's with mac os x installed on them (or was it x40?, I know those are newer, the r40's are old) and other models inbetween but nothing on thinkpad. I don't even care if it's fast or works 100%, I just want to do it, I do also know that the atheros chipset in my wifi card is native compatible with tiger apparently and should show up as a standard airport card. I don't know if I'll be amazed or not when I post this finally and see how many pages long it is, but I do really need a hand, because this will be the final step before I go to the VP and tell him that this guy has been screwing around with me and blowing me off. I deserve and education dammit!

Topic by Punkguyta 11 years ago  |  last reply 11 years ago


Cutting h.264 Video without long import using iMovie (Mac), for example from an cheap Aiptek AHD-200/720P

Hello, this is a extremely usefull hint, but not worth an instructable, so I thought I'dd share it in the forums. iMovie is a very easy to use but still usefull video editor. Even though I have a Desktop running Windows and Linux, I usualy use an old iBook G4 to quickly edit some videos (unless it needs some fancy editings which I can not do with iMovie, for example greenbox or other effects. Then I'll use WAX 2 or Zweistein for example.) We have recently bought an Aiptek AHD-200 Camcorder (US: A-HD 720P), also available with optical zoom (z300/GO-HD - 720P). It records with the "little" 720p HD-Resolution which is 1280x720 (30 frames per second) and for about 130 Euro with a 2 GB SD-Card (Sells for about the same in dollars in the US) its a great camera that beats most cheap 200 Euro DV-Camcorders. It records videos as AVC/H.264 Video in a MOV-Container. Now most (free) video editors will convert the video or import it which takes very long at that resolution. Only Jahshaka (which is extremely slow with 720p) and Avidemux 2 (Which is available for all systems but only allows basic keyframe cutting) will open it without long imports / converting the video. Some videoeditors can not handle MOV and you'll need to convert the video prior to importing with SUPER or Avidemux, Virtualdub (which needs a mov-plugin) etc. iMovie suffers the same problem. Then I found a hint on another forum: Save your project, and rightclick (Click+ctrl) the file. Choose "show package contens". Now simply copy or drag&drop all your MOV-Files into the MEDIA-Folder. If you'll re-open your project, iMovie will display the message that there are items in the trashbin. Choose to show them, and drag them onto the clips or timeline. Now they are ready to edit without waiting to import them! I suppose importing them has the advantage that they will be rescaled in order to output DV-Material directly to the camera. Still, adding effects and burning to DVD works well this way, no matter if you have chosen DV or HD-Format. So you do not even have to work with the 720p resolution. I have only tried this with iMovie 6, as it is the last version that will work on a g4/800MHz with Mac OS X 10.3.9. (Yes, I use it to cut HD720P Video; Its not fast but works fine) iMovie 3 stores projects in regular folders and the trick does not work with it. If anyone could confirm if this works with iMovie 8, please do so :-) The only problem that remains with the camera: It lacks of image stabilisation. There are several shareware image stabilisator plugins for iMovie, but all cost 30 dollars or more. Under windows, there is "DeShaker" for VirtualDub which has many more option then all the shareware plugins have! Plus, it can interpolate the missing image areas from the past/next frames instead of zooming in. Does anyone here know of a good (free?) DeShaker-Alternative for Linux or Mac OS X?

Topic by schorhr 11 years ago