there is an issue!!!

As i look through different articals different ones attack my computer trying to access places on my computer that shouldnt be accessed just giving you a heads up i will no longer visit the site...thanks you for reading this ...even though i know nothing will be done about it....

Topic by Bud365   |  last reply

Commenting Issue...

     Howdy there!      NK here, with a new problem with the comments. Up until recently all was going well with commenting, until all of a sudden, a bug popped up where one click did not post a comment. You have to double click now to post. This can be frustrating because the user may not notice the comment hasn't posted, and leave the page, and the comment disappears. On the other hand, someone may click to many times to post a comment, and cause multiple copies of the same comment to be posted. This can be quite bothersome...      This issue occurs on Google Chrome, Puffin, and Internet Explorer. Commenting is impossible on iOS 7 Safari, which can also be bothersome...      Thanks for taking the time to read this report. I would appreciate any suggestions. -Thanks, Nerfrock'

Topic by nerfrocketeer   |  last reply

Ipod Issue

Okay, I am having some weird issues with my Ipod Issue number one: My Ipod won't sync correcting. My plugged it into a different computer with Itunes installed, but it won't sync to it, even though it says, syncing or w/e. Why is this happening? (I put this in the forums because all my answers I submitted days ago still isn't on the list, so I figured this would be better)

Topic by Rock Soldier   |  last reply

Drone issue

I've built a quadcopter. I connected the battery and the mission planner. All the colors are flashing on the pixhawk and mission planner keeps saying 'initializing APM'. I've never faced this issue before. Suddenly came up. How do I solve it?

Question by prash319   |  last reply

Intel issues?

I have a DQ965GF motherboard with a lga755 processor. The case is generic.  I have all of the need parts install, but it will not power on.  Need some help.

Question by SApun5455   |  last reply

Login in Issues

Ok right now I am having another issue other then the not downloading one when I try to log in with my instructables account the login button on the login page is not able to be pressed so I have to log on with facebook or google which is fine but it a bit anoying any one got some help

Topic by wnorman   |  last reply

Issues in Drafts

Drafts have been all wonky lately. I've been getting ads on my draft URL pages even though I'm a pro member. I can't rollover image notes on drafts unless in edit mode. Images are sometimes very small or cropped funny. When I look at the ible in full preview mode, the images are correct. I can't click on an image to enlarge it at the draft URL. When I published an ible recently that had some of these issues, everything worked and looked fine after publishing. These issues are present in both Chrome and Firefox on my Mac (OS X 10.9.2).

Topic by Brooklyntonia   |  last reply

Project issue

Whenever I have Microsoft Project open to read mpp document, it brings the whole system operation to a crawl. Forget about using a browser whenever that program is open; it slows everything down. Any suggestions as to what causes this?

Topic by Ross0298   |  last reply

Slideshow issues?

 Anyone having trouble seeing slideshow images, play button/slider, anything?  I got the confirmation that mine was accepted to the competition, updated my flash, tried different browsers, computers, blah! What am I missing?

Topic by sarahfish   |  last reply

log in issue?

Hi, I can't log in, and the forgot password link sends no activation, my emails. I don't remember my password... well I do but it says it's the wrong one... My email is: My nick: myckro

Question by Martin.koch   |  last reply

youtube issue!

I lost my youtube password and the "forgot password" email isn't sending. I've tried 8 times and no results. I even sent an email directly to youtube but got no respons (as far as I know). Can anyone help me???

Topic by Z-and-B-inc   |  last reply

Video issue

I have a tape run Sony video camera. Meaning it still uses cassette tapes. Is there any A/V to Usb cables out on the market. I know I can use a tuner card but they are too expensive. I need to convert an A/V input to a digital format. Anyone??? HELLO!!!!

Topic by ry25920   |  last reply

Speaker issue

I'm not sure if this is the right place for this topic, but I am having a bit of an issue getting a speaker to work. I don't know the specifications of the speaker because it came out of an old toy. (The speaker is 2 inches in diameter.) Here is a picture: I want to know if there is a way to solder head phones to it so I can plug it to my Ipod. Like this: EDIT: If this is the wrong place for the topic, let me know... I'm new Do I need a battery, or a resistor.... or what?

Topic by Rbug2006   |  last reply

Login issues

I just joined and for some reason I can't log in. I've reset my password maybe five times in the last 5 minutes. I know that I am using the right password, but the only way I can log in is by resetting my password which automatically logs me in. Help anyone? It sucks to have to reset my password just to post a comment.

Topic by Emiliogiz   |  last reply

Scrolling Issue

I have run across a rather peculiar bug while viewing instructables on the site. Whenever there is a slideshow or an embedded video (like a YouTube one inserted into a step/description), and I scroll down, about 10 pixels or so of the Slideshow/Video stay on the top of the body portion of my web browser. My browser is Mozilla Firefox 3.6 Beta 5, running under the operating system of Windows 7. An included screenshot is below.

Topic by Raikou-san   |  last reply

megadrive issues?

Hi i recently got a mega drive and im having trouble with it basicly i am geting signal out of it but its just black with faint lines in the backround but 3 or 4 times i got it to display licenced by sega then black idk please sugestions . its ok all is well i fixed it by hyperventaliting into the cartridge slot and cleaning the carts with rubing alchol ;) im leaving this question though in case anyone else needs help 

Question by KNEXFRANTIC   |  last reply

Issue with thumbnail

A few days ago i changed my main photo on my instructables using the new editor, but the thumbnail didn't change. I have tried moving other photos around and changing it again but it made no difference. I am running windows 7 with Firefox and it make no difference with Internet explore or on another computer running XP. I have also tried changing it again with the old editor and that made no difference. Please help :)

Topic by benmurton   |  last reply

Saftey issues

Hello, I have been thinking about a project for a long long time, using 2 huge super capacitors with usb devices, such as an ipod. I am currently thinking of using 2 these: Link to 350 maxwell ultra capsLink to 350 maxwell ultra capsBut my real concern is safety. These capacitors can produce loads of amps at 5v, and that alarms me. Are my concerns real, if so, is there any safety precautions that one could take?

Topic by penguins   |  last reply

Copyright issue? Answered

Hi I'm a subscribed user of instructables, and I've just finished my 1st instructable. My work is about magnetic levitation. I'm able to make a magnetic top levitate over a magnetic base. My idea started from a commercial toy called "levitron", and my instructable is a full detailed receipe to build a similar toy, using cheap or second hand objects, by yourself. My last concern is about copyright. I got my result on my own after a long time and a lot of research, and it's easy to understand that the object realized is made also with scraps, but anyway I'm worried if I can or I can't publish that. Can you help me Regards David Zuliani

Question by zuliani71   |  last reply

Doorbell Issues

I have a problem with my doorbell, and it's driving me insane. A couple of weeks ago I decided to fix our doorbell, one that has not worked for a very long time (decades). I replaced the grommets that go on the tone bars. I cleaned the plungers and everything. It worked just fine, until about a week ago. Sometimes it will ring, sometimes it's very quiet, sometimes it doesn't ring at all, and sometimes it will do a short ring (the ring doesn't last very long, like it used to). Also, it is about 40 years old. Another thing, the switch is rated at 16V, and I'm using an 18V doorbell, could this cause the circuit to not complete properly? Here is a picture of it (cover removed) I thought by putting hot glue on the grommets would help, but it didn't. The pic shows the glue, but now it is removed.

Topic by popit   |  last reply

wifi issue

I PURCHASED MY MOTHER, who lives 200 ft from me, a DSL subscription to share. The phone company innstalles a WESTELL 327w router and I have a sony Vaio VGN-NW310F laptop.  Even though we had no clear line of sight, I still occaisionallyy got one and RARELY 2 bars.  The 1st thing I did was bought a Hawking HWUN3 wifi booster which plugs right into my USB. Great idea in theory, but it made no difference and was possibly even worse.  Plus, Hawkings Customer service is absolutely heinous, pitiful, and incompetant.  So I returned it. Funny...when i bought, it took 5 minutes for them to extract the money from my account, but 6 weeks to return it..but I digress. I then upgraded the antenna on her router with a LINKSYS HGA7S 7dba antenna which helps a little, which is to say I get 1 or 2 bars more relliably. I can get email but the signal is still too iffy to do much else. question is this:  I am willing to mount something outside and run a USB cable inside, or is there something INSIDE that will pick up/amplify or carry the signal to the laptop - either by means of a USB cable or not?  Also, is there software required? I am a disabled vet and this laptop is one of the few things I have, so I need help!  I'd prefer responses to my email,  (and that's a zero after the 'b', not the letter 'o'. what can I do to get  a stronger AND more reliable signal?  As Ferris Bueller's teacher Ben Stein would say..."Anyone?.....Anyone?....." What's my best option here, folks?  Also, if there is a better place on this or any other site to post this, lemme know!!! Jim

Topic by jb0579 

Issue with Groups and Profiles

When you look at someone's profile, all the groups they are in are presented. The problem is, that when I want to see orangeboards, I have to scroll down through all the groups they are part of. This is a problem when looking at profiles of people like Kiteman and Goodhart, who seem to be part of every single group!I think it might be a good idea to show the groups like Favorites, that is, a small portion presented, because not many people want to see all the groups someone is part of. So, it should be presented like Favorites, a small portion first, then the option to view pages that list all the groups.Any thoughts on this?

Topic by Keith-Kid   |  last reply

Commenting Issues/Bugs

There is always a problem which happens to me, and I guess some other members of the Instructables Community too.  When I try to post any comment on any instructable, I have to press the "Post"/"Reply" button at least twice, before the comment is posted. Does anybody else have this problem? Please fix this as soon as possible, because it is quite irritating. Here are some of the speculations; 1) I am currently using Windows 8.1 Pro 2) I am using Internet Explorer 11 3) This happens with every, single project that I try to comment on Thank You in advance.

Topic by akshat21045 

Login issue update/note

It seems as though something has changed somewhere. i'm pretty sure it's not my end. but with IE8 i can now stay logged in permanently. the only thing that i know of that has changed on my end recently is that i'm coming from a different public IP (ISP change) than i used to. dunno, one way or another (for the moment) you've got one less person to complain about not being able to stay logged in

Topic by crapflinger 

Collection Edit Issue

OS: Yosemite Vers. 10.10.1  Browser: Google Chrome Vers. 40.0.2214.94  URL:  Screenshot:  Issue: I can view my collection, called Woodworking, but whenever I click "edit", I see the unknown error issue. I have tried clearing my browser cache as well as signing out and logging in again. Still the same issue.

Topic by ananibunny   |  last reply

PC Handwriting issue Answered

How to make handwritten text appear in Ms Word and Open office?, Does an infrared pen will work ?

Question by vinodvinu   |  last reply

Why these relay issues?

In my PCB ,AC voltage is passes under the relays(R).. relays too become heat up.

Topic by sforsajith   |  last reply

New editor issues

First time with new editor, I typed up a new 'ible (saving often), clicked publish, and "poof" all of my text was gone.  Title, body, everything...gone.  It said "you must add a description first."   I'll type it up in Word first and try again.

Topic by The Papier Boy   |  last reply

Download and sign in issues

 I am having an issue with attempting to download the pdf file. I have paid for the Pro account and have not incountered this issue until today.  When I sign into my account and then click the download this file in pdf it asks me for me account user name and password. I enter the information and then I am signed in but when I go and attemt to download the file it asks me for account user name and password once again, even though I have not signed out.  Never had this issue with other sites on on Instructables. Currently using IE 8.0 with Win XP Service Pack 3

Topic by spllbnd2   |  last reply

Serious SPAM issue

You've got a serious spammer or bot problem going on right now. There's a rediculous amount of posts featuring scantily clad asian women since last night.

Topic by Veluthurk   |  last reply

iMac condensation issue?

Our iMacs have a large patch of condensation behind the screen. After we run them for a while, it evaporates, but it comes back after a couple of days. This has happened several times. Has anyone else had this issue? How can we stop it from happening? Thanks, Bob.

Question by memyselfand1 

Adding links issue

When I try to add links to the forum, the link itself is copied, but the link text isn't. The cursor's placed right where link text should be added, but the text is missing.

Topic by gmoon   |  last reply

More PDF issues

I've been trying to download a PDF file of my instructable, but when I uncheck the boxes for header and related instructables or any other custom box, it still sends the whole thing.

Topic by robbtoberfest   |  last reply

Computer sign on issues

I use Win XP and since Service Pack 3 I have an Admin and my own sign. How do I get rid of one of them so the computer will go directly to bootup?

Question by wrg1313 

Launch status issue

I've published a new tutorial recently, but it's launch status is not updating.I has around 16k views, but if I check the launch status for the last month it only show zero visitors.

Topic by IgorF2 

pc shutdown issues

Well, I Have an HP desktop and it shuts down randomly after fully loading windows XP, the fan runs at a very high speed and is noisy. Is there anything I can do to fix this?

Topic by cambob97   |  last reply

LCD contrast issue?

Just got a LCD 20X4 character screen. 10K pot connected to 5V. Can controll contrast. problem is, only 1/2 of it???"--------------FADED----------------""--------------DARK------------------""--------------FADED----------------""--------------DARK------------------"only 2/4 rows of character blocks go dark when full contrast. why is this!!!

Topic by Killa-X   |  last reply

Homepage/search issues

The homepage no longer shows a background image behind the search bar. The search bar on the homepage doesn't show what I'm typing unless i highlight what i did type. And finally when i try searching for something the results page is full of nothingness where the thumbnails should be. This is a very annoying problem, i would like to search for the projects i want to as opposed to whatever is on the homepage. The site used to work perfectly on my computer but one day this issue came about and has not resolved itself. I tried everything to get this to work including disabling all my spam/ad blocker plugins and disabling my firewall with no results. i really want this fixed but i have run out of ideas for getting this resolved, please help!

Topic by pmk222   |  last reply

Electric Issues and Law

Hi, I' ve created a DIY which describes how to create a lamp and how it has to be connected. I don' t know or just can' t remember where I can find kind of a 'non-warranty' text or related statements. Do I have to add them by myself? regards, fleck.

Topic by fleck 

xp wifi issues

I try connecting to my home network but it keeps saying windows was unable to find a cirtificate to log you onto the network i have tried disabling ieee but it keeps re enabling, i have tried un installing the adapter but it wont uninstall, what should i do?

Question by The nerdling   |  last reply

Issue with comments not posting?

I tried to go out this morning and post a reply to a comment, and got "Error on page" instead of the text entry box. I then tried to post a new Answer and got the same result. Finally, I tried to post a new comment on an Instructable and you guessed it: "Error on page".  I verified that my internet connection was working, checked to make sure my firewall hadn't gotten fakakte'd overnight, installed a pending Java update and even rebooted the machine - no change. Is this just me or is it a more widespread issue? I am using IE8 and Win7. I am now hoping that this topic will post.... UPDATE: At least it's not just me: UPDATE 2: I just installed Firefox, and now I can see the text entry interface and key a reply. Had a couple of issues getting logged out every time I tried to submit a reply, but tweaking the Firefox settings seems to have fixed that. IE 8 is still an issue, though.

Topic by RavingMadStudios   |  last reply

Issue with Instructable count

Windows Vista Internet Explorer 9 I uploaded a new instructable today and there seems to be a issue with it not being viewed and my instructable count. Take a look at the two screen caps. When I go to my Instructable's tab, 10 instructable are listed which is correct. I have marked everything in question with red boxes. On my new instructable there is no view count. When I go to "view profile" it only says I have 9 instructable, but all 10 are listed. The I click on "view all 9 instructables" and all 10 are listed. Help!   

Topic by WildmanProject   |  last reply

LED Capacitor Issue?

Ok, so i have a non alterable power source of about .75 volts. I need it to power a 1.8v red led. I don't want to use the joule thief to accomplish I hook up a capacitor to store energy, then transfer it to the led? or how can i get the led to fully illuminate? THANKS!!

Topic by Joe426   |  last reply

Instructables login issues

The site seems to be logging me out as I am browsing the instructables. I tried to re-log in but it wouldn't let me. I am using firefox, just downloaded it to my computer last week since I saw that the site is best viewed with that browser. Really kind of annoying because then I can't view a whole instructable on one page. Dennis

Topic by foothillfrontier   |  last reply

Need to resolve this issue

Please see the attached photo. I use a Canon EOS M3 digital camera, lens removed and C-mount used. Then, an adopter tube is used to connect to the eye lens of my microscope with a LED ring light. In the center of the image, an annoying purple blub always shows up. Tried to change light and microscope. The problem is not resolved. Please help.

Question by DinoDragon   |  last reply

Wireless connection issue

Hi there, I'm having a huge problem connecting my desktop pc to the new wireless network at my home. I can connect via laptop and iphone but just not via my desktop that is using a wireless USB adapter. What can I do to solve this problem? What information do you need for anyone to be able to be able to help.  Look forward to any help

Topic by Nzginga   |  last reply

Android App issue

Have had an ad come up when I get on the site suggesting I download the new app for my mobile device. I can't download it as my tablet mfgr (Nabi2) doesn't have an agreement with Google Play. Any chance you might offer it through Amazon also? I am not experienced enough with Android system to try work arounds. Thanks...

Topic by Hippie1951   |  last reply

Issues with "Shortcuts" settings

Https:// I attempt to save the settings to customs the "Shortcut" bar it will not save them.IE7 says "Error On Page".ERROR MESSAGE FOLLOWSLine: 438Char: 7Error: Object doesn't support this property or methodCode: 0URL: Image of detailed Error message as well

Topic by kingspeget   |  last reply

Facebook Login issues

Browser: Firefox OS Win 7 I have a Facebook account and an instructables account. I login into instructables and go to link to Facebook ->a quick popup happens. The app for instructables is created in Facebook. Logout out of instructables. try logging into instructables with Facebook button and nothing happens (i.e. the screen reloads and I'm still not logged in) I have emptied cookies and tried redoing the whole process the result is the same.

Topic by SteamOrchid   |  last reply

Table Saw Issues

My table saw tracks are narrow and I cannot use them for anything. I am wondering if there is a way to build a new top. I want the top to be accurate, but I have no idea how to go about this. I know I would like it to be functional with jigs with rails on both sides to accomodate different fences. Any ideas would be great. I have looked around the internet, but no luck. Thanks for any help. (Ryobi, 10"saw, with stand)  - Corn Dog

Question by Corn Dog   |  last reply