EDITOR MALFUNCTION!

Whilst I was editing my new collaboration, an unfortunate thing happened, twice. The page i was working in duplicated itself on all the other steps!! I tried with both the new and old editor, the same thing happened.

Topic by KentsOkay 10 years ago


Thinkpad t42 malfunction

I have an old IBM Thinkpad T42 it worked fine for several years. but recently it started malfunctioning. Whenever i shake it the screen goes black and the laptop freezes. If I take out the battery and put it back again it starts up every time. I disassembled it and checked everything but i coudn't find the cause of the malfunction. I think something toutches the metal frame but i coudn't find what does it. Can someone give me any idea what's the problem is? 

Question by LordPeti 8 years ago  |  last reply 8 years ago


Ack! Slideshow broken!

I just published a new slideshow, and the pictures won't load! They aren't oversized images or anything.

Topic by KentsOkay 10 years ago  |  last reply 10 years ago


what if my arduino quit working and doesn't power an led on pin 13?

It still lights up but the led that i put on gnd and pin 13 won't light up specificall ythe fade function isn't working but blink works I don't know why can someone help me?#

Question by nerd7473 6 years ago  |  last reply 6 years ago


Bugs: Ordered List Malfunction

I'm just regularly typing and use ordered list then it malfunction, as if the cursor doesn't locate to '1' and cannot be deleted. 1.) Windows 8.1 Pro 2.) Google Chrome 3.) https://www.instructables.com/editInstructable/edit/E7YZME5IR5MV53U/step/1 4.) Added Screen Shots 5.) It happens in repetitive use of Ordered List

Topic by ephtermulo 2 years ago


Instructables Robot Major Malfunction

A couple of days ago, the Instructables Robot had a major malfunction! It had dutifully sent a couple hundred thousand welcome notices, but at the 222,222th message, just starting smoking and foaming at the mouth. It crashed all the servers (on a newsletter day no less!) and just started going berserk. Fortunately, its power supply overheated, slowing it down, and we were able to toss a net over it stopping the carnage.For the time being we hacked together a replacement robot and linked the original Instructables Robot's profile to Robot 2.0. So don't be surprised if you see the new robot around. Our plans were pretty good, but there must be a spark of sentience as the new robot has slightly different tastes.Anyone have ideas as to what happened? We're still not certain where the robot actually came from, but maybe that would help provide some clues?

Topic by ewilhelm 10 years ago  |  last reply 9 years ago


i made thus circuit but nothing seems workin whats wrong ?

I made thus circuit but nothing seems workin whats wrong ? and i saw it in youtube the same

Question by ouwelou 9 years ago  |  last reply 9 years ago


Can't upload Pics

Every time I try to upload a photo I get an error message and a pop up that says the image may have been corrupted. I will admit I'm not the most computer literate person. The only thing I could think of, is that the images may be to big, but I have resized them and still get the error messsage. Any advise?

Topic by PadiDiver33 7 years ago  |  last reply 7 years ago


CD changer in my Subaru is jammed. Can it be repaired?

I have a 99 Legacy. The stock sound system is an in dash 6 CD changer w/ AM/FM and Cassette. It was modded by a previous owner to accept MP3 or other external source via, I think, the cassette circuitry. Anyways, the unit sounds fine, but it came preloaded with 6 CDs that are apparently stuck inside the unit. I'm a bit unsure as to how to proceed to remove them without causing damage. I don't really care about the CDs themselves, just to protect the unit. Thanks in advance, Jim

Question by jimmilt 6 years ago  |  last reply 6 years ago


My old flash drive won't respond to anything.Why?

I just got an old Memorex Travel Drive mini, USB 2.0(it can't be very old), 512MB and when I plug it into my PC it says file system RAW(never heard of it), 0 MB free and on drive, and says thats its in a low speed port(1.1 I think). It is in 2.0 though.It tells me to format and I get the picture below.

Question by Chromatica 9 years ago  |  last reply 9 years ago


Help with an xbox 360 controller malfunction

I have 2 Xbox 360 controllers with the left analog stick's dead zone sticking. That is to say that if the joystick is nugged slightly and put down, it constantly registers a small movement in the direction it was nugged until you re-center it. I've tried taking it apart and cleaning it, but it seems the spring inside the analog stick unit is worn out. I've searched google, and the only broken controller hits I got was for the stick breaking off completely from the analog unit. Any insight as to how i could fix this problem, or am I better off trying to make 1 good controller out of 2 bad ones by taking the right analog unit off one and soldering it on the left analog port on the other?

Topic by Scurge 10 years ago


Is the led driver malfunctioning? or am I?

The led driver  http://www.parts-express.com/pedocs/manuals/073-048-parts-express-manual-7169.pdf Im using an arduino to fade LEDs through PWM. The code works on normal rgb LEDs, but i need it to be much brighter. I bought 3, 3 watt, HPLEDs. they are very very nice and bright. but only work with all colors full brightness... i have attached the arduino pins that controlled the normal rgb LEDs to the driver. but this does nothing different then if the pins were disconnected. also if i dont power up the driver and just plug in the arduino it will change the colors of the leds. but it will be just as bright as the normal ones because its only getting 5 volts instead of 13.5. also the color fade cycle acts really weird. not sure what thats all about or why it even does anything just with the arduino plugged in. Does anyone know where to get a decent LED driver? i have looked around for days and could not find what im looking for. this looked like my best option but its not working... thanks for your help. -Rex 

Question by RexHex 6 years ago  |  last reply 6 years ago


how can i find out which part of my charger is malfunctioning? Answered

Hello, I am desperate for help. I have a PWR+ charger for my laptop I purchased a few months ago, today it stopped working. What happened? well the charger still has some function, when I checked it with my voltmeter the output varied from 3 to 6 volts, the little LED on the charger was pulsating, not rapidly, but in short 1 second intervals. Could this be a problem with the voltage regulator? The required amount of power that a normal charger for my laptop outputs is a steady 14 volts, not sure about the current. Now my charger is useless and I don't want to spend another 30 bucks to get a new one, please help. Thanks in advance.

Question by nahum45 7 years ago  |  last reply 7 years ago


SONY Flash Drive HELP!!!

Help!!! Today I had my flash drive with me and was working on some school projects. It worked fine in the morning. Though later I was messing with Batch and saved them to the drive root. Now when I plug it in windows waits for about a min. then says that new hardware was found. When it's done it says that the device is malfunctioned. I don't know what to do or if that batch file is even the problem. If it is I think that it changed the devices properties into making windows think it is bootable. I have plugged it into my Linux machine but still no dice. It won't even come up there. Oh, and I can't reformat it because it's in a way not there. I really need those files for school any way to get them back would be great. Any help would be greatly appreciated.

Topic by Rockerx 10 years ago  |  last reply 10 years ago


How do you fix a computer?

Hi everybody,I am hoping you can help me fix my power mac G5 dual processor computer I brought from ebay.My dad and I managed to start it up for the first time, it had no operating system, (because we had put in a new hard drive) so we installed the panther operating system onto the computer and we shut it down. But when we tried to start it up again, it won't start up.The little white light next to the power button flashes three times, and according to the manual, there is something wrong with the RAM. We them replaced the RAMs with new 1GB ones, but the computer is still not working.We think there is something wrong with the motherboard (logic board). But we don't what is causing the problem...Any of your suggestions would be greatly appreciated!- Plasmana

Topic by Plasmana 10 years ago  |  last reply 9 years ago


Strange problems with the mouse and keyboard? Answered

Must be bad karma for the new year but both my mouse and my keyboard are playing games with me on the PC. Of course they are wireless, mouse is a Logitech, keyboard some very old Aldi brand. After many years of good service they started to fail at the same time. And yes, I tried fresh batteries several times with no luck ;) Here are the current symptoms: 1. Keyboard Randomly keys I press fail to show up although the blinking on the receiver indicates an action was received. When typing a bit faster, and for me that is the two-finger-best-hope method a lot gets lost. My speed is slow enough to make a bad typist laugh in tears LOL In some rare cases I also get totally wrong results, usually somethe graphical character that otherwise need and ascii input to appear. 2. Mouse At times when the keyboard plays up the little rodent does the same. Here it means the pointer disappears or moves in jumps. Also mouse clicks on let's say a tab in the bowser often grab the tab or are not registered at all. It is now starting to annoy me, mainly bcause I failed to rectify this problem in any good way. Only system change in or before the problems started was the usual Windows 7 monthly update, but that came about a week before it all started. To make things worse the mouse uses Logitechs old wireles tech while the keyboard is in a totally different frequency and as said dirt cheap. I also fail to replicate the problem consistently or find a common cause. Funny thing: If used on my old Nexus tablet both perform just fine even from over 5m away. Would love to hear some thoughts on things to try or check... But so you know: Tried the drivers, different ports relocating the receivers and even a rollback of Windows to a state from Nov last year. Everything else connected to the USB ports performs fine. Am at the stage where I even accept weird things to try, so fire up please!

Question by Downunder35m 1 year ago  |  last reply 1 year ago


I HAVE A WACOM PAD INTUOS 3, IT MALFUNCTIONED AS IT SHORTLY REGISTERED WITH VISTA. HELP. GUTTED? USB WIRING?

It malfunctioned, it shortly registered with the blue light, it intermittently went out shortly after when vista was on. is it an electronic fault? got the latest patches but it doesn't even register as it tells me it has malfunctioned, tempted to pull it apart and look at the wiring particularly the usb part. any advice would be the best, thanks for reading

Question by 9 years ago  |  last reply 9 years ago


Samsung series 9 keys not responding? Answered

I own a samsung series 9 ultrabook and a few days ago some of the keys on the keyboard stopped working.  Almost all of the function keys wont work and several letter keys, as well as backspace, escape, and enter.  I have no idea why this is happening.  The only inkling i might have is that microsoft intelipoint may have installed a weird keyboard driver on my laptop and now it's messed up but i was never notified of a driver update.  I have used a wireless keyboard for the computer for a while now so i don't think it has anything to do with a driver from that.  anyone help please? samsung series 9 3d gen intel core model 900x windows 7 64-bit thanks for your time :)?

Question by bobert610 6 years ago  |  last reply 4 years ago


adding a video input jack to a malfunctioning portable DVD player

I have a Coby portable DVD player that is malfunctioning in that it won't play discs, but the video display appears to be working normally. The jacks on the player are output only and I'd like to be able to switch one of them to an input jack so I could have an additional screen running off of a newer portable DVD player. Are there any known instructions out there? Is it feasible? Thanks, Jim

Topic by jimmilt 10 years ago  |  last reply 8 years ago


what will it work

I bought a USB EXTENSION cable and it shows me USB malfunctions what is wrong

Topic by bloodylove 11 years ago  |  last reply 11 years ago


Jura Capresso Impressa S9 displaying "malfunction 8", any ideas? Answered

Thanks

Question by Putzer 9 years ago  |  last reply 5 years ago


My ipod nano isnt recognized by any of my computers?

I have a second gen ipod nano and it isnt reconginized at all by any of my windows computers. It works normally but when i connect it to a computer it just says device not recognized and that it mulfunctioned. It wont even charge through the computer but it will charge through powered ipod speakers. Can anyone help me get it working?

Question by JasonYMN 10 years ago  |  last reply 10 years ago


"A malfunctioning or malicious add-on has caused Internet Explorer to close this webpage."?

I was looking at an 'ible then my computer showed this message (2 times now) HELP! (i like this site and i dont want it to keep happening) EDIT Never mind ill just use firefox or chrome, i think IE hates me :)

Question by ap1922 8 years ago  |  last reply 8 years ago


Are you working on your top 50 commenters 2009 list? Or is there a real malfunction

I've noticed that everyone's comment counters are much lower than they REALLY are.  Let me just post some examples: Me: Real comments: 14,000+ Today: 6,000+ Goodhart: Real comments: 20,000+ Today: 1,500+ Lemonie: Real comments: 9,000+ Today: 4,000+ Kiteman: Real comments: 16,000+ Today: 4,000+ So what's up?  If my theory is wrong, feel free to correct me, I wont be embarrassed much lol.  =P

Topic by DJ Radio 9 years ago  |  last reply 9 years ago


Published Instructables Counter Stuck at 300

For two weeks, I have noticed published instructables counter has stuck at "300" when it should now read "302" instead. I haven't noticed any problems with functionality, but I figured I'd report it since it is a malfunction.

Topic by OrigamiAirEnforcer 4 years ago  |  last reply 4 years ago


how to swich my x50z laptop on off remotly?

My x50z laptop booting swich goes malfunction  very often  it never swich my laptop on .so i need to jump the start swich and use a remote control transmitter instead  maybe by any usp system

Question by mays 9 years ago  |  last reply 9 years ago


Can anybody tell me how to (further) check my VAWT charge controller for malfunctioning?

I have installed a Flexcharge NC25A-12 Charge Controller and an SE440 regulator in line between my VAWT turbine and its rectifier and the 1000 amp inverter. The turbine and controls charge four Trojan 105, six volt, batteries which are hooked in series parallel (two each in parallel, the parallels hooked in series). The turbine is a heavily modified Lenz-2 (vertical axis, three blades with spring-loaded furling & angle of attack control). It generates 108 to 140 Watts (nine amps at twelve volts to ten amps at fourteen volts) at wind speeds of fifteen to twenty five miles per hour. Nevertheless, I'm not able to charge the batteries. I think the Flexcharge charge controller is stuck, that inasmuch as the controller’s "Multi Function Indicator" function does show when batteries are low, when voltage from the system is low, and when charging is occurring (flashing and steady green light), but has never shown "divert" (to a heat sink). More, I have never been able to get the batteries to hold anything close to their individual 225-250 amp-hour rating. It's beginning to look like the batteries, purchased new originally, have sulfated on account of the charge controller panel not working. I note in using my multimeters that the cable at the heat sink indicates 2.85 volts, even when the batteries are down to 11.9 volts, and when the charge controller is not indicating "divert." When, moreover, an external battery charger (the automotive kind) is hooked in line and in lieu of the wind turbine and rectifier (these being disconnected from the controller, regulator, batteries, and dump load), the batteries indicate full charge on both hand-held multimeters and turbine system voltmeter and ammeter, but the charge controller does not indicate “divert” to the dump load heaters. Any ideas will be much appreciated. Thanks!

Question by taiosan 7 years ago


i need help getting my arduino ethernet shield working?

I recently bought an arduino ethernet shield and it is not working. the lights blink, and my router appears to be recieving and sending data, but the ip address i typed into the sketch gives me this error-not found message.

Question by red_green 7 years ago


People with the most comments

I have been searching for some people with the most comments. I have also gotten permission from these typing machines to use their name. Here is the list:1)Instructables Robot (before he malfunctioned)Comment count: -----1) (currently, excluding Instructables Robot) Goodhart Comment count: 111292) Kiteman Comment Count: 82643) GorillazMiko Comment count: 74314) killerjackalope Comment count: 60435) Eggs(Reccomended by GorillazMiko)Comment count: 999999999I do not recall the number of comments the Instructables robot had before he Malfunctioned.Anyway, if you, are someone you know also has many comments, tell me and I will add him/her. I do not have many comments. I only have about 985 as I type this.

Topic by Flumpkins 10 years ago  |  last reply 10 years ago


Does araldite glue damages circuit? if yes,what glue or resign you cover your circuits with? Answered

I ones tried covering my circuit with araldite. Eventually it stopped working(as the glue dried.it started to slowly malfunction. What glue do Americans use in indestructible like-  https://www.instructables.com/id/Resin-Clock/

Question by Suraj Grewal 5 years ago  |  last reply 5 years ago


multitude of duplicates in category list

Selecting Workshop/Gardening/All Types came back with 64 pages.  As a newbie, I walked through all 64 pages and found a multitude of duplicates, some are displayed 5 times.  Not similar, duplicate.  Don't know if it occurs retrieving from database or malfunction on displaying the pages.  Firefox on Win8.  Total bummer, as 64 pages were a lot to walk through.

Topic by AmyInNH 5 years ago  |  last reply 5 years ago


Hyundai car 2003 - The back window thermal heater panel light of my Hyundai (Atos)always stays on. What can I do? Answered

Sometimes it goes off if a gigle the bunch of wires that I can see that are on the upper part of the trunck door but usually it does not work.  Any suggestions are appreciated.  This has been happening since summertime 2011.

Question by rosey gillespie 7 years ago  |  last reply 7 years ago


On a 94 Coleman Sequoia pop up camper,where is the manuel crank to lift the top up located?

WE have a malfunction with the hydralic drive itself so want to use the hand crank to lift it up. We were told it was there and to use the same crank as for the four wheel lifts. But we cannot locate where to crank it so the top lifts manually . Please advise.

Question by waterhorse 9 years ago


Notes! WHAT THE HECK?

First, I use all 3 "mainstream" browsers, them being IE9, Chrome 11 and Firefox 4. 1. Internet Explorer 9 DOES NOT DISPLAY THE NOTES. 2. Firefox 4 gives an error when writing a note."error 400 -- invalid json: { top: 0.072, left: 0.13, width: 0.08, height: 0.49066666666666664, text:Test note random}" 3. Chrome cannot save notes. It gives the SWOD. Please, FIX THIS. >.<

Topic by prodo123 8 years ago  |  last reply 8 years ago


Error adding to collection

One of my collections is malfunctioning, it's called "Altoids Tins". When I try to add more things to it it says "error adding to collection". I have made a new version of the collection but I can't unpublish the old one, and if I delete items it doesn't work. Also many items have disappeared from it. I have given up on trying to fix it since I have the new collection, but I would at least like to delete it. Can you help?

Topic by tinyweasel 5 years ago  |  last reply 5 years ago


Transit of Venus

This evening was the last chance to see a transit of Venus in our lifetimes.  The next one won't be for another 100 years. It was 100 degrees (~37 celcius) and we had storm clouds, but the clouds parted and I saw it!!!!  The hastily thrown together viewers worked and we knew it was Venus instead of dirt on the lens because the little black dot moved.  I took pictures of my set-up, but the macro feature on the camera was malfunctioning so no pictures of venus crossing the sun disc. Anyone else get to see it? 

Topic by CatTrampoline 6 years ago  |  last reply 6 years ago


Problem With Comments

Hey, quick question. I've noticed today a problem with my comment notifications. Usually your profile page lets you see comments people have made replying to you or on your forum topic. But just today I've noticed once that it showed their being a new comment on one of my forum topics but I couldn't find the comment. Twice someone replied to me (hitting the reply button) but it didn't show up in my discussions tab. Does anybody know why it's malfunctioning, and/or how it can be fixed?

Topic by LoneWolf 8 years ago  |  last reply 2 years ago


Robot Bartender

If you ask this bartender for something that's not an Asahi beer, it might malfunction. The Asahi Beer Robot is a robotic bartender that can uncap bottles and pour beer, as well as talk. While the claim that it's the best robot ever might be a little extreme, it seems to be working as a very effective marketing tool. It took a team of engineers over half of a year to build and tune its skills--which makes it far too young to be at a bar.Check out the video or the link at engadget.Asahi should probably enter this into the Robot Contest.

Topic by joshf 10 years ago  |  last reply 10 years ago


My iPod shuffle is not recognized by my Window 7 laptop nor Macbook Answered

" One of your USB device has malfunctioned and Windows does not recognize the device." ERROR 43 Please let me know how I can charge my Apple iPod Shuffle (4th Generation) without display. It does not display on the iTunes which I have downloaded from the net. I have bought a new charger dock, still showing same problem.  Need help!  

Question by leathermall 7 years ago  |  last reply 7 years ago


&laquo; 502 Bad Gateway &raquo; when loging in.

Hi !Each time I visit Instructables.com, I'm forced to log in. And once I submit my password and nickname, comes a white page with :502 Bad GatewayThe server returned an invalid or incomplete response. Then, to access the site, I'm forced to reload the page : https://www.instructables.com/login And when I come back to the site again later, I'm forced to login again (with the same problems), and that, despite I checked the "keep me logged" (or something).What's going wrong ?? Is this related to the Instructables Robot Major Malfunction ??

Topic by chooseausername 10 years ago  |  last reply 10 years ago


Rating system's gone pear-shaped...

Lately the rating system seems to be malfunctioning. When I rate an 'ible, my vote doesn't always register.And on this project... (which I rated highly):https://www.instructables.com/id/Building_A_Stereo_Tube_Amp/...with a total of 10 ratings, approx 15 users show up in the "They Like It" box. How can more users "like it" than have rated? Again, my own rating doesn't appear to have counted.I've checked only one other project, but it has a similar disparity between total ratings and users displayed...

Topic by gmoon 10 years ago  |  last reply 10 years ago


Overmax Fantasytab - can I change the Android on that?

Hello Forum! So there's this kids' tablet I got from my brother's workplace - it was returned due to malfunction - boss wanted to throw it away - I opened it up, replaced few things and it's working just fine. I was wondering if I this kiddy android can be replaced to something lightweight - just for the sake of free wifi device (but with no ridiculous system). I'm a total rook when it comes to android re-/installation so I ask politely for your advice. Take care!

Topic by januszknur 3 years ago


Iphone 4S Internal Speaker? Answered

I just purchased an Iphone 4S from verizon 2 days ago, it is the white model. However, the Internal Speaker will not work, and has never worked for anything: Apps, Music, Videos, Ringtones, etc. I made sure the phone was not on silent mode and the volume was up high.  I thought that the headphone detection could be malfunctioning, however when in music, I set the volume to highest possible with no headphones and then plugged in my headphones and the volume bar went to the previous setting with headphones. This makes me assume that it knows to play out of the speakers. Help would be appreciated, if the solution is not fixed, I will be trading in the phone at verizon.

Question by jacobdlyon 7 years ago  |  last reply 7 years ago


I built a gun.

Over the summer, I designed and built an extremely simple single-shot .22 pistol. Below is a video showing all of the parts and the first shots fired. I did this as a design exercise and to see how hard it would be to build a reliable firearm, going from idea to 3D model to working prototype in about three weeks. So far I've fired over 200 rounds with 0 malfunctions, however some parts still need to be heat treated and I need to apply a finish and maybe add some sights. When it's completely finished, I'll port my blog posts into an instructable. 

Topic by JamesRPatrick 4 years ago  |  last reply 4 years ago


Blacked Out?

I was going to ask are you caught in the blackouts I'm seeing on the news? Dopey question. Anyhoo, if you're reading this after the power comes back on, how did you cope?  What Instructables could you use to make life easier? UPDATE:  And, if you're an engineer, could you design a better system where a single throw of a switch on a substation blacks out five million people, shuts down two nuclear reactors and even closes beaches? The outage was triggered after a piece of equipment was switched off at a substation in Arizona, officials said. ... Daniel Froetscher, a vice-president at APS, told the Associated Press news agency the malfunction at the substation was "not a deliberate act". "The employee was just switching out a piece of equipment that was problematic," Mr Froetscher said.

Topic by Kiteman 7 years ago  |  last reply 7 years ago


Problem connecting a USB device. Breadboarded USBasp programmer circuit detected as 'Other Device' on connecting to PC.

Dear techie I am trying to build a USBasp programmer with the ATmega 8 microcontroller and have successfully breadborded  it along with the other passive elements. The problem arose when on connecting with the PC through a USB cable, a message flickered saying that the device has malfunctioned and won't work correctly. Further the progammer was listed as 'Other Device' in the Device manager of Windows xp. Even when I try to manually  load the driver for the USBasp, the wizard said that it couldn't find a better driver than the present one and didn't load the actual driver(lib_usb.dll). USBasp is compatible with Windows xp which is my current OS. Please help.

Question by ygsh 8 years ago  |  last reply 4 years ago


User having problems creating forum topics

Instructables user Lithium Rain send me the following message this morning at 11:02 am: I can't seem to submit forum topics - the "preview" button doesn't take me to the next step (so I guess that's another bug!), but my main malfunction is I get the little box telling me to Go PRO to get more comment features...except I'm already pro! Chrome 8.0.552.215 on Ubuntu 11.04. Do you mind posting this for me...? I can't seem to submit it. :( Thanks, Lira I have noticed several minor glitches today, probably fallout (or live bug fixing :-) from the big rollout last night. I hope Matt or/and Rachel can look into this one.

Topic by kelseymh 8 years ago  |  last reply 8 years ago


Can I fix it? Answered

I have a 512mb flash drive mp3 player, made by hip street. a long time ago, i was working on a computer. i had just installed the usb ports, so i got the flash drive/mp3 player and plugged it in. a component fried on the motherboard, and windows said that the device malfunctioned. the computer still worked fine, as if nothing happened. alas, the flash drive/mp3 player didn't. it wouldn't connect to the pc. nothing looks fried on the mp3 player, so why wont it work? can it be fixed? i can almost get it to turn on, the power light will flash and then the battery just starts to get really hot. can someone please help? i really want the files off of it.

Question by zack247 8 years ago  |  last reply 8 years ago


USB devices on my PC cause 'Power surge'? Answered

I have Microsoft Windows XP sp2 running on a dell machine. Whenever I plug my camera in to get pictures off of it, the keyboard and/or mouse stop functioning and i receive an alert that says "power surge on hub port" or something similar. In order to get my keyboard and/or mouse to work again, i have to unplug my camera from the USB port and reset all ports. This just started happening today, even after I restarted. The error message in the picture below keeps coming up and closing itself in some kind of loop as I type this... Why does my camera cause other USB devices to malfunction when I plug it in the? Why does that error keep popping up every half a second? And, on top of all this, my tooth is throbbing for no apparent reason :( Help! -Nepheron

Question by nepheron 8 years ago  |  last reply 8 years ago


How to reduce signal noise in a circuit (for Amplifier)?

I am building a sound reactive RGB light. Using a LM386 and a 16f88's AdC. I got it to work great with just 1 RGB LED on a breadboard, powered from a 7805 I then built it on perfboard, watched the amp's output on my O-Scope, worked fine. https://randomskk.net/projects/lightstrip/schematic.pdfUsed this schematic for LM386Once I hooked up 3 Constant current regulators with 3x 3 watt LEDs(red-green-blue) through 3x MOSFETS, the Amp's output signal becomes blurry/chaotic and the light malfunctions. The regulators negative output must be connected to logic GND, which i know to be where the interference is coming from.How can I reduce the noise coming out of the Amp? Even if I gotta use different type of Amp. I don't know to much about them.

Question by PuffMag1cDrag0n 9 years ago  |  last reply 9 years ago