Search for troubles in Topics

Having difficulties adding my project here

I can not seem to find the method to add my Gift exchange project here to the Group....what am I missing (besides the boat)?

Topic by Goodhart    |  last reply

what do i do if i have been drinking a little and tell my friend i like her?

So im in south carolina for the summer and my brother let me drink and i told my friend that i liked her and we should go out and she hasnt talked to me since what should i do?

Question by GrIzZlYaDaMs_2012    |  last reply

Trouble with Instructables.

I went to flag a forum topic for inappropriate content when this popped up, then to the right is said that I was the author, and would I like to edit it or delete it!

Topic by Kryptonite    |  last reply

Aussie in trouble

Hey all u pyros out there i'm an aussie who is having a little trouble with Blackpowder ingredients, ive got charcoal (obviously) and potassium nitrate from sparklers but sulphur is impossible to find any ideas?

Topic by cor0018    |  last reply

Login trouble

Any reason I can't login in from the laptop and a PC in the same house.  Will not take the passphrase I KNOW is correct!

Topic by jmbenim    |  last reply

Trouble Posting

I have been having extreme trouble posting anything (comments, forums, Instructables) for some reason instead of opening the link for the comment box, it just refreshes the page. I can't upload anything either. This isn't happening on YouTube. Any ideas what's wrong?

Topic by KentsOkay    |  last reply

Trouble with LM317?

Im having trouble in finding a heatsink for an LM317M chip and was looking for suggestions on where to find one that would be good for it. this is the datasheet for the should be the DCY Package (top view)

Question by diabloboy    |  last reply

computer trouble

I have an older macintosh and it keeps shutting down on me in the middle of things. I have cleaned it out many times, it usually helps for a week. am i drawing too much power from one outlet? does anyone know how to fix this?

Topic by reeding    |  last reply

Electromagnet Trouble

I'm in the development stages for my entry into the Launch It contest. Right now I'm just experimenting (or trying to) with scale electromagnets. I'm using solid core insulated copper wire from RadioShack, and a nearly fresh 9v battery. I tightly wound the wire around a finishing nail, which happened to already be magnetic, but am not getting any improvement in the magnetic field. It seems to be the same, weak size. Am I doing something wrong, or do I just need to step the size up? Thanks!

Topic by Bran    |  last reply

girl trouble?

This girl arranged a date with me then an hour before the date she canceled so we arranged another time to go out again she canceled this time the day before so we arranged another time and suprise suprise she cancels again so i tried talking to her askeing her whats up she didnt reply so i gave up now she has contacted me and said hello should i say hi back or just ignore her and give her a taste of her own medicine

Question by pantera06    |  last reply

Login troubles

Hello. I apologize in advance for my English :-) I have the following problem. I discovered an interesting topic, and found that I did not authorize. Clicked "Login" - "Google +" and logged in. Then I went back to an interesting topic, and it looked like I was not authorized. So I was not able to add the topic to the collection :-( On other topics and the whole site everything looks fine (authorized).

Topic by ArtemR1    |  last reply

Login troubles

Running Win7 64 ultimate, using FF in the latest version.I noticed that the login information somethine seem to get lost.When trying to reply I get messages stating I need to be logged in to do this.Trying to check my inbox ends in a loop where the page tries to find content.Manually logging out and then logging back in fixes this.

Topic by Downunder35m    |  last reply

Trouble with an ipod

If this needs to be moved bc its in the wrong thread then by all means please move it, otherwise i have a problem. I put 2 cds woth of tunes onto a falsh drive earlier today and now itunes wont recognize the fact tht it can upload the music so how do i get around this. the computer says it is a cd audio file and that being said it may need to be converted to mp3 but i have no idea how to do tht. Also plz dont suggest tht i put the cd in my disk drive, mainly because i dont have 1. Notebooks are a pain. Thx for the help and i hope you all have a great day.

Topic by Uninformed person    |  last reply

Account Troubles

Hello, I would appreciate if this account is not banned please in advanced. Now, I went to get into instructables the other day, and it gave me a error 500 or something similar and said my account was locked. Why is this? I didn't do anything wrong and I want to have it unlocked as I have pictures on there I need to retrieve, I'm very angry with whoever locked my account and the pictures better still be there.

Topic by Punkguyta    |  last reply

Trouble with website

I have had to rewrite an instuctable like 5 times now cause it keeps giving me the something went wrong while saving alert. As much time as im trying to put in this instructable for a contest its getting maddening re starting over and over and at this point feel like im just gonna guve a 20 second two line how to and call it good. Any suggestions. Already cleared caches

Question by bobdole1221    |  last reply

Imac troubles. Answered

So I found an Imac in my schools tech room. The thing is it wont boot. Ive looked online about getting a boot disc for it but there is no way i can get one. Also, all I have is the computer itself, no accesories  ie keyboard. Could I use a windows keyboard with it? (the tech room has tons of keyboards and computers. Thanks,   bud P.S. if you need me to specify just ask :)

Question by budhaztm    |  last reply

Transistor Trouble

Hi there, I have been working on controlling a large toy car with a wireless receiver from a smaller toy car, the motors I need to control are rated for 9V but the receiver only outputs 3V, reversing polarity to reverse the motor. I made this schematic using transistors to handle the voltage, but when I built the circuit the transistors began to heat up and there was no output. I am not sure why this is happening, so any help would be greatly appreciated. Thanks, Daniel

Topic by daniel12354    |  last reply

Trouble with the uploader?

So, I'm trying to start on a new instructable, thing is i've got a LOT of images to upload for it, and the new uploader isnt working for me. yesterday it would let me 6 or so images at a time, any more and it would give me a server error message. today any attempt at all with the new uploader gives me the same server error message. the old uploader works, but it's going ot be a long long painfull process to upload sll the images if i have to go though and select them one at a time. anyone have any ideas?

Topic by armourkris    |  last reply

Robot troubles.

I am trying to build a mini-sumo edgebot, as featured in Junkbots, Bugbots and Bots on Wheels. Below is a quick scan of the schematic I'm following. It is supposed to drive forwards until the edge sensor closes, at which point it will reverse and turn before carrying on.Trouble is, it doesn't work.The symptoms:I have breadboarded the circuit, and when I connect the battery, it runs. But when I make the connection to simulate the edge sensor, both motors kick into reverse, but only for a fraction of a second, and then never again - further touches of the edge sensor elicit no reaction at all.When I disconnect the battery, and trip the sensor, the LEDs light and the relays click, showing that the capacitor is still charged.The only things in the breadboard not to "spec" are the motors - I haven't bought my intended motors yet, so I am trialling with a pair of un-geared 3V motors (these are the motors I intend to buy: item number 5855781458 )How can I fix it so that it will react to the edge more than once in a combat?

Topic by Kiteman    |  last reply

Wii troubles?

Ok, so my Nintendo Wii, which we have had for about 3 years decided to stop reading disks about 2 months ago. It played the downloaded games just fine but now we cant even get the Wii remotes to register on screen. I can get the hand to show up if i plug the Wii remote into our guitar hero 3 controller and use the analog stick on that but thats it. We keep it in our basement and we have 3 cats so its rather dusty. Im just wondering is it a software problem and would formatting it do anything or is it dust on the lens or some other hardware problem. I was going to format it to see if it would do anything but Im afraid that we might loose all of our save data, and I cant remember what my user name or password was for the Wii shop channel so i cant recover any of that save data either. Any and all help is greatly appreciated.

Question by PsiTheta    |  last reply

trouble with motorbike

So I have purchased a 25cc 2 cycle homelite brand trimlite weedeater, and have decided to put it on a bike.  my drive system of choice is friction drive. i have a 1 in diamater alluminum knurled roller that is held on by set screws. my question is, it doesent work. i have no cintrifigul clutch, so i must first pedal to start the bike. then i throttle on the motor and stop peadaling. the motor turns on, but quickly bogs down and dies, and i don't know why. am i doing something wrong? please help. this is very close to the system that i have.

Question by the mechanical engineer    |  last reply

Coding trouble

Marc i made a rgb led matrix cube, i downloaded the charliecube code but can't get it to work, it has many different types of .h files, when i try to compile code it gives me, (whichever .h file) an error of, " ---.h file, no such file or directory,,, I've tried downloading many.h file readers I've tried downloading all the files themselves, I've tried rearranging them in my Arduino file, i just cant get it to work, what am i doing wrong or missing? how do i get my IDE to find the file or directory? also if i can't get this one to work i'll build yours, but can i build yours with common cathode rgb's? sorry, i started this one b4 i found yours,

Question by Bluestreekcustoms    |  last reply

Login troubles

I have recently noticed a change in the behavior of Firefox (10.0.1) on my Ubuntu 11.04 system. "Normally," meaning a few weeks ago, when I first opened the Instructables home page I would select a subject, click on the link and go to that page in a new tab.  I have set preferences to put all the instructions on one page for me, but to to this I need to be logged in.In the upper right corner of my browser window is a link "log in." I clicked the log in link and was (normally) able to see all the pages on one page... but now, when I click the log in button I am taken away from the page I am trying to see, logged in, but not taken back to the page I have chosen. Here is a screenshot of the unwanted destination: p.s. minor nuisance... but a bug is a bug! Thanks!

Topic by stringstretcher    |  last reply

PCB trouble?

I transferred this circuit to a circuitboard, but it didnt work. So, I tried just taking an led and soldering it to a pcb, but when I touched both leads with a battery, nothing happened. I didnt not clip the leads, I knew the cathode and anode. I was worried that when I put the led on it, I burnt it out from the soldering heat. So I desoldered it, but when I tested it OFF the pcb, it worked. The traces it was connected to was NOT connected to anything else. Any circuit I try putting on a pcb never works, none of them. Even when I just tried soldering a buzzer on it and connecting it to a battery, it only worked when it was off of it. I cant figure out why, but I am really frustrated about this. Tell me if you need to know anything else.

Question by 101yummYYummy101  

Girl trouble

Sorry for long question: I'm 15, going on 16.  two, maybe three weeks back a couple of my mates met this girl. Eventually one of them started dating her, whilst the other talks to her regularly. As of yet, I've only ever met this girl once which was by accident and I didn't really say anything because I was with the mate who talks to her regularly on BBM, and he was saying everything. I've never actually been invited to meet her and some of her friends, yet my best friend has which I found slightly disheartening. I'm feeling kind of .. well .. left out, because whenever we walk home from school they go on as if they're purposely trying to make me jealous. I don't wanna ask if I can come with them to meet her and her mates, but I do wanna come with them somehow. This isn't a case of me fancying her, I just feel as if they're purposely leaving me out of things. I guess my question is how can I subtly get myself 'in' with their crowd without outright asking? P.S. I know it doesn't sound that big, I just more or less need some advice P.S.P.S The friend that talks to this girl regularly, he gets my bus as we go to get food for lunchtime. I guess he generally decides where the group goes on a whole. No heart felt talks or anything, but if you could just give me some desperately needed advice, I'd be really grateful!  

Topic by guitaro    |  last reply

Trouble commenting

I'm not entirely sure if this is the right place to post this, or even if it's a real bug, but my problem is that I can't reply to comments.   Following the bug reporting guidelines: 1. I'm using Windows 10 Home ("Version "1511") 2. I've tried using Google Chrome, version 51.0.2704.103 m, Firefox, version 43.0.1, and Internet Explorer, version 11.420.10586.0. 3. This problem occurs across all of my projects.  I got one comment to go through a couple weeks ago, so I wondered if maybe I've just been waiting too long to try to respond?  (I specifically just tried replying to this comment to check the problem: 4. Screen shots are boring, since it just shows a comment box like I need to hit 'reply'.  When I press reply nothing happens though. 5. Steps to reproduce... log in as Hello Kitty and try to reply to a comment on one of my instructables ( Help would be appreciated!  Thanks!

Topic by Hello Kitty  

My laptop won't connect to our wireless router?but other computers will? Answered

So a few days ago my computer disconnected from our wireless router which im used to this happening so i just let it go i figured it'll connect again just like before...and now a week later it still doesnt connect. So far i have tryed doing a system restore, updated my wireless card drivers, and have done an automatic update from windows. Still doesn't connect to it at all so im lost..any ideas as to what is wrong or what i should do? im running windows 7 intel i7 and a intel wifi link 5100(i believe thats what it is?) and if you need more info let me know.

Question by tubanator-2.0    |  last reply

trouble publishing ible

Thought everything was in order.  But no success publishing.  At first, it said that none of my 3 pics was chosen as "cover pic" or somethin to that effect. But now, it just says nothin about why no publishy.

Topic by Toga_Dan    |  last reply

Trouble Printing instructables

Why am I having trouble printing anything from this site. I click on "print" and there it sits.... I was able to print one item out and that one time I have no idea how I made it work.

Topic by telairea    |  last reply

Trouble entering Contest

Ive got 2 new -ibles I'm trying to enter in Green Electronics. Why wont they enter? Or is it just a matter of patience?  The first one, I clicked "enter contest" about 5 hrs ago.

Topic by Toga_Dan    |  last reply

trouble signing in anyone?

I have to click "forgot password" and get a new authentication code ever time I log in

Topic by phill_up    |  last reply

Trouble with the .gif files

When you are typing up comments and such, you cannot view the gifs, so i typed a comment, and my display picure is a gif, people cannot see it move. Is it my problem or...? Tell me if you can see this animating gif and in the comment I posted!

Topic by knex_mepalm    |  last reply

Instructables technical troubles.

I recently posted an instructable. I unpublished the instructable, completely reworked it, and then republished it. It's been a week and its still not searchable. What's going on? (the picture is of the new vaporizer!)

Topic by vapoking  

Troubles embedding youtube.

I have used the code provided by youtube, and I can see that it has put a box in the edit mode of instructables, however I cannot see the video displayed while in preview mode.?

Question by ynneb    |  last reply

Human Anatomy Trouble Answered

Every time I try to draw a person, their arms, legs, and torso look stiff and unreal. Can I get some tips that will help the picture look more loose and natural?  I don't think I have a problem with the neck and the head.  Just everything below it. x__x

Question by star_above_the_clouds    |  last reply

Trouble with .stl sizing

I'm having trouble with the sizing of the .stl file model. In blender it says that I have everything correct and I've made sure that the scaling was applied but every time I upload it it says that its wicked tiny. I was hoping someone could give me suggestions on how to fix this problem or at least think of something that I haven't thought of yet.. 

Topic by The Cartographer    |  last reply

Trouble Finding Transformer

I am trying to find two 24 volt 2amp transformers. I have been to a few websites and have found none. Does anyone know of a store where I can buy these transformers?

Topic by Sedgewick17    |  last reply

Trouble Staying Logged In

I don't know if this is my computer or Instructables with the problem, but after logging on, if I go away for a while (1+ hours) and not do anything, when I come back to the site, I'm no longer logged in, even when I tell it to remember me. I am running Windows XP with Internet Explorer 8. Please tell me if what to do if this is my computer. (I've tried clearing cookies) Thanks

Topic by qwertyboy    |  last reply

OLPC loading trouble

I have an OLPC laptop, and it worked great, but now, I can leave it for about 1 hour trying to load a program, and nothing. I've looked around for a bit, but I can't find any help on this. Can someone here help me?

Topic by wolf555hound    |  last reply

Uploading Video Trouble? Answered

I've been trying to upload a video to my instructable ( but every time, it uploads completely then says http error and doesnt post the video. Any ideas on how to fix this?? Thanks!

Question by Emsaid    |  last reply

Micro sstc trouble Answered

I am trying to build the micro sstc by steve ward. My circuit  behaves like there is a short somewhere, but I checked  all the connections. The mosfet isn't connected yet and the 555 timer is getting hot, any ideeas?

Question by theVader75    |  last reply

Trouble with entry to contest

Hey, Just publish an instructable Slide show for the Gingerbread Slideshow contest. I received an e-mail saying it was excepted, but it does not show up in the group, nor does it show up in the community searches. I can see it in my account, but nowhere else. Any help would be appreciated. Happy Holidays Scooter76

Topic by scooter76    |  last reply

Joule Thief Troubles

I have built several Joule Thieves as seen in this video. None of them worked. Is the schematic wrong? I am sure that I used all the right components, and I wound the transformers right... What could be the problem? Could it be the ferrite core? I used one from an old computer power supply. Any help would be appreciated.

Topic by 1up    |  last reply

Trouble Starting in Electronics

I want to start getting in to making electronics, but I can't seem to know where to start. I recently bought an Arduino Starter Kit hoping to learn, but while I can understand and do all the listed projects, I can't comprehend why things are the way they are. For example, I don't understand how to choose the right resistors for lets say LEDs. Sure I could just pick the resistors I need for one of the projects, but that isn't going to help when I start my own projects. I feel that my main problem is that I do not understand electricity and circuits, but I can't seem to find good reference material to learn from.

Question by Aetheron    |  last reply

Trouble uploading files

Having difficulty uploading files.  I've selected the files and pressed the upload button.  The percentage uploaded increases to 100% but the files stay on the upload list with a status of 100%.  Files are not attached to the step nor do they appear under "your library".  I'm using Firefox 14.0.1.  I've also tried it on Chrome 20.0.1132.57.  Had this problem this morning (Pacific time) and this evening.  This morning I was on a different local network than this evening - so not a network problem.

Topic by talk2bruce    |  last reply

Coil gun trouble

I have been trying to construct a simple flash curcuit coil gun as i have seen on the internet. I thought i had everything hooked up right but when i go to fire i get a nice spark but no acceleration what so ever. Can anyone tell me the proper materials to use and a step-by-step in coil construction and how to hook up the leads properly TO MAKE IT WORK! any incite is greatly appreciated

Question by Steve smart    |  last reply

Rc airplane trouble. Answered

The motor for my rc airplane won't move. It's just not turning on. The airplane is the hobby zone super cub  part number HBZ7100. I've checked the output for the motor and it's reading full voltage ( I'm assuming 9v is full) and I've even changed the motor. Please help as I need an airplane to fly while I'm making my new one.  Thanks, bud P.S. I will specify anything, just ask

Question by budhaztm    |  last reply

Trouble with Electric Circut

I am trying to make a proofing box for bread making, and have run into a small snag. When I try to adjust the electricity going to the light bulbs in the box with my dimmer switch nothing happens, also when I try to turn the light bulbs off with the rheostat it trips my circuit breaker. I am using 4 7watt 120volt bulbs arranger in a parallel circuit, which are connected to a 600watt dimmer switch. If anyone knows what I am doing wrong I would appreciate the help.

Topic by Sedgewick17    |  last reply

OP-Amp Troubles

Hey everyone I was hoping someone here could help me with a problem in having. I've been tinkering with some op-amp circuits with the LM386N-1 namely the one I have pictured. I first assemble them on my prototyping station and they work well using the signal generator but when I connect them to a audio line from my computer nothing comes out the speaker I have tested the cable and speaker and they both work so I am at a loss as to what's not working. I would appreciate any help you guys can give me thanks

Topic by juggalo_assassin183    |  last reply

Soft circuit trouble? Answered

I am having trouble with a project that I am working on.  I have 12 leds in parallel spiraling out from a centre connected by conductive thread, the Led's are yellow and where stripped from a battery powered led xmas light set.  I intend to use the battery holder and on/off switch unit that came with it (2X1.5v batteries and has a 6.8ohm resister) to power the lights.  Unfortunately when I connect the power supply to the lights the first led is bright and it each led following is progressively less bright, the leds at the end are pretty dim.  So this is basically the same circuit that the xmas lights had but with conductive thread instead of wire.  I double checked that there were no loose or crossed threads.  After discovering the problem I checked the details about the conductive thread and it has a resistance of 30ohms/foot.  The length of the thread connecting all of the leds is roughly 1ft.  So I'm guessing the problem is that there is too much resistance in the circuit? Or is there something else I'm doing wrong? Is there any way that I can change this circuit so that it can still run on 3v batteries (2x1.5v)? 

Question by ChrysN    |  last reply