Unable to Publish

Hello I`m trying to publish my completed instructable, but i get the next error Please help resolve Attached Error thanks!@

Topic by RoeyLeon   |  last reply

Unable to download

 Hi, I am unable to download any of the projects. Some it tells me I need to log in, I do that but it never works. Others just show me a blank page. I use Firefox if that helps.  Please help--Selena

Topic by opus2621   |  last reply

Unable to favorite.

For some reason I am unable to favorite some, not all, instructables. It's almost as if there is an error in the script that prevents it from fully loading properly. See images. And yes, before anyone asks, I have tried disabling my adblock and reloading the page. Still does the same thing. Google Chrome 59.0.3071.115 (Official Build) (64-bit) (cohort: Stable) OS Windows JavaScript V8 Flash User Agent Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/59.0.3071.115 Safari/537.36

Topic by Snoopy101x   |  last reply

Unable to log in

Since a couple of days I can not log into my account right away.I have to type my user name and password several times to log in.Once I log in within a second it goes off line.Unable to continue browsing or to edit my project.I have cleared the cache many times.This issue is only with Instructable page.Please help.

Topic by 786Ayesha   |  last reply

unable to upload

Newbie I tried many times last night to upload pictures to my library and had no luck. Watched a youtube video on the subject, but still no luck. Are there an instructable to show me what I am doing wrong? I am using a newer Mac. Are the pictures in the wrong format I was able to choose files . when I hit upload, nothing seemed to happen and the library was empty. The text I entered vanished into the unknown.

Topic by jerryjaksha   |  last reply

Unable to publish

I've been trying to publish a project since yesterday afternoon. Every time I get the error message : Servers are busy. Please wait a few minutes and try again. See screenshot. When I click publish the message "Generating image" appears in top right corner. (screenshot). After a minute or so of "generating image" I get the error message. The project edits and previews fine... but won't publish. I am new to instructables, but my last project went through without a hitch. Am I doing something wrong? Thanks for your help.

Topic by sergey levchin   |  last reply

"unable to connect" screen

I have attempted to sign up for Pro membership from 2 different locations but when I push the Pro Membership button I am directed to a "unable to connect" screen. Any idea's why? Suggestions on what I could try or is it on your end?

Topic by jetringer51   |  last reply

Unable to make comments

Every time I come across an instructable and try to post a comment no matter how many times I click Make Comment nothing happens it will not post my Comment at all. I don't know if it is because the instructable is too old or what one said on the last posted comment 3 months ago, another was 8 months and the third one was 2 years ago. I just don't know why I can't make any comments. Please Help.

Topic by Graydant   |  last reply

Unable to Delete Instructable

My TicTac and Bubblegum instructable is locked from a contest. Can an admin remove it or tell me how to delete it?

Topic by Atomman   |  last reply

Unable to Edit Collections

Well, long story short, I can't edit my collections at all. I get this 'error, something happened' screen and it doesn't matter what device or browser I use. I know this issue has been brought up before but it hasn't been worked on since. Hopefully a few more drops in the bucket will convince the techs to look into it or at least respond with 'we're working on it'.

Topic by thousand-man   |  last reply

Unable to flag Spam

Under new system We seem to be unable to flag spam

Topic by rickharris   |  last reply

Unable to view comments

I'm unable to look at my list of comments - if I click on ...https://www.instructables.com/member/Kiteman/discu......I get sent back to the front page.Anybody else?

Topic by Kiteman   |  last reply

Unable to reply to comments

Why is it impossible for me to reply to comments on my tutorials? I tried on both firfox and google crome. Same thing.It says to ' type comment before posting' ! well i've typed...but it's not posting. Same problem even in mobile.Please help me sort it out. Thanks

Topic by shazni   |  last reply

Unable to publish instructable

I am unable to publish my instructable which is saved in draft, even after clearing browser data and cache. I tried with google chrome as well as firefox and I am facing problems in both. My instructable is about Home-made Pasta and today is the last date for entering Pasta contest. Already sent a mail to service at instructables and got a suggestion to post a forum topic so that somebody can help. Please see the screenshot attached

Topic by antoniraj   |  last reply

Unable to download ebooks

I could just be a dunce, but i can't figure out how to download any of the ebooks.  i hit the get the ebook link and it gives me a veiw instructables button, table of contents and summary but now download link?  how do i do this? Ote

Topic by Oatimusprime   |  last reply

unable to edit instructable

When i try to edit one of my instructables, the edit page comes up, but it is greyed out and a little timer bar with the word "updating..." appears. it doesn't go away after waiting a while (more 10 mins.). am i missing something?

Topic by angler   |  last reply

Unable to start topics

Member nutsandbolts_64 reports: Uh, I know it's off topic, but I can't post anything BUT comments here. Yes, I am overemphasizing because I can't post a question or forum topic (and the like) so I have no other choice but to post a comment somewhere on the bugs section.

Topic by Kiteman   |  last reply

Unable to update instructable?

Trying to add Step 5 to https://www.instructables.com/id/Message-in-a-Chip/.  The added step shows up in Edit mode and Full Preview mode, but not in the regular view after I've saved. If I try to click "Unpublish", it tells me I'm entered in a contest. Using Chrome Version 48.0.2564.116 m on Windows 7 Pro.

Topic by MakersBox   |  last reply

Unable to Update Settings

I'm using Mobile Safari, iOS 9.3 on an IPad Air. I've tried other browsers. iCab Mobile DOES WORK, so I was able to change my password after a password reset. i don't see anywhere in the iOS app to change settings, either. Thanks

Topic by Marcos El Malo   |  last reply

Unable to upload pictures

Hi, I managed to upload two pictures earlier on, but this does not seem to be working anymore. The pictures seem to be uploading, but they don't show in my image bank. Sadly, this means I've had to publish my paper wallet instructable as is, without much needed pictures :-( Also, the whole site appears to have slowed down to a crawl...

Topic by sam noyoun   |  last reply

Unable to add photos

I cannot add a photo to my instructable at all. I've reloaded, cleared temp files, checked Adobe flash, etc. The box for adding photos/files drops too far down when I open it, and I can't access the buttons I need. What gives??? Windows 10, Chrome browser. I can't even add a screenshot here! Grrr!

Question by dpulley 

unable to "download" pdf

Hello, I am in the win10 os, using chrome and MS edge. I believe I am a "PRO" member I use to find a instructable I want, depress the download tab, and I would get my PDF.  Now, I  go to the instructable screen Depress the download ang get a message  Download PDF All Instructables are now available in PDF format for easy printing, sharing and offline viewing. What's up with that? Thank you

Topic by Rockyr_va   |  last reply

Unable to filter searches

When I try to search the instructables website I'm not able to alter the scope of the search. My searches return comment, forum posts, etc rather than just instructables. The search type combo box reverts to "All" and doesn't work. If I use the whole site search (top-right corner of the page) it does limit the search to instructable articles, but if I use the navigation links (Next, page 1, etc), the search again reverts. I was also unable to search the forums to see if this had been reported by others. Here's my platform: Windows XP SP3 Firefox 3.5.3 with clean profile Also tested with Internet Explorer 8.0.6001.18702 Cookies enabled Javascript enabled McAfee Security Center (Antivirus and Firewall) Linksys BEFSR11 Router Comcast cable internet

Topic by tinkertime   |  last reply

unable to open pdf

My customer has recently encountered a problem when trying to open most of their pdfs that they have been referencing for years on their pc.  Reader has a popup box that says "Adobe Reader could not open 'file.pdf' because it is either not a supported file type or because the file has been damaged (for example, it was sent as an email attachment and wasn't correctly decoded I have tried various programs to recover/restore/repair them, they all say the files aren't PDF files.  I have not paid for any recovery programs but would be willing to if they can demonstrate they can fix the problem first.

Topic by HanaB   |  last reply

Unable to Edit Collection

I have a Windows Vista Computer, and am using the Firefox browser. For some reason I'm not able to edit the Survival themed collection I have published. When I click on the edit button on its page, I get the error screen. I also can't add instructables to it directly from the page of the instructable I want to add. It keeps giving me errors, and I've tried several different instructables with the same results. The funny thing is, All my other published collections are still working fine. Can you please help me with this?

Topic by Diamond Dragon 

Unable to follow someone

I don't seem to be able to follow contributors any more :(  On my PC, I'm using I.E 10.  I've cleared the browser cache, and explicitly added the instructables site to always allow cookies (which are turned on anyway).  I've also logged off and on several times.  If I click on a the follow button, it briefly displays the 'UNFOLLOW' option and the windows timer mouse icon, before reverting to 'FOLLOW' again.  On my Android phone, I have the Instructables app.  It allows me to follow someone, but does not add them to the list of people I already follow.  Is there a limit on the number of people I can follow?  I'm currently following 24 contributors.  Can you help please?

Topic by M!key 

Pro membership

I have a pro membership and it went through on my credit card but I can't download and the message says I do not have a pro membership.  How do I resolve this?

Topic by fitzfam   |  last reply

Anyone else no longer able to fave instructables?

As of a few days ago, I can no longer fave ANYTHING on Instructables when I am logged in. Yet, if I am logged out, the little fave heart is in it's normal location, and disappears when I log in. Any way to fix this?

Question by Dragontrap   |  last reply

Unable to add my "Black Olive Bites" to Oil and Vinegar contest

Hi, I am unable to include my entry  "Black Olive Bites" for the "Oil and Vinegar Contest". Please help. Thanks! https://www.instructables.com/id/Black-Olive-Bites/ Regards, Sabina.

Question by sabina delpinoh   |  last reply

debug the system

I click on start button to enter my contest entry into the system

Topic by mdsullivan   |  last reply

cant submit an instructable

Hi I cant publish an instructable. I receive an error message starts with oops in a red box. What is that about? 

Topic by hacknmake   |  last reply

I can't change my settings.

I seem to be unable to change any of my settings. Either the page shows an error or nothing happens when I click to update. I have done all of the normal stuff like delete cookies and temp internet files. I still can't change anything. In the FAQ section there seems to be others having the same problem, but I am not seeing any fixes. Anybody have any ideas?

Topic by Killer~SafeCracker   |  last reply

Why can't I add my In distructabe to a contest

I have an existing indistructable and cannot add it to a contest please help ..I am unable to add it when I am editing or on my indistructable front page it is not listed ..Any thoughts

Topic by jade7272   |  last reply

Digital Camera

I have a new Largan Digital Camera. There was no problem in the beginning, taking photos and downloading to the PC. The camera was getting charged and the red light goes on. The digital number of pictures snapped is also displayed. But unable to transfer the pictures to my PC. Checked the USB cable and even changed the USB cable. Downloaded the drivers again, but the problem continues. How to solve this problem? Any Help. Bhasker Raj Freelance writer and Autor India email: bhaskaraj48@yahoo.co.in

Topic by techmind48   |  last reply

Concerning the image library.....I can see my pics now, but I can not add tags to ones uploaded without a tag

I thought in the past, I could update tags for the pictures and add tags when I hadn't put one in at upload time. Now I am unable to find a way to do this anymore. Is this a planned thing, or did something need to be dropped in order to do the update you all did? It would be nice, now that my library is over 600 pics, to be able to go directly to some of the early ones without having to spend a good 5+ minutes scrolling back to the start of the pack. And for those that are similarly tagged but not exactly the same, it would be nice to be able to update them so I could categorize them better under single tags. Thanks.

Topic by Goodhart   |  last reply

Laptop cannot discover own WIFI

Greetings to all, it been almost a week, only my laptop(ASUS A55V series) unable discover my own wifi. All of my housemates can connect to it, even my own phone and tablet can connect to it, just my laptop cannot. Can anyone help me? I have tried to restart the router for countless times and I have used local area network connection too. When I connect by local network area connection. It shows I actually connect to my previous SSID instead of my current SSID.  Besides that, It only connect to the internet when I changed the IPv4 address. I really dont know what happened to my laptop and router, someone please help me...Thanks in advanced

Question by woody.miki   |  last reply

SyntaxError: Unexpected token

Hi all, I'm currently in the process of creating my first step-by-step, and along with this messing things up for me, I am now unable to edit one of my steps. I haven't uploaded any pictures to it (yet), nor have I used any unusual characters (I think - I can see a preview of what the step would look like by going to 'full preview', so I screenshotted that, below). All the other steps function perfectly edit wise. When I try to select the step, I get the 'SyntaxError: Unexpected token' message, and it freezes the java interface. I am running Chrome Version 24.0.1312.57 on Mac OS X Lion 10.7.5. I can't provide a link to it, as it's not published yet, but if an admin can see my as yet unpublished projects, it's step 1 ('Go Forth and Gather!'). This is the url that is present, however, when the message appears, if it is of any use:  https://www.instructables.com/id/edit/?instructableId=EWN0KQBHCV928LP#instructableId=EWN0KQBHCV928LP,stepId=SUMX8FLHCV928LO I am unaware as to what I was doing when it became uneditable - I had edited it multiple times, then moved on to write more steps. I then came back and was unable to progress. It isn't completely essential to me publishing the step-by-step; however, I would like to make a few changes. Cheers, S.

Topic by SanjayBeast   |  last reply

new image notes can barely been seen

The new image note style where there are only 4 little dots in the corners of the image note is really hard to see, let alone if there are a few adjacent image notes (it's harder to see which is which), and let alone if the background is white or a bright color. i really don't like this new image not style. i liked the simple old yellow boxes the most. they were the best ever... also, the new way to view images on instructables is really uncomfortable. i have a few instructables with pages that have a lot of pictures, and now the pages are just endless. once again, the older way was much much better, if you ask me. please consider bringing them back.

Topic by Sharir1701   |  last reply

A suggestion:

Hey, I was wondering if you could bring back more formatting for us non pro users. Bulleting would be really nice, and make me make better 'ibles. As a long time member and contributer, since September '06, racking in 65,000+ views, I feel that I had earned those features, and having them taken away is kind of a let down... Don't get me wrong, I do not want to sound ungrateful, instructables is one of my favorite websites, perhaps you could add a few other features instead of taking others away? For example: A new features feed, alongside featured and popular, PRO activity. A quick glance at the recent feed shows that they are less common than featured... I'd pay for some extra publicity! Higher quality resolution images uploads Stock images: Pictures of common items maybe? Would save you some bandwidth as well. I'm thinking tea kettles, pots, pans, soldering irons, sewing needles, etc. Pro members could submit their own photos(, and if they pass through moderation,) every say, 10 images nets them another patch to give out! This makes it easier to make instructables, eliminating alot of the materials step potentially, and letting users access good, clear images with greater ease. These are just a few ideas, and replacing the standard features to the every day member. One more thing, God forbid, you take these ideas while retaining the standard features: I may just quit :P All in all, I am an instructables lover, just these new changes are slightly irksome. -- Jeremy

Topic by vanpaun   |  last reply

Unable to drag pictures and steps

Windows 7, google chrome. I'm unable to drag (change the order)  of pictures or steps. Is anyone else having this problem?

Topic by bajablue   |  last reply

Unable to rate some Instructables

I noticed that I am unable to rate some Instructables, some of mine included. The rating feature is missing. I wonder if there is a reason for that.

Topic by blkhawk   |  last reply

Unable to embed videos in comments

 In Chrome under Vista, only tried youtube.

Topic by Lithium Rain   |  last reply

.dwg file unable to open? Answered

This file is Unknown and I need to open. ---->>> Lakewood scan.dwg   How can I open it ?

Question by bertramtanner33   |  last reply

Unable to login - Account Disabled

One of my instructables got featured and I got a mail regarding a promo code for upgrading to pro membership. After I have upgraded to pro membership, I am unable to log in into my account and it is showing 'Sorry, your account is currently disabled' . I need to participate in a contest waiting to post my instructables but unable to do so. Kindly help at the earliest. The account in question is : prem_Sagar

Topic by Pooja164k   |  last reply

Bug: Unable to edit instructables

I am unable to edit instructables. When I try to, It gives me a totally blank page, and the browser proclaims it is done loading, even though it doesn't display anything at all. I'm running FF V 3.0.8 on Ubuntu 8.10

Topic by Lithium Rain   |  last reply

Unable to enter Halloween contest

I'm trying to enter a Halloween contest that expires on November 7'th, tomorrow, but I get an error that says "Sorry you are not eligible, it may have been published before the contest entry date." Can you help out with this? I've attached the pictures of what is happening...

Topic by vonthab   |  last reply

Unable to ask a question anonymously

I am unable to post a question anonymously. It will allow me to fill out the form to do so, but when I hit "preview", I am sent to a login page. It will only allow me to continue if I enter my username and password. I followed the link from the home page, and I logged out to try this. OS - Vista Tested in the following browsers: FireFox v 3.0.5 Chromium v (8613) Chrome v Internet Explorer v 7.0.6001.18000 (bleh!)

Topic by Lithium Rain   |  last reply

Unresolved - Unable to change keywords.

  Is this just me or do others have the same problem? :- I am unable to change the keywords of a published Instructable via the 'Author Options' box.  'Categories' and 'License' show the dropdowns, but the 'Keywords' heading only has a small white box below it.  I have tried this on 2 different machines with Firefox (currently 16), IE8 and Chrome portable, all with popup blockers / adfilter etc disabled.  A different but similar issue: I've just discovered that I can edit keywords on the 'publish' page of my other Instructables and 'save' the changes, but not this one.  See my comments below.

Topic by AndyGadget   |  last reply

Unable to upgrade to Pro Membership

Hello, I want to be able to download PDF versions of instructions as such i decided to upgrade my membership to PRO but on the payment page NIGERIA is not listed on the list of countries. i have sent a number of mail and left a message on Facebook but i have not received any response from the folks at instructables. How do i get around this? Nuhu M

Topic by nmazai   |  last reply

Unable to use search fetuare

I have a pro membership but I am not sure if this is the correct place to post. When I use a search term the page only shows the word "Loading" .  It doesn't do anything else.  I can go to the home page and click the lins to get around but I can't do  search.  Anyone know if there is something wrong with insturctables?

Topic by bnlfan   |  last reply