Search for unable flag BUG in Topics


Unable to flag Spam

Under new system We seem to be unable to flag spam

Topic by rickharris    |  last reply


BUGS BUGS BUGS

1. I am unable to post any images, the screen dims and nothing happens.2. I am unable to delete a post.3. I would love to be able to go back and edit a post - (EVEN Facebook allows this.)4. I (and several others ) would be more than happy to join a beta test groups working on bug catching in a sand box area and put the main site back to the last "working" version until most/all bugs can be resolved. - I am well qualified in this in that I was senior software test engineer in a previous existence and spent my time devising tests and finding bugs.

Topic by rickharris    |  last reply


BUG

Unable to edit the answer to a question.Can't delete my answers.No good, people changes their mindes.

Topic by rickharris    |  last reply


I'm unable to flag a comment from a spamming account

I got a comment from a spamming account and I tried to flag it but the request "hangs". I want to flag the comment for deletion. Would someone please help me?

Topic by blkhawk    |  last reply


unable to "download" pdf

Hello, I am in the win10 os, using chrome and MS edge. I believe I am a "PRO" member I use to find a instructable I want, depress the download tab, and I would get my PDF.  Now, I  go to the instructable screen Depress the download ang get a message  Download PDF All Instructables are now available in PDF format for easy printing, sharing and offline viewing. What's up with that? Thank you

Topic by Rockyr_va    |  last reply


Commenting Issues/Bugs

There is always a problem which happens to me, and I guess some other members of the Instructables Community too.  When I try to post any comment on any instructable, I have to press the "Post"/"Reply" button at least twice, before the comment is posted. Does anybody else have this problem? Please fix this as soon as possible, because it is quite irritating. Here are some of the speculations; 1) I am currently using Windows 8.1 Pro 2) I am using Internet Explorer 11 3) This happens with every, single project that I try to comment on Thank You in advance.

Topic by akshat21045  


Unable to Edit Collection

I have a Windows Vista Computer, and am using the Firefox browser. For some reason I'm not able to edit the Survival themed collection I have published. When I click on the edit button on its page, I get the error screen. I also can't add instructables to it directly from the page of the instructable I want to add. It keeps giving me errors, and I've tried several different instructables with the same results. The funny thing is, All my other published collections are still working fine. Can you please help me with this?

Topic by Diamond Dragon  


Bug: Unable to edit instructables

I am unable to edit instructables. When I try to, It gives me a totally blank page, and the browser proclaims it is done loading, even though it doesn't display anything at all. I'm running FF V 3.0.8 on Ubuntu 8.10

Topic by Lithium Rain    |  last reply


Unable to embed videos in comments

 In Chrome under Vista, only tried youtube.

Topic by Lithium Rain    |  last reply


Unable to start topics

Member nutsandbolts_64 reports: Uh, I know it's off topic, but I can't post anything BUT comments here. Yes, I am overemphasizing because I can't post a question or forum topic (and the like) so I have no other choice but to post a comment somewhere on the bugs section.

Topic by Kiteman    |  last reply


Unable to ask a question anonymously

I am unable to post a question anonymously. It will allow me to fill out the form to do so, but when I hit "preview", I am sent to a login page. It will only allow me to continue if I enter my username and password. I followed the link from the home page, and I logged out to try this. OS - Vista Tested in the following browsers: FireFox v 3.0.5 Chromium v 2.0.159.0 (8613) Chrome v 1.0.154.43 Internet Explorer v 7.0.6001.18000 (bleh!)

Topic by Lithium Rain    |  last reply


Unable to upload photos on profile

Hi, I have been trying to upload a new profile picture, but the page doesn't respond.  When I click 'edit profile picture', I get a new page where I can upload a photo. The moment I click the orange button 'choose files', nothing happens, and all the other links on that page don't respond anymore (even the menu on top of the page). I have to close that tab and revisit the homepage of instructables. The browser I use is Safari. Any idea how I can fix this? Thank you! Birgit

Topic by B Takes a Bite  


debug the system

I click on start button to enter my contest entry into the system

Topic by mdsullivan    |  last reply


Unable to make comments

Every time I come across an instructable and try to post a comment no matter how many times I click Make Comment nothing happens it will not post my Comment at all. I don't know if it is because the instructable is too old or what one said on the last posted comment 3 months ago, another was 8 months and the third one was 2 years ago. I just don't know why I can't make any comments. Please Help.

Topic by Graydant    |  last reply


Unable to reply to comments

Why is it impossible for me to reply to comments on my tutorials? I tried on both firfox and google crome. Same thing.It says to ' type comment before posting' ! well i've typed...but it's not posting. Same problem even in mobile.Please help me sort it out. Thanks

Topic by shazni    |  last reply


Unable to create instructables- Redirected to RegisterNew

Dear all, Since a week i am not able to make ANY new instructables on ANY of my Machines. The new instructable button simply re-directs me to- https://www.instructables.com/account/gopro?newMember=true I tried clearing the cahce, Cookies and trying it on 3 PCs that I have. Same problem. Please help.

Topic by Zen Innovations    |  last reply


Unable to Edit Collections

Well, long story short, I can't edit my collections at all. I get this 'error, something happened' screen and it doesn't matter what device or browser I use. I know this issue has been brought up before but it hasn't been worked on since. Hopefully a few more drops in the bucket will convince the techs to look into it or at least respond with 'we're working on it'.

Topic by thousand-man    |  last reply


Are Flag Reports on Comments getting to Instructables Staff?

I just flagged a comment for spam on my instructable but I didn't get any indication that it worked. (i.e. no message). So then I went to see if a comment I flagged for spam a month ago was removed, but its still there. In both cases, the comment is just a link to another website, and has nothing to do with the topic (i.e. spam). I know I've flagged a few others, but I can't remember where they are. Are flag reports getting to staff? or is this a bug and its stopped working? The spam comment I just flagged on my instructable can be found here. The spam comment I flagged a month ago can be found here. Screenshots of the comments are shown below.

Topic by canucksgirl    |  last reply


Unable to complete publish step in Chrome

Is this a known issue? I tried to publish a new instrucable in chrome from both a windows 7 pc and a Mac using Chrome. You click publish and nothing happens. on the Windows 7 pc, using IE9, click publish and its published. -- Ok just found out this happens in this help post as well. Click "Preview Post" and nothing happens. Ill will copy-pasting this test into IE9 so that I can post the issue.

Topic by jasonfehrs    |  last reply


Disable SPAM flagging feature

I was unable to flag the following instructable: https://www.instructables.com/id/Springhill-Group-Korean-Savvy-Love-Fiction-Review/# The pull down menu for Flag is not completely visible.

Topic by blkhawk    |  last reply


No Featured Flag On Instructable

On my last instructable,https://www.instructables.com/id/How-To-Make-A-Better-Cardboard-Cutter/ , I received a notice saying this instructable had been featured....yet when I look at the instructable, no feature flag appears. Appears to be a bug, to me.  Also no avatar picture is in place when going through my instructables. I noticed on others the same thing happens, while on some, it does not. To be more clear, it is the picture box below the byline showing author...what shows is what looks like a "placeholder" : pdf, adobe....

Topic by Creativeman    |  last reply


Unable to rate some Instructables

I noticed that I am unable to rate some Instructables, some of mine included. The rating feature is missing. I wonder if there is a reason for that.

Topic by blkhawk    |  last reply


Posting bug - again....

It seems the code monkeys worked on the problem of being unable to post when the server is busy at certain times. I no longer get the "Backend error" message :) Instead I now see nothing happening for quite a while, then just a popup stating "error". Try again a few minutes later and I get the good old backend error. This switches nicely back and forth. Being unable to post at certain times is one thing but getting utterly useless error messages for it is another story. And no, I am not in the mood to consider daylight saving times, timezones and so on to guess when I should better not click on the post button. Would it be too muchto ask after so many months of this problem existing that something is being done about it? If you can make postingspossible 24/7 than at least provide a meaningful error message that also states how much longer a user has to wait before he can post. It is an annoying error and one that is not necessary at all.... Edit: It seems this bug now messes with new postings as well. I only got a blank page when trying to click the "Preview topic" button and not even any error message at all. How about a free Instructables alarm clock for the pro members that shows the times of sheduled server works? ;)

Topic by Downunder35m    |  last reply


I am unable to delete duplicate unpublished guides

There is no way to delete duplicates or unwanted drafts. Can someone help?

Topic by blkhawk    |  last reply


User unable to create forum topics (including bug reports)

User RC-1207SEV asked me to post a bug report on his behalf.  He has not been able to create forum topics for the past couple of days:  "When I try to publish one, it just takes me to a plain white screen and never loads. I haven't tried to make an ible yet, but I fear the same problem will arise." RC-1207SEV is using Windows Vista and Internet Explorer 7. I PM'ed him to get browser and OS information, but haven't gotten a reply yet.  I recall seen a similar bug report from someone else, so this may not be an isolated incident.

Topic by kelseymh    |  last reply


Several instructables not showing up and unable to add to groups

I've uploaded several instructables but only two of them show up anywhere other than my own page . . .i can't even add them to groups and such. I pmed fungus amungus a while back but i guess he's really busy because i never got a reply. . . .anyone know what could be causing this?

Topic by Kaelessin    |  last reply


New Bug Report

My Instructables iPhone app crashes every time I attempt to save to Instructables.com. I save to my device before saving to Instructables.com. I have deleted and reloaded the app with no further success. 1. iPhone 5 - iOS version 8.3 (12F70) 2. Instructables Mobile App version 2.63.4 3. The draft I am currently attempting to upload is Backyard Party And Ambiance Lighting 4. I am unable to capture a screen shot of the crash. 5. I created a draft on my phone that includes steps with text and photos. When I press "send to Intructables.com", my app crashes. 6. I have allowed your app to use my cellular data.

Topic by Tater Zoid    |  last reply


Unable to download epub book

I visited https://www.instructables.com/id/Tesla-Coil-Projects/?download=ebook There I attempted to download the book in epub format using the button pointing to "https://www.instructables.com/epub/Tesla-Coil-Projects/Tesla-Coil-Projects.epub" I get a page containing the following: This XML file does not appear to have any style information associated with it. The document tree is shown below. AccessDenied Access Denied 53F15D8D2D69D203 lGd29c2FDSFqkDu+jxNAIJaNjMla57cVKvUWEKrWUChwDVLNSfpWxlHaMip0Ucqt

Topic by dbuggs    |  last reply


Unresolved - Unable to change keywords.

  Is this just me or do others have the same problem? :- I am unable to change the keywords of a published Instructable via the 'Author Options' box.  'Categories' and 'License' show the dropdowns, but the 'Keywords' heading only has a small white box below it.  I have tried this on 2 different machines with Firefox (currently 16), IE8 and Chrome portable, all with popup blockers / adfilter etc disabled.  A different but similar issue: I've just discovered that I can edit keywords on the 'publish' page of my other Instructables and 'save' the changes, but not this one.  See my comments below.

Topic by AndyGadget    |  last reply


Replies for questions and topics still not working

I tried for about half an hour to answer some questions but gave up due to being unable to enter any text.Logging out and back did not help, same for a reboot.Guess I am not the only one trying to answer things to no avail....And by the way: Do we get a fix for the useless categories?Fail to see the point of selecting a catergory and channel if nothing ever appears in said areas...

Topic by Downunder35m    |  last reply


Option for Flagging copied content instructable

I opened up the site and saw this great looking lamp instructable on the homepage (https://www.instructables.com/id/DIY-Recycled-TetraBox-Lamp/) I really liked it and thought of putting up a comment when I saw that in a previous comment, another user mentioned seeing the exact same images and content before in another place. It's nothing new that people are blatantly copying content(which might be copyrighted too) for winning prizes, but these appearing on the main homepage is a little disappointing. Another example of such project getting featured on homepage was a 9V-battery top spy bug instructable some time back. I understand the instructable staff can't keep knowledge of every project ever posted, and to feature only the original ones. But can we have an option to flag as "Blindly Copied" with link to original work, so the instructable staff can check and remove it? None of the current flag categories match the requirement,

Topic by Antzy Carmasaic    |  last reply


Bug report - login issues

Late last night (12-1:30 AM Central) and this morning (8:41 AM Central) I was unable to login. It would not accept my password and username. One time I got an invalid password error, but mostly it simply refreshed the page and did nothing. Happily, the problem resolved itself at approximately 8:59 AM Central time this morning. Just FYI. I'm using Chrome on Vista.

Topic by Lithium Rain    |  last reply


Unable to set comment alerts to "as they are made"

I'm unable to change my comment alert settings from once an hour to "as they are made".  I click the button next to that choice, click to save my settings, the screen refreshes, but the setting doesn't get saved.  Same issue in Google Chrome and IE11.

Topic by walter.warren1    |  last reply


Two bugs in one report!

First bug: (Edited after post by Canucksgirl) When I go to the front page, the list of contest links appears between the "most popular" and "featured author" boxes, then immediately disappears and reappears below featured authors. On refreshing, the list pops back up to the first position, then blinks back down again. Second bug: I was unable to add any image notes to the screenshot - I was going to add something witty to the empty space middle-right. Desktop PC using FireFox 10.0.1 in XP Home Edition

Topic by Kiteman    |  last reply


Bug related to text editor rollout? Flag interface VERY SLOW to load

I just went to flag an obvious SPAM posting.  The flagging interface hung up, and took more than ten seconds to appear.  It had the same kind of problematic delay as the new text editor box.I wonder if these long delays are actually related, somehow, to the pretentiously fancy "fade in" technique that's being used.  A simple, and fast, pop-up would be much friendlier to the users, if not as sexy to the developer community.

Topic by kelseymh    |  last reply


​Unable to do "Save As" of MPP File

I have multiple MPP files that I can no longer perform a "Save As' (into Excel, csv, etc) on. I am now getting an "Operation failed" message box. There never used to be a problem, but now there is. It is affecting multiple users, not just myself. I don't have any idea even where to begin troubleshooting what is going on. Any suggestions to repair mpp file or fix this bug would be greatly appreciated.

Question by Gerrison    |  last reply


Spam flagging not working or reporting to mods

Apparently, the moderators aren't being notified of spamming 'instructables' when the users flag them due to some bug. As I type this, there are two obvious spam instructables that have been flagged by several members and are still there 4 days later. These are: https://www.instructables.com/id/Electronic-Cigarettes-1/ https://www.instructables.com/id/Anniversary-cards/

Topic by Hoopajoo    |  last reply


Unable to login with Facebook in Instructables android app

 When I am trying to login with Facebook in Instructables app , it showing some error. Device : Redmi 3s Os  : Android 6.0.1 App version : 2.0.4

Topic by JunezRiyaz  


Can't get to You page on iOS

When browsing from mobile Safari on both iPhone and iPad, when you touch the You drop-down and try to select one of the options there, the menu just vanishes, and you end up somewhere else (like the Tech Shop), in my case. I tried multiple times. Very frustrating. This is why I was unable to redeem my Pro code on a mobile device.

Topic by susanrm    |  last reply


problem with viewing

Trying to check out some of the good things people make and am unable to due to some type of bugs that will not load pictures

Topic by theterr    |  last reply


No longer able to to open pictures as original size.

Since the new update the little white box in the corner of a picture is gone. Therefor I am unable to open a picture in what ever size I want. Whether it is 48 by 48 pixels or 3000 by 2000 pixels. Please either show me how to open them in this way, go back to the original picture setup, or add an option to allow us to change it back to the original picture setup for ourselves.

Topic by tytiger33    |  last reply


Unable to delete instructables in my group

As an admin of my group, I should be able to delete or "remove" Instructables added to that group.  When I go into my group and then choose "Manage this group" from the Admin Options I get a list of all of the instructables.  Over to the far right is a column titled "remove".  There is a link "[X]" that I assume should remove that particular instructable.  When I click the "X" I get an "Error on page" message.  I have tried this from 3 different computers with the same result. Does anyone have a suggested solution? Killer~SafeCracker

Topic by Killer~SafeCracker    |  last reply


won't let me flag (as spam and such)

I recently tried to flag a couple of instructables as incomplete or spam, however when i click the "flag" button, nothing happens at all... I have done this before, and have not made any changes to my configuration since then. I have tried refreshing, and using ctrl+shift+R in firefox, as well as logging out and back in again already. I am using firefox Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.9.0.1) Gecko/2008072820 Firefox/3.0.1

Topic by UltraMagnus    |  last reply


Trouble with Instructables.

I went to flag a forum topic for inappropriate content when this popped up, then to the right is said that I was the author, and would I like to edit it or delete it!

Topic by Kryptonite    |  last reply


Cannot Create Instructable

Using Google chrome i try to open the create window on the Instructables website, But when i do a dark gray color overlays the entire webpage (picture below) and i am unable to edit/create anything. Anyone else have the same problem? what is the solution to fixing it?

Topic by Lord Of Flames    |  last reply


"View All Steps" not working in Firefox

Has anyone else been unable to get "View All Steps" to work recently in firefox? After logging in, I click on the View All Steps button on a given instructable and the page refreshes, but when it finishes, I'm still looking at only the first step. Even if I manually append "?ALLSTEPS" to the end of the url, when the page loads, "?ALLSTEPS" is cleared from the url and, again, only the first step. I'm using the latest version of firefox and have even tried disabling all my add-ons but to no avail. The functionality works as it should in IE8, but I prefer to use firefox.

Topic by frogforge    |  last reply


Centering the title thumbnail picture

I am unable to center the thumbnail of a published instructable. I can drag the picture around when publishing the first time but when it is published the photo is always moved off center. This seems to have only changed recently as I have not had this issue in the past.Any help or thoughts would be apprechiated! Thanks in advance.

Question by mattaw    |  last reply


Deleted post messes up "most recent"

I flagged a recent post as spam on the DIY air powered moped thread.  This post (along with some others? I thought there were more than 15) appears to have been deleted, but the thread is still at the top of the "most recent posts" ordering despite the most recent remaining post being from 2008. Looks like deleting a post from a thread should trigger a re-evaluation of the date ordering?  Either that or the ordering doesn't respect deleted posts...

Topic by PKM  


Problem with posting pictures in messages/replys from library?

Hullo chaps... I'm having a problem when posting images in replts to I'bles... usually if I see a REALLY awesome I'ble I attach a 'high five' image... but I would say over the past week I have been unable to do so... I go to 'attach image', then 'choose from library' and well... nothing comes up... here let me try and get a screen shot okay... see how the dialogue box isn't coming up? I thought It was just my PC... but it's the same on my laptop... Any ideas anyone? I want to give out my high fives but i cant :(

Topic by Biggsy    |  last reply


Can't view the last picture of a instructable

In this Instructable the first and last pictures are the same. I am unable to view the last picture though, it just hangs on the picture i was viewing before (click on the second to last photo then the last photo and it stays on the second to last.) If this isn't a bug it would be somewhat annoying if it was in a larger instructable. System Specs:  Windows 7 home premium Service pack1 64bit Browser: Firefox 8.0 This bug is repeatable

Topic by kojero    |  last reply