will this work? Answered

Question by SaurIMX 5 years ago  |  last reply 5 years ago


Working on!

Whose working on there bike?? I'm going to be working on makeing a chopper!!

Topic by TSC 8 years ago  |  last reply 8 years ago


not working

hi i cannot git my instructables  to edit or publish it  just look like loading. it work fine yesterday

Topic by kerinlove 8 years ago  |  last reply 8 years ago


Not working ;(

Https://www.instructables.com/id/Quick-and-Easy-Electronic-Time-Lapse/I can't open... ;(

Topic by tomukas1990 10 years ago  |  last reply 10 years ago


Will it work?

I have seen advert for hanging  containers for tomatoes, but the friut  hangs from the bottom, can seeds be "persuaded" to grow downward?

Question by roelba 9 years ago  |  last reply 9 years ago


Will this work? Answered

My electric scooter batteries died and they are two twelve volt batteries, can i use three nine volts instead or will the batteries die to fast?  

Question by D5quar3 8 years ago  |  last reply 8 years ago


incomplete work

My science teacher was telling us one day about how he came to hate incomplete work. he had surgery on his appendix one day (for unknown reasons) and when he woke up his appendix was finished but the doctor didnt close him up. he called the doctor in but he said "oh i just forgot." he fired that quack and got a new doctor to close him up. tell me what you think of this story and also think of incomplete work...

Topic by ich bin ein pyro 11 years ago  |  last reply 11 years ago


Work around?

Ok, i have an HP pavilion n5290, circa 2000? idk but anyway, it doesn't have a hardrive or the special 90 degree connector, i was thinking, is there a way that i can make the connector? it doesn't look so hard to build, and i don't really want to pay some guy in china to ship me his used one any suggestions??

Topic by Sandisk1duo 10 years ago  |  last reply 10 years ago


dynamo working?

Working principle of bicycle dynamo

Question by antony05 7 years ago  |  last reply 7 years ago


Wood working

I want to know what wood working tools i shuld have and what bran

Question by patricksilly1 8 years ago  |  last reply 8 years ago


work space Answered

I want to build a work space and i need to know what are the tings and the tools to have?

Question by copper tube 7 years ago  |  last reply 7 years ago


Is this going to work? Answered

I plan on using this gender changer to use a TV as a computer monitor. Will it work?

Question by onrust 8 years ago  |  last reply 8 years ago


Guide Not working?

I cannot figure out how to add instructables to my guide. Help?

Topic by freeza36 7 years ago  |  last reply 6 years ago


slideshow not working

I'm currently working on my first slideshow. When I go into preview or view the published copy the pictures don't show up. However in edit mode they show up just fine.

Topic by ggiihh1 10 years ago  |  last reply 10 years ago


will this inverter work? Answered

Question by tulavatalo 9 years ago  |  last reply 9 years ago


Work Sheds

Hi Everyone, Does anyone have plans or blueprints for making a work shed? My wife and I are thinking about building one. Cheers, Devon

Topic by Devon 12 years ago  |  last reply 9 years ago


My Work

These are some things I've made on Photoshop

Topic by Caveman477 11 years ago  |  last reply 10 years ago


Working on projects

Hello! No one will read this, But i am currently working on a Wii Arcade! Where you can play games such as TY the tasmanian tiger or Skylanders!

Topic by archerdraven 5 years ago  |  last reply 5 years ago


Hyperlinks not working

I'm having an issue with turning text into hyperlinks in comments. For instance, when I replied to Purple_Matter here: https://www.instructables.com/community/Positions-available-at-Instructables/?comments=all#C9E0ANAI3KBXM99 I included two hyperlinks in my comment.  They worked when I used the "test" function, but do not work now. The tools for adding hyperlinks in topics like this are different, and they are working just fine.  It's the hyperlinks in comments that are causing trouble.

Topic by Kiteman 4 years ago  |  last reply 4 years ago


Work board

I have a shelf, about 2x2 feet, (not attached to anything) that I use as a work board for my projects. I'm thinking about adding some things to it, like built in helping hands, magnets for holding tools while i'm working, a light, etc. Do you think it would be worth making an instructable about?

Topic by Weissensteinburg 12 years ago  |  last reply 12 years ago


what will it work

I bought a USB EXTENSION cable and it shows me USB malfunctions what is wrong

Topic by bloodylove 11 years ago  |  last reply 11 years ago


Interesting Work

Surfing the web I found the following Chilean feat: http://ludens.cl/paradise/turbine/turbine.html The dude has done an awesome work, It deserves to be known by Instructables's community, do you think?

Topic by rimar2000 5 years ago  |  last reply 5 years ago


pdf not working

I tried to download several pdf's and couldn't get rid of the "Pro Account" nag. Is it required to pay first? I don't have a cc so that's not possible. thanks in advance

Topic by eco_chick 9 years ago  |  last reply 9 years ago


Stats not working

The stats tab in settings hasn't been working for several weeks now from any of my computers. A message is put up but nothing appears to be done about it, also not getting notifications etc to my inbox

Topic by buck2217 3 years ago  |  last reply 3 years ago


Computer Not Working

I unplugged my SATA HD to take to my friends to reformat. When we plugged it in it gave him the blue screen. He told me to take it home and see if it still works on my PC. I plugged the HD and my moniter responded by going into power saver. I checked both sides of my VGA cable so it isn't that. PLEASE HELP!!!!

Topic by sharkbait34 5 years ago  |  last reply 5 years ago


Circuit not working? Answered

Hey Guys I just made this circuit (schematics provided) and it doesn't work. The problem is that the  at the output of the 2N3906 transistor the voltage is only 0.5-0.7. So that isn't powering anything. I was wondering if anyone could tell me what the problem is. (the first pic is the original and the second one is the modified one with i built). Thanks in advance. -Prickly Potato

Question by SA-DIY 3 years ago  |  last reply 3 years ago


Circuit not working?

Hey Guys, This is like the 5th question regarding the same circuit. Maybe its because the circuit is a bit hard to make or .. idk. Anyway I tried it on breadboard and in the 5th attempt it worked but now that i soldered it on the normal perfboard its not working. It doesn't detect the clap at all.(the microphone is properly connected).I dont know what I did wrong. I bought a multimetre recently so if you could tell where im supposed to see what voltage that should make it easier to troubleshoot the circuit. BTW Pin 12 and 13 are not connected because i remember when they were connected on beadboard it wasnt working.

Question by SA-DIY 3 years ago  |  last reply 3 years ago


Will this circuit work? Answered

It works, but are there any problems with it that might fry the chip or something? Also, I didn't know if audio ground should be connected directly to the amp ground, and I saw one schematic that had a 10K resistor in between so I just did that.

Question by 7654321 8 years ago  |  last reply 8 years ago


Would this work???

I drew up this schematic of a solar 9v battery charge and wanted to consult the pros before I started to assemble it.

Question by sf49ers 5 years ago  |  last reply 5 years ago


Comments not working

I can't seem to comment on instructables!  I'm using an iPod touch 4th gen, safari, and every time I press add comment, it reloads the page, and the new comment box will not open up.  Is this just because I'm on an iPod?  It worked just fine a few days ago...

Topic by thegeeke 7 years ago  |  last reply 4 years ago


Would this work?

Is it possible to use capillary action to create a fountain that doesn't use a pump (or any outside power) using capillary action? Thanks!

Topic by LinuxH4x0r 11 years ago  |  last reply 10 years ago


audio work

Hi, I am working on a project where I need to recess a XLR jack.  Currently, I am looking for a recessed box that can hold one or two XLR jacks.  It seems as though any box I have found so far is rather pricey, and I am working on a fairly low budget.  Does anyone have a place where a small recessed box can be purchased for a good price?  I am hoping under $25.  Your help is greatly appreciated. 

Question by sound91 6 years ago  |  last reply 6 years ago


shotgun in the works

Time for me to pull out the K'nex an start building again this is my latest project i have a vid up as well http://youtu.be/voAnB16_kvQ

Topic by Knex Lego Maniac 7 years ago  |  last reply 7 years ago


Flagging not working

I tried to flag a comment here but totally failed as nothing at all happens when clicking on the flag. Running on Win7 64 using both Chrome and Firefox to no avail. Also notice when starting a new topic the upload area is messed up. Tip: Select multiple files using CTR Is this uploader not working for you These two lines of text are printed on top of each other.

Topic by Downunder35m 2 years ago  |  last reply 2 years ago


Javascript not working

It seems the majority of java script pages on Instructables for me do not work. When I go to Submit > New Instructable > Yes I've read the tips the page doesn't go to the editor... When I go to "You" and then try view my unpublished Instructables, the webpage stays on the currently published ones only... Is this just me? Well I hope not, and I hope it gets fixed! ~K

Topic by Kryptonite 9 years ago  |  last reply 9 years ago


captcha not working

I have been trying to use the reply button in the comments section, but when I do I get an error box telling me to type the two words. The problem is that there is not a captcha box on the screen. I have tried wiping my browsing history and reloading the page. Nothing seems to be working. Was there a really bad problem of people using bots on here or what? Captchas are such a pain in the rear.

Topic by Snake man Steve 6 years ago  |  last reply 5 years ago


Dreamcast not working

Hi Dont know If this is right place to put this I did VGA mod and tryed it but no picture or sound so I resoldered wires but I have messed up copper connecters under motherboard so now I have taken all wires off but  dont get picture or sound with any leads it light lights up the fan is blowing GD drive not working any help please

Topic by puff3r 9 years ago  |  last reply 9 years ago


Working in the Woodshop

Classes have started at Pier 9!  Everyone has to go through different classes in order to be allowed to use pieces of equipment in the workshop.  Check out Jessy becoming a pro at some of the woodshop tools!

Topic by Penolopy Bulnick 5 years ago  |  last reply 5 years ago


Would this work?

I am really interested in making some LEDS blink to my stereo speakers. i found a couple of good instructables but most of the pictures are too blurry. from my understanding i think this will work but i want to double check with you guys incase it stuffs up my speakers or something else. btw, there are no good eletrical or hobby shops near me, i only have wire, and a couple of LEDs and a soldering iron. thnx in advance!!!

Question by lol101lol 9 years ago  |  last reply 8 years ago


download not working

The download button at: https://www.instructables.com/id/Vector-etch-anodized-aluminum/ produces nothing but a gray screen, even if left for some time.  This is an older instructable (I'm replacing files from a damaged backup file) and something seems to have gone wrong.  All the other pdfs I downloaded at the same time worked fine.  I'm using Safari 10.1.2 on a Mac Pro running OS X 10.11.6.  Not that I think this problem relates to my system.  Hope you can fix it.

Topic by Gerekr 1 year ago  |  last reply 1 year ago


Metal Work

Does anyone out there have any knowledge on Cadam programming? I have a mini lathe and milling head and thinking about putting a Cad system on them. Would it be cheaper to just buy one already set up? Also looking for model plans to build and construct.

Topic by Roy Space 7 years ago  |  last reply 7 years ago


Slideshow not working

My slideshow isn't displaying when I open it, even though all other slideshows do. I'm using Firefox 3.0.1 with Adobe Flash Player 9.0.124.0 on Windows XP SP3. What's going on? Do I need to wait for the publishing process longer? I know it's not a loading problem because it says done in the status bar. When I hover my mouse over it, it just says:(in gray){Movie not loaded...}{About Adobe Flash Player}(takes you to Adobe site)

Topic by ultrauber 10 years ago  |  last reply 9 years ago


Not working on chrome

I've been trying to get on instructables all day on chrome and it just loads for a super long time and then gives me the robot telling me be happy it's not velociraptors, which i totally am happy about but i just finally asked my coworker if he could get on and he was on instantly. I tried to go on with firefox and it works fine. So i dunno what's up with that. let me know if you need anymore info. also the copyright year on the instructables is down page is out of date. (i'm assuming)

Topic by ahombrados 6 years ago  |  last reply 6 years ago


Slideshow not working

I just published a slide show, but when going to the page, the area where it would appear is blank and will not load tried with 3 machines, 2 windows xp, 1 linux, firefox, IE, and chrome whats up ... its disappointing after fooling around with it for almost an hour to have a blank page

Topic by osgeld 9 years ago  |  last reply 9 years ago


will this code work? Answered

Q1-here is the code for picaxe 08m2 will it work or something is wrong Q2-to repeat a code what value do i have to give for the FOR loop i have assumed it to be 0 to 0 THE CODE--------- main: if pinc.4 = 1 then main2       if pinc.0 = 1 then main3       if pinc.1 = 1 then main4       goto main       main2:for b0 = 0 to 0       play 2,0       next b0       pause 2000       goto main       main3:for b0 = 0 to 0       play 2,1       next b0       pause 2000       goto main            main4:for b0 = 0 to 0       play 2,3       next b0       pause 2000       goto main

Question by e=mc^2 7 years ago  |  last reply 7 years ago


Circuit not working...

So I made this circuit (http://niotronic.blogspot.mx/2013/07/clap-switch-with-ic741-and-cd4017.html) but it doesn't seem to be working. When I connect it to power the relay is in on position and the led is off. No matter how many times i clap it doesn't seem to change state. Can anyone please tell me what i could've done wrong? Note: when i touch the bottom of the circuit ( on some pins between 1 and 4 of ic 741) it seems to change state. Help would be greatly appreciated thanks. (This video: https://www.youtube.com/watch?v=zFu0pBvpmIk shows this circuit in action. It seems that he used an LED instead of a relay. I also found similar circuits here: http://www.electroschematics.com/5643/sensitive-clap-switch/    http://www.homemade-circuits.com/2011/12/make-simple-electronic-clap-switch.html     http://circuitdiagramcentre.blogspot.com/2011/12/make-simple-electronic-clap-switch.html)

Question by SA-DIY 2 years ago  |  last reply 2 years ago


Doesn't work

Since 2007 I have been answering readers queries here. This is now impossible because questions are burried in a mass of queries from specific instructables.I do not have time to scroll through and find specific questionsSo sorry that's it. No one benefits from my experience and knowledge any more.I suspect this is the same for all of the other regular responders to readers queries.

Question by rickharris 1 year ago  |  last reply 1 year ago


working with leds

HELLO i AM WORKING ON A PROJECT IN WHICH i HAVE TO LIGHT TwO SETS OF LEDS. One set of led is white ultra bright led and other set is normal 5mm led red & green. I need a circuit for the lamp which should switch on the white led for like 1hour and after that this white led gets dimm and other led (red & green) wil bright slowly. In the circuit the time for glowing white led can be adjustable with timer. After making this circuit ,I will connect it with timer so that I can adjust  the 1hours time and then it gets dimm. Please help me out in this circuit .I am searching from last one week but I couldnt find. Thanks in advance

Question by SanjaySingh 7 years ago  |  last reply 7 years ago


PWM Not working? Answered

I have a circut with the following wiring and it works for what I have been doing, but I wan't to be able to dim the LED with PWM on the arduino.  Right now the light is running at about 50 for the length on the analogWrite.  There is really no difference between 50 and 255 in my opinion so I think something may be wrong.  When the length drops below 20 the light doesn't even come on.  This is for a bike light project and electronics aren't my strongest area.  I am guessing there is some period of time the MOSFET needs to switch on and off and the arduino's PWM is just too fast for this but I am not sure.  I have access to an oscilloscope so I can test to see if everything is working correctly as well.  I just get meaningless jitter with an inner oblong sine wave when I have attempted to use it, so where would be the best points to attach the scope to get some meaningful data.  (anywhere  I wrote PMW i meant PWM). I would like to point out that the LED is Rated for 13V and I am running it on  11.1 V, so no problems there. Aslo I got it working using a 10k resistor between the gate and ground, the arduino, on PWM mode doesn't sink the current very well. I have included the correct diagram.

Question by seedorfj 4 years ago  |  last reply 4 years ago


Editor not working

I'm not able to open the editor. I get an error in the javascript console: Uncaught TypeError: Cannot read property 'Go' of undefined     at loadEditor (EEZ9RA7IPCYCPKA:1260)     at EEZ9RA7IPCYCPKA:1285 loadEditor @ EEZ9RA7IPCYCPKA:1260 (anonymous) @ EEZ9RA7IPCYCPKA:1285 Resources: https://www.instructables.com/static/drag_editor/deploy/editorcss.html5.min.56.css https://www.instructables.com/static/drag_editor/deploy/SCRIPT_MANIFEST.102.js https://www.instructables.com/static/drag_editor/deploy/editor.html5uploader.min.133.js all return 404 and I assume are required for the editor. Thanks

Topic by ncross1 2 years ago  |  last reply 2 years ago