108Views13Replies

Author Options:

Another Fire Fox Question.....it just will not stay UP Answered

Ok, I am having difficulties recently with FireFox (I am using FLOCK because of this). I click on the ShortCut and the home page loads (here of course), but as soon as most of the page loads, it shuts down, and then prompts me to send FF an error report. Yesterday was the first I noticed this. This morning, I backed up a day using the setting restore, but nothing changed. Has anyone else experienced recent problems with their upgrade or anything?

Comments

The forums are retiring in 2021 and are now closed for new topics and comments.
0
n8man
n8man

12 years ago

I have had that problem recently too. I don't know what it is.

0
Goodhart
Goodhart

Reply 12 years ago

Yeah, I found out what was causing MY problem. A plug in tried to install itself under my wife's account, and crashed because she didn't have the authority to install (it downloaded the installer though 0_o ), anyways, a reinstall fixed my problem....thankfully.

0
Goodhart
Goodhart

Reply 12 years ago

Do you have your setting set to "detect if incompatible"? I do so when I get a FF upgrade, it disables things that could be problem children :-)

0
n8man
n8man

Reply 12 years ago

I guess, when my addons don't work with my version of firefox they turn red

0
Chicken2209
Chicken2209

Reply 12 years ago

goodhart had an ebay add on that needed to be reinstalled

0
xACIDITYx
xACIDITYx

12 years ago

I just stuck with Firefox 2.xx.xx.xx =D I've had no issues with it at all.

For your problem, I'd just say copy your profile folder and whatnot and just reinstall it. It should preserve your addons and whatnot. If it doesn't work then, you know it's one of your addons or something with your particular profile that's making it crash.

0
Goodhart
Goodhart

Reply 12 years ago

it was a bad add on, thanks for the input though. A reinstallation of the plug in fixed it.

0
NachoMahma
NachoMahma

Reply 12 years ago

. I'm running FF 3.0.3 on top of XP with no problems. I'm with skate - uninstall/re-install.

0
Goodhart
Goodhart

Reply 12 years ago

a plug in reinstall worked

0
Chicken2209
Chicken2209

12 years ago

1 where you sleeping 2 did you fall asleep while watching youtube on your ipod touch 3 have you restarted

0
Goodhart
Goodhart

Reply 12 years ago

a reinstall of the eBay plug in fixed it

0
gmoon
gmoon

12 years ago

Migrated to V3.x.x awhile ago.... Firefox updated itself today to 3.0.4.

But it's stable here. Maybe you've got a bad addon installed?

0
Goodhart
Goodhart

Reply 12 years ago

Ah, yep. It was only partially installed (it tried on my Wife's signon....no authority and it bombed....reinstalled on my Admin s.o. and all is well again |:-)