140Views29Replies

Author Options:

Can't See Pictures Answered


When I logged on now and click on some instructables in my box I couldn't see the pictures in the instructables. I Can see the ible's thumbnail but when I go through to it I only get the text and not the pictures.


PLEASE HELP!

Discussions

0
None
Kiteman

8 years ago

Which ibles?

0
None
makendoKiteman

Reply 8 years ago

All of them that are actually IN instructables, everywhere. Embedded videos seem to up though. Windows 7, Chrome.

0
None
Kitemanmakendo

Reply 8 years ago

OK< I've suddenly got the same happening for me, and for forum topics as well.

0
None
makendoKiteman

Reply 8 years ago

I think they've broken the site while pushing out an update, because there are a few little changes appearing as well (e.g. the vote button). Presumably they'll notice this pretty quickly...

0
None
Kitemanmakendo

Reply 8 years ago

(passing messages to HQ now)

0
None
makendoKiteman

Reply 8 years ago

Thanks Kiteman. It seems unbroken in the non-logged-on version, at least for now...

0
None
Kitemanmakendo

Reply 8 years ago

It is being fixed as I type. The fix "may take a while to propagate".

0
None
Kitemanmakendo

Reply 8 years ago

The non-logged-on version lags behind the logged-on version.

0
None
Great Wight NinjaKiteman

Reply 8 years ago

Don't know about him, but I have been trying random ones since I noticed it to be sure I wasn't just looking at a text only ible.

Altoids marbles was one; as was a Food one about granulated rice something or other (didn't look at title specifically, just wanted a bigger sample); the LED ring that has just started to show up on the popular ibles column; The LEDs in parallel ible.

0
None
monsterlego

8 years ago

Having same prob, were not alone.

0
None
pedalmonkey

8 years ago

I'm having the same problem. Mac OSX 10.6.8
Can't download the PDF files to view offline, either. Is the site now wanting us to pay to look at this? There's a whole bunch of other places to go to if that's the case.

0
None
gassybeans

8 years ago

same problem here. WTF???

0
None
Kitemangassybeans

Reply 8 years ago

I mean, while I am typing this massage, the codemonkeys are fixing the problem.

It will take a while for the fix to spread through the site, but it's being done.

0
None
gassybeansKiteman

Reply 8 years ago

oh. i understand. how long do u think itll take to spread entirely??

0
None
Kitemangassybeans

Reply 8 years ago

I don't know, but it *is* happening.

(Sorry for the snippy tone, I'm juggling conversations)

0
None
monsterlego

8 years ago

It's all coming back.