78Views5Replies

Author Options:

Can't submit new video Answered

I was trying to submit a new video but it keeps saying "Unsupported video host". I copied the embed code from YouTube and pasted it in the embed box, but it's having none of it. I've also tried pasting the HTML code directly using "view source", but no luck ? Using Firefox 3.6.13 on Ubuntu 10.04.

Discussions

0
StumpChunkman
StumpChunkman

9 years ago

Is this for a video instructable, or to embed a video in a normal instructable? Would you mind posting a link to the video as well so I can give it a try?

0
scraptopower
scraptopower

Reply 9 years ago

HI, this was just a plain video submission. Here is the link : http://www.youtube.com/watch?v=ofTY-ByADrU

0
StumpChunkman
StumpChunkman

Reply 9 years ago

I gave it a shot, for that video, and it seemed to work fine!

My steps:
-(click) Submit Instructable
-(click) Submit New Video
-(type) Title and Description
-(click) Save and Add Video
-Embed Video From(dropdown) = Youtube.com
-(copy/paste) embed code from youtube straight to the embed code here block
-(upload image) Attach A Thumbnail Image
-(click) Save & Preview

I'd say try these steps, and if they don't work, let me know where it went wrong, and what exactly happened.  Thanks!

0
scraptopower
scraptopower

Reply 9 years ago

That's exactly what I did this morning but it wouldn't work. Just tried it again and it work now. Must have been a glitch in the matrix... Thanks anyway!

0
StumpChunkman
StumpChunkman

Reply 9 years ago

Hah! No worries, glad it's working now!